You are not logged in.

Search results

Search results 1-30 of 734.

Thursday, January 12th 2017, 10:53am

Author: rolie384

SABA BDA

Hallo Helge, melde Dich doch im Download Bereich an. Die BDA vom SABA TG 564 und 674 sind dort hinterlegt. Ist keine der beiden Spurwahltasten gedrückt, darf auch keine Spur wiedergegeben werden. Ist dies der Fall, so liegt ein Defekt vor. Da in dem Gerät teiweise schon Schalt IC´s vorkommen, kann das durchaus möglich sein. Für Stereo Wiedergabe müssen beide Tasten gleichzeitig gedrückt werden und auch beide einrasten. Nur dann erhält man Stereo Wiedergabe. Wird nur eine Spurtaste gedrückt wird ...

Thursday, December 6th 2012, 8:58pm

Author: rolie384

Cassetten-Schätze, Teil 7

Hallo Niels, genau so eine SABA lag damals dem Stereo Radio Recorder RCR 415 bei. Eine Hülle gab es dazu nicht. Band ab - Band läuft, Rainer

Sunday, November 11th 2012, 7:55pm

Author: rolie384

Grundig RR 3000 Ghetoblaster. Bitte um Hilfe.

Hallo Robert, das Problem ist die Zeit, dieses Jahr würde das vermutlich bei mir nichts mehr. Wenn du noch länger warten kannst, dürfte das sicherlich mal was bei mir werden. Band ab - Band läuft, Rainer

Thursday, November 1st 2012, 3:08pm

Author: rolie384

AKAI GX 747 mit hörbaren Gleichlaufschwankungen

Hallo Tobi, ich vermute das Relais schaltet das Pitch Poti bei der Aufnahme ab. Damit wird verhindert, dass die Maschine Aufnahmen mit falscher Geschwindigkeit macht. Band ab - Band läuft, Rainer

Saturday, October 6th 2012, 12:26am

Author: rolie384

Wer hat noch eine Bandmaschine neu gekauft?

Hallo, als Kind war ich dabei und auch der Auslöser, das mein Vater eine SABA TG 674 kaufte. Das alte Grundig TK 24 (was mein Vater viele Jahre zuvor neu gekauft hatte) versagte den Dienst und ich habe damals so lange gequängelt bis zu Weihnachten diese Anschaffung getätigt wurde. Wer das Gerät dann ausschließlich benutzt hat, könnt ihr euch sicher denken. 1993 oder 94, müsste ich nachschauen, habe ich dann eine TEAC X-2000 R(BL) als Neugerät aus der Ausstellung eines kleinen Händlers gekauft. D...

Wednesday, September 19th 2012, 4:51pm

Author: rolie384

Grundig TS1000 soll wieder Laufen.

Hallo Theodor, Kontakt Video 90 Spray würde ich auf keinen Fall verwenden. Damit habe ich schon schlechte Erfahrungen gemacht. Das Zeug hinterlässt durchaus einen Film, der nachher nur schwer wieder wegzubekommen ist. Nicht jedes Gerät reagiert da empfindlich, aber dennoch kann es dazu führen, das fast keine Aufnahme mehr möglich ist, obwohl die Köpfe optisch völlig sauber erscheinen. Isopropyl und enventuell mechanisch reinigen. Im schlimmsten Fall ein Holzstäbchen (Streichholz) und den hartnäc...

Thursday, September 6th 2012, 11:26pm

Author: rolie384

Forum User "Esla" verstorben.

Hallo Jens, ich hoffe du bist jetzt mit Deiner Karin vereint und schaust uns von dort aus zu. Viele lange schöne Nächte im Chat, zum realen Treffen ist es leider nicht mehr gekommen. Deine Stimme bleibt uns für immer in Erinnerung Band ab - Band läuft, Rainer

Wednesday, August 1st 2012, 12:18am

Author: rolie384

Grundig TS1000 soll wieder Laufen.

Hallo Theodor, überprüfe doch noch einmal alle Leiterbahnen auf der Platine genau. Vielleicht ist dort irgendwo ein kleiner Riß, oder ein Lötauge oder Lötpunkt ist defekt. Band ab - Band läuft, Rainer

Monday, July 30th 2012, 7:23pm

Author: rolie384

Grundig TS1000 soll wieder Laufen.

Hallo, wenn die Maschine natürlich mit dem anderen Netzteil läuft, dann können die Optokoppler nicht die Ursache sein. Die waren bei den Geräten die ich bisher hier hatte so häufig defekt, das ich bei sich drehendem Wickelteller im Stop immer erst die überprüfe. Band ab - Band läuft, Rainer

Monday, July 30th 2012, 4:38pm

Author: rolie384

Grundig TS1000 soll wieder Laufen.

Hallo Theodor, die Wickelmotoren werden über 2 Optokoppler gesteuert. Diese sitzen an den Bandfühlhebeln. Meistens ist mindestens eine Sendediode oder eine Empfängerdiode defekt. Licht trifft auf Empfänger = Wickelmotor wird gebremst bzw. gestoppt. Band ab - Band läuft, Rainer

Sunday, May 20th 2012, 12:49am

Author: rolie384

Sporadischer Stop bei Grundig TS 1000

Hallo, ich hatte auch bei mehreren TS 1000 den Fehler des sporadischen Stoppens. Bei diesen Geräten war eine Masseverbindung nicht mehr so ganz perfekt. Ein zusätzliches Massekabel und der Spuk war vorbei. Dann die entsprechenden Lötstellen (auf der "Grundplatine" von vorn gut erreichbar) nachgelötet und das Massekabel konnte auch wieder entfernt werden. Ich hatte bisher nur eine Maschine, die vor der Reparatur diesen Fehler nicht auch hatte! Sie hat ihn jetzt. Wenn sie länger an ist, bleibt sie...

Friday, May 18th 2012, 9:31am

Author: rolie384

Problem Grundig TS 1000

Hallo Jens, ich bezog mich bei meiner Aussage auf die Din Adapter. An die Platinen habe ich dabei gar nicht gedacht. Die müssen natürlich richtig eingesteckt sein. Die Kontakte des Kopfträgers sollte er auf jeden Fall mal prüfen. Band ab - Band läuft, Rainer

Friday, May 18th 2012, 12:47am

Author: rolie384

Problem Grundig TS 1000

Hallo Matthias, bei Wiedergabe eines bespielten Bandes sollten aber die VU´s anzeigen, auch wenn da hinten falsch angeschlossen wurde. Band ab - Band läuft, Rainer

Saturday, April 21st 2012, 8:19pm

Author: rolie384

"Demonstrations" Band ...

Hallo, ich habe eine Becker (Autoradio) Demonstrationscassette. Leider ohne Hülle und mal mit einem Konvolut verschiedener Service Cassetten mit erworben. Band ab - Band läuft, Rainer

Saturday, April 21st 2012, 8:10pm

Author: rolie384

Wo sind eigentlich die Teac X1000M Maschinen geblieben?

Hallo Andreas, Das Laufgeräusch im Leerlauf sollte eigentlich gleich sein. Ich habe aber auch bei baugleichen Maschinen größere Unterschiede im Laufgeräusch. Dies ist sehr von den Motoren selbst, (Zustand von Kohlen und Kollektor, Unwucht) und dem Zustand der Riemen abhängig. Bei der 1000er ist mal ein Block mit 4 Bandführungen, mal ein Block mit 3 (einer links, einer in der Mitte, einer rechts) Bandführungen verbaut. Je nach Bandtyp macht das Unterschiede im Laufgeräusch mit Band. Band ab - Ban...

Saturday, April 7th 2012, 9:45pm

Author: rolie384

Poti Demontage bei der TEAC X-2000 R

Hallo Jürgen, herzlichen Glückwunsch. Allerdings ist das Teac-typisch, die läuft nach dem Zusammenstecken auch. Dann hast du ja noch eine große Hürde vor Dir mit dem Einmessen. Halte Dich an das SM, du brauchst ein EE Band um die Aufnahme darauf einzustellen. Da sich die Einstellungen EE auch für LH Band auswirken, bringen Fehler hier Folgefehler zu Tage, die gerade im Reverse Betrieb eine ordentliche Einstellung für LH nicht mehr möglich machen. Band ab - Band läuft, Rainer

Thursday, March 29th 2012, 10:13am

Author: rolie384

Frage zur Spulengröße

Hallo Wolfgang, Alu Spulen 27cm mit Dreizack sind mir auch mit dem Grundig Label bekannt. Ich habe die mal original verschweißt auf einem Flohmarkt erworben. Die Spule ähnelt der ASC sehr stark. Wurde einzeln als Leerspule, sowie auch komplett mit Band verkauft. Grundig TS 1000 kam ja auch ohne NAB Adapter daher. Band ab - Band läuft, Rainer

Wednesday, March 28th 2012, 4:26pm

Author: rolie384

AKAI GX-646 stinkt und rast

Hallo, ich bin zwar nicht so auf AKAI spezialisiert, habe aber auch schon so mancher GX 625/620/ 635 auf die Spünge geholfen. Standort NRW Band ab - Band läuft, Rainer

Saturday, March 24th 2012, 12:11am

Author: rolie384

Poti Demontage bei der TEAC X-2000 R

Hallo, natürlich meinte ich Handschuhe, das kommt davon wenn man schnell vor der Fahrt zur Arbeit noch eben einen Beitrag schreibt. Das Chaos in der Teac ist nicht so schlimm, wie es scheint, die Stecker durch Größe, Farbgebung und Länge der Kabel relativ gut zuzuordnen. Viel Erfolg. Andreas: Wenn du es Dir alleine nicht zutraust, darf Deine X-2000M den Weg zu mir finden. (NRW) Ich habe gerade eine 2000M fertiggestellt und befindet sich im Testbetrieb. Band ab - Band läuft, Rainer

Friday, March 23rd 2012, 11:51am

Author: rolie384

Poti Demontage bei der TEAC X-2000 R

Hallo Jürgen, bei der X-2000R sind die Knöpfe der Potis aufgepresst. Sie sind also "einfach" abzuziehen. Das geht jedoch relativ schwer. Wenn du Glück hast, reicht es die Knöpfe mit Hilfe von Haushaltsgummischuhen abzuziehen. Ansonsten musst du ein Hilfsmittel suchen um hinter die Kappen zu greifen ohne dabei Macken an den Knöpfen zu verursachen. Viel Erfolg, Band ab - Band läuft, Rainer

Tuesday, March 6th 2012, 10:45pm

Author: rolie384

TEAC A-3440 - Liebe auf den zweiten Blick

Hallo Ralf, die Möglichkeit den Motor zu justieren ist bei den Teac´s die ich kenne nicht vorgesehen. Die Unterlage auf der der Bandteller geschraubt wird, jedoch lässt sich in der Höhe auf der Motorachse justieren. 2 Schrauben seitlich im Winkel angebracht sorgen hier für den Halt auf der Motorachse. Eventuell ist aber auch der Bandteller auf der Unterlage einfach nur schief verschraubt, was durch verkanten eventuell möglich ist. Band ab - Band läuft, Rainer

Sunday, March 4th 2012, 7:45pm

Author: rolie384

Teac X10R Führungsrolle rechts

Hallo Stefan, ein Bild kann ich bei Gelegenheit mal machen. Das Band gehört über die Rolle und über den Stift. Für Auto Reverse benötigst du Schaltfolie (leitfähige Metallstreifen). Die werden bei Teac auf die Bandrückseite geklebt. Brauchst du aber nur am Bandende, am Anfang macht das keinen Sinn. Da wird durch den Zähwerkstand 000 geschaltet. Such mal z.B. nach Darklab Magnetics. Mit LPR 35 machst du da nichts falsch. Bei kleinen Spulen sind Schaltstreifen oft schon vom Hersteller angebracht, ...

Sunday, March 4th 2012, 6:24pm

Author: rolie384

Teac X10R Führungsrolle rechts

Hallo Stefan, da gehört keine Feder hin. Die Rolle selbst links und rechts ist identisch. Daher ist auch das Loch für die Schraube vorhanden. Eine Feder gehört nur auf die linke Seite. Dort sorgt sie für einen ordentlichen Massekontakt. Bei der R Maschine ist über der Rolle ein Stift über den das Band zusätzlich läuft. Der Stift und die Rolle stellen die beiden Kontakte dar, die über die auf der Rückseite des Bandes angebrachte Schaltfolie verbunden werden. Die Maschine schaltet dann wenn Revers...

Friday, February 3rd 2012, 6:02pm

Author: rolie384

Universal Netzteil brummt

Hallo Gerald, da solche CB- Funk- Geräte für Autos konzipiert waren dürfte eine ordentliche Spannungsregelung und Glättung im Funkgerät eingebaut gewesen sein. Das eigentliche Netzteil brauchte somit nur den nötigen Strom liefern. Im Auto wird der Batteriestrom ja auch ordentlich verunreinigt. Man wollte ja schließlich auch während der Fahrt funken. Im Handfunkgerät fehlte so etwas natürlich. Band ab - Band läuft, Rainer

Friday, February 3rd 2012, 11:32am

Author: rolie384

Universal Netzteil brummt

Hallo Manfred, wenn du ein wenig löten kannst, versuch doch mal einem Netzteil mit etwas höherer Spannung wie benötigt einen Spannungsregler nachzuschalten und dann noch einen Kondensator zum Glätten. 4700µF wäre hier aber auf jeden Fall nötig. Um wie viel die Spannung deines Netzteils höher sein muss als die benötigte hängt vom verwendeten Spannungsregler ab. Ein Kühlkörper ist eventuell ebenfalls von Nöten. Ein einfaches ungeregeltes Netzteil gibt in der Regel im Leerlauf wesentlich höhere Spa...

Monday, January 23rd 2012, 11:49pm

Author: rolie384

Vinyl vs CD - Was hat den besseren Sound??

Hallo, zu Beginn der CD Recorder habe ich mal begonnen Schallplatten auf CD zu brennen. Ganz gelassen höre ich nun doch wieder die Platten, einige der damals erstellten CD-R sind heute nicht mehr abspielbar, die Platten laufen noch. Band ab - Band läuft, Rainer

Monday, January 23rd 2012, 11:47pm

Author: rolie384

Cassetten-Schätze, Teil 6

Hallo Martin, ich hatte mal die Köpfe eines SABA TG 674 Tonbandgerätes mit einem hier im Fachhandel empfohlenem Video Reinigungsspray "gereinigt". Das Ergebnis war eine danach so gut wie gar nicht mehr vorhandene Aufnahmefunktion. Der Einsatz von Spiritus brachte keine Besserung. Der Einsatz des BASF Reinigungsbandes hat hier Wunder gewirkt. Es mußte zwar einmal ganz durchlaufen, aber danach war Aufnahme und Wiedergabe wieder einwandfrei. Dieses grüne Band bekommt Beläge weg, die man sonst nicht...

Sunday, December 25th 2011, 2:34pm

Author: rolie384

AKAI GX-77 Capstanmotor läuft nicht

Hallo Tommy, ich hatte noch keine GX 77 hier, aber man hat ja schon öfter darüber gelesen. Die Maschine ist wohl nicht gerade servicefreundlich. Ich würde da nichts überstürzen. Lass Dir Zeit und hole dir Hilfe, bevor du was zerstörst. Vielleicht gibt es ja ein Forums-Mitglied in Deiner Nähe mit entsprechenden Kenntnissen. Band ab - Band läuft, Rainer

Sunday, December 25th 2011, 1:27am

Author: rolie384

AKAI GX-77 Capstanmotor läuft nicht

Hallo Tommy, da gibt es wohl zu viele Fehlermöglichkeiten um da konkret einen Hinweis geben zu können. Daneben gegriffen würde ich deshalb aber auch nicht unbedingt sagen. Da ist halt nur ohne einige Messungen nichts zu machen. Band ab - Band läuft, Rainer

Friday, November 18th 2011, 11:51pm

Author: rolie384

Erfahrungen mit Neu-Vulkanisierungen

Hallo, da hatte ich doch glatt vergessen, das Ergebnis mitzuteilen. Das Tefifon lief damals nach Reparatur tadellos und wurde dem Besitzer zurückgegeben. Band ab - Band läuft, Rainer