You are not logged in.

Search results

Search results 1-30 of 880.

Thursday, March 7th 2013, 8:24pm

Author: David77

"Gänsehautnummern"

Bei mir läuft grad die Let It Bleed LP von den Stones, im ganzen ein ganz gutes Album aber besonders Keith Richards You Got The Silver hat es mir da angetan. http://www.youtube.com/watch?v=TAsWMBZKAcI

Friday, September 21st 2012, 4:17am

Author: David77

David77

Hallo liebe Forenkollegen. Das ist ja nett, dass Ihr euch hier gleich Sorgen macht wenn man mal einige Zeit nicht da ist. Ist aber alles halb so wild, hab nur seit 1.7. einen neuen Job und bin da grad sehr eingespannt, dadurch mussten andere Dinge etwas zurück treten. Die neue Stelle ist super, da hatte ich ein riesen Glück. Gruß, David

Thursday, September 20th 2012, 1:59am

Author: David77

Profi-Arbeitspferd fürs Studio: Telefunken M15A

Dies hier ist zwar ein Kopf einer meiner M12, aber die GF Köpfe für M15 sehen vermutlich ja recht ähnlich aus. Die MuMetall Schirmung habe ich fürs Foto abgezogen. Gruß, David

Tuesday, July 31st 2012, 10:19pm

Author: David77

Wiedergabe-Tonkopf für Saba TG 674

Wer noch welche von den K403H braucht liest bitte hier: http://forum2.magnetofon.de/f2/showtopic.php?threadid=4296 Ich hab noch einige davon... Edit: Wobei die einem in der 674 nix nützen, da das gute Stück ja drei Köpfe hat, ups.

Saturday, May 5th 2012, 11:04am

Author: David77

Welche Dreher habt ihr zu Hause stehen?

Bei mir dreht sich seit einiger Zeit wieder ein Dual, der 1219er in Selbstbau Zarge. Der stand Jahre im Schrank weil ich ihn in einer fürchterlich hässlichen Grundig Zarge erworben habe. Nach der Generalüberholung spielt er wieder mit dem originalen Shure M91G-D und einer 0815 Nachbaunadel. Obwohl ich immer noch nach einem 721er Ausschau halte bin ich vom 1219er restlos begeistert.

Wednesday, February 15th 2012, 11:25pm

Author: David77

Problem mit Zugmagnet

Welchen Durchmesser hat die Buchse denn? Das ist wegen der Perspektive anhand des Fotos schwer zu sagen. Das sieht für mich fast aus wie ein Noval Röhrensockel, allerdings mit nur 8 statt 9 Kontakten? Ich fürchte dafür einen passenden Stecker zu bekommen wird schwer bis unmöglich, evtl. MB Classic Parts Abteilung? Ansonsten müsstest du dir was selber stricken. Ich denke da an ein Stück Lochrasterplatine, 1mm Lötnägel und etwas Heisskleber. Nicht schön, aber effektiv. Mal sehen was andere denken ...

Wednesday, February 15th 2012, 3:32pm

Author: David77

Problem mit Zugmagnet

Hallo Martin, du meintest wohl den Ulrich . Von Radios hab ich so gar keine Ahnung... Erstmal freut es mich, dass das Radio bzw. die Kassette wieder spielt. Dann zu dem Stecker: Hast du ein Foto von der Buchse selbst am Gerät? Gruß, David

Sunday, February 12th 2012, 5:45pm

Author: David77

Problem mit Zugmagnet

Hallo Martin, na der junge Mann ist ja auch wichtiger als so'n olles Radio . Zitat Martin: "...ich soll an der Schraube den Winkel der Bänder zu dem rechten Kontakt so verändern, daß sie nicht merh anstehen, oder?" Im Prinzip ja, aber du musst beachten, dass der Kontakt geschlossen sein muss wenn der Vierkant mit einer Seite parallel zu den Kontaktzungen steht und geöffnet wird wenn eine Spitze des Vierkants die Zungen berührt und etwas nach oben bewegt, so wie man das schon in deinem vorletzten...

Sunday, February 12th 2012, 3:21pm

Author: David77

Problem mit Zugmagnet

Hallo Frank, nein so wie ich das sehe ist der Kontakt rechts. Schau dir Martins Bild genau an, man erkennt durch den Kunststoff eigentlich recht gut wie S72 aufgebaut ist. Warum genau da zwei Kontaktzungen übereinander angeordnet sind kann ich nicht sagen, aber mMn. muss der Vierkant beide Zungen soweit verbiegen, dass sie rechts von dem Gegenkontakt abgehoben werden. Die beiden Zungen sind auch eindeutig übereinander angeordnet, können sich also nie berühren.ö Insofern denke ich, dass deine Zei...

Sunday, February 12th 2012, 1:00am

Author: David77

Problem mit Zugmagnet

Hallo Martin, Hallo Frank. Martin probier mal aus was Frank im letzten Post schreibt. Der Kontakt S72 muss durch den Vierkant auf der Tellerachse ständig geöffnet und geschlossen werden, sonst kann der Zugmagnet nicht anziehen. Sobald dieser Kontakt in einer Stellung verharrt denkt das Radio die Kassette ist zuende und schaltet den Magneten ab. Kann es sein dass du diesen Kontakt beim Riemenwechsel etwas verstellt hast? Die Schraube an dem durchsichtigen Kunststoffteil und das Lacksiegel sehen j...

Friday, February 10th 2012, 7:55pm

Author: David77

Problem mit Zugmagnet

Hallo Martin, der Kontakt S72 ist doch Pos. 85 in der Explosionszeichnung oben. In diesem Teil sitzt soweit ich sehe ein kleines Blech und der Vierkant Pos. 75 rotiert direkt daneben. Die Ecken dieses Teil berühren den Blechstreifen, die Seiten sollten es nicht berühren. Dieser Vierkant sitzt direkt auf der Welle die mit dem Wickelteller verbunden ist. Dreht sich der Wickelteller, dreht sich der Vierkant im Teil Nr. 85. Wozu braucht's da dann die Kassette? Soweit ich auf deinem Bild erkennen kan...

Friday, February 10th 2012, 4:35pm

Author: David77

Problem mit Zugmagnet

Hallo Martin. Zum S72: Was meinst du mit "piepst durchgängig beim drehen"? Es sollte eigentlich ein unterbrochener Piepston zu hören sein: "piep....piep....piep....piep....usw.". Wichtig: ganz langsam drehen. Dass sich bei S71 nichts rührt ist komisch, sollte aber nicht der Auslöser des Problems sein. Vielleicht lässt sich S71 erst richtig betätigen wenn eine Kassette drin steckt?. Kannst du direkt an den Kontakten 71 und 72 messen? Eine Prüfspitze dabei einfach mit dem Gehäuse des Radios verbin...

Friday, February 10th 2012, 2:15pm

Author: David77

Problem mit Zugmagnet

Hi Frank, Si301 muss offenbar ok sein, da das Radio ja läuft. Wär die durch ginge gar nix. S301 muss auch ok sein, da Martin ja sagt die Kassette läuft. Bei den Elkos frage ich weil mir bei näherer Betrachtung zwischen Platine und Schaltbild/Bestückungsdruck Zweifel gekommen sind ob das alles so stimmt. Die die drin sind sind auf jedenfall mal gewechselt worden, nur ob sie auch richtig eingebaut und an der richtigen Stelle sitzen bin ich nicht sicher. Die Platine im Gerät stimmt ja nicht ganz mi...

Friday, February 10th 2012, 11:51am

Author: David77

Problem mit Zugmagnet

Eine kurze Zwischenfrage Martin, hast du die Elkos in dem Gerät selbst ausgetauscht oder hat das schon der Vorbesitzer gemacht? Gruß, David

Friday, February 10th 2012, 9:32am

Author: David77

Problem mit Zugmagnet

Hallo Martin, wir müssen rausfinden ob Kontakt S71 und S72 richtig funktionieren, daher musst du den Durchgang der beiden Kontakte prüfen. Dein Multimeter bringst du in den 200Ohm Bereich oder noch besser in Stellung Durchgangsprüfung, das ist die wo's piepst wenn man die beiden Messspitzen zusammenhält. Zuerst S71: Die eine Prüfspitze an den mit dem blauen Pfeil markierten Punkt und die andere an den mit rot gekennzeichneten Punkt S71. Beim Betätigen von S71 sollte dein Multimeter nun 000 anzei...

Thursday, February 9th 2012, 2:06pm

Author: David77

Problem mit Zugmagnet

Martin, ich denke das Sinnvollste wird es sein jetzt mal die Kontakte S71 & 72 zu überprüfen. nachdem die Funktion der Schaltung klar ist kannst du meine vorherigen Fragen getrost vergessen. S71 muss geöffnet sein und S72 muss öffnen und schließen wenn einer der Bandteller gedreht wird. Beides kannst du wieder mit dem Ohmmeter feststellen. Wenn das geklärt und für gut befunden ist müssen wir an der Elektronik weitersuchen. Gruß, David

Thursday, February 9th 2012, 1:42pm

Author: David77

Problem mit Zugmagnet

Ah, der Ulrich war schneller

Thursday, February 9th 2012, 1:29pm

Author: David77

Problem mit Zugmagnet

Schon richtig, nur ist IC701 auf dem Platinenlayout ein anderer Typ, ist aber eigentlich egal, da das ja nur der Motorregler ist. Solange sonst nichts anders ist können wir das ignorieren. So wie ich das sehe muss die Kassette beim einschieben den Kontakt S301 betätigen, damit wird die Spannungsversorgung +12V auf die Motorreglerplatte durchgeschaltet. Der Motor fängt an zu drehen und der Magnet Mag2 wird über T701 & 702 eingeschaltet. Der Sinn dieser Schaltung ist mir noch nicht ganz klar. Wohe...

Thursday, February 9th 2012, 11:08am

Author: David77

[Erledigt] Suche AGFA Stereochrom Kassetten

Hallo Kyle, ich hätte da vielleicht ein paar davon, kpl. mit Hülle und Einleger. Wahrscheinlich auch unbeschriftet, muss aber erst nachgucken ob's genau der Typ ist. Allerdings sind sie für Neuaufnahmen nicht mehr geeignet, da sie die Köpfe innerhalb von Minuten zuschmieren. Wenn du sie als Sammelobjekt brauchst melde dich, kannste umsonst haben, bei mir landen die Teile irgendwann im Müll. Gruß, David

Thursday, February 9th 2012, 10:40am

Author: David77

Problem mit Zugmagnet

Martin, kannst du noch das Platinenlayout für Platine Nr. 3 posten? Das fehlt oben leider. EDIT: Bei näherer Betrachtung von Schaltplan und Gerät beschleicht mich der Verdacht, dass beides nicht 100%ig zusammenpasst. Wenn wir annehmen, dass die Platine hinter dem Zugmagneten auf Martins Bildern die Motorregelung ist, dann ist es offensichtlich, dass diese Platine nicht ganz der Platine Nr. 4 aus dem Schaltplan entspricht. Martin kannst du erkennen was auf dem Transistor auf deiner Platine steht ...

Thursday, February 9th 2012, 10:21am

Author: David77

Problem mit Zugmagnet

Hallo Martin, Aha. Also muss es irgendwo einen Kontakt geben, der beim Einschieben der Kassette geschlossen wird um den Magneten zu aktivieren. Die eigentliche Ansteuerung liegt auf der Motorreglerplatte. Wo du welche Spitze hinhälts ist egal, das Messgerät zeigt trotzdem den absoluten Wert richtig an, das Vorzeichen braucht uns nicht zu kümmern. Falls am Magneten keine Spannung liegt - wo von ich ausgehe - dann kannst du den von Frank vorgeschlagenen Test machen. Ich würde dazu aber einen Ansch...

Thursday, February 9th 2012, 1:50am

Author: David77

Problem mit Zugmagnet

Die Spannungsmessung führst du an den selben Messpunkten durch die du auch bei der Widerstandsmessung geprüft hast, also die beiden Lötpunkte direkt an der Spule. Deine Widerstandsmessung zeigt uns, dass der Zugmagnet in Ordnung ist, er hat 180 Ohm Widerstand, das sollte so OK sein. Bei dem Zugmagneten handelt es sich offenbar um den im Schaltbild mit Mag2 bezeichneten. Kannst du sagen für was er gut ist? Was genau betätigt er denn? Bei welcher Funktion sollte er denn anziehen? Gruß, David

Wednesday, February 8th 2012, 5:24pm

Author: David77

Problem mit Zugmagnet

Hallo Martin, auf dem Bild erkenne ich nur einen Anschlußdraht am Zugmagneten, am Lötklecks ganz links. Sitzt dahinter noch einer? Da sollte noch irgendwo ein zweiter Anschluß sein. Falls nicht könnte eine Seite der Spule natürlich auch direkt mit Masse - also dem Chassis verbunden sein. Kannst du den Bereich links am Magneten noch besser ausleuchten und nochmal eine Großaufnahme davon machen? Gruß, David EDIT: Das mit dem 9V Block ist eine Möglichkeit, dazu sollte der Magnet aber vom Rest der E...

Wednesday, February 8th 2012, 9:52am

Author: David77

Problem mit Zugmagnet

Hallo Martin. Erstmal: Ein einfaches Multimeter hast du? Widerstand und Spannung sollte es messen können. So ein Zugmagnet ist ein einfacher Elektromagnet, also nichts anderes als eine Spule - oder anders ausgedrückt ein langer aufgewickelter Draht. Sobald nun Spannung angelegt wird entsteht ein Magnetfeld, dieses zieht den Anker nach innen in die Spule. Alle Anschlussdrähte sind dran, nicht, dass da bei der Reparatur irgendwo was abgebrochen ist? Der Anker im Zugmagneten ist leichtgängig und fe...

Saturday, February 4th 2012, 2:50pm

Author: David77

Zu kleiner Bandteller

Peter, das mit dem Schneiden ist in der Praxis doch völlig problemlos. Mit ein bisschen Übung und passendem Klebeband geht das, eine Klebeschiene oder Schneidevorrichtung wird die A807 ja haben, denke ich. So'n Studioband ist ja dazu gedacht geschnitten zu werden, bei sauberen Klebestellen ist das Ganze dann auch völlig unhörbar. Gruß, David - der auch nur 26,5er Teller hat EDIT: Ich hab schon öfters gebrauchtes Archivmaterial gekauft, PER525 oder 528, ist zwar sehr billig aber dafür auch oft to...

Friday, February 3rd 2012, 3:56pm

Author: David77

Frage zum Telefunken M201 de luxe

Guter Witz. Wünschen wir ihm Glück, dass er einen findet der's kauft .

Friday, February 3rd 2012, 3:44pm

Author: David77

Frage zum Telefunken M201 de luxe

Naja, das ist eine Denkweise die ich nicht nachvollziehen kann. Warum sollte ich mir was hinstellen das keinen wirklichen Nutzwert hat? Wenn einer sammelt und dann von jedem Typ 1-2 Stück haben will ist das (fast) verständlich aber da der OP ja hier fragt würde ich vermuten er hat von TB Geräten nicht so viel Ahnung. Als erstes oder einziges Tonbandgerät würde ich diese TFK Baureihe niemandem wünschen - da vergeht's einem ja gleich wieder . Gruß, David

Friday, February 3rd 2012, 12:36pm

Author: David77

Frage zum Telefunken M201 de luxe

Ich schließe mich an: Finger weg. So ein Telefunken möcht ich persönlich nicht mal geschenkt haben. Ich hatte vor vielen Jahren zwei 203er, das waren absolute Gurken. Nicht nur auf Grund des Alters sondern schon von Hause aus. Einmotorige Brot-und-Butter Geräte die man wohl schon vor 40 Jahren nur gekauft hat wenn's für was anderes einfach nicht gereicht hat. Ich würde mich eher nach Philips/Grundig/Akai usw. umsehen. Da kriegt man für vernünftiges Geld was brauchbares. Wobei bei einem >30 Jahre...

Friday, February 3rd 2012, 2:43am

Author: David77

Universal Netzteil brummt

Leider sind die einfachen Universalnetzteile - auch die meisten geregelten! - ziemlicher Schrott. Ich habe diese Probleme schon öfters gesehen wenn die angeschlossenen Geräte nicht noch eine eigene zusätzliche Regelung/Siebung haben. Auch durch die neumodischen EuP universal Schaltnetzteile ist das Problem nicht besser geworden. Eine Empfehlung für ein brauchbares Netzteil kann ich leider auch nicht geben.

Tuesday, January 31st 2012, 12:05am

Author: David77

Katzen

Hallo Ralf, da hast du aber eine/n hübschen Mitbewohner/in Katze müsste man sein, die sind so einfach zu begeistern, ein Karton oder etwas Platikfolie sorgen schon für Unterhaltung. Gruß, David