Sie sind nicht angemeldet.

Suchergebnisse

Suchergebnisse 1-30 von insgesamt 148.

Montag, 11. März 2019, 23:47

Forenbeitrag von: »ManiBo«

Revox B77 rechter Kanal zu leise

Q1 und Q2 sind P-Kanal Fets. Bei Anliegen von +21V am Gate sind diese hochohmig für Stereobetrieb. Fehlt die Spannung ist l und r gebrückt.

Montag, 11. März 2019, 23:29

Forenbeitrag von: »ManiBo«

Revox B77 rechter Kanal zu leise

Hallo Eckhard Hast du ein Oszi zum messen?

Montag, 11. März 2019, 01:05

Forenbeitrag von: »ManiBo«

Hallo aus dem Moseltal

Zitat von »Bebobdeluxe« Dachte mir, das mir hier auch vielleicht früher oder später bei den technischen Problemen geholfen werden könnte. Denke das sollte möglich sein. Gruß Mani

Mittwoch, 6. März 2019, 11:10

Forenbeitrag von: »ManiBo«

Braun TG1000

Thomas noch etwas. Ich glaube du bist auch im Braun Forum vertreten. Hast du Infos über nicht dokumentierte Änderungen zum Gerät? Schöne Grüße Mani

Mittwoch, 6. März 2019, 11:07

Forenbeitrag von: »ManiBo«

Braun TG1000

Hallo Thomas Guck dir bitte mal die Bilder 11 und 12 an. Dort siehst du die Platinen. Ich hab keine Relais und die Hauptplatine hat die runde Leiterbahnführung welche ich nur aus dem TG1020 Manual kenne. Meine Maschine hat auch eine hohe 22000er SN, wahrscheinlich die Übergangszeit. Gruß Mani

Dienstag, 5. März 2019, 19:01

Forenbeitrag von: »ManiBo«

Braun TG1000

Das Band habe ich gerade da. Mein Agfa PE36 ist reif für die Tonne. Das Band ist aber noch ok, keine nennenswerten Drop out. Neues Einmessen dauert doch nur 10Min. bin grad in Übung.

Dienstag, 5. März 2019, 15:16

Forenbeitrag von: »ManiBo«

Braun TG1000

Hallo an alle Mitleser Maschine ist eingemessen auf TB1025 von Braun. Nachfolgend der Frequenzgang bei 19cm. Eingestellt hab ich nach S10 Methode, also geringster K3. Vielleicht auch deshalb der leichte Abfall im Bereich 20Khz. Hätte man durch geringere Vormagnetisierung anheben können, aber dann steigt der Klirrfaktor. Außerdem höre ich schon längst keine 20Khz mehr. Jetzt werde ich mein Netzteil noch ein wenig optimieren, weil die Capstanregelung ca. 330Hz einstreut und von den Wickelmotoren h...

Montag, 4. März 2019, 15:58

Forenbeitrag von: »ManiBo«

Sansui Six

Bei aller Euphorie für alte Geräte muss man aber auch bedenken, dass noch erhebliche Kosten für eine Durchsicht und evtl. Reparaturen dazu kommen. Nicht alles was gut spielt ist auch in Ordnung. Gruß Mani

Sonntag, 3. März 2019, 21:41

Forenbeitrag von: »ManiBo«

Fragen zum Messen bei einer Philips N4506

Na also geht doch. Hast du ein richtiges Messband genommen, oder eher nach Gefühl? Gruß Mani

Sonntag, 3. März 2019, 16:06

Forenbeitrag von: »ManiBo«

Projekt OTARI MX7000

Prüfe ob der Motor fest ist oder sich drehen lässt. Es heißt Formierung. Gruß Mani

Sonntag, 3. März 2019, 00:11

Forenbeitrag von: »ManiBo«

Braun TG1000

Zitat von »hannoholgi« Eine Hilfe sollte das auch gar nicht sein, sondern nur die Feststellung, dass dieser Messwert völlig unrealistisch ist. Man kann sich eben alles "schönmessen." Das wollte ich mit dieser alten Weisheit ausdrücken. Und nun kannst du gern wieder irgendwelche abfälligen Bemerkungen machen. Ich bleibe dabei. Nur weil Du etwas nicht verstehst muß es nicht unrealistisch sein. Die Einstellungen am Oszi kannst du aber ablesen, oder ist das schon ein Problem für Dich? Die abfällige...

Samstag, 2. März 2019, 23:12

Forenbeitrag von: »ManiBo«

Projekt OTARI MX7000

Hallo Yoski Wenn du dein Multimeter zur Strommessung verwendest, ist der Bereich sehr niederohmig. Die Anzeige soll ja durch das Messgerät nicht verfälscht werden. Bei der Spannungsmessung ist das Messgerät hochohmig, da passiert üblicherweise nichts. Falls du jetzt im Gerät wegen eines eingeklemmten Drahtes beim zusammenschrauben, oder Bauteilbeinchen zu weit durchgesteckt, kommt ans Gehäuse, oder sonstiges richtige Spannung auf dem Gehäuse hast, kann diese sehr niederohmig sein. Heißt also kan...

Samstag, 2. März 2019, 22:50

Forenbeitrag von: »ManiBo«

Braun TG1000

Hallo zusammen So, es geht weiter. Das Schwingen von ca. 185Khz auf den NF-Ausgängen hatte ich ja oben schon beschrieben. Dagegen hab ich dann einen 100µ Stützkondensator direkt an den +24V in der Nähe des Ausgangsverstärkers platziert. Das funktionierte auch. Ein kleiner Burst sehr hochfrequent war noch drauf, aber zunächst ohne Auswirkung. Zusätzlich noch einen 100µ direkt auf dem Netzteil an +24V. Siehe Bild. Dann baute ich meine bei ebay erworbene Computerplatine ein. Unnötig zu erwähnen, da...

Samstag, 2. März 2019, 22:18

Forenbeitrag von: »ManiBo«

Braun TG1000

Zitat von »hannoholgi« Na ja, nehmts mir nicht übel, aber wer misst, misst Mist... Sehr hilfreich.

Samstag, 2. März 2019, 21:11

Forenbeitrag von: »ManiBo«

Projekt OTARI MX7000

Bei Gefahr hätte ich dich schon gewarnt. Aber du hast das jetzt gemessen. Mache das in Zukunft bitte nicht mehr. Falls du einen echten Isolationsfehler hast, knallt das und dein Messgerät ist kaputt, oder schlimmeres. Gruß Mani

Samstag, 2. März 2019, 20:50

Forenbeitrag von: »ManiBo«

Projekt OTARI MX7000

Warum beunruhigt dich das?

Samstag, 2. März 2019, 20:46

Forenbeitrag von: »ManiBo«

Fragen zum Messen bei einer Philips N4506

Hallo Aus der Philips ist auf jeden Fall mehr raus zu holen. Eine sehr zuverlässige Bandmaschine. Ich denke es lohnt sich. Die Philips N4504 habe ich. Nach einigen kleineren Arbeiten spielt sie jetzt sehr zuverlässig. Kannst ja mal meinen Thread dazu suchen. Vielleicht kannst du was brauchbares entnehmen. Gruß Mani

Samstag, 2. März 2019, 10:10

Forenbeitrag von: »ManiBo«

Projekt OTARI MX7000

Zitat von »Yoski« Eine Frage kann ich dir beantworten. Du nimmst nur eine Glühbirne, wechselt sie aber stufenweise gegen eine schwächere. Ich z.B. werde mit 80Watt anfangen, dann folgen in Abständen von mehreren Stunden 60, 40 und 20 Watt. Vielleicht werde ich auf die 20Watt Birne verziechten aber die 60 und 40Watt sind bestimmt dran. Mach es anders herum, ist besser. Gruß Mani

Freitag, 1. März 2019, 21:00

Forenbeitrag von: »ManiBo«

Fragen zum Messen bei einer Philips N4506

Hallo Helmuth Was genau gefällt dir an dem Signal nicht? Amplitudenschwankungen sind normal. Wenn du beide Kanäle darstellst, hast du nur einen Kanal zum triggern. Deshalb auch der Jitter im zweiten Signal. Gruß Mani Ps. Messungen macht man üblicherweise immer im 1:10 Modus. Schützt den Eingangsverstärker und Kapazitätsärmer

Dienstag, 26. Februar 2019, 01:20

Forenbeitrag von: »ManiBo«

Projekt OTARI MX7000

Das Teil ist ein 560pF Kondensator.

Montag, 25. Februar 2019, 21:55

Forenbeitrag von: »ManiBo«

Technics RS-1506 Zählwerk Digital

Hallo Nikola Printplatten kann man schnell und preiswert herstellen lassen. Für die Bauteile braucht es doch nur eine Stückliste. Teile bestellen bei R oder C z.B. müßte dann jeder selbst machen. Ist doch alles machbar. Gruß Mani

Sonntag, 24. Februar 2019, 23:17

Forenbeitrag von: »ManiBo«

Der analoge Klang von Vinyl...

Zitat von »Peter Ruhrberg« Zitat von »Alex85« Das befürchten wir und das wird ein echter Trauertag für uns werden.... Falls nicht doch noch vorher jemand es zuwege bringt, bei laufendem Band den magnetischen Fluss anders abzutasten als durch einen herkömmlichen Wiedergabekopf. Grüße, Peter Könnte vielleicht mal ein Rentner mit viel Zeit entwickeln. In den Kohlekraftwerken wird ja auch die Kohle auf dem Förderband radioaktiv abgetastet um den Ofen je nach Brennwert optimal einzustellen.

Sonntag, 24. Februar 2019, 23:10

Forenbeitrag von: »ManiBo«

Fragen zum Messen bei einer Philips N4506

Laien glauben eben alles was geschrieben wird. Natürlich ist die Ausgangsimpedanz viel zu klein um mit dem 100k was zu bewirken. Kai, ich denke mal Philips meint damit die Punkte 3 und 5 der DIN-Buchse. Wäre logisch. Ich hab aber nicht extra ins SM geguckt.

Samstag, 23. Februar 2019, 23:24

Forenbeitrag von: »ManiBo«

Braun TG1000

Neuester Stand Habe jetzt den Aufsprechverstärker nur aktiv bei Aufnahme. Warum soll der immer mitlaufen, wenn ich nur ab und zu aufnehme. Eine Gemeinheit hab ich noch entdeckt. Am Ausgang hatte ich jeweils links und rechts ca. 400mVss mit 185Khz. Der Ausgangsverstärker zeigte also ein schwingen. Kurzes nachdenken und ändern der Schaltung beseitigte das Problem. Mit dem neuen Messband hab ich dann die Köpfe justiert und Geschwindigkeit eingestellt. Lager der Capstanwelle vor einigen Tagen neu ge...

Freitag, 22. Februar 2019, 15:47

Forenbeitrag von: »ManiBo«

Für Foren nicht geeignet

Hallo Holger Irgendwie fehlt mir jetzt der Anlass für deine Selbstzweifel. Wir haben uns ja kennen gelernt und uns viel und gut unterhalten. Ich hatte nicht den Eindruck, dass du ein etwas schwieriger Typ bist. Ist nicht böse gemeint. Kann mich nicht erinnern, dass du hier mal angeeckt bist, oder man dir auf die Füße getreten ist. Also was solls. Bleib wie Du bist und mach hier weiter. Gruß Mani

Freitag, 22. Februar 2019, 01:09

Forenbeitrag von: »ManiBo«

Klirr und IMD im WV von zB N4504

Hallo Kai @Zuvor eine Entschuldigung an Manibo, falls ich nie auf seinen Beitrag (den vorigen) geantwortet habe. Ich kann mich nicht daran erinnern, den schon mal wahrgenommen zu haben. Brauchst dich nicht entschuldigen. Wir haben doch gemeinsam vor ca. einem Jahr über die Problematik uns ausgetauscht. In vielen Versuchsreihen hab ich dann den Frequenzgang optimiert. Die mangelhafte Höhenaussteuerbarkeit hab ich ja durch den Emitterfolger ausgemerzt. Interessant wäre jetzt mal die Auswirkung meß...

Donnerstag, 21. Februar 2019, 11:04

Forenbeitrag von: »ManiBo«

Braun TG1000

Hallo Holger Ja die Maschine läuft wieder. Nehme schon seit einigen Tagen auf und teste. Zwischendurch einige Messungen und Umbauten. Drei Transistoren gewechselt. Die DIN-Buchse hab ich nach DIN-Vorgabe umgebaut (kein Signal auf 3+5 bei Aufnahme) Der Pegel ist regelbar. Die Phonobuchse für Kristall braucht heute keiner mehr, hab ich als Monitorausgang beschaltet. Wenn mein Messband da ist, werde ich noch richtig einpegeln und dann kommt der Deckel drauf. Überlege noch den immer mitlaufenden Rec...

Mittwoch, 20. Februar 2019, 22:07

Forenbeitrag von: »ManiBo«

Braun TG1000

Mal eine andere Frage. Diese sog. Computerplatine zur Verhinderung von Knackgeräuschen bei Aufnahme, funktioniert das wirklich oder nicht? Überlege mir meine Maschine umzubauen. Gruß Mani

Mittwoch, 20. Februar 2019, 16:06

Forenbeitrag von: »ManiBo«

A 77 Rechter Kanal nach Einschalten Stumm

Hallo Entweder Umschalter, Relaiskontakt falls NF darüber geht, oder eine Stufe schwingt und beruhigt sich nach kurzer Zeit. Einfach mal messen. Gruß Mani

Dienstag, 19. Februar 2019, 11:36

Forenbeitrag von: »ManiBo«

Störung im Radiobetrieb

Hallo Auch bei Mono? Gruß Mani