Sie sind nicht angemeldet.

Suchergebnisse

Suchergebnisse 1-27 von insgesamt 27.

Donnerstag, 29. März 2018, 07:38

Forenbeitrag von: »MDfan«

Geburtstag Forum

Ich möchte mich auch bei allen bedanken die das hier möglich machen. Auch für den guten Umgang miteinander. Grüße Klaus

Montag, 12. März 2018, 10:37

Forenbeitrag von: »MDfan«

TEAC V-6030S knittert Metall Tapes

Am Wochenende habe ich mich nochmal mit dem Deck beschäftigt, zum Test ob es mit nur einem Kapstan knitterfrei läuft habe ich an der Linken Andruckrolle die Feder ausgehangen. Wie zu erwarten läuft es so ohne zu knittern, danach habe ich mal versucht wie es mit weniger Federkraft geht, also die Feder nicht an dem dafür vorgesehenen Halter eingehängt sondern an einer kleinen 5mm langen Blechschraube, diese konnte ich ca. 5mm vor dem Original Harken in ein vorhandenes loch schrauben. Jetzt hat die...

Freitag, 9. März 2018, 08:36

Forenbeitrag von: »MDfan«

TEAC V-6030S knittert Metall Tapes

Hallo Jörg Ich halte die Laufwerke von Kassettendecks nicht gerade für Hexenwerke und werde dem Teac mal neue Andruckrollen spendieren. Schlechter wird der Bandlauf wohl nicht werden, falls doch kommen die alten halt wieder rein und ich habe wieder was dazu gelernt. Original Rollen gibt es wohl nur noch für die wenigsten Geräte und wenn diese dann auch schon Jahrzehnte in den Lagern liegen möchte ich die auch nicht unbedingt haben wollen. Mit den Fachkundigen Händen ist es auch so eine Sache, ic...

Donnerstag, 8. März 2018, 10:04

Forenbeitrag von: »MDfan«

TEAC V-6030S knittert Metall Tapes

Danke fürs probieren Lukas Neue Andruckrollen habe ich bei Revox.de bestellt, aber das wechseln wird wohl etwas tricky. Habe mal versucht das Laufwerk auszubauen bin aber nicht weit gekommen, nachdem ich die beiden Schrauben die das Laufwerk am boden halten rausgedreht habe konnte ich das LW nur leicht hin und her bewegen aber nicht wie gewohnt bei meinen Sonys rausnehmen irgendetwas hakt dort. Da brauche ich noch einen Tip. Grüße Klaus

Mittwoch, 7. März 2018, 18:10

Forenbeitrag von: »MDfan«

TEAC V-6030S knittert Metall Tapes

Hallo und Danke fürs lesen und Kopfzerbrechen Das Band ist ein Sony Metal-XR 100 und ein TDK MA 90 und das knittern ist immer nur am anfang der Kassette. Habe es gerade nochmal versucht, spule ich vor bis auf 4 Minuten läuft es normal durch. Ja dann kann es dieses Deck wohl nicht mit Metal Kassetten, mein TC-K 909 läuft damit sehr gut das ist auch doppel Kapstan. Ist denn keiner hier der auch so ein V-6030 hat und was dazu sagen kann ob das damit geht. So der Metal Kassetten Fan bin ich eigentli...

Dienstag, 6. März 2018, 21:40

Forenbeitrag von: »MDfan«

TEAC V-6030S knittert Metall Tapes

Hallo Liebe Tape Deck Fans Mein V-6030S knittert Metall Bänder, Normale und Chrom Bänder Laufen normal durch ohne probleme. Der erste Gedanke gilt den Andruckrollen aber sicher bin ich mir nicht. Jetzt habe ich mal die abdeckung vom Kassettenfach abgezogen und kann die beiden rollen gut sehen. Lege ich ein Metall Band ein und Starte den Play betrieb hört man sogleich das es an der linken Rolle anfängt knitternde Geräusche zu geben. Wenn ich die Kassette rausnehme sehe ich das es das Band nach au...

Dienstag, 20. Dezember 2016, 18:34

Forenbeitrag von: »MDfan«

Sony TC-K599 wieder Fit machen

Hallo Ich habs mal so gemacht : Habe auf einem anderen Kassettendeck einen Ton mit dem Generator aufgenommen und diese Kassette dann auf den Einzustellenden abgespielt und bis der Ton wieder Stimmte am Poti gedreht. Dazu brauchst du nur einen Tongenerator oder eine Soft die Töne ausbiebt. Aber wenn du keinen zweiten Recorder hast gehts natürlich nicht @ Maddin2 Nun sei mal nicht so hart mit ihm, er braucht dringend Hilfe da vergisst mann das schon mal Grüße Klaus

Montag, 29. August 2016, 12:59

Forenbeitrag von: »MDfan«

Andruckrolle tauschen Wann ?

Nachdem ich mal die Suche hier bemüht habe konnte ich noch einiges lesen, und habe die Rolle erstmal anständig gereinigt das hat es gebracht. Jetzt läuft es sehr gut, mal sehen wie lange der spass anhält. Die Andruckrollen habe ich in der Bucht gefunden für unter 6 Euro mit Versand. Danke Niels u. Martin für eure Erkentnisse, ich meine wenn man sich Bilder ansieht das die alle Plan sind damit das Band eben nicht nach der Seite abwandert

Freitag, 26. August 2016, 10:56

Forenbeitrag von: »MDfan«

Andruckrolle tauschen Wann ?

OK Danke erstmal, werde mal eine neue kommen lassen und sie ausprobieren, sind ja nicht so teuer.

Donnerstag, 25. August 2016, 17:46

Forenbeitrag von: »MDfan«

Andruckrolle tauschen Wann ?

Hallo Ich hätte da mal ne Frage zu den Andruckrollen im Kassetten Deck. Ein Sony TC-KE600S nuscheltmanchmal ein wenig, die Rolle sieht eigentlich noch ganz gut aus aber ich meine sie hätte eine leichte Wölbung zur mitte hin. Wie sieht denn eine neue aus ? die müsste doch Plan sein oder wie ist das ?

Donnerstag, 25. August 2016, 07:55

Forenbeitrag von: »MDfan«

Hilfe bei Detection Roller für GX77

Hallo Timo Die besten Ergebnisse habe ich mit den spähten Maxell Bändern Erzielt, die haben auch die besten laufeigenschaften. Sie flitzen geradezu über die Bandführungen was man von anderen nicht gerade behaupten kann, da merkt man am ende meist das sie schon ganz schön ziehen muss. EE Band habe ich noch nicht probiert sie werden sehr selten angeboten und daher meist ziemlich teuer. Meine GX-77 scheint wohl darauf Eingemessen zu sein, da ich die hohe Kunst des Einmessens nicht Beherrsche habe i...

Mittwoch, 24. August 2016, 08:26

Forenbeitrag von: »MDfan«

Hilfe bei Detection Roller für GX77

Nach Wechsel des TR 38 und Reinigung diverser stellen habe ich ihr noch neue Riemen spendiert, jetzt läuft die GX-77 seit Wochen wieder zur vollsten zufriedenheit auch der Reversbetrieb läuft ohne langsamer zu werden. Und ich bin begeistert über die Aufnahme Qualität die diese Maschine liefert, besonders bei nur 9,5 cm und der richtigen Bandsorte. Irgendwo hier im Forum habe ich gelesen das jemand schrieb das 9.5 cm nicht HIFI würdig währe, dann hat er wohl noch keine GX-77 gehört.

Samstag, 16. Juli 2016, 19:18

Forenbeitrag von: »MDfan«

Hilfe bei Detection Roller für GX77

Hallo PeZett Danke für die Info, war inzwischen ne Woche in Urlaub und werde jetzt weiter machen. Hier im Forum habe ich noch bei der Suche etwas gefunden. Da geht es um den Transistor TR38 (Slappe Zugmagneten) Das passt zu meinem Problem, es sind auch schon die BC640 hier eingetroffen den werde ich mal Tauschen. Im gegensatz zu meiner GX650D ist die GX77 doch sehr Komprimiert, das ist wohl wahr.

Freitag, 8. Juli 2016, 22:39

Forenbeitrag von: »MDfan«

Hilfe bei Detection Roller für GX77

Jetzt läuft sie wieder ohne nach 4 Sekunden abzuschalten und das Zählwerk zählt auch. Was bleibt ist der Fehler mit dem hoch und runterfahren der Rolle, beim drücken der Taste "Loading Roller" klickt es, und am großen Zahnrad bewegt sich ein Hebel ein kleines stück und die Spulen zucken kurz. Für einen Tip wäre ich dankbar. Grüße Klaus

Freitag, 8. Juli 2016, 08:02

Forenbeitrag von: »MDfan«

Hilfe bei Detection Roller für GX77

Hallo Liebe Tonbandfreunde Gestern konnte ich eine Defekte GX77 abstauben, sie zeigt folgende Fehler. Wenn ein Band aufgelegt wird läuft sie einen Moment dann stoppt sie, beim Laufen Zählt das Zählwerk nicht mit. Die Rolle die das Band nach oben bewegt reagiert nicht auf den Taster der den Schlitten nach oben oder nach unten bewegt. Man hört nur ein kurzes klicken. Jetzt habe ich sie erst mal nackich gemacht um zu sehen was da los ist. Um den Schlitten wieder nach unten zu bekommen habe ich mal ...

Freitag, 13. Mai 2016, 11:55

Forenbeitrag von: »MDfan«

Bitte (k)ein DAB

Hallo @ all Ich habe mir auch mal ein DAB+ Radio mit einem Optischen ausgang gekauft um es an meinem Set zu betreiben. Habe auch schon 3 Jahre ein Sony fürs Auto aber höre doch mehr aus der Konserve. Ich finde das Senderangebot hier in NRW echt schwach, wenn ich dagegen auf der DAB+ Internet Seite sehe was es in Bayern alles gibt. Hier sind es nur 22 Sender die sich nach vorlieben dann noch mehr reduzieren, dann bleibt für mich eigentlich nur noch BOB und Relax über. So wie ich das sehe tut sich...

Dienstag, 19. April 2016, 21:44

Forenbeitrag von: »MDfan«

GX-650D spult zurück statt vor

Hallo Justus Danke für den Tip. Grüße Klaus

Dienstag, 19. April 2016, 18:10

Forenbeitrag von: »MDfan«

GX-650D spult zurück statt vor

Ah Ja, das habe ich so früher nicht bewertet. Das TC-399 was ich mit 17 Jahren vom ersten Weihnachtsgeld gekauft habe hat ein paar Schalter für Bias u. EQ und eine Tabelle im Handbuch, das hab ich braf eingestellt und das wars. Habe seit anfang der 90ger nichts mehr mit dem Tonband Aufgenommen, da gings bei mir mit DAT los. Und habe mich seit dem nicht mehr um Bänder gekümmert. Sag mal was hat es mit dem Schalter Low Noise / Wide Range auf sich, ich kann da keinen unterschied merken. Habs nur ku...

Montag, 18. April 2016, 13:46

Forenbeitrag von: »MDfan«

GX-650D spult zurück statt vor

Danke dir, Ein paar verschiedene Bänder habe ich ja, damit werde ich mal ein paar probe Aufnahmen machen. Mal höhren wie die unterschiede sind. Ich kann mir aber erlich gesagt nicht vorstellen das der Pegel der Aufnahme höher ist als der Source Pegel. Was für Bänder kannst du denn Empfehlen, die Maxell haben bei mir fast keinen abrieb, und das ist ja schon mal was wert. Bei meinen alten Bänder für die TC-399 sind mehrere Bänder so schlecht geworden das man nach dem abspielen oder währendessen de...

Sonntag, 17. April 2016, 18:38

Forenbeitrag von: »MDfan«

GX-650D spult zurück statt vor

Ja Danke, ne Frage hätte ich noch. Bei der Hinterband Konrtolle ist das Signal ca. 3 dB höher auf dem VU Meter wie bei Source, oder hat da schon jemand irgendwo gedreht. Habe leider kein Handbuch dazu, wann benutzt man den Tape Selector: Low Noise / Wide Range Bei diesem Schalter kann ich nichts feststellen was da passiert, bei der Aufnahme. Band ist ein Maxell UD 35-180pr Grüße Klaus

Sonntag, 17. April 2016, 12:01

Forenbeitrag von: »MDfan«

GX-650D spult zurück statt vor

Hallo Justus Ja mit dem Plan habe ich auch so meine Probleme, aber gute Nachrichten habe ich zu vermelden. Ich habe die beiden 2SC945 TR10 u. 11 gewechselt, sie sind für RWD zuständig da wo immer ca.18v anlagen. Ich habe glücklicherweise noch 6 2SC945 am Lager gehabt Jetzt läuft die GX wieder einwandfrei was das Laufwerk anbertifft. Erst jetzt kann ich mal ne Aufnahme versuchen, soweit bin ich noch nicht gekommen. Vielen Dank Justus für die zeit und Mühe, hast aber jemanden Glücklich gemacht. Gr...

Sonntag, 17. April 2016, 10:13

Forenbeitrag von: »MDfan«

GX-650D spult zurück statt vor

Beim Einschalten der Maschine klicken drei Relais kurz hintereinander, Löte ich jetzt den RWD befehl (pin17) ab spult sie beim drücken der RWD Taste immer noch zurück auch beim drücken der FWD Taste. Und beim einschalten klicken nur noch zwei Relais. Wenn ich auch noch die Vorspultaste pin15 ablöte geht nichts mehr. Bei angelöteten Rückspulen pin17 und abgelöteten Vorspulen pin15 geht dann nichts mehr, weder vor noch zurückspulen. Alle drei Relais klicken auch beim einschalten. Das RWD Relais be...

Samstag, 16. April 2016, 20:49

Forenbeitrag von: »MDfan«

GX-650D spult zurück statt vor

Hallo Justus Das Play Relais zieht beim drücken der Playtaste an, kurz danach auch das Anlaufhilfsrelais, dann kann ich am Playmotor erst kurz 60 danach 49 Volt Messen und play funktioniert auch wie es soll. Beim rüchspulen liegen am Playmotor 20 Volt an, beim Vorspuhltaste drücken sind es auch 20V am Play also Vorspulmotor. Jetzt der Rückspulmotor: Beim Drücken auf die Playtaste liegen hier 29v an, beim drücken der Rückspultaste kommen 104V am rückspulmotor an. und beim drücken der Vorspultaste...

Freitag, 15. April 2016, 23:16

Forenbeitrag von: »MDfan«

GX-650D spult zurück statt vor

Hallo Justus Habe die Kappen gut runter bekommen und die Kontakte gereinigt, war eigentich nichts drann auszusetzen. Macht aber immer noch den gleichen Fehler Der eine Kontakt funkt immer noch beim Stop Taste drücken.

Donnerstag, 14. April 2016, 22:10

Forenbeitrag von: »MDfan«

GX-650D spult zurück statt vor

Hallo Danke erstmal euch beiden, ja ich hab auch hier darüber gelesen Kontakte zu reinigen. Aber wie bekomme ich die Transparente Kappe ab ohne die Relays auszulöten. Und geht das mit meinen MKP Kondis in ordnung oder sind die völlig unbrauchbar für diesen zweck, hab mal in der Bucht nach ähnlichen wie das Original gesucht aber nicht richtiges gefunden, da brächte ich noch einen Tip für. Ansonsten werde ich mir Morgen mal die Relays ansehen wie ich daran komme. Dank u. Grüße Klaus

Donnerstag, 14. April 2016, 19:22

Forenbeitrag von: »MDfan«

GX-650D spult zurück statt vor

Hallo Liebe Bandfreaks Beim Instandsetzen der AKAI GX-650D die ich mir gegönt habe hat sich ein Fehler eingeschlichen, beim ersten in Betrieb nehmen lief eigentlich alles gut. Als ich eine Maxell xl1 50-120b mal ganz durchspulen lassen habe hat sich die Maschine beim rückspulen kurz vor schluss ziemlich langsam gedreht und dann hat es kurz leise gespratzt u. es roch leicht nach Elko, dann schaltete sie von alleine auf vorspulen. Jetzt spult die GX beim drücken der vorspultaste einfach zurück sta...

Donnerstag, 14. April 2016, 17:13

Forenbeitrag von: »MDfan«

Neuer kommt jetzt öffter

Hallo @ all Wollte mich kurz vorstellen, bin der Klaus aus Do und habe euch schon vor längerer Zeit entdeckt als es um die Reparatur eines Sony DAT ging. Seit dem schaue ich öffters mal hier vorbei, auch ich habe meine Liebe zur Bandmaschine wieder entdeckt. 1981 kaufte ich mir ein Sony TC-399 und bin sehr zufrieden damit, habe es eigentlich immer mal wieder laufen lassen um die alten Aufnahmen wieder zu hören. Nach einem Umzug vor sechs Jahren habe ich es nicht mehr benutzt weil es auch zum sch...