Sie sind nicht angemeldet.

Suchergebnisse

Suchergebnisse 1-30 von insgesamt 69.

Montag, 21. Mai 2018, 14:55

Forenbeitrag von: »fostex«

Revox A77 Oszillator

Hallo Eckhard, überprüfe mal die Verbindung vom Oszillator-Board zum Löschkopf, insbesondere die Platine mit den Record-Tasten. Der A77 Oszillator schwingt auf ca. 25kHz wenn die Last fehlt. Ich war mal so schlau und habe den Oszillator ausgebaut und mit einem Labornetzteil laufen lassen und mich gewundert warum der nur auf 25kHz schwingt. Der Fehler lag aber auf besagter Platine, die hatte Haarrisse unter der rechten Record-Taste. Viele Grüße Volker

Sonntag, 20. Mai 2018, 09:54

Forenbeitrag von: »fostex«

Revox A77: Zerlegung Capstan-Motor

Hallo Felix, den Abzieher würde ich auf keinen Fall benutzen! Bisher ließen sich von allen Motoren die Motorglocke von Hand runter ziehen, das geht normalerweise sehr leicht. Wenn das Teil tatsächlich fest sitzt würde ich eher _leicht_ mit untergelegtem Holzklotz oder mit einem Nylonhammer von unten (hinten) gegen die Motorwelle schlagen. Die Achse hat nach oben kein Axialgegenlager und lässt sich Richtung Andruckrolle rausziehen d.h. wenn die Achse sich bewegt beschädigst Du kein Lager. Evtl vo...

Montag, 23. April 2018, 16:36

Forenbeitrag von: »fostex«

Frage zum symmetrischen NAGRA-Eingangsverstärker

Hallo Holgi, der Eingang wird das im Gleichtakt gegen Ground schon aushalten, das ist ja nur von der Isolation von L1 abhängig. Vermutlich wird mit der hohen Spannung auch genau das getestet, L1 ist auch mit dem Ziel galvanische Trennung eingebaut. Zielwert ist am Ausgang unter die 77,5mV zu kommen und bei 94dB Dämpfung könnte das - jetzt ohne nachzurechnen - mit 100V am Eingang hin kommen. Aber Du hast schon recht, wenn an dem Ding keiner gedreht hat wird Nagra das schon richtig eingestellt hab...

Montag, 23. April 2018, 13:04

Forenbeitrag von: »fostex«

Frage zum symmetrischen NAGRA-Eingangsverstärker

Hi Holgi, der Trimmer dient zum Einstellen der Symmetrie. Oben links das ist die Messchaltung dazu. Es wird im Gleichtakt eingekoppelt und am Ausgang sollte dann das Signal mindestens um den angegebenen Betrag abgeschwächt am Ausgang rauskommen. Im Idealfall kommt bei der Gleichtakteinkopplung nichts am Ausgang raus. Da man vorher nicht weiß welcher Eingang etwas mehr Kapazität gegen Ground braucht um das zu erreichen ist der Trimmer umschaltbar. Mit anderen Worten man muss ausprobieren welche A...

Donnerstag, 5. April 2018, 07:47

Forenbeitrag von: »fostex«

Grundig TK 20

Ein Tip: Bei Völkner gibt es die Panasonic X2 Kondensatoren mit langen Anschlussdrähten. Das spart das verlängern der Anschlüsse. Viele Grüße Volker

Dienstag, 27. März 2018, 20:00

Forenbeitrag von: »fostex«

Philips N4504 Reparatur und Änderungen

Falls das USB-Interface nur als Quelle zur Azimutheinstellung verwendet wird und die Kontrolle per Pegelmesser, Oszi oder akustisch per Kopfhörer gemacht wird ist die Lösung einfach: Nur einen Ausgangskanal verwenden und die Eingänge L und R verbinden. Viele Grüße Volker

Freitag, 23. März 2018, 11:41

Forenbeitrag von: »fostex«

Umspulzeit LPR 35 auf A77, wer kann nachmessen?

Auf jeden Fall die Motorlager prüfen, Bremse von Hand lösen (oder Reel Motor off Schalter drücken und Play) und die Wickelteller anschubsen, die müssen mehrere Sekunden nachlaufen. Ebenfalls überprüfen, ob die Bremsen elektrisch komplett geöffnet werden, manchmal zieht der Hubmagnet den Anker nicht komplett rein. Viele Grüße Volker

Donnerstag, 22. März 2018, 06:27

Forenbeitrag von: »fostex«

Ich hab's getan!

Hallo Holgi, tut mir echt leid für Dich! Ich bin letztes Jahr einen ähnlichen Betrag bei einem ebay Betrugsfall losgeworden. Seit dem habe ich mir geschworen, dass ich Geräte nur noch abhole und bar bezahle auch wenn ich dafür 2 Tage durch die Gegend fahren muss. Es ist wirklich zum ko**** ebay selbst kümmert sich einen Schei** um solche Fälle, keinerlei Rückmeldung von ebay. Ich bin erst nach fast einem dreiviertel Jahr von der Staatanwaltschaft über den Stand der Dinge informiert worden... Vie...

Sonntag, 18. März 2018, 13:54

Forenbeitrag von: »fostex«

Glühlampe eher seltener Art

Noch eine Anmerkung wegen Authentizität: LEDs gibt es grundsätzlich in so ziemlich jeder Farbtemperatur. Wenn Du an der Stelle welche zwischen 2500 und 3000k auswählst sieht niemand einen Unterschied zu einer Glühlampe. Ein SMD-LED mit >120° Abstahlwinkel ließe sich auch so einbauen, dass diese seitlich abstrahlt. Mit LEDs ist im Grunde alles machbar, man sollte nur die richtige auswählen. Viele Grüße Volker

Freitag, 16. März 2018, 06:52

Forenbeitrag von: »fostex«

PR99-Problem: Drehzahlregelung spinnt...

Hi Holgi, bei Bild E sollte die Grundlinie auf 15V liegen, die Impulse gehen dann Richtung 0. Negativ können die nicht werden, weil Diode D11 dagegen halten sollte. R11 und R37 sind Pullups die die nach 15V ziehen, über C11 und C10 wird der Pegel kurzzeitig gegen 0 gezogen. Mit anderen Worten aus dem Rechtecksignal vom Tacho (nach Aufbereitung) werden kurze Nadelimpulse geformt, die den 555 triggern. Was mich stört in Bild C und D ist der Höcker im high level, der anscheinend in E einen extra-Pu...

Donnerstag, 15. März 2018, 19:45

Forenbeitrag von: »fostex«

PR99-Problem: Drehzahlregelung spinnt...

Hi Holgi, das ist dann echt merkwürdig warum die B77 Platine die Drehzahl auf einen zu niedrigen Wert stabilisiert. Das Timer-IC 555 läuft hier als Monoflop und erzeugt quasi die "Hälfte" des 800Hz-Signals an Testpunkt F. Die Zeit wird aus dem RC-Glied R14+R15 und C8+C9 gewonnen. Versorgung mit 13V ist auch ok, in späteren Versionen ist da zwar eine Stabilisierung per 15V-Z-Diode hinzu gekommen aber diese Version mit dem größeren R7 als Vorwiderstand hat ja auch hunterdtausendfach funktioniert. ...

Donnerstag, 15. März 2018, 17:43

Forenbeitrag von: »fostex«

PR99-Problem: Drehzahlregelung spinnt...

Hallo Holgi, zunächst mal zur B77 Platine: Könnte die aus einer LS oder SLS-Version stammen? Dann wären die Drehzahlen normal. Kontrolliere mal den C8 (1,6nF) und den C9 (4,7nF) In der Tabelle auf Seite 7/21 ist das unten rechts zusammen gefasst. Den Messpunkt F kannst Du mit dem Tastkopf erreichen, da ist ein Kontakt eingelötet (TP1). Den brauchst man eigentlich auch zum Einstellen der Drehzal. Das nachfolgende unter Vorbehalt der Low/Highphase - es könnte auch genau umgekehrt sein, das ist sch...

Donnerstag, 15. März 2018, 17:19

Forenbeitrag von: »fostex«

Darstellungsprobleme

Bei mir ebenfalls keine Anzeigeprobleme weder mit FF 59 noch mit einer Vorversion.

Samstag, 10. März 2018, 20:39

Forenbeitrag von: »fostex«

Revox B77 läuft zu schnell

Wenn es der Poti auch nicht ist, kommt auch der kleine runde Brückengleichrichter oder der Leistungstransistor auf dem Kühlblech in Frage (wobei ich so einen Fehler noch nie hatte). Gruß Volker

Samstag, 10. März 2018, 19:01

Forenbeitrag von: »fostex«

Revox B77 läuft zu schnell

Oder der Knallfrosch (RIFA Funkentstörkondensator) auf der Capstanplatine hat einen Schluss, dann läuft der Capstanmotor mit Maximaldrehzahl und erreicht fast 38cm/s. Um zur Frage zurück zu kommen: Es liegt sehr wahrscheinlich an der Capstansteuerung. Viele Grüße Volker

Freitag, 23. Februar 2018, 20:11

Forenbeitrag von: »fostex«

Neues Messband zur Tonkopf-Höhenjustage

Hallo Peter, auch von mir hier herzlichen Dank! Ich habe das Ergebnis heute schon ausprobieren dürfen, funktioniert perfekt! Bei mir war es vor ein paar Tagen der Tausch einer Bandberuhigungsrolle an meiner A807 wo ein Trennspurband (hier die 0,75mm Ausführung) zum Einsatz kam. Ohne Peter Trennspurband hätte ich die Höhenführung wahrscheinlich nie wieder so exakt einstellen können. So war das in 5min. erledigt Viele Grüße Volker

Samstag, 3. Februar 2018, 10:45

Forenbeitrag von: »fostex«

Ist das ausgelaufenes Elektrolyt?

Hi André, kein Thema Auch wenns OT ist: Ich hatte schon sehr viele B77 auf dem Tisch. Wenn irgendwas raus muss sind das immer zuerst die Trimmer sonst wird man Wahnsinnig beim Einmessen. Selbst wenn die Schleifer nicht abbrechen, der Staub auf der Schleifbahn und Oxidschichten machen es im Grunde unmöglich die Pegel einzustellen. Wenn es eine MK2 ist kann es gut sein, dass die Elkos kaum Probleme machen und das Teil noch Jahre mit der Originalbestückung funktioniert. Aber die Trimmer müssen mein...

Freitag, 2. Februar 2018, 09:17

Forenbeitrag von: »fostex«

Ist das ausgelaufenes Elektrolyt?

@André Nur für den Fall, daß das falsch rüber gekommen ist: Die Elkos der M65 habe ich natürlich gegen neue getauscht. Ich sehe mir nur nach der Reparatur manchmal die Teile die ich ausgebaut habe noch mal an, weil es mich einfach interessiert, wie defekt die Teile wirklich waren. Sonst wäre ich ja auch nie auf den Kleber als Verursacher gekommen. Gruß Volker

Mittwoch, 31. Januar 2018, 15:03

Forenbeitrag von: »fostex«

Ist das ausgelaufenes Elektrolyt?

Ich hatte genau so eine Fall mal bei einer Yamaha M65 Endstufe. In einem Kanalzweig waren fast sämtliche Leistungstransistoren defekt. Ursache war wahrscheinlich ein komplett verschobener Ruhestrom der die 8 Endtransistoren ins Nirvana beförderte. An zwei der Elkos für die Vorstufenversorgung war genau so ein Kleber verwendet worden, der die angrenzenden Bauteile regelrecht zerfressen hat und auch für ordentlich Kriechströme sorgte. Die Elkos hatte ich auch zuerst in Verdacht, jedoch waren die n...

Mittwoch, 24. Januar 2018, 07:08

Forenbeitrag von: »fostex«

Einmessanleitung am Beispiel einer Revox A77

Hallo Wayne, bei der A77 werden nach dem Anhang des Servicemanuals (Seite 44, bzw. im PDF S46) gar nicht mehr die VUs nach Klirrfaktor eingestellt, sondern auf einen festen Pegel wie bei der B77. Damit hat sich das erledigt (da stehen auch noch ein paar geänderte Pegelwerte drin - schön dass das ganz am Ende ddes Manuals steht, wenn man schon fertig ist ) Messen lässt sich der Klirr übrigend gut mit der Audiotester-SW und einer Soundkarte. Gruß Volker

Donnerstag, 11. Januar 2018, 19:57

Forenbeitrag von: »fostex«

UHER SG-631 Abspielgeschwindigkeit lageabhängig?

Hallo, ich benutze um die Bremsen der Revox nachzumessen diese superteuren: https://www.amazon.de/TickiT-Feder-Waage…ords=federwaage Die gibts in verschiedenen Ausführungen, sind meiner Meinung genau genug für den Zweck. Viele Grüße Volker

Donnerstag, 11. Januar 2018, 06:28

Forenbeitrag von: »fostex«

Bias-Einstellung per Schnittstelle

Zitat von »andreas42« Danke - ich glaube, das hat geholfen. Jetzt der Test: Dann müsste das Prinzip eigentlich genauso funktionieren, wenn ich den Buffer am Eingang nicht mit dem potenten (sin-förmigen) Oszillatorsignal, sondern einem schnöden Rechteck-Takt in geringer Spannung versorge - am Ausgang liefert er immernoch einen Rechteckpuls, den man dann "induktiv überhöhen" kann? Hi Andreas, so wird es glaube ich bei der A807 auch gemacht, zumindest die Filterung nach Sinus, die Spannungshöhe wi...

Samstag, 30. Dezember 2017, 12:50

Forenbeitrag von: »fostex«

? Gleichlaufschwankungen B77

Noch was zur Andruckrolle: Ist die leichtgängig? Nicht dass das so ein lustiges Teil mit Messingkern statt Sinter ist. Die laufen nur geölt einigermaßen... Viele Grüße Volker

Samstag, 30. Dezember 2017, 10:01

Forenbeitrag von: »fostex«

? Gleichlaufschwankungen B77

Teste mal, ob die Bremsen komplett öffnen. Dazu bei abgenommener Frontblende den Zugmagnet der Bremsen von Hand öffnen und die Bandteller anschubsen. Die müssen sehr leicht laufen und noch ein paar Sekunden nachlaufen - im Idealfall geräuschlos. Wenn das funktioniert mal darauf achten, ob der Zugmagnet auch unter Spannung die Bremsen öffnen. Ich hatte schon Fälle wo der Bremssolenoid zu weit rechts montiert war und der Anker nicht komplett eingezogen wurde. Eine weitere Ursache wären die Lager d...

Freitag, 29. Dezember 2017, 19:55

Forenbeitrag von: »fostex«

? Gleichlaufschwankungen B77

Eine B77 die in Ordnung ist hat auch mit 13er Spulen kein Problem. Die Ur A77 hat eine polierte Capstanwelle, in Verbindung mit etwas erhöhtem Andruck der Andruckrolle (1,5kg statt 1,3kg) läuft die schließlich auch. Die gezeigte Andruckrolle sieht für mich schwer nach erforderlicher Reinigung aus. Ich bin nicht sicher ob hier Wasser reicht. Wenn das eine "normale" Gummirolle ist verwende ich immer Isopropanol und zwar so lange bis der Lappen nicht mehr schwarz wird. Das ist nämlich alles Abrieb ...

Donnerstag, 28. Dezember 2017, 12:08

Forenbeitrag von: »fostex«

Stecker-Netzteil braucht Minuten zur Bereitschaft

Hallo Kai, die D1 müsste die Diode im Snubber sein (Dclamp), die sollte auch die entsprechende Schaltgeschwindigkeit mitbringen. Wenn die D3 eine langsame Diode ist, erwärmt sich der 47µF Kondensator ganz gut. Mir ist das bei den ISDN-Anlagen zuerst gar nicht aufgefallen, weil der Kondensator relativ dich beim Rstart sitzt und ich nicht auf die Idee kam das dessen hohe Temperatur vom Ripplestrom kommt. Auf den SMD-Dioden war auch kein für mich sinnvoller Aufdruck. Irgendwann bekam ich eine Anlag...

Mittwoch, 27. Dezember 2017, 20:26

Forenbeitrag von: »fostex«

Stecker-Netzteil braucht Minuten zur Bereitschaft

Hallo Kai, freut mich dass ich richtig gelegen habe. Ich habe schon so viele Schaltnetzteile repariert bei denen zu 90% dieser Kondensator defekt war, dass ich das Teil oft ohne zu messen gleich raus werfe. Was auch interessant ist dass in vielen Netzteilen mit dem UC384x die DBIAS-Diode eine "normale" Gleichrichterdiode wie 1N4007 ist. Die ist aber viel zu langsam für die Schaltfrequenz von >=40kHz. Das verursacht hohe Rippleströme in dem Kondensator. Da gehört eine Ultrafast-Recovery-Diode rei...

Montag, 25. Dezember 2017, 11:47

Forenbeitrag von: »fostex«

Stecker-Netzteil braucht Minuten zur Bereitschaft

Hallo Kai, das hört sich für mich nach einem platten Elko in der Eigenversorgung des Schaltregler-ICs an. Meistens ein 47µF/25V oder 100µF/25 Elko auf der Primärseite der von einer Hilfswicklung des Trafos gespeist wird. Damit das Netzteil startet wird dieser Elko mit einem hochohmigen Widerstand (100k bis 1M) direkt aus dem Hauptelko (350V) geladen. Das hatte ich schon sehr oft bei Schaltnetzteilen, jedenfalls wesentlich häufiger als ausgefallene sekundärseitige Elkos. Ob Du das Ding auf bekomm...

Freitag, 24. November 2017, 10:35

Forenbeitrag von: »fostex«

Tandberg 3300X

Hast Du die Maße von dem Teil? Also welches Innengewinde, Aussendurchmesser und Länge? Vom Originalteil. Gruß Volker

Freitag, 24. November 2017, 06:21

Forenbeitrag von: »fostex«

Tandberg 3300X

@werner Die Bandteller sind bei Revox mit 3 mal M3 verschraubt, der Dreizack wird mit einer Passschraube M3,5 befestigt. Das gibts kein Gewinde M2 @Markus: Sehe ich das richtig, dass die Teile die Dir fehlen im Grunde 2 Zylinder mit einseitig Innengewinde sind? Das wäre auf der Drehbank relativ leicht nachzubauen... Gruß Volker