You are not logged in.

  • "ozimmer" started this thread

Posts: 125

Date of registration: Sep 22nd 2018

Location: Münnerstadt

Occupation: Physiotherapeut

  • Send private message

1

Saturday, March 23rd 2019, 9:59am

Transistorentausch bei Dokorder 7200 - passt BC550 für alles?

Hallo!

Nach einer gefühlten halben Ewigkeit bin ich endlich auf der Zielgeraden bei meiner Dokorder 7200 (hab einfach zu wenig Zeit :wacko: )
Nachdem ich alle Kondensatoren gewechselt habe ist leider immer noch der rechte Kanal verzerrt.

Interessanterweise läuft der sich nach ca. 5 Minuten ein und die Verzerrungen sind nicht mehr zu hören.Trotzdem werde ich um einen Transistoren-Tausch wahrscheinlich nicht herum kommen.
Verbaut sind 2SC693 und 2SC536. Im Internet wird der Pin-kompatible KSC1845 als 2SC693-Ersatz empfohlen. Aber auch BC550 würde als Ersatz gehen, Pin-verdrehen vorausgesetzt.

Da auch der 2SC536 ein NPN-Transistor ist stelle ich mir die Frage, ob ich alle Transen durch BC550 ersetzen kann?
Ich habe mal die Schaltungen angehängt. Die kompletten Unterlagen (Werbe-Broschüre, Bedienungsanleitung, Service-Anleitung) werde ich demnächst einscannen und in den Download-Bereich stellen.

Gruß
Oliver
ozimmer has attached the following images:
  • IMG_4265.JPG
  • IMG_4264.JPG
Mist! X( Man sollte nix vor dem zweiten Kaffee posten. Man blamiert sich nur.. :wacko:

Posts: 2,455

Date of registration: Dec 19th 2014

Location: Krefeld

Occupation: Tonmeister

  • Send private message

2

Saturday, March 23rd 2019, 12:51pm

Nach den vrt-Vergleichstabellen zu urteilen sehe ich da wenig Schwierigkeiten:



Grüße, Peter

  • "ozimmer" started this thread

Posts: 125

Date of registration: Sep 22nd 2018

Location: Münnerstadt

Occupation: Physiotherapeut

  • Send private message

3

Saturday, March 23rd 2019, 1:29pm

Danke für die Antwort!
Ich werde also alle Transistoren durch BC550 ersetzen.
Gruß
Oliver
Mist! X( Man sollte nix vor dem zweiten Kaffee posten. Man blamiert sich nur.. :wacko:

Posts: 4,520

Date of registration: Dec 20th 2015

Location: bei Hamburg

Occupation: Rentner

  • Send private message

4

Saturday, March 23rd 2019, 2:57pm

In der Schaltung werden an vielen Stellen Dioden als NF-Schalter benutzt.
Wenn die sich in einem Zwischenzustand befinden, also weder sehr nieder-ohmig durch ausreichenden Vorwärtsstrom noch sehr hoch-ohmig durch ausreichende Sperrspannung sind, dann können da leicht Verzerrungen entstehen.

MfG Kai

  • "ozimmer" started this thread

Posts: 125

Date of registration: Sep 22nd 2018

Location: Münnerstadt

Occupation: Physiotherapeut

  • Send private message

5

Saturday, March 23rd 2019, 6:10pm

Hallo!
Hmm, meinst Du, ich sollte auch mal die Dioden durchmessen ob da welche "durch" sind?
Laut Teile-Liste sind D101-D110 Silicon ( 1S2473 ) und D115-D118 Germanium ( 1S188 )
Ich schätze, die Silicon kann ich durch Standard-Dioden ersetzen. Bei den Germanium... muss ich schauen. Nach dem Messen.

Danke für die Mühe und Mithilfe.
Gruß
Oliver
PS: also mit der Text-Formatierung haut irgendwas nicht richtig hin. Leerzeilen bzw. Absätze lassen sich nur sehr widerwillig setzen und verändern sich teilweise auch.
Mist! X( Man sollte nix vor dem zweiten Kaffee posten. Man blamiert sich nur.. :wacko:

Posts: 4,520

Date of registration: Dec 20th 2015

Location: bei Hamburg

Occupation: Rentner

  • Send private message

6

Saturday, March 23rd 2019, 8:13pm

meinst Du, ich sollte auch mal die Dioden durchmessen ob da welche "durch" sind?
Nein,
ich meine, man sollte mal die Dioden mit Schaltfunktion in den beiden Zuständen auf ihre Betriebsbedingungen überprüfem,
also, ob sie genügend Strom bzw Sperrspannung bekommen.
Dioden, die "durch" sind, verzerren nicht mehr.
Dioden, die wie Dioden wirken, statt als offener oder geschlossener Schalter, erzeugen naturgemäß Verzerrungen.
Wenn der linke Kanal in Ordnung ist, der rechte aber verzerrt, sollte ein links-rechts Vergleich der Arbeitsbedingungen auffällige Abweichungen aufzeigen.

MfG Kai

  • "ozimmer" started this thread

Posts: 125

Date of registration: Sep 22nd 2018

Location: Münnerstadt

Occupation: Physiotherapeut

  • Send private message

7

Sunday, March 24th 2019, 11:20am

Hallo!

Und wieder was gelernt! Vielen Dank!
Da der rechte Kanal bei Test-Hören über Kopfhörer auch schwächer ist gehe ich jetzt mal davon aus, das die Transistoren Q105 und Q106 nicht genug Verstärkung für die Dioden liefern.

Ich versuche die kleinen mal im Laufe des Tages mit meinem China-Tester zu checken.
Das mit den Germanium-Dioden hat sich erledigt, da die anscheind nur für die VU-Meter sind. Und die sind OK.
Nochmals Danke
Gruß
Oliver
Mist! X( Man sollte nix vor dem zweiten Kaffee posten. Man blamiert sich nur.. :wacko:

Posts: 4,520

Date of registration: Dec 20th 2015

Location: bei Hamburg

Occupation: Rentner

  • Send private message

8

Sunday, March 24th 2019, 12:48pm

Q105 und Q106 haben nichts mit dem Arbeitspunkt der Schaltdioden zu tun.
Auf dem AMP PC Board bekommen die Dioden ihre Steuersignale über die Leitung d & e, die als Pfeilspitzen zwischen dem Vorverstärkerteil und den Endstufen zu sehen sind.
Auf dem anderen Bild kommen die Steuersignale von 3 Anschlüssen der 56-poligen Verbindungsleiste am unteren Bildrand.
Das Signal für die Kopfhörer wird noch vor Q105 & Q106 abgezweigt.
Q105 & Q106 liegen anscheinend im Aufnahmezweig. Ein Teil der Dioden schaltet die Aufnahme-Entzerrung um und beeinflußt die Gegenkopplung um Q105/6. Wenn da was falsch läuft, beeinflußt es auch die Verstärkung, ohne daß dazu die Transistoren kaputt sein müßten. Transistortausch nützt dann auch nix.
Du hast nicht angeegben, ob sich deine Beobachtungen auf "vor Band", "hinter Band"oder "Wiedergabe" beziehen.

MfG Kai

  • "ozimmer" started this thread

Posts: 125

Date of registration: Sep 22nd 2018

Location: Münnerstadt

Occupation: Physiotherapeut

  • Send private message

9

Sunday, March 24th 2019, 4:25pm

OK, das wird jetzt richtig spannend!
Ich sitze hier am Rechner und bin nur fasziniert über diese Spurensuche und das Wissen von Dir! Nochmals vielen Dank für Deine Hilfe!
Ich habe hier noch ein Verbindungsschema angefügt was die Verbindung Amp-Board - Control-Board erläutert.
Danke und Gruß
Oliver
ozimmer has attached the following image:
  • IMG_4275.JPG
Mist! X( Man sollte nix vor dem zweiten Kaffee posten. Man blamiert sich nur.. :wacko:

Posts: 2,928

Date of registration: Dec 5th 2004

Location: NRW

Occupation: N.N.

  • Send private message

10

Sunday, March 24th 2019, 6:46pm

......
Du hast nicht angegeben, ob sich deine Beobachtungen auf "vor Band", "hinter Band"oder "Wiedergabe" beziehen.

MfG Kai
Mein Motto "Zitat" »Opa Deldok«: »Früher war alles schlechter. !!!!

  • "ozimmer" started this thread

Posts: 125

Date of registration: Sep 22nd 2018

Location: Münnerstadt

Occupation: Physiotherapeut

  • Send private message

11

Sunday, March 24th 2019, 6:59pm

Hups, vergessen
Wiedergabe
Gruß
Oliver
Mist! X( Man sollte nix vor dem zweiten Kaffee posten. Man blamiert sich nur.. :wacko:

Posts: 4,520

Date of registration: Dec 20th 2015

Location: bei Hamburg

Occupation: Rentner

  • Send private message

12

Sunday, March 24th 2019, 7:53pm

Wenn du pauschal alle Kondensatoren, alle Transistoren, alle Dioden, alle .... austauschen willst, brauchst du nicht nachdenken, nur entlöten, löten, Qualm einatmen...
Wenn du einen Fehler finden willst, mußt du vorgehen wie der Kriminalkommissar, grübeln, alle Fälle durchspielen, Indizien sammeln.
Dazu gehört, wie verhält sich das Gerät bei Aufnahme vor Band, hinter Band ?
Tritt der Fehler bei allen Geschwindigkeiten auf oder nur bei einer bestimmten ?
Nur am Kopfhörerausgang oder auch am Line-out ?
Lohnt sich die Sucherei, wenn der Fehler nach 5 Minuten verschwindet ?
Manchmal ist es taktisch günstiger, zu warten bis das böse Teil völlig ausfällt und deshalb leichter zu finden ist.

MfG Kai

  • "ozimmer" started this thread

Posts: 125

Date of registration: Sep 22nd 2018

Location: Münnerstadt

Occupation: Physiotherapeut

  • Send private message

13

Sunday, March 24th 2019, 10:07pm

Ok, ich habe verstanden.
Ich werde also meine Maschine genauer unter die Lupe nehmen und mit mehr Infos zu den jeweiligen Funktions-Zuständen (Vorband, Hinterband, Wiedergabe, unterschiedliche Bandmodi etc.) mich nochmals melden.
Auf jeden Fall haben mich Deine Hinweise und Dein Vorgehen zur Fehlersuche weitergebracht und dafür vielen Dank nochmals.
Natürlich ist ein technischer Laie wie ich, der zwar die Grundfunktionen der meisten Bauteile kennt, jedoch das Zusammenwirken der Schaltung nur im sehr, sehr begrenzten Rahmen verstehen kann, mit der "Holzhammer-Methode" (zumindest bei altersschwachen Bauteilen insb. Kondensatoren) meist schneller bei einem akzeptablen Stand.
Jedoch noch weit vom bestmöglichen Zustand entfernt. Vom Einmessen reden wir noch gar nicht. Das kommt auch noch.

Bei solchen Geschichten, wie jetzt bei meiner Dokorder, kommt man jedoch ohne Fachwissen und das richtige Gespür für eine Schaltung nicht weiter.
Da die Dokorder im meinen Besitz bleiben soll (ich habe mein 3-Gestirn an Tonbandgeräten für mich gefunden :thumbsup: ) werde ich dran bleiben.
Gruß

Oliver
PS: ich wollte schon mal die Werbe-Broschüre der Dokorder 7200 hochladen aber irgendwie kann ich mich nicht im Download-Bereich einloggen :wacko:
Mist! X( Man sollte nix vor dem zweiten Kaffee posten. Man blamiert sich nur.. :wacko:

Posts: 4,520

Date of registration: Dec 20th 2015

Location: bei Hamburg

Occupation: Rentner

  • Send private message

14

Sunday, March 24th 2019, 11:25pm

Kann es sein, daß du noch nicht mitgekriegt hast, daß man für den Download-Bereich mindestens ein zweites Paßwort bzw einen zweiten Login vereinbaren muß ?
Es ist nicht verboten, den gleichen Usernamen zu verwenden.

Es schadet nicht, etwas von Tonband-Schaltungstechnik mitzubekommen.
Der nächste Störfall kommt bestimmt und die Wissenden sterben aus.

MfG Kai

  • "ozimmer" started this thread

Posts: 125

Date of registration: Sep 22nd 2018

Location: Münnerstadt

Occupation: Physiotherapeut

  • Send private message

15

Monday, March 25th 2019, 8:12am

Das mit dem zweiten Login habe ich tatsächlich noch nicht mitgekriegt. Danke für den Hinweis.
Ich sehe die Beschäftigung mit Tonbandgeräten in der Tat als zweiter Versuch (nach meiner Jugendzeit) mich in die Elektrotechnik hinein zu arbeiten. Die ist zwar mindestens genauso alt wie ich (hüstel) aber schön diskret aufgebaut und in Grundlagen reinzuschnuppern genau richtig.
Allerdings wird es ohne Zweitliteratur und mehr oder weniger nervig blöde Fragen hier im Forum nicht gehen.
Gruß
Oliver
Mist! X( Man sollte nix vor dem zweiten Kaffee posten. Man blamiert sich nur.. :wacko:

Posts: 13,685

Date of registration: Apr 4th 2004

Location: Meerbusch (bei Düsseldorf)

Occupation: Softwareentwickler

  • Send private message

16

Monday, March 25th 2019, 8:46am

Hallo Oliver,

nebenbei: Wenn Du die technischen Probleme im Griff hast, mach' doch mal eine Gerätevorstellung im entsprechenden Board. Die Maschine ist wirklich ein sehr seltenes Exemplar. Ich kann mich nicht erinnern, daß in fünfzehn Foren-Jahren hier schon mal jemand eine Dokorder 7200 hatte (nur im - inzwischen toten - Nachbarforum wird sie einmal erwähnt).

Gruß,
Timo

  • "ozimmer" started this thread

Posts: 125

Date of registration: Sep 22nd 2018

Location: Münnerstadt

Occupation: Physiotherapeut

  • Send private message

17

Monday, March 25th 2019, 6:19pm

Hallo!
Das mit der Vorstellung ist geplant.
Dauert aber, wie leider so vieles, noch ein bischen.
Gruß
Oliver
Mist! X( Man sollte nix vor dem zweiten Kaffee posten. Man blamiert sich nur.. :wacko:

  • "ozimmer" started this thread

Posts: 125

Date of registration: Sep 22nd 2018

Location: Münnerstadt

Occupation: Physiotherapeut

  • Send private message

18

Tuesday, March 26th 2019, 6:41pm

Ich habe zumindest schon mal die Werbe-Broschüre über die Dokorder 7200 in den Download-Bereich gelegt. Die BDA und die SM folgt in den nächsten Tagen.

Die Verzerrungen lagen übrigens am Tonband bzw. an der Aufnahme darauf (kam von meiner Olimp 005 ?( , hat die Aufnahme evtl die Dokorder übersteuert? Die Frage gehe ich später nach).

Ein anderes Tonband/andere Aufnahme lieferte auf beiden Kanälen verzerrungsfreie Wiedergabe.

Allerdings stellte sich im Reversbetrieb heraus, daß der linke Kanal tot ist. Und Aufnahme geht gar nicht.
Kai hatte wieder mal (wie immer :thumbup: ) recht: man sollte, bevor man irgendwas postet, erstmal alle Zustaände durchtesten und Informationen sammeln.

Das erleichtert die eigene Fehlersuche enorm und strapaziert die hilfreichen Foristen nicht unnötig.
Gruß
Oliver
Mist! X( Man sollte nix vor dem zweiten Kaffee posten. Man blamiert sich nur.. :wacko:

  • "ozimmer" started this thread

Posts: 125

Date of registration: Sep 22nd 2018

Location: Münnerstadt

Occupation: Physiotherapeut

  • Send private message

19

Thursday, April 18th 2019, 3:17pm

Kurzes Update:

Transistoren sind getauscht. Dadurch sind die Verzerrungen bei der Wiedergabe verschwunden und der Klang ist deutlich besser.
Allerdings hat sich beim Einstellen der VU-Meter ein Poti verabschiedet.

Das heißt für mich: alle Potis raus und ersetzen, um weiteren Ärger in der Zukunft aus dem Wege zu gehen.
Sobald die Potis da sind und eingebaut werde ich mich nochmals hier melden, bevor ich zum Einmessen einen neuen Faden eröffne.

Ach ja: neben der Broschüre für die Dokorder 7200 habe ich auch die Bedienungsanleitung und das Service-Manual in den Download-Bereich gestellt.

Bis hierher vielen Dank nochmals an alle mithelfenden Forenteilmehmer!

Gruß
Oliver
Mist! X( Man sollte nix vor dem zweiten Kaffee posten. Man blamiert sich nur.. :wacko:

  • "ozimmer" started this thread

Posts: 125

Date of registration: Sep 22nd 2018

Location: Münnerstadt

Occupation: Physiotherapeut

  • Send private message

20

Friday, May 10th 2019, 10:50pm

Update 2:
Potis eingebaut, dämlichen Löt-Verbrutzler-Fehler beseitigt, Line-Input und VU-Meter eingepegelt. Läuft :thumbup:

Nächster Punkt: einmessen
Aber dafür eröffne ich einen eigenen Faden.
Gruß
Oliver
Mist! X( Man sollte nix vor dem zweiten Kaffee posten. Man blamiert sich nur.. :wacko: