Sie sind nicht angemeldet.

  • »Bandsalat« ist der Autor dieses Themas

Beiträge: 156

Registrierungsdatum: 8. April 2004

Wohnort: Köln

  • Nachricht senden

1

Donnerstag, 2. Februar 2012, 15:17

Hallo Zusammen,

ich habe mir den FM-Transmitter (Empfehlung von Dietmar-67) bestellt und erhalten. Um einen Dauerbertrieb zu ermöglichen habe ich ihn an 2 Netzteile angeschlossen. Beide erzeugen im Betrieb ein starkes Brummen in den empfangenden Geräten (Radio). Im Batteriebetrieb ist alles hervorragend und so wie es sein sollte.

Meine Frage:

Kann mir Jemand ein vernünftiges Netzteil empfehlen das garantiert nicht brummt?

Danke!
Gruß
Manfred (Bandsalat)

-----------------------------------------------------
Philips N4520, Uher Variocord 263, Akai 600DB, Akai GX 210D, Akai 230D, Philips 4416, Uher Report 4400 Stereo

2

Donnerstag, 2. Februar 2012, 15:23

Da sind wohl 2 Ungeregelte Netzteile im Spiel gewesen, ein geregeltes sollte kein Brummen verursachen .
Ich putze hier nur...

Beiträge: 903

Registrierungsdatum: 24. September 2004

Wohnort: Pfaffenhofen/BY

Beruf: Kaufmann im Einzelhandel

  • Nachricht senden

3

Freitag, 3. Februar 2012, 02:43

Leider sind die einfachen Universalnetzteile - auch die meisten geregelten! - ziemlicher Schrott. Ich habe diese Probleme schon öfters gesehen wenn die angeschlossenen Geräte nicht noch eine eigene zusätzliche Regelung/Siebung haben. Auch durch die neumodischen EuP universal Schaltnetzteile ist das Problem nicht besser geworden.
Eine Empfehlung für ein brauchbares Netzteil kann ich leider auch nicht geben.

  • »Bandsalat« ist der Autor dieses Themas

Beiträge: 156

Registrierungsdatum: 8. April 2004

Wohnort: Köln

  • Nachricht senden

4

Freitag, 3. Februar 2012, 11:05

Danke für Eure Antworten.
Ich habe gehofft, dass zumindest einer eine Empfehlung aussprechen kann.
Vielleicht hat Dietmar-67 einen Tipp, er betreibt seinen FM-Transmitter ja wohl mit einem Netzteil.
Gruß
Manfred (Bandsalat)

-----------------------------------------------------
Philips N4520, Uher Variocord 263, Akai 600DB, Akai GX 210D, Akai 230D, Philips 4416, Uher Report 4400 Stereo

Beiträge: 763

Registrierungsdatum: 11. April 2004

Beruf: Heilerziehungspfleger

  • Nachricht senden

5

Freitag, 3. Februar 2012, 11:32

Hallo Manfred,

wenn du ein wenig löten kannst, versuch doch mal einem Netzteil mit etwas höherer Spannung wie benötigt einen Spannungsregler nachzuschalten und dann noch einen Kondensator zum Glätten. 4700µF wäre hier aber auf jeden Fall nötig. Um wie viel die Spannung deines Netzteils höher sein muss als die benötigte hängt vom verwendeten Spannungsregler ab. Ein Kühlkörper ist eventuell ebenfalls von Nöten.

Ein einfaches ungeregeltes Netzteil gibt in der Regel im Leerlauf wesentlich höhere Spannung ab, als angegeben, bzw. eingestellt. Wenn Dein Gerät eine geringere Stromaufnahme hat wie Dein Netzteil liefert, ist die Spannung durchaus hoch genug um einen gängigen Spannungsregler hinterherzuschalten.

Achtung: Nie die Ausgänge von 2 Netzteilen zusammenschalten, das kann sehr gefährlich sein, oder die Netzteile beschädigen.

Band ab - Band läuft,

Rainer

Beiträge: 400

Registrierungsdatum: 29. September 2005

Wohnort: Köln

Beruf: Bibliothek.-Verw.

  • Nachricht senden

6

Freitag, 3. Februar 2012, 12:08

Hi Rainer,

einen ca. 100 nF (Keramik)Kond. noch am Ausgang des Reglers einzulöten, darf aber nicht vergessen werden, sonst kann es zu zerstörerischen Schwingungen kommen, auch bei kleinen Strömen.

Deswegen @ Manfred: Wenn möglich, kaufe Dir Trafo, Gleichrichter, Elko, Regler und Kond. und baue Dir ein eigenes Netzgerät, damit bist Du auf der sicheren Seite.

Edit: Das ganze würde auf einer entsprech. Lochrasterplatine Platz finden. Gehäuse wäre sinnvoll, damit die Netzspannung nicht dauernd "frei" liegt.

Heribert

Beiträge: 1 576

Registrierungsdatum: 9. April 2004

Wohnort: Schwerin

  • Nachricht senden

7

Freitag, 3. Februar 2012, 12:14

Da fällt mir noch ein, aber ob das hier auch zutrifft. Brummen - HF?

Gut, heute weis man mehr, aber als ich mal mit dem CB-Funk begonnen habe, war mein erstes ein Handfunkgerät. Dauernd leere Akkus und die Batterien waren auch nicht gerade billig.
Lieber einmal etwas mehr Geld ausgegeben und beim CB-Händler ein Netzteil gekauft, mit dem man sonst auch die Autofunkgeräte zuhause betreiben kann. Daß man die Handfunke eigentlich nicht mit Netzteil betreiben durfte (entsprechend der Zulassung) hatte mich damals nicht so sehr gestört. Dafür störte das Funkgerät umso mehr im Radio oder Tonbandgerät.
Sofern ich die Sendetaste drückte, kam ein Brummen aus den Geräten, unabhängig von der Stellung des Lautstärkereglers und sogar bei Verstärkerbetrieb.
Am Netzteil kann es ja nicht gelegen haben, es war ja eins für Funkgeräte.

Bei so einem FM-Transmitter wird die Sendeleistung wohl nicht so hoch sein, das sie etwas mit dem Brummen zu tun haben könnte.

Beiträge: 763

Registrierungsdatum: 11. April 2004

Beruf: Heilerziehungspfleger

  • Nachricht senden

8

Freitag, 3. Februar 2012, 18:02

Hallo Gerald,

da solche CB- Funk- Geräte für Autos konzipiert waren dürfte eine ordentliche Spannungsregelung und Glättung im Funkgerät eingebaut gewesen sein. Das eigentliche Netzteil brauchte somit nur den nötigen Strom liefern. Im Auto wird der Batteriestrom ja auch ordentlich verunreinigt. Man wollte ja schließlich auch während der Fahrt funken.

Im Handfunkgerät fehlte so etwas natürlich.

Band ab - Band läuft,

Rainer

Beiträge: 1 226

Registrierungsdatum: 5. Juli 2009

Wohnort: Bergisch-Gladbach

Beruf: Meister für Filmtheatertechnik

  • Nachricht senden

9

Samstag, 4. Februar 2012, 08:54

Nee, Nee die CB-Funk Netzteile sind schon geregelt jedenfalls die meisten. Ich hab hier ein ausgeschlachtetes, da ich mal einige Bauteile brauchte. Funken tue ich schon lange nicht mehr. Aber diese Netzteile hab ich damals auch an andere Geräte angeschlossen z.B. Autoradio…funktioniert alles ohne Brumm. Gruß,Holger



Jede Tonbandmaschine ist ein kleines Wunder!

Maschinen:Telefunken M -15 A, und M-20.... 1 X Philips 4420... Uher Report 4000-L ,(Mono)
Uher- Royal -de Luxe . .. Philips N-4422 .. Akai GX 600 DB... und das Abenteuer geht weiter

Beiträge: 1 576

Registrierungsdatum: 9. April 2004

Wohnort: Schwerin

  • Nachricht senden

10

Samstag, 4. Februar 2012, 15:39

Ich wollte mit den Gedanken über das Funkhobby nur auf eine Möglichkeit der Brummeinstreueung hinweisen. Wie gesagt, muß ja nicht unbedingt vom Netzteil selbst verursacht werden.

Beiträge: 457

Registrierungsdatum: 7. Januar 2012

Wohnort: Dorstadt, Landkreis Wolfenbüttel

Beruf: Hausmann

  • Nachricht senden

11

Donnerstag, 4. September 2014, 22:29

Ich greife mal dieses alte Thema auf, weil ich das gleiche Problem habe und ich glaub ich habe eine Lösung gefunden.

Hatte das Ding bisher immer wieder sporadisch mit Batterie betrieben.
Nun habe ich aber ein Internetradio (NOXON) und möchte gerne meinen Lieblingssender Bayern 3 auf meinen Radios hören.

Immer wieder Batterien kaufen war mir zu blöd.

Habe mir heute ein Umschalt-Netzteil gekauft - Einstellbar von 3 - 12 Volt.

Dieses Dingen verursacht wie oben beschrieben ein unglaubliches Brummen.

Die Lösung: Ferritringkern ! Einen kurz hinter dem Netzteil 2 mal herumgewickelt und einen weiteren kurz vor dem Stecker ebenfalls 2 mal herumgewickelt. Brummen weg.

Hab das Netzteil auf 4,5 Volt gestellt falls beim Einschalten Stromspitzen entstehen (Braucht eigentlich 5 Volt).
Komischerweise funzt plötzlich das LCD-Display nicht mehr...aber das Gerät läuft einwandfrei.
(Benötigt 1,5 V Micro Batterie, hat einen 5 Volt eingang, Netzteil auf 3 Volt gestellt, verweigert der Transmitter seinen Dienst, erst am 4,5 Volt läuft er)

Frage an User "Bandsalat":
Wird dein FM Transmitter auch leicht warm ? ...also wirklich nur leicht warm...nicht heiss.
Denke das ist normal oder ? Andernfalls denke ich mal, isser bald hinüber. Kann ich nur abwarten.