Sie sind nicht angemeldet.

1

Mittwoch, 7. Juli 2010, 13:56

On the machine the written number is 4415. On the instruction book 4416.
Well, this is not the problem.
The recorder is old, but up to now it has played quite well. Years ago it had troubles with the zero stop. The machine stopped all of a sudden, and even though the recorder was "on" the motors didn't work.
I had the zero stop disconnected and it worked again with no problems.
Yesterday as I was listening to some music, it stopped suddenly. The lights were still on, but the motors went dead.
It was like a repetition of what happened years ago, but this time it can't be the zero stop since it was disconnected.
Any ideas, anyone?
I'd be extremely grateful for any suggestion.
Xoan

Beiträge: 5 405

Registrierungsdatum: 23. März 2006

Wohnort: NRW

  • Nachricht senden

2

Mittwoch, 7. Juli 2010, 15:13

Hi Xoan,

has it stopped completely or is it only the capstan-drive which has
stopped? I recommend to check the motor-functions without any
tape. The reel-drives should run on FF or on FREW. If none of the
motors will run it maybe a problem in the main-power-supply
(a broken fuse i.e.).

Regards

Peter
Time flies like an arrow. Fruit flies like a banana. (...soll Groucho Marx gesagt haben, aber so ganz sicher ist das nicht...)

3

Donnerstag, 8. Juli 2010, 11:46

Hallo, I wrote you yesterday a long answer only to find that this unfriendly program didn't allow me to answer. This is a new try out. If it works I'll
answer you in extent.
Xoan

4

Donnerstag, 8. Juli 2010, 12:02

Hi again, Peter,
You may wonder over "Perro", but since my own pseudonym was not accepted, it was the only way to get through to you.
First of all thank you for your prompt answer.
Well, all the motors have stopped, the lights on the dials are on, but it doesn't make even the peculiar buzzing sound that tells you that the capstan motor is working.
I've tried every possible thing that you suggest. I've looked also for a fuse, but since I don't have a blue print of the electrics I just don't know where it could be, and much less how it'd look like.
I don't know a thing about electronics and I can only see that nothing is rusted or burned and that the belts and wheels are OK.
Is there actually a fuse somewhere? Do you know where I may look for it?
Thank you again and bye-bye now
Xoan

Beiträge: 5 405

Registrierungsdatum: 23. März 2006

Wohnort: NRW

  • Nachricht senden

5

Donnerstag, 8. Juli 2010, 12:34

Hi,

I´ve studied the shematics a bit during my lunch-break.
There is no fuse for the motor´s powersupply so far I´ve
seen. But all 3 drives have a common supply voltage,
coming from the same point on the main-supply-board.
At this point there is a capacitor - maybe this one is
broken. To verify this the voltage level needs to be checked.

`Cause you aren't skilled in electronics it will be better to hand
over the machine to a specialist for radio or audio equipment.
If required I can send you the shematics for this N4415. The
text will be in german but it doesn`t matter for "reading" the
shematics. If there are further questions about the shematics
we can try to help you.

Best regards

Peter
Time flies like an arrow. Fruit flies like a banana. (...soll Groucho Marx gesagt haben, aber so ganz sicher ist das nicht...)

6

Freitag, 9. Juli 2010, 16:10

Hi, Peter,
I'd really appreciate if you could send me the schematics. My eMail is antiyeku@gmx.com.
I actually live in Germany, so the text won't be a problem.
I'll try, if I can, to fix it myself. For a technician just to look at it you must pay here at least between 50 and 100 bucks.
I took one time a small portable TV to a repairman and the estimate he gave me was almost the price of a new one. I just junked it.
Thank you again
Best regards
Xoan
PS.- I'm going abroad for about a month, in case you wonder why I don't answer.

Beiträge: 5 405

Registrierungsdatum: 23. März 2006

Wohnort: NRW

  • Nachricht senden

7

Freitag, 9. Juli 2010, 17:14

Hi,

I recommend to hide your mail-adress (just edit your last
post... ...I took the adress, so it´s ok).
The shematic is comming soon.

rgds

Peter
Time flies like an arrow. Fruit flies like a banana. (...soll Groucho Marx gesagt haben, aber so ganz sicher ist das nicht...)

Beiträge: 976

Registrierungsdatum: 28. März 2004

Wohnort: Istanbul

  • Nachricht senden

8

Montag, 12. September 2011, 06:59

There is a fuse on the power supply pcb. You can locate it by looking for a big capacitor. If you could make some pictures, it would be easy to show it you.
We need to hope that there is no other reason for the fuse to break....

9

Donnerstag, 22. Dezember 2011, 17:46

Hallo, PeZett,

Since you're an expert on Tonbandgeräte I come back to you to see if you have some suggestions.
I gave up trying to fix the N4415. I know nothing about electronics and even as you sent me the schematics I wasn't able to find the problem.
Well, since I work with languages I need a recorder and I bought a used N 4422 in fair condition. It plays and records OK. It is not very clean inside (I opened it) and I suppose I could clean it with pure alcohol and a small brush.
The only problem I see, it's that the left amp needle and the corresponding light don't work. The wires seem to be OK and the light bulb is not burned up.
I disconnected the whole amp indicator and tried it out with a voltmeter. Both needles work, so the problem, as always, seems to be elsewhere. Any ideas?
Thank you so much. Ich wünsche Ihnen Schöne Weihnachten und einen guten Rutsch. Xoan

Beiträge: 5 405

Registrierungsdatum: 23. März 2006

Wohnort: NRW

  • Nachricht senden

10

Donnerstag, 22. Dezember 2011, 21:46

Hi Xoan,

nice to read you again.

You wrote: "...plays and records ok..."
On every trace and in STEREO-mode also?

Try to switch the TRACE-selection-switch forth and back
several times. Maybe this switch has worse contacts and if only
the monoaural positions will work, one VU-meter will be off.
Both meters will be active in STEREO-mode only.

Felices Navidades!

Regards

Peter


edit: ...it will be helpful to create a new thread next time when
you have problems on another machine as the N4415.
Time flies like an arrow. Fruit flies like a banana. (...soll Groucho Marx gesagt haben, aber so ganz sicher ist das nicht...)

11

Mittwoch, 4. Januar 2012, 12:25

Hallo Peter,

Thank you again for your helpful advice. I did as you said and everything is working perfectly.

Te deseo un Feliz Año Nuevo

Muchos saludos

Juan Enrique

Beiträge: 5 405

Registrierungsdatum: 23. März 2006

Wohnort: NRW

  • Nachricht senden

12

Mittwoch, 4. Januar 2012, 22:36

Zitat

xoan postete
...Te deseo un Feliz Año Nuevo

...
Thanks a lot - same for you.


rgds

Peter
Time flies like an arrow. Fruit flies like a banana. (...soll Groucho Marx gesagt haben, aber so ganz sicher ist das nicht...)

13

Freitag, 16. März 2012, 16:17

Closed!

niels
Ich halte die analoge Aufzeichnung einer qualitativ gut erzeugten digitalen Aufzeichnung für unterlegen.
Aber jene macht mir mehr Freude.