Sie sind nicht angemeldet.

Beiträge: 148

Registrierungsdatum: 26. Februar 2018

Beruf: Radio- und Fernsehtechnikermeister

  • Nachricht senden

31

Sonntag, 25. November 2018, 22:33

Hallo
Wenn der Rücklauf zu sehen ist, funktioniert die Austastung nicht.
Dreh mal die Helligkeit runter und trigger auf single.

Gruß Mani

  • »Dietmar« ist der Autor dieses Themas

Beiträge: 183

Registrierungsdatum: 26. März 2018

Wohnort: LKr. Wor/Toel

Beruf: im Ruhestand

  • Nachricht senden

32

Sonntag, 25. November 2018, 23:22

Hallo Mani!
Habe die Helligkeit so hoch geregelt, um den Rücklauf zu zeigen, der dann die beiden hellen Punkte darstellen kann. Ist ja mein Problem.

Was heist Triggern auf single?
MfG
Dietmar

Beiträge: 3 751

Registrierungsdatum: 20. Dezember 2015

Wohnort: bei Hamburg

Beruf: Rentner

  • Nachricht senden

33

Sonntag, 25. November 2018, 23:44

"Single"-Triggerung heißt, der Oszi lenkt nur einmal ab und hört danach auf.
Ist manchmal nützlich bei Speicher-Oszillographen.
Fall du einen Dreieck- oder Sägezahn-Generator hast, nimm den mal statt des Rechtecks.
Dann kann man aus dem Verlauf der Kurve schließen, wielange der Strahl vorne verweilt.

MfG Kai

Beiträge: 148

Registrierungsdatum: 26. Februar 2018

Beruf: Radio- und Fernsehtechnikermeister

  • Nachricht senden

34

Montag, 26. November 2018, 12:56

Oszis dreht man nur so hell dass man den Strahl gut sieht.
Den Rest hat Kai ja schon erklärt.
Am Sägezahn sieht man in Y Richtung die Triggerschwelle.
Gruß Mani

Beiträge: 3 751

Registrierungsdatum: 20. Dezember 2015

Wohnort: bei Hamburg

Beruf: Rentner

  • Nachricht senden

35

Montag, 26. November 2018, 15:24

und wenn du die die Triggerschwelle ganz tief einstellst, so daß gerade eben noch getriggert wird, dann siehst du an der Höhe des senkrecht gemalten Strichs, wielange der Strahl vorn rumlungert statt nach rechts zu laufen.

MfG Kai

  • »Dietmar« ist der Autor dieses Themas

Beiträge: 183

Registrierungsdatum: 26. März 2018

Wohnort: LKr. Wor/Toel

Beruf: im Ruhestand

  • Nachricht senden

36

Dienstag, 27. November 2018, 13:01

Hallo,
Danke für alle Hilfestellungen.
Komme mit meinem Aufbau nicht so richtig klar, scheint der Generator nicht richtig zu funktionieren. Ist auch ein altes Teil. Kommt nur ein Brummsignal raus.
Mit dem Verkäufer geeinigt, Oszi geht zurück. Spare mir weiter Gehirnschmalz! ^^
Die Suche geht weiter.
Danke :thumbsup:
MfG
Dietmar