Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Bandmaschinenforum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

  • »klapauzius« ist der Autor dieses Themas

Beiträge: 4

Registrierungsdatum: 7. September 2018

Wohnort: Rheinstetten

Beruf: Supporting.

  • Nachricht senden

1

Freitag, 7. September 2018, 16:33

Flohmarktfund UHER 95

Vor ein paar Wochen hat ein UHER 95 auf einem Flohmarkt in Neckarsulm auf mich gewartet.

Nach "fachmännischem", aber ergebnislosen Flicken der Sicherung bin ich auch bald auf den Fühlhebel in der Bandführung gestossen
und das Gerät erwachte aus seinem wohl ziemlich langen Schneewittchenschlaf.

Zunächst die Mechanik:
Motor und Schwungrad dreht, aber der Aufspulteller bewegt sich nicht und die Rückspultaste zeigt keine Wirkung.
Unangenehme Schleifgeräusche vom Schwungrad lassen mich sehr bald wieder abschalten und die Bodenplatte abnehmen.

Offensichtlich hat da schon zu meinen Lebzeiten wer geschraubt, ein 80er Jahre Elko ist mit einer sorgfältig angefertigten Blechschelle
am linken Tastenaggregat befestigt und hilft den Siebelkos der Anodenversorgung.

Das Traglager der Capstanwelle besteht offenbar nur noch aus grauslicher schwarzer Schmiere; das untere Wellenende läuft mit dem Rand der Zentrierbohrung
direkt auf dem in den Blechprofilträger eingelassenen Messingteil. Wie war das wohl ursprünglich aufgebaut ?
In die Kegelbohrung mit Fett eine 3 mm Lagerkugel eingesetzt, Blechträger wieder montiert und - wenige Zehntel Axialspiel. Fühlt und hört sich gut an.

Der Rundriemen des Tellerantriebs hat sich wohl über die Jahrzehnte sehr an die Form der Antriebsrolle gewöhnt und rutscht obstinat durch.
Nach einigem Anschubsen läuft er aber inzwischen wieder ganz passabel.
Wenn ich daran denke, in was für einem Zustand ich schon oft die Antriebsriemen bei deutlich jüngeren Geräten vorgefunden habe ...

Das Drahtseilchen der Rücktaste ist von seiner Rolle gehüpft und - kaum wieder aufgelegt - tut es das auch gleich wieder beim Betätigen der Stoptaste.
Also: Rücktaste beim Spulstop langsam kommen lassen.

Noch aus einem der bei mir überall herumliegenden Champagnerkorken ;^) ein paar Bremsblöckchen geschnitzt und in die leeren Schlitze geklebt, das kann man erstmal so lassen.

Dann zur elektrischen Funktion:

Band aufgelegt und Wiedergabe eingeschaltet - nichts. Beim "Einspeisen eines Testsignals" am Hörkopfanschluss mit dem Brummfinger ist aber deutlich was zu hören.
Der HK ist mit einem roten Streifen markiert und soll also nach Serviceanleitung hochohmig sein; Hmm -mein Ohmmeter geht zwar nur bis 20M aber das scheint mir
dann doch eher eine Wicklungsunterbrechung zu sein, Ersatz muss also her. Na gut, ein halbwegs passender Halbspurkopf sollte sich hoffentlich noch auftreiben lassen ...

Zunächst den Schreib- statt dem Hörkopf angeschlossen.

Die Wiedergabe ist aber sehr leise, die Verstärkung ist auch im Aufnahmebetrieb mangelhaft ( Mäßige Lautstärke / Anzeigeröhre zuckt
kaum trotz Signaleinspeisung vom voll aufgedrehten Kopfhörerausgang des Laptop )
Andere Röhren probiert ( EL84 und ECC83 hat man ja noch rumliegen, die EF86 ist eh nur bei Wiedergabe beteiligt), keine Änderung.
Leises Krächzen beim Lautstärke Aufdrehen, also Gleichspannung auf dem Poti: Der Sache muß auf den Grund gegangen werden.

Ausbau Chassis:

"Interessanter" Umgang mit der Netzspannung, eins der lose verlegten Drähtchen vom Netzanschluss zum Spannungswähler war zwischen Chassis und Kofferblech eingeklemmt und die Isolierung
schon reichlich platt gedrückt. Zum Glück hatte ich den Stecker nicht andersrum eingesteckt ;^P

Mein Verdacht bestätigt sich: Die Koppelkondensatoren zwischen den Verstärkerstufen haben deutlich Leckstrom. Der 0,05 µF zwischen den Triodenstufen zeigt am Ohmmeter keine 500KOhm,
damit sind die Röhrenarbeitspunkte natürlich "im Jenseits".
Ausgetauscht, danach liegen die Anodenspannungen zwar noch etwas zu hoch ( "müde" Röhren ? die zu niedrige Spannung an den Kathoden würde dazu passen )
aber die Verstärkung ist oK und ich kann das herzzereißende Repertoire der miterstandenen Bänder voll auskosten.


Aufnahmeversuch:


Auch bei mässiger Aussteuerung grässliches Klirren beim anschliessenden Abhören, was macht eigentlich die Vormagnetisierung ?
Der HF Generator braucht noch etwas Zuwendung, Wackler an der Rö Fassung, Abhilfe wie bekannt. Trotzdem klirren eigene Aufnahmen entsetzlich.
Oszi zeigt 70Vss HF am LK und 150 am SK.


Die Angaben für die HF Einstellung ( am LK 350 mV, SK 900 mV ) in der Serviceanleitung beziehen sich vermutlich auf die tatsächlich am Röhrenvoltmeter abzulesenden Messwerte "hinter" der kapazitiven Spannungsteilung der Meßanordnung. Das würde also grob passen, keine Ahnung, was für eine Kapazität meine 10:1 Tastköpfe haben.

Nachtrag 19:09
C22 ( zwischen Anode EL84 und SK ) hat auch einen deftigen Leckstrom, der sich als Gleichstromvormagnetisierung auswirkte; Daher der irre Klirrfaktor ! - nach Austausch klingt die gerade aufgenommene Piano Partita No. 2 von Johann Sebastian Bach so wie man es von einem UHER Gerät erwarten kann.

Fortsetzung folgt...

Es grüßt Euch Rudi
»klapauzius« hat folgendes Bild angehängt:
  • C22.jpg

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »klapauzius« (7. September 2018, 20:24)


Beiträge: 373

Registrierungsdatum: 19. Januar 2009

Wohnort: NRW

  • Nachricht senden

2

Freitag, 7. September 2018, 19:15

Hallo Rudi,

herzlich willkommen im erlauchten Bandmaschinenforum. :-)

Und danke für den kurzweiligen und erfahren wirkenden Bericht über das Röhrenköfferli, zu welchen ich selbst leider nicht viel beitragen kann.

Schöne Grüße
Frank

  • »klapauzius« ist der Autor dieses Themas

Beiträge: 4

Registrierungsdatum: 7. September 2018

Wohnort: Rheinstetten

Beruf: Supporting.

  • Nachricht senden

3

Freitag, 7. September 2018, 19:35

Hallo Frank,

Danke für den netten Empfang !
Ich freue mich immer sehr, auf Gleichgesinnte zu treffen und hoffe, jemand kann mit meinen Erfahrungen etwas anfangen.

Bis denne
Rudi

Beiträge: 2 218

Registrierungsdatum: 21. März 2005

Wohnort: Rhein-Main Gebiet

Beruf: Rentenanwärter

  • Nachricht senden

4

Samstag, 8. September 2018, 08:36

Hallo Frank

und auch von mir ein herzlicher Willkommensgruß.

Nicht nur eine schöne Vorstellung, sondern auch gleich ein höchst interessanter Reparaturbericht eines schönen Röhrenkoffers. Die Vorgehensweise habe sogar ich als Nicht-Elektroniker bestens nachvollziehen können, klasse.

Viel Freude hier im Forum wünscht
Thomas
Manche Tonträger werden mit jedem Ton träger.

5

Montag, 10. September 2018, 23:08

Was lernen wir daraus? Papierkondensatoren haben ihre Lebensdauer längst überschritten und sich zu guten Teilen in ohmsche Widerstände verwandelt. Ich ersetze mittlerweile alles was ein Papier-Dielektrikum hat (ausgenommen Motorkondensatoren) pauschal aus noch bevor ich das Gerät an Netzspannung lasse. Natürlich gibt es Schaltungsteile wo ein Gleichstromwiderstand bei Nennspannung im einstelligen MΩ-Bereich keine groben Auswirkungen hat aber warum soll ich die Dinger drin lassen wenn sie sicher nicht besser werden?
Bei deinen Exemplaren ist es ja noch deutlich schlimmer, meine lagen bis jetzt meistens wenigstens noch bei über 1 MΩ bei Prüfspannungen zwischen 125 und 500 V (je nach Nennspannung des Kondensators).

  • »klapauzius« ist der Autor dieses Themas

Beiträge: 4

Registrierungsdatum: 7. September 2018

Wohnort: Rheinstetten

Beruf: Supporting.

  • Nachricht senden

6

Dienstag, 11. September 2018, 10:35

Der Optik wegen...

könnte man noch die Originale ausbohren und neue Kondensatoren ( Axialtypen ) in die Bohrung stecken.

Mit diesen da könnte ich mich allerdings auch "unverkleidet" anfreunden.


Irgendwer kommt dann sicher und behauptet, die Papier Cs klangen "doch irgendwie weicher" ;^)

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »klapauzius« (11. September 2018, 13:03) aus folgendem Grund: Nachtrag


Beiträge: 441

Registrierungsdatum: 6. April 2010

Wohnort: Berlin

Beruf: Journalist

  • Nachricht senden

7

Dienstag, 11. September 2018, 22:42

Hallo Rudi

und herzlich willkommen auch von mir (der ich viel mit röhrenbestückten Tonbandkoffern mache).

Dein Bericht klingt nach Kompetenz und liest sich unterhaltsam, Bestnote. Wir freuen uns auf weitere Beiträge. Schön dass hier auch mal alte Hasen als Neulinge anlanden.

Beste Grüße
Stefan

8

Sonntag, 16. September 2018, 05:06

könnte man noch die Originale ausbohren und neue Kondensatoren ( Axialtypen ) in die Bohrung stecken.

Mit diesen da könnte ich mich allerdings auch "unverkleidet" anfreunden.


Irgendwer kommt dann sicher und behauptet, die Papier Cs klangen "doch irgendwie weicher" ;^)

Für die abgebildeten Kondensatoren habe ich leider keine Bezugsquelle, ich verwende wann immer möglich schwarze, seltener weiße axiale Folienkondensatoren, die empfinde ich als optisch ebenfalls recht vertretbar. Ich muss allerdings ganz ehrlich zugeben, dass ich meine Röhrengeräte für Funktion überarbeite und nicht für perfekten optischen Zustand im Inneren restauriere. Daher verbaue ich auch wenn ich einen Wert nicht anders finde moderne seitlich bedrahtete Block-Folienkondensatoren, ist nur meistens Extraaufwand weil die Beinchen für freie Verdrahtung viel zu kurz sind.
Spaß ohne: den tatsächlichen Klang von Papierkondensatoren könnte man ehrlich wohl nur beurteilen wenn man nach damaligen Methoden neu produzierte Papierkondensatoren hätte - Altexemplare mit Gleichstromwiderständen im Kiloohmbereich kann man nicht ernsthaft zählen. Aber sag das einem Vintage-Voodoo-Jünger...

Beiträge: 280

Registrierungsdatum: 29. September 2016

Wohnort: Nahe Frankfurt

Beruf: Verfahrensingenieur

  • Nachricht senden

9

Sonntag, 16. September 2018, 18:25

Diese Kondensatoren gibt es hier: https://www.tube-town.net/ttstore/Konden…ry:::31_34.html


Gruß Jürgen

10

Dienstag, 18. September 2018, 13:20


Danke! Auf den Produktfotos wirkt die Farbe allerdings deutlich greller als hier im Beitrag, da bleibe ich doch lieber bei schwarz. Preisgünstiger sind sie auch noch deutlich:
https://atr-shop.de/axiale-kondensatoren…olt-toleranz-5/

Beiträge: 971

Registrierungsdatum: 6. Juni 2010

Wohnort: Berlin

Beruf: Radio-FS Techniker i.R.

  • Nachricht senden

11

Dienstag, 18. September 2018, 19:30

Die Mallorys sind inwischen weiß, Tube Town wirbt da mit alten Bildern. Polypropylen hat für mich die besten klanglichen Eigenschaften und schwarz passt besser zu den alten Geräten.

MfG, Tobias
<<--- Sony BVH-2000PS, prof. 1 Zoll "C"-Standard Videorecorder Bj. 1983
bildgenauer Insert- und Assemble- Schnitt für Video und 3 Tonspuren
Video Zeitlupen-Wiedergabe, Hinterband-Wiedergabe für Video und Audio

Beiträge: 441

Registrierungsdatum: 6. April 2010

Wohnort: Berlin

Beruf: Journalist

  • Nachricht senden

12

Freitag, 21. September 2018, 09:04

"Polypropylen hat für mich die besten klanglichen Eigenschaften"
Da fehlen mir die Worte. Mist, dabei wollte ich mich doch dazu äußern.
Stefan

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Vollspurlöschkopf« (21. September 2018, 10:42)


Beiträge: 2 218

Registrierungsdatum: 21. März 2005

Wohnort: Rhein-Main Gebiet

Beruf: Rentenanwärter

  • Nachricht senden

13

Samstag, 22. September 2018, 09:12

Solch gut geschulte Ohren hätte ich auch gerne....

Thomas
Manche Tonträger werden mit jedem Ton träger.

Zurzeit ist neben Ihnen 1 Benutzer in diesem Thema unterwegs:

1 Besucher