You are not logged in.

Dear visitor, welcome to Bandmaschinenforum. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Posts: 1,542

Date of registration: Jul 8th 2006

  • Send private message

211

Saturday, September 21st 2013, 12:02pm

Hallo Anselm,

vielen Dank für Deinen Zwischenbericht. Ich bin auch sehr dafür, dass wir den Ablauf der Reparatur für die Allgemeinheit nachvollziehbar darlegen, um zu zeigen, inwiefern in dieser Hinsicht man bei Grundig von einem "Ende" sprechen kann.

Den fehlerhafte Link zu reparieren wäre eine Sache von wenigen Sekunden. Umso ärgerlicher, dass niemand darum bemüht ist, sich darum zu kümmern. Wenn sich nun herausstellen sollte, dass auch noch die Postanschrift im Internet veraltet ist, wirft das ein noch schlechteres Licht, wobei dies ein Problem der Fachwerkstatt wäre und nicht Grundig dafür verantwortlich gemacht werden könnte. Trotzdem natürlich für Dich ärgerlich, das ist klar.

Gruß,
Manuel

Posts: 2,926

Date of registration: Oct 5th 2004

Location: München

Occupation: Pensionär

  • Send private message

212

Monday, September 23rd 2013, 11:13am

Gerade aufgeschnappt:

"Der Hauptunterschied zwischen etwas, was möglicherweise kaputtgehen könnte und etwas, was unmöglich kaputtgehen kann, besteht darin, dass sich bei allem, was unmöglich kaputtgehen kann, falls es doch kaputtgeht, normalerweise herausstellt, dass es unmöglich zerlegt oder repariert werden kann." (Douglas Adams)

(Von der Front nichts Neues. DHL: "Die Sendung wird weiter transportiert." Istanbul?)

Gruß, Anselm

Posts: 1,542

Date of registration: Jul 8th 2006

  • Send private message

213

Tuesday, September 24th 2013, 11:49am

Es ist schon etwas merkwürdig, wie lange ein Paket von München nach Neumarkt in der Oberpfalz benötigt. Wenn es wirklich nach Istanbul ginge, frage ich mich, wer das Porto bezahlt? :D

Langsam glaube ich, es wäre doch gescheiter gewesen, ich hätte mich um die Reparatur gekümmert. Aber dass der Pakettransport ein zusätzliches Problem werden würde, hätte ich nicht gedacht. :S

Posts: 2,926

Date of registration: Oct 5th 2004

Location: München

Occupation: Pensionär

  • Send private message

214

Tuesday, September 24th 2013, 11:56am

Hallo Manuel,

da kann Finger nichts dafür. Ich habe angefragt: Die Adresse stimmt, sie haben auch keinen Nachsendenantrag gestellt. Gestern habe ich bei DHL angerufen und den Versand vielleicht endgültig durcheinandergebracht. :(

Gruß, Anselm


Posts: 2,926

Date of registration: Oct 5th 2004

Location: München

Occupation: Pensionär

  • Send private message

215

Thursday, September 26th 2013, 11:50am

"Wir haben das Gerät erhalten und geprüft, es konnte kein Fehler festgestellt werden, der UKW-Tuner arbeitet einwandfrei - wir werden das Gerät nun im Probelauf einige Tage beobachten."

Da gibt es zwei Möglichkeiten:

1. Das Gerät ist auf der Reise von München über Bremen, Hannover und Feucht nach Neumarkt so durcheinandergerüttelt worden, dass der Fehler dabei verschwunden ist, fragt sich nur für wie lange.

2. Das Gerät ist genauso fehlerfrei wie der bekannte Link:

This post has been edited 1 times, last edit by "Anselm Rapp" (Sep 26th 2013, 12:21pm)


Posts: 1,542

Date of registration: Jul 8th 2006

  • Send private message

216

Wednesday, October 2nd 2013, 12:12pm

Hallo Anselm,

kann wirklich ausgeschlossen werden, dass nicht jemand bei Dir in der Wohnung den Radio fehlbedient hat? Oder gab es in der Zeit, als das Gerät nicht mehr so recht laufen wollte, vielleicht Stromausfälle wegen Sommergewitter? Denn technisch dürfte ja wirklich alles völlig in Ordnung sein, ich gehe stark von einem reinen Software-Problem aus. Was genau die Software immer wieder durcheinander bringt, sollte geklärt werden. Liegt die Ursache im Gerät oder nicht? Mal sehen, ob wir die Antwort noch finden werden. :)

Gruß,
Manuel

Posts: 2,926

Date of registration: Oct 5th 2004

Location: München

Occupation: Pensionär

  • Send private message

217

Wednesday, October 2nd 2013, 2:37pm

Hallo Manuel,

danke, dass Du weiter daran denkst. Finger hoffentlich auch, denn von dort habe ich seit der "funktioniert"-Meldung nichts mehr gehört, aber besser längere Dauer erfolgreich als kürzere erfolglos.

Netzprobleme schließe ich eigentlich aus, weil das Gerät sich auch unterschiedlich verhielt: Erst ging FM- und Internetradio nicht mehr, dann "nur" noch FM. Die Fehlbedienung müsste meine eigene sein. Die Kiste steht im Arbeitszimmer, und freiwillig bedient meine Frau da nix.

Software, ja, aber wie debuggen? Das Gerät steht seit dem Kauf an seinem Platz, und ich habe nichts verändert.

Ich war schon davor, ein neues Gerät zu kaufen; der einzige Händler, den ich noch gefunden habe, der es noch hat, ist Redcoon in Spainen. Aber schon die Kaufverhandlung gestaltet sich kompliziert und ich muss jedes Mal meine Cousine bitten, zu übersetzen.

Mit dem Internet haben es übrigens weder Grundig noch Finger. Der Link https://service.grundig.de/ und der http://www.finger-electronics.de/Abholauftrag.htm tun beide noch nicht. Aber das kümmert mich nicht mehr.

Wenn es Neues gibt, melde ich mich.

Gruß, Anselm

Posts: 1,542

Date of registration: Jul 8th 2006

  • Send private message

218

Wednesday, October 2nd 2013, 8:48pm

Hallo Anselm,

die fehlerhaften Links bedauere ich sehr. Wäre ich dafür verantwortlich, dann hätte ich dies längst in Ordnung gebracht. Aber so kann ich nur hoffen, dass sich demnächst jemand darum kümmert.

Auch wenn ich leider mangels Zeit beim besten Willen nicht täglich im Forum sein kann, so versichere ich Dir, dass ich Dich nicht vergesse. In dringenden Fällen schreibe mir bitte eine e-Mail, ich schalte meinen Rechner mehrmals täglich ein und beantworte die Briefe unmittelbar nach deren Erhalt. Oder einfach einen Hinweis geben, dass ich ins Forum kommen soll, damit wir hier weiterhin für die Mitleser alles nachvollziehbar darlegen können.

Finger-Electronics geht so vor, wie ich es auch getan hätte - das Gerät prüfen und wenn es offenbar zunächst fehlerlos funktioniert, einige Zeit beobachten und warten, ob sich Auffälligkeiten zeigen.

Das seltsame Software-Verhalten kann auch Resultat davon sein, was aus dem Internet auf das Gerät eintrifft. Wenn Du Deinen Radio wieder zurück bekommst und das Problem weiterhin auftreten sollte, rate ich Dir, eine Art "Logbuch" zu führen, woraus hervorgeht, wann Du welchen Internet-Radiosender angehört hast. Vielleicht finden wir einen Zusammenhang und dann wäre es leichter, eine Lösung zu finden. Aber das ist jetzt noch Zukunftsmusik. Warten wir ab, wie es weiter geht. :)

Gruß,
Manuel

Posts: 2,926

Date of registration: Oct 5th 2004

Location: München

Occupation: Pensionär

  • Send private message

219

Saturday, October 5th 2013, 10:27am

Hallo Manuel,
die fehlerhaften Links bedauere ich sehr. Wäre ich dafür verantwortlich, dann hätte ich dies längst in Ordnung gebracht. Aber so kann ich nur hoffen, dass sich demnächst jemand darum kümmert.

Mir würden Benutzerkennung und Passwort auch genügen. ;) Bezüglich Kümmerns der Zuständigen bin ich sehr skeptisch.

Quoted

Auch wenn ich leider mangels Zeit beim besten Willen nicht täglich im Forum sein kann, so versichere ich Dir, dass ich Dich nicht vergesse.

Jetzt bin ich erst mal gespannt, ob Finger mich vergessen hat. Seit 26.9. ist die Kiste dort. Na, erst mal übe ich mich in Geduld. DHL hat die ja auch schon auf die Probe gestellt.

Danke für Dein Mitdenken und für Dein Angebot.

Gruß, Anselm

Posts: 2,926

Date of registration: Oct 5th 2004

Location: München

Occupation: Pensionär

  • Send private message

220

Saturday, October 12th 2013, 10:29am

Hallo Manuel,

gestern ist das Ding nach Überweisung von 29,99 Euro zurückgekommen. Ich hab's angeschlossen und es (FM und Internet) ging. Heute früh hat das Display nach dem Einschalten erst mal "NO DEVICE" angezeigt, eine Meldung, die ich bisher nicht kannte. Aber nach Betätigen der Menütaste hat's wieder geklappt.

Übrigens: Ich war nicht ganz sicher, ob ich die Boxen wieder phasengleich angeschlossen hatte (wegen eines Verlängerungskabels auf einer Seite). Ich habe eine uralte Schallplatte vom Deutschen Hifi-Institut mit einem Brummton. Bei falscher Polung soll es rechts deutlich leiser brummen. Bei meiner Wohnzimmeranlage klappt das auch prima. Beim Grundig ist kaum ein Unterschied zu hören. Vielleicht ist die Basswiedergabe trotz akzeptablem Klang zu schlecht. Aber ich glaube, es stimmt jetzt.

Mal sehen, wie lange meine Freude währt.

Gruß, Anselm

Posts: 1,542

Date of registration: Jul 8th 2006

  • Send private message

221

Saturday, October 12th 2013, 11:02am

Hallo Anselm,

ich hoffe auch, dass Dein Radio in Zukunft nicht mehr seinen Dienst verweigert. Toi toi toi! :)

Wegen dem Verlängerungskabel:
Du solltest stets darum bemüht sein, sowohl für den linken, als auch für den rechten Lautsprecher gleich lange und vor allem in ihren elektrischen Eigenschaften identische Anschlußkabel zu verwenden. Denn wenn ein Kabel eines Lautsprechers bedeutend länger ist, als das Kabel des zweiten Lautsprechers, könntest Du Lautstärke-Unterschiede erfahren.

Unbeabsichtigten Verpolungen könnte man mit Kabeln vermeiden, deren Leitungen farbig markiert sind. Oder man könnte mit einem Durchgangsprüfer die richtige Polung meßtechnisch ermitteln, damit absolut keine Zweifel bestehen. ;)
Aber das nur nebenbei. Denn die Kabelverlängerung wird kaum die Ursache für die Störung gewesen sein.

Die "NO DEVICE"-Anzeige ist ein interessanter Hinweis, falls in Zukunft wieder etwas sein sollte. "NO DEVICE" wird dann angezeigt, wenn keine USB-Quelle angeschlossen ist. Logischerweise dürfte diese Meldung auch nur kommen, wenn sich das Gerät in der entsprechenden USB-/SD-/MMC-Betriebsart befindet. Sonst nicht.

Viele Grüße,
Manuel

Posts: 2,926

Date of registration: Oct 5th 2004

Location: München

Occupation: Pensionär

  • Send private message

222

Monday, October 14th 2013, 2:00pm

Hallo Manuel,

Wegen dem Verlängerungskabel:
Du solltest stets darum bemüht sein, sowohl für den linken, als auch für den rechten Lautsprecher gleich lange und vor allem in ihren elektrischen Eigenschaften identische Anschlußkabel zu verwenden. Denn wenn ein Kabel eines Lautsprechers bedeutend länger ist, als das Kabel des zweiten Lautsprechers, könntest Du Lautstärke-Unterschiede erfahren.

Beide Kabel sind zwar unterschiedlich lang, aber die Balance scheint zu stimmen.

Quoted

Unbeabsichtigten Verpolungen könnte man mit Kabeln vermeiden, deren Leitungen farbig markiert sind. Oder man könnte mit einem Durchgangsprüfer die richtige Polung meßtechnisch ermitteln, damit absolut keine Zweifel bestehen. ;)
Aber das nur nebenbei. Denn die Kabelverlängerung wird kaum die Ursache für die Störung gewesen sein.

Die Originalkabel sind schwarz, der Pluspol weiß markiert. Das zu kurze habe ich anno Tobak (schon zu Zeiten der früheren Anlagen) mit schwarz-rot verlängert. Deshalb eine kleine Unsicherheit.

Quoted

Die "NO DEVICE"-Anzeige ist ein interessanter Hinweis, falls in Zukunft wieder etwas sein sollte. "NO DEVICE" wird dann angezeigt, wenn keine USB-Quelle angeschlossen ist. Logischerweise dürfte diese Meldung auch nur kommen, wenn sich das Gerät in der entsprechenden USB-/SD-/MMC-Betriebsart befindet. Sonst nicht.

Bingo. Ich habe den Test-Brumm im Wohnzimmer auf USB gespielt und im Arbeitszimmer wiedergegeben.

Gruß, Anselm

Posts: 1,542

Date of registration: Jul 8th 2006

  • Send private message

223

Monday, October 14th 2013, 2:49pm

Hallo Anselm,

na, dann bin ich mir sicher, dass alles in Ordnung ist. :)

Denn die Lautsprecher samt ihrer Kabel hattest Du ja bestimmt nicht mit geschickt zur Reparatur. Der Fehler dürfte durch sie ja auch nicht hervorgerufen worden sein. Obschon es natürlich die einzige Variable wäre, was sich während dem Testbetrieb in der Reparaturwerkstatt vom Betrieb bei Dir zuhause unterschieden hätte. Ich könnte es mir ja noch erklären, wenn irgendwie ein störendes Brummgeräusch aufgetreten wäre oder sonstige störende Beeinflussungen, die wegen zu langer Lautsprecherkabel vielleicht hätten auftreten können. Schließlich können Kabel immer als eine Art Antenne wirken. Aber das alles war ja bei Dir nicht. Insofern schon ein interessanter Fall... gewesen (hoffentlich). :)

Es bleibt immer ein unsicheres Gefühl zurück, wenn ein Gerät nicht ordentlich lief, man es zur Reparatur brachte und dort nichts gefunden wurde. Wahrscheinlich geht es Dir ähnlich. Aber vorerst können wir wohl nichts anderes tun, als weiterhin abwarten und sehen, wie sich das Gerät in Zukunft verhalten wird. Weiterhin drücke ich die Daumen.

Viele Grüße,
Manuel

Posts: 300

Date of registration: Dec 1st 2004

Location: Bei Frankfurt

  • Send private message

224

Tuesday, October 29th 2013, 12:04am

Moin Leute,

von Grundig kannte ich bis in die 90er nur Autoradios, denn mein Dad hatte eines im Auto als ich kind war...Dann kam diese FineArts Serie, war schick aber ich hatte da schon was ich wollte...
Mitte/Ende der 00er (lustiger Name "NullerJahre") wollte ich unbedingt ein Vollröhren Tonband, und das G36 war zu teuer, also hab ich mir ein TK47 gegönnt. Dann kam ein 46, ein 28 und ein 16. So bin ich zu Grundig gekommen.

Meine Meinung ist, jeder Hersteller hat seine Zeit. Da gab es mal Prozessoren von Motorola die alles in den schatten stellten die 68000er. Zum guten Ton gehört Dual - ja das war mal so. Es gab Nokia Mobiltelefone und in den 90er waren die ein "muss". Es gab den C64 - Nach dem Amiga mit seinem AA (32Bit) Chipset hat es C= schlicht total versaut. Im Studio musste es ein AKAI sampler sein Ende der 80er bis Mitte der 90er.
Grade verliert Apple seine Mobilfunk vorherrschaft an Samsung. Nokia ist an Microsoft verkauft. Der nächste "Wurf" wird ein funktionierender und bezahlbarer 3D-Drucker. Der Hersteller, der das schafft wird automatisch ein Synonym werden. (So wie: gib mir mal ein Tempo, Centronix, Tesa, Nivea - alles Hersteller Synonyme)

Beste grüße,
AmImaX

Posts: 13,538

Date of registration: Apr 4th 2004

Location: Meerbusch (bei Düsseldorf)

Occupation: Softwareentwickler

  • Send private message

225

Sunday, November 3rd 2013, 12:00pm

http://www.bild.de/bild-plus/politik/inl…Login.bild.html

Na sowas, der Steinmeier hat 'ne Fine-Arts-Anlage im Arbeitszimmer. :)

Ist doch eine, oder?