You are not logged in.

  • "Ferrograph" started this thread

Posts: 239

Date of registration: May 29th 2019

Location: Dresden

Occupation: Nachrichtentechniker

  • Send private message

1

Tuesday, June 30th 2020, 12:08am

Teac A-3300SX 2 Track Master Recorder

Da ich noch keine TEAC Maschine besaß reifte in mir der
Entschluss, mir eine 2 Spur 3300SX zuzulegen.



Ich hatte Glück, bei Ebay Kleinanzeigen wurde eine zu einem moderaten Preis angeboten.
Auf den Bildern sah sie allerdings schon sehr mitgenommen aus.

Der Verkäufer hatte mich faiererweise informiert, daß die Maschine reparaturbedürftig sei, insofern wußte ich worauf ich mich einließ.

Als ich die Maschine auf dem Tisch hatte kam das Gefühl besonderer Stabilität und Solidität auf.
Das ganze Teil ist in einen Druckgußrahmen verpackt, die Wickel- und der Tonmotor würden auch gut in eine kleine Waschmaschine passen, die gesamte Mechanik scheint stabil und gut durchdacht.
Nichts klappert, alle Schalter und sogar die über 40 jährigen Potis laufen leicht und kratzfrei.



Aber das ist ja nichts Neues, ich freue mich bloß immer wieder wenn etwas so stabil konstruiert wurde daß es nach fast 50 Jahren immer noch funktioniert.
Das würde oder könnte aus ökonomischer Sicht heute niemand mehr so solide bauen.

Zurück zur ersten Kontrolle, außer der VU-Meter Beleuchtung funktioniert erst einmal nichts.
Der rechte Bandzughebel ist schon mal von einem kräftigen Zeitgenossen demoliert wurden, er ist verbogen und es fehlt der Führungsbolzen.



Im Inneren zieht sich die Spur der Verwüstung am Zughebel weiter durch die Mechanik:
Die 2 Mikrotaster welche vom Bandzughebel gesteuert werden und den Tonmotor anschalten sind zerbrochen. Keine Ahnung wie das passiert, vielleicht ist die Maschine mal auf diesen Hebel gefallen.



Die modernen Mikrotaster passen aber mechanisch problemlos, lediglich der Umschaltekontakt ist genau anders herum gepolt wie bei den originalen Tastern.



So, nach diesem Tausch sollte doch zumindest der Tonmotor anlaufen.
Aber das wäre zu einfach gewesen, nach dem Einschalten zieht beißender weißer Rauch durch das Gerät.
Auf der Steuerplatine glüht ein Drahtwiderstand hell auf.
Tatsächlich ist dort ein 1000µF Ladeelko vor dem 24Volt Spannungsregler mit direkten Kurzschluß auffällig. Zum Glück hat er keine Dioden oder andere Bauelemente mit in den Tod gerissen.



Und dann wird man es nicht glauben: Keine weiteren Fehler mehr feststellbar, lediglich den Bandführungsbolzen am rechten Bandzugshebel provisorisch mit einer Messingbuchse ersetzt.
Falls jemand einen solchen Hebel oder Bolzen in seinem Fundus hat und den entbehren könnte würde ich mich freuen.



Natürlich muß ich noch den ganzen Belag von fast 50 Jahren entfernen, die Motoren kann ich auch erst nachölen wenn ich meiner Hausärztin das nächste Mal eine feine Kanüle abgeschwatzt habe. Die Öleinfüllschläuche sind mikroskopisch klein.
Die Maschine verfügt ja über 38 und 19,5 cm/s, durch die Halbspur werden auch bei altem Bandmaterial und 19er Geschwindigkeit Dropouts weggebügelt. Das ist zumindest aus meiner Sicht eine Verbesserung gegenüber Viertelspur. Auch gibt es keinerlei Übersprechen der Nachbarspuren.
Die Tonköpfe sehen sehr gut aus, sonst hätte ich mir die Maschine nicht zugelegt.

Die Maschine läuft bei 38 cm leiser als bei 19,5, hier ist ein ganz, ganz leises Brummen zu hören, vielleicht liegt es an einem Motorkondensator. Ich hoffe, das finde ich noch raus.



Insgesamt bin ich sehr zufrieden mit der TEAC, ich werde die vielleicht für Musikaufnahmen unserer alten Herrenband benutzen. Da spielt es sich doch viel entspannter wenn ein Tonband bei der Probe mitläuft, wie vor 40 Jahren.

Einen schönen Resttag wünscht Jan

Posts: 1,633

Date of registration: Jun 6th 2010

Location: Berlin

Occupation: Radio-FS Techniker i.R.

  • Send private message

2

Tuesday, June 30th 2020, 1:54am

die Motoren kann ich auch erst nachölen wenn ich meiner Hausärztin das nächste Mal eine feine Kanüle abgeschwatzt habe.

Hallo Jan,

du wirst dich wundern, wie dünnflüssig Blut gegenüber Motoröl ist. Ich wollte mit einer dünnen Kanüle das PDP65 für eine Studer/Revox Maschine ansaugen, nix ging. Ich habe mir dann in der Apotheke eine ziemlich dicke Kanüle besorgt, mit der hat es funktioniert.

MfG, Tobias
Es gibt 2 Dinge, die unendlich sind, die menschliche Dummheit und das Universum. Aber beim Universum bin ich mir noch nicht 100% sicher (Albert Einstein)

  • "Ferrograph" started this thread

Posts: 239

Date of registration: May 29th 2019

Location: Dresden

Occupation: Nachrichtentechniker

  • Send private message

3

Tuesday, June 30th 2020, 9:03am

Ich wollte mit einer dünnen Kanüle das PDP65 für eine Studer/Revox Maschine ansaugen, nix ging

Ja Tobias, ist mir aufgefallen, daß Öl sich schlecht durch eine Kanüle aufzieht.
Vielleicht geht der umgedrehte Weg beim Auspressen ja besser..
In das Ölreservoir des Tonmotors passt immerhin 0,5 ccm.
Hat jemand sonst eine Idee wie ich das ohne Kanüle durch den dünnen Schlauch hineinbekomme?

Gruß, Jan

Posts: 268

Date of registration: Dec 3rd 2009

Location: 46459 Rees

  • Send private message

4

Tuesday, June 30th 2020, 9:14am

Mich wundert, dass die Maschine bei der kleinen Geschwindigkeit leiser sein soll.
Normalerweise wird bei der höheren Geschwindigkeit der Lüfter (rückseitig auf der C-Motorachse) hörbar, was mbMn etwas störend ist.

__________________________________

Groetjes, Frankie
Hau wech, den Schiet - aber sech mir, wohin

  • "Ferrograph" started this thread

Posts: 239

Date of registration: May 29th 2019

Location: Dresden

Occupation: Nachrichtentechniker

  • Send private message

5

Tuesday, June 30th 2020, 9:29am

Die Maschine läuft bei 38 cm leiser als bei 19,5

Normalerweise wird bei der höheren Geschwindigkeit der Lüfter (rückseitig auf der C-Motorachse) hörbar, was mbMn etwas störend ist.

Hallo Frankie,
hier ist es genau anders herum, bei 38cm fast still, bei 19,5 ganz ganz leises Brumm.
Klingt als ob etwas resoniert.
Vom Lüfterrad kommt das m.E. nicht.

Grüße, Jan

Posts: 268

Date of registration: Dec 3rd 2009

Location: 46459 Rees

  • Send private message

6

Tuesday, June 30th 2020, 10:05am

Das leise Brummen des Motors ist bei den TEACs der 33xx-Baureihen normal, es wird nur bei der höheren Geschwindigkeit vom (lauteren) Rauschen des Lüfters überlagert.
Hau wech, den Schiet - aber sech mir, wohin

  • "Ferrograph" started this thread

Posts: 239

Date of registration: May 29th 2019

Location: Dresden

Occupation: Nachrichtentechniker

  • Send private message

7

Tuesday, June 30th 2020, 8:22pm

Das Ölen des Capstan Motors hat nun doch prima funktioniert.
Hatte heute außerplanmässigen Arzbesuch:



Die Schwester konnte sich das Lachen nicht verkneifen als ich ihr sagte wozu ich die Kanüle benötige.
Daraufhin hat sie mir die größte gegeben.
Damit funzt das Öl prima in die Motorölschläuche an der Teac.

Grüße, Jan

  • "Ferrograph" started this thread

Posts: 239

Date of registration: May 29th 2019

Location: Dresden

Occupation: Nachrichtentechniker

  • Send private message

8

Wednesday, July 1st 2020, 1:17pm

Zum Thema leichtes Brummgeräusch bei 19,5 cm/s:

Ich habe nun den Motorkondensator von 2,0+,0,8µF nachgemessen, der hatte in der Parallelschaltung 3µF, also vollkommen in Ordnung.
Der Wechselstrom durch die über den Kondensator gespeiste Wicklung beträgt bei 19,5 cm 195mA, bei 38cm/s 200mA, also kaum ein Unterschied.
Die Motorwicklungen haben auch keinen Windungsschluß und die Entstörkondensatoren über dem Tapespeed-Umschalter sind auch in Ordnung.



Das einzige was mir noch eingefallen ist war die Maschine auf 240V Netzspannung umzustellen.
Trotzdem bleibe ich dabei, daß die Teac bei 19,5cm mehr Brumgeräusch (Motor- oder Trafobrumm) erzeugt als bei 38 cm/s.
Warum bleibt mir schleierhaft.

Grüße, Jan

Posts: 268

Date of registration: Dec 3rd 2009

Location: 46459 Rees

  • Send private message

9

Wednesday, July 1st 2020, 3:51pm

Nimm doch mal die Lüfterscheibe runter und vergleiche dann den Geräuschpegel bei 19 und 38.
Hau wech, den Schiet - aber sech mir, wohin

  • "Ferrograph" started this thread

Posts: 239

Date of registration: May 29th 2019

Location: Dresden

Occupation: Nachrichtentechniker

  • Send private message

10

Wednesday, July 1st 2020, 4:24pm

Nimm doch mal die Lüfterscheibe runter und vergleiche dann den Geräuschpegel bei 19 und 38.


Habe ich:

(ohne Lüfterrad)

19,5 cm = leises Brummen
38,0 cm = leiseres Sirren

Aber vielleicht ist dieser Grundpegel ja auch normal und wird irgendwie mechanisch übertragen?

Immer noch ratlos, Jan

Posts: 652

Date of registration: Feb 26th 2018

Occupation: Radio- und Fernsehtechnikermeister

  • Send private message

11

Wednesday, July 1st 2020, 4:56pm

Stell doch mal den Schalter auf 60Hz für eine andere Phasenverschiebung.
Besonders gerne repariere ich meine Philips, Braun und TEAC Geräte :D
Keine Hilfe bei fehlender Rückmeldung X(

Posts: 5,796

Date of registration: Dec 20th 2015

Location: bei Hamburg

Occupation: Rentner

  • Send private message

12

Wednesday, July 1st 2020, 5:10pm

Man kann ja wohl davon ausgehen, daß für 38 cm/s doppelt so viele 0°- & 90°- Feldwicklungen um den Umfang des Motors verteilt sind wie bei 19 cm/s, sonst würde er nicht doppelt so schnell drehen. Da ist es nicht verwunderlich, daß andere mechanische Resonanzen angeregt und hörbar werden.
Vielleicht ist mehr zu erkennen, wenn du die Geräusche mit einem Mikrofon aufnimmst und dir in Audacity das Spektrum anschaust.

MfG Kai

  • "Ferrograph" started this thread

Posts: 239

Date of registration: May 29th 2019

Location: Dresden

Occupation: Nachrichtentechniker

  • Send private message

13

Wednesday, July 1st 2020, 5:22pm

Stell doch mal den Schalter auf 60Hz für eine andere Phasenverschiebung.


Ich habe eine europäische Maschine.
Da gibt es keinen 60 Hz Schalter.
Für die 60 Hz Umstellung müsste ich auf der Motorkondensator Leiterplatte einen Leiterzug auftrennen um die 0,8µF in C5 rauszunehmen.

Gruß, Jan

Posts: 5,796

Date of registration: Dec 20th 2015

Location: bei Hamburg

Occupation: Rentner

  • Send private message

14

Wednesday, July 1st 2020, 5:43pm

Die Phase wirkt sich direkt nur auf das Drehmoment aus und per Schlupf auf die Geschwindigkeit.
Es gibt eine Phase für maximales Drehmoment, das sind idR 90°. Bei allen anderen Phasen nimmt das Drehmoment per cos(delta_phi) ab, was bei kleinen Abweichungen erstmal keinen drastischen Effekt hat.

MfG Kai

  • "Ferrograph" started this thread

Posts: 239

Date of registration: May 29th 2019

Location: Dresden

Occupation: Nachrichtentechniker

  • Send private message

15

Wednesday, July 1st 2020, 7:47pm

Vielleicht ist mehr zu erkennen, wenn du die Geräusche mit einem Mikrofon aufnimmst und dir in Audacity das Spektrum anschaust.

Hallo Kai,

ich habe mit meinem Smartphone und maximaler Verstärkung jeweils 2 Wavedateien erzeugt und dann den Spektrumanalyzer von Audacity angewandt.
Das Lüfterrad war demontiert um Verdeckungsgeräusche auszuschließen.

Zuerst die 19,5 cm/s Analyse
Hier ist der Spitzenpegel um 8 dB höher,
Was das Spektrum betrifft gibt es einen lauten Peak bei ca 150 Hz



Jetzt die 38 cm/s Analyse
Hier ist der Pegel niedriger, allerdings liegt das Maxima bei 100 Hz, jedoch gibt es rund um 1 Khz mehrere Peaks die ich wahrscheinlich als Sirren wahrnehme da das Gehör hier am empfindlichsten ist ...



So richtig steige ich noch nicht dahinter weshalb der Motor der Maschine bei 19 cm/s scheinbar mehr brummt, die Frage ist auch ob eine Smartphoneaufnahme als Analysequelle für Brumm- und Sirrgeräusche geeignet ist.

Gruß, Jan

Posts: 5,796

Date of registration: Dec 20th 2015

Location: bei Hamburg

Occupation: Rentner

  • Send private message

16

Wednesday, July 1st 2020, 8:59pm

Hallo Jan,

im ersten Bild sehe ich Peaks bei 200 Hz und 400 Hz,
im zweiten Bild bei 100 Hz, 400 Hz, knapp 800 Hz, ca. 1200 Hz und ca. 1600 Hz.

Dem Smartphone würde ich nicht über den Weg trauen, erstens wegen unterer Grenzfrequenz, zweitens wegen eventueller Trimmung auf Sprach-Übertragung, drittens wegen wohlmöglich automatischer Aussteuerung.
Wegen deiner Vorliebe für altes solides Equipment hab ich dir glatt zugetraut, ein ordentliches Mikrofon zu haben, das auch noch bei 50 Hz oder gar tiefer gute Empfindlichkeit hat.

MfG Kai

  • "Ferrograph" started this thread

Posts: 239

Date of registration: May 29th 2019

Location: Dresden

Occupation: Nachrichtentechniker

  • Send private message

17

Wednesday, July 1st 2020, 9:06pm

Wegen deiner Vorliebe für altes solides Equipment hab ich dir glatt zugetraut, ein ordentliches Mikrofon zu haben, das auch noch bei 50 Hz oder gar tiefer gute Empfindlichkeit hat.


Hallo Kai,
hab ich auch, da muß ich aber noch einen Adapter von Diodenstecker 5-Polig auf 3,5 mm Mikrofonklinke finden oder basteln.

Gruß, Jan

Posts: 5,796

Date of registration: Dec 20th 2015

Location: bei Hamburg

Occupation: Rentner

  • Send private message

18

Wednesday, July 1st 2020, 9:43pm

Per apera ad Astra astra
oder
Gut Ding will Weile haben

MfG Kai

Posts: 5,727

Date of registration: Mar 23rd 2006

Location: NRW

  • Send private message

19

Wednesday, July 1st 2020, 11:27pm

@Jan,

hatten wir das mit den drehzahlabhängigen Brummgeräuschen hier nicht letztens schon mal in Verbindung mit einer Teac? Je nach Zustand der Motorwelle (Schmierung) und deren Lagerung (Verschleiß) ist es durchaus möglich, dass sich deren Laufgeräusche drehzahlabhängig verändern. Das halte ich für absolut nachvollziehbar und es ist nach meiner Erfahrung auch nicht ungewöhnlich.
Deine Maschine scheint ja wirklich mal ordentlich eins auf die Nase bekommen zu haben. Der Bruch der beiden Schalter an fast der gleichen Stelle... und dann hat man wohl versucht, den krummen Hebel zu richten und dabei ist der Stift dann aus dem Arm gerissen. Wenn ich mich nicht täusche, passen hier aber auch die Hebel der Kleinspurigen 2300er oder anderer Teac-Modelle. Vielleicht gibt es passende Schlachtmaschinen hier in der Forumsgemeinde.

Gruß
Peter

Posts: 652

Date of registration: Feb 26th 2018

Occupation: Radio- und Fernsehtechnikermeister

  • Send private message

20

Thursday, July 2nd 2020, 12:10am

Ich hab grad mal meine Teac A3300SX angemacht.
Bei 9,5 höre ich ein leises brummen welches bei 19 nicht mehr wahrnehmbar ist.
Allerdings nur hörbar weil die Maschine offen ist und mit Ohr in der Maschine.

Gruß Mani
Besonders gerne repariere ich meine Philips, Braun und TEAC Geräte :D
Keine Hilfe bei fehlender Rückmeldung X(

Posts: 268

Date of registration: Dec 3rd 2009

Location: 46459 Rees

  • Send private message

21

Thursday, July 2nd 2020, 9:32am

So ist das bei meinen entsprechenden Maschinen auch : TEAC 3300 SX-2T, AUREX PR-9020 (aka 3300-S) und TEAC 3340 S.

Das einzige, was mich stört, ist das Geräusch des Lüfters bei der jeweils höheren Geschwindigkeit.... ;)

Was ihr betreffend der unterschiedlichen Geräuschspektren vermutet (doppelte Motordrehzahl, Schmierzustand, Lagerverschleiß), erscheint plausibel.

Übrigens, einen Hebel habe ich grad in meiner TEAC-E-Teil-Kiste entdeckt und stelle ihn gerne für die Vervollständigung der 2-T zur Verfügung, falls noch Bedarf bestehen sollte.



_____________________________________________

Groetjes, Frankie
Hau wech, den Schiet - aber sech mir, wohin

  • "Ferrograph" started this thread

Posts: 239

Date of registration: May 29th 2019

Location: Dresden

Occupation: Nachrichtentechniker

  • Send private message

22

Thursday, July 2nd 2020, 12:05pm

Hallo Frank,

danke für das Suchen in deiner E-Teil Kiste.
Den Hebel suche ich noch, die Teac und ich würden uns wahnsinnig über eine Komplettierung freuen.
Ich sende dir eine PN.

Viele Grüße, Jan

  • "Ferrograph" started this thread

Posts: 239

Date of registration: May 29th 2019

Location: Dresden

Occupation: Nachrichtentechniker

  • Send private message

23

Thursday, July 2nd 2020, 1:53pm

Vielleicht ist mehr zu erkennen, wenn du die Geräusche mit einem Mikrofon aufnimmst und dir in Audacity das Spektrum anschaust.


Hallo Kai und alle anderen Interessierten,

hier nun das nach außen dringende Geräuschspektrum mit einem externen Mikrofon direkt an der Vorderseite (resonierende Edelstahlplatte) aufgenommen.

Zuerst wieder bei 19,5 cm/s:
hier ist der Geräuschpegel höher und das gesamte Spektrum liegt eher bei den tiefen Frequenzen (Motorbrumm).



Dann bei 38 cm/s:
viel geringerer Pegel, auch mehr Frequenzen liegen im Sirrbereich.



Da ich aber ohne großen Aufwand (neuer Motor, andere Lager) wenig dagegen tun kann muss das so bleiben.

Grüße, Jan

Posts: 5,796

Date of registration: Dec 20th 2015

Location: bei Hamburg

Occupation: Rentner

  • Send private message

24

Thursday, July 2nd 2020, 2:38pm

Hallo Jan,

hast du mit 48 kSps aufgenommen ?

Wenn du unterhalb 100 Hz noch diskrete Linien auflösen willst, mußt du eher eine FFT-Größe von 8192 oder 16384 einstellen. Bei 1024 wäre die Auflösung nur etwa 48 Hz.
Außerdem würde ich die Verwendung des Blackman-Harris Windows empfehlen anstelle des Hann(ing) Windows. Das hat eine größere Selektivitätstiefe als das Hann.

MfG Kai

  • "Ferrograph" started this thread

Posts: 239

Date of registration: May 29th 2019

Location: Dresden

Occupation: Nachrichtentechniker

  • Send private message

25

Thursday, July 2nd 2020, 4:40pm

hast du mit 48 kSps aufgenommen ?


Habe mit 44 kbit/s aufgenommen

Hier noch mal 19,5 cm



Hier 38 cm/s



Wie gesagt, schnelle Abhilfe für das leise Motorbrummen
gibt es aus meiner Sicht nicht.
Die anderen User bestätigen ja prinzipiell diese Wahrnehmung des Motorgeräusches bei der kleineren Geschwindigkeit.

Gruß, Jan

Posts: 5,796

Date of registration: Dec 20th 2015

Location: bei Hamburg

Occupation: Rentner

  • Send private message

26

Thursday, July 2nd 2020, 4:57pm

Entweder das Mikrofon oder sonst was im Übertragungsweg macht ziemlich schnell schlapp unterhalb 100 Hz und insbesondere 50 Hz.
Objektiv ist im Bild für 38 cm/s mehr Brumm bei 50 & 100 Hz zu sehen als bei 19 cm/s.
Bei 19 cm/s ist aber der 200 Hz Pegel viel höher. Würdest du das noch als Brumm bezeichnen ?

Das Bild stützt also nicht deine subjektive Wahrnehmung.
Das könnte aber daran liegen, daß die Mikrofon-Position ungünstig gewählt war.
Vielleicht sieht es anders aus, wenn du es in normaler Hör-Entfernung aufstellst, falls die externe Geräuschkulisse das zuläßt.

MfG Kai

  • "Ferrograph" started this thread

Posts: 239

Date of registration: May 29th 2019

Location: Dresden

Occupation: Nachrichtentechniker

  • Send private message

27

Thursday, July 2nd 2020, 6:49pm

Hallo Kai,

im Endeffekt bleibt es dabei, daß das Motorengeräusch von mir bei der niedrigeren Geschwindigkeit als lauter empfunden wird.

Gruß, Jan

Posts: 5,796

Date of registration: Dec 20th 2015

Location: bei Hamburg

Occupation: Rentner

  • Send private message

28

Thursday, July 2nd 2020, 8:09pm

Es ist ja denkbar, daß der Motor mechanische Resonanzen zB im Gehäuse anregt, die erst in einigem Abstand vom Gerät zu diesem Hör-Eindruck führen, aber nahe am Motor noch nicht so in Erscheinung treten.
Tiefe Frequenzen brauchen große Flächen zur effektiven Abstrahlung.

MfG Kai

  • "Ferrograph" started this thread

Posts: 239

Date of registration: May 29th 2019

Location: Dresden

Occupation: Nachrichtentechniker

  • Send private message

29

Thursday, July 9th 2020, 1:42pm

Noch ein kurzes Update:

Dank Franks Hilfe ist die Maschine nun wieder komplett mit Originalteilen ausgestattet.
Eine kleine Delle oberhalb des rechten Bandhebels habe ich leider selbst verursacht:
Beim Auswechseln des Hebels ist die Abstandsscheibe aus Plaste unter den innerseitigen 2 Mikrotastern unbemerkt rausgefallen,
Damit drückte sich eine lange Befestigungsschraube an der Innenseite von hinten leider ins Edelstahlblech der Abdeckung...
Stört optisch (nur) wenn kein Band eingelegt ist.
Um das raus zu dengeln müsste ich nun die komplette
Frontplatte ausbauen...
Ich bin trotzdem mit dem Resultat sehr zufrieden.



Eine Frage habe ich noch ans Forum:

Auf welches Bandmaterial ist denn so eine 2 Spur Teac werksseitig eingemessen?
(Beim Vorgängermodell steht noch als Empfehlung Maxell Band)
Hier steht nur noch 35 mikron oder 50 mikron Material, kein spezifischer Typ.



Grüße, Jan