Sie sind nicht angemeldet.

  • »Maxim« ist der Autor dieses Themas

Beiträge: 9

Registrierungsdatum: 21. Juli 2017

Wohnort: Wien

  • Nachricht senden

1

Donnerstag, 9. August 2018, 15:19

Telefunken M10 - Bestandsaufnahme in einer Ruine

Nach langer Zeit hatte ich nun endlich Zeit und Muße meine erworbene Telefunken M10 genauer unter die Lupe zu nehmen. Sehr teuer war sie nicht, der Zustand ist dafür auch dementsprechend. :D Das Gewicht der Maschine ist wirklich phänomenal - dafür ist auch die Haptik wunderbar. Kein Plastik, keine Einsparungen. Alles aus dem Vollen geschnitzt. Eine erste sehr sehr oberflächliche Reinigung per Handbesen förderte schnell beeindruckende Mengen Dreck zutage, die der Staubsauger aber zügig verschwinden ließ. Fabrikatsnummer 0157, wohl eine der früheren Maschinen in deutscher Schichtlage.

Die grau lackierte Oberfläche ist ganz gut erhalten ohne größere Schnitzer. Auf der rechten Seite eine mechanische Uhr, die bei 38cm/s den Stand angibt.





Die äußerst unflexiblen Kabelbäume, per Hand geschnürt, sind zwar schmutzig aber zumindest augenscheinlich in für das Alter erstaunlich gutem Zustand. Die Kabel am Tonmotor hingegen sind ziemlich vergammelt.



Augenscheinlich der schwerste Schaden ist das Reibrad der Filterwelle, das beinahe seine ganze Beschichtung (? :huh: ) verloren hat. Das Schwungrad hingegen inklusive Gummiring in schönem Zustand.



Flugrost an div. Kleinteilen überall, leider auch an der Achse des Tonmotors.


Ein interessanter Punkt ist eine runde Bohrung dort, wo normalerweise die Bandschere sitzt.



Auch unten an der entsprechenden Stelle eine mysteriöse Halterung (?) ...



Flugrost, Öl und Diverses unter dem Abdeckblech des Betriebsschalters





Es versteht sich von selbst, dass die Restaurierung wohl einige Zeit in Anspruch nehmen wird. :D Schon über 9000 Betriebstunden am Zähler...

Bezüglich der Beschichtung des Reibrades der Filterwelle wären Anregungen höchst willkommen, falls jemand weiß, woraus diese bestand...
»Maxim« hat folgende Bilder angehängt:
  • IMG_6998.jpg
  • IMG_6979.jpg

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Maxim« (10. August 2018, 00:09)


2

Donnerstag, 9. August 2018, 16:28

Hallo Maxim,
die Schwungmasse auf der Filterwelle war nach alter Telefunken-Sitte nur rot lackiert. Insofern wäre es m.E. möglich, die Filterwelle auszubauen, den Rost auf einer Drehbank o.ä. zu entfernen und neu zu lackieren.
Auf den genauen Durchmesser kommt es nicht an, weil die Filterwelle ja im Aufnahme-/Wiedergabebetrieb entkoppelt wird und somit der Durchmesser keine wesentlichen Auswirkungen auf die Geschwindigkeit haben sollte. Vielleicht wird die Hochlaufzeit etwas verändert. Die Zwischenrolle sieht ja gut aus... Es sieht ja fast so aus, als seien Capstan und Zwischenrad irgendwann getauscht worden.

Ich habe vor vielen Jahren einen Motor als M10-Motor gekauft, allerdings inzwischen Abstand davon genommen, eine M10 anzuschaffen. Nachdem ich keine habe kann ich auch leider nicht beurteilen, ob der Motor passen würde..



Viele Grüße

Frank

  • »Maxim« ist der Autor dieses Themas

Beiträge: 9

Registrierungsdatum: 21. Juli 2017

Wohnort: Wien

  • Nachricht senden

3

Freitag, 10. August 2018, 13:32

Hallo Frank, ich werde das Teil erst mal ausbauen, um zu sehen was zu Retten ist. Die Kabel sind mir sowieso zu suspekt, gehören erneuert und es ist für mich daher ohnehin notwendig. Vielleicht komme ich aber darauf zurück! Vielen Dank auch für die Information zur Schwungmasse. Meine Drehbank wird dafür zwar zu klein sein, aber es wird schon eine Lösung geben.

Beiträge: 401

Registrierungsdatum: 9. Januar 2014

Wohnort: Nordhessen

Beruf: verschiedene, u.a. Redakteur, Sprecher und freier Tontechniker

  • Nachricht senden

4

Freitag, 17. August 2018, 07:59

Tipp:

hinter dem Relaisekasten befinden sich viele Entstörungsbaugruppen, im Schaltplan als SS (Störschutz) gekennzeichnet.

Die müssen alle raus incl. die Motoren-Elkos, sonst raucht rasch etwas ab!

Auch die Kontakte der Relaise (Kuhnke) kann eine Schicht angesetzt haben und hochohmig werden mit dem Effekt, das GA-Magnete keine Kraft mehr haben, Bremsen nicht lösen und die WM schwächeln.

Messtechnisch ist das Laufwerk völlig überholt incl. dem netzsynchronen Tonmotor.

Dieser hat übrigens eine Madenschraube am oberen Lager, um den Motor schwerer laufen zu lassen.

Mit diesem Trick behalf man sich, um von 76cm runter auf 38 und 19cm zu kommen, ohne das lästige 50Hz Flattern.

Wer nun den Motor überholt und leichtgängig macht, erntet zur Belohnung dieses Flattern zurück!

R.

Beiträge: 465

Registrierungsdatum: 14. Oktober 2006

Wohnort: Wien

  • Nachricht senden

5

Freitag, 17. August 2018, 12:25

Tipp:


Dieser hat übrigens eine Madenschraube am oberen Lager, um den Motor schwerer laufen zu lassen.

Mit diesem Trick behalf man sich, um von 76cm runter auf 38 und 19cm zu kommen, ohne das lästige 50Hz Flattern.

R.


Tatsächlich? Wie lange kann sowas gutgehen?

Und mit 50Hz Flattern ist da das Polruckeln gemeint?
Viele Grüße
Lukas

  • »Maxim« ist der Autor dieses Themas

Beiträge: 9

Registrierungsdatum: 21. Juli 2017

Wohnort: Wien

  • Nachricht senden

6

Freitag, 17. August 2018, 14:12

Hallo Magnetophonliebhaber!

Zunächst vielen Dank für die wertvollen Tipps, dass nach mehr als 50 Jahren elektrische Bauteile ausgewechselt werden müssen, ist verständlich. Bei den Relais kann man die Schicht wohl vorsichtig mit einer Feile mit entsprechendem Hieb entfernen?

Durch den starken Rost am Gerät werde ich mich aber erst den mechanischen Problemen zuwenden, weil leider Vieles derzeit regelrecht zugebacken ist durch den ganzen Rost. Es fühlt sich im Moment noch eher wie die Restaurierung eines Oldtimers an ^^ Jetzt werde ich noch länger mit der Entrostung, bzw. dem Ersatz von betroffenen Teilen beschäftigt sein. Schaltplan besitze ich ja zum Glück. Auch sämtliche fehlenden Teile (Kopfträger, Abdeckung, Bandteller etc) besitze ich durch den Ankauf eines großen Postens Teile vor Jahren.

Beiträge: 401

Registrierungsdatum: 9. Januar 2014

Wohnort: Nordhessen

Beruf: verschiedene, u.a. Redakteur, Sprecher und freier Tontechniker

  • Nachricht senden

7

Samstag, 18. August 2018, 16:09

Der Tonmotor sollte mit 25% seiner Leistung belastet werden, damit er ruhig und flatterfrei läuft. So laufen die jahrzehntelang, bis die Lagerung verharzt ist.

Daher hatte die T9 auch so einen "Watze" von Tonmotor.

Mit diesem Wert berechnet man (Feinabstimmung) den Elko.

R.