You are not logged in.

Dear visitor, welcome to Bandmaschinenforum. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

  • "dinaknups" started this thread

Posts: 42

Date of registration: Dec 30th 2007

Location: Himmelpforten

  • Send private message

1

Sunday, January 20th 2008, 3:02pm

Hallo,


nun habe ich doch nachgegeben. Aus der e-Bucht lief mir eine MK III zu.
Angekommen , ausgepackt, Acrylglasdeckel kaputt! Kann auch ohne leben.
Mechanisch alles i.O. . Aber: linkes VU-Meter kaputt. Geöffnet und drin verbogen. War wohl mal jemand bei. Und, und dass ist viel schlimmer. Der linke Kanal nimmt nicht auf. Er löscht zwar, aber kein Pieps drauf. Interessant ist auch, das wenn ich am linken Poti einen höheren Pegel einstelle das rechte VU mehr ausschlägt. Auch so, wenn ich die Kanaltasten drücke, meine ich, das da was faul ist. Jetzt habe ich mich ein wenig hier "belesen" und viel von ausgetrockneten Kondensatoren usw. gelesen.
Meine Frage: wer kennt im Raum Stade/Niedersachsen eine kompetender Fa., die das richtet?

Ps.: ein VU-Meter suche ich auch noch.


dinaknups
A77 Mk III, Pr 99 Mk I, Pr 99 Mk III, alles in Halbspur

Posts: 2,474

Date of registration: Jul 24th 2004

Location: Kelheim, Bayern

  • Send private message

2

Sunday, January 20th 2008, 7:35pm

Quoted

dinaknups postete
Aber: linkes VU-Meter kaputt. Geöffnet und drin verbogen. War wohl mal jemand bei. Und, und dass ist viel schlimmer. Der linke Kanal nimmt nicht auf. Er löscht zwar, aber kein Pieps drauf.
Das könnte aber auch zusammen hängen.

Soviel ich weiß, ist es normal, daß sich der Pegel eines Kanals mit dem jeweils anderen Poti einstellen läßt, wenn die Kanaltasten NICHT gedrückt sind.

Ich würde mal darauf tippen, daß die linke Kanaltaste nicht mehr richtig schaltet bzw. nicht mehr schließt. Denn dann werden beide Stereo-Kanäle auf einen Kanal zusammengefasst. Somit reagiert das rechte Instument auch auf den linken Kanal.

EDIT: Die beiden VUs müssen aber immer funktionieren, wenn beide oder keine Kanaltaste gedrückt ist.
Grüße,
Wayne

Weil immer wieder nachgefragt wird: Link zur Bändertauglichkeitsliste (Erfassung von Haltbarkeit und Altersstabilität von Tonbändern). Einträge dazu bitte im zugehörigen Thread posten.

Posts: 2,474

Date of registration: Jul 24th 2004

Location: Kelheim, Bayern

  • Send private message

3

Sunday, January 20th 2008, 7:43pm

Das kann aber eigentlich auch nicht sein, sonst würde der linke Kanal nicht löschen, ist mir gerade aufgefallen. In dem Fall müßte man den Fehler weiter einkreisen. Vielleicht ist irgendwo eine Unterbrechung.

Die Eingangwahlschalter stehen aber schon beide gleich?
Grüße,
Wayne

Weil immer wieder nachgefragt wird: Link zur Bändertauglichkeitsliste (Erfassung von Haltbarkeit und Altersstabilität von Tonbändern). Einträge dazu bitte im zugehörigen Thread posten.

  • "dinaknups" started this thread

Posts: 42

Date of registration: Dec 30th 2007

Location: Himmelpforten

  • Send private message

4

Sunday, January 20th 2008, 8:05pm

Jo,

Eingangswahlschalter stehen gleich!

dinaknups
A77 Mk III, Pr 99 Mk I, Pr 99 Mk III, alles in Halbspur

Posts: 5,277

Date of registration: Apr 12th 2004

  • Send private message

5

Sunday, January 20th 2008, 10:26pm

´
In Upgant- Schott werkelt ein Revox- Spezialist.
http://www.revox-bandmaschine.de/
Wäre das nahe genug?
Frank


Wer aus dem Rahmen fällt, muß vorher nicht unbedingt im Bilde gewesen sein.

Posts: 659

Date of registration: Aug 10th 2005

Location: Drochtersen

Occupation: SHK, selbstständig

  • Send private message

6

Sunday, January 20th 2008, 10:54pm

Hallo dinaknups

Habe selber einmal eine A77 MK4 gehabt . bin zwar auch nur Hobbyist in Sachen Elektronik , aber habe Erfahrung gerade in Betreff auf Bandmaschinenen.
Bin gerne bereit zu helfen , und wohne nicht weit von Dir .
genaugenommen in Drochtersen , Tel 04143 403 Priv 459 ,
Ich freue mich einen Tonbandfreund in meiner direkten Nähe zu haben ,
ich dachte immer hier im tiefen Norden wäre ich alleine im Forum.

Gruss
Rainer

esla

Unregistered

7

Monday, January 21st 2008, 3:55am

Hallo dinakups,

ein VU-Meter von einer MK IV kannst Du von mir bekommen, wenn es Dir hilft?

Ich hatte für meine Revox MK IV ein komplettes Set in der Bucht ersteigert und dies dann auch so eingebaut, ein VU-Meter war bei mir defekt, das zweite (und nun ausgebaute) VU-Meter ist aber noch in Ordnung.

Gruß Jens

  • "dinaknups" started this thread

Posts: 42

Date of registration: Dec 30th 2007

Location: Himmelpforten

  • Send private message

8

Monday, January 21st 2008, 8:39pm

Hallo Leute,


Entwarnung! Alles ok!
Hatte an Herr Thomas Schröter http://www.revox-bandmaschine.de/ eine Anfrage gestellt wegen Reparatur. Er gab mir den Tipp, doch einmal genauer die Köpfe zu reinigen, da die Gehäuse so ein bischen vorstehen. Da sammelt sich der "Gammel" vom linken Kanal.
Das war´s!
Super. Und vom esla gibt´ein VU. Danke nochmal an alle.
Nun höre ich mir gerade ein ca. 20 Jahre altes ORWO Typ 123 mit den Rainbirds an.
Ziemlich hohes Grundrauschen. Konnten die nicht ihre Geräte auf ORWO einmessen?:bravo:

Mario
A77 Mk III, Pr 99 Mk I, Pr 99 Mk III, alles in Halbspur

Posts: 908

Date of registration: Nov 22nd 2005

  • Send private message

9

Tuesday, January 22nd 2008, 9:34am

Quoted

dinaknups postete
Ziemlich hohes Grundrauschen. Konnten die nicht ihre Geräte auf ORWO einmessen?:bravo:
Mario
Zum Glück nicht ;)

Nee Quatsch, ORWO ist ein gutes Band, aber im Westen waren halt andere Marktführer, die genauso gutes Material liefern konnten.

Das hohe Grundrauschen führe ich auf "Fehler" auf der Aufnahmeseite zurück, weniger auf die Frage der Einmessung bei der Wiedergabe.

Es steht Dir übrigens frei, Deine A 77 auf ORWO einmessen zu lassen... ;)

Gruß Martin

Posts: 5,277

Date of registration: Apr 12th 2004

  • Send private message

10

Tuesday, January 22nd 2008, 9:43am

´
Unter Umständen kann Rauschen auch von magnetisierten Teilen des Bandpfades herrühren. Das klingt aber anders als Band- bzw. Verstärkerrauschen.
Frank


Wer aus dem Rahmen fällt, muß vorher nicht unbedingt im Bilde gewesen sein.

Posts: 625

Date of registration: May 6th 2004

Location: Oldenburg

Occupation: Rentner

  • Send private message

11

Wednesday, January 23rd 2008, 5:05pm

Hi,
an der Nordseeküste am Plattdeutschen Strand, wohnt der Thomas Schröder, ist allen bekannt.
siehe unter http://www.revox-bandmaschine.de Top Werkstatt - Top Service.
Gruß
Hermann
keep on rockin.
Musik hören, ist besser als zu verstehen.

1 user apart from you is browsing this thread:

1 guests