You are not logged in.

Dear visitor, welcome to Bandmaschinenforum. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

  • "heinz" started this thread

Posts: 946

Date of registration: Apr 13th 2004

Location: Lkr RO

  • Send private message

1

Tuesday, August 6th 2019, 10:13pm

BASF LPR35 - Probleme

Hallo Gemeinde,
ich habe ein paar Probleme mit einigen meiner Bänder und würde gerne die Meinung der Bandexperten erfahren.

Eher zufällig habe ich bemerkt, dass meine ca. 1995 gekauften Bänder des Typs
BASF LPR35 FE LHP mit der Produktionsnummer 012775 ND
einen klaren, leicht klebrigen Abrieb absondern, der sich leicht wegreinigen oder durch Wärmebehandlung (Sonne) so weit zurückdrängen lässt, dass nichts mehr abgesondert wird. Dass das nur eine temporäre Verbesserung ist, ist mir klar; dass die Bänder aus der Sammlung ausscheiden werden, ebenfalls.
Meine Gedanken sind sofort zu meinen ältesten NOS Bändern gewandert: BASF LPR35 FE SUPER LH mit der Produktionsnummer 69096 XA und in einer Schachtel mit vierstelliger Postleitzahl der BASF (7608 Willstätt).
Die fünf Bänder habe ich heute zum ersten Mal auf die A77 gespannt und war erleichtert, dass sie abriebfrei sind. Aber..........
Es ist auffällig, dass die Spulen bis ganz aussen voll sind. So habe ich es noch nie gesehen, und das war ganz bestimmt nicht der Zustand bei der Auslieferung. Es sieht so aus, als seien die Bänder aufgequollen, aber die Wickel waren fest und hart, nicht schwammig.
Ich stelle ein Foto ein.
Werden mir diese Bänder noch Sorgen bereiten? Oder sind sie nach über 30 Jahren so gut gealtert, dass keine weiteren Veränderungen zu befürchten sind?

Für Hinweise und Erfahrungsberichte
bedankt sich
Heinz
heinz has attached the following image:
  • BASF LPR35 BKA.JPG

Posts: 1,217

Date of registration: Apr 17th 2009

  • Send private message

2

Thursday, August 8th 2019, 7:42am

Hallo Heinz,

sind die Vorspannbänder auch noch Original? Dort sollte der Typ bzw. Bandsorte aufgedruckt sein. Auf dem Foto sehen die Farben etwas blass aus. Kann aber nur am Foto liegen. Die blassen Farben in echt assoziiere ich eher mit Revoxbändern.

Ich habe vor einigen Monaten drei DPR26 erworben, eines davon unterschied sich im Detail, kann aber das Produktionsdatum schlecht einschätzen, Chargennummer nirgends gefunden. Jedenfalls das eine schmierte deutlich, der Schmierer ist aber inzwischen weg, nachdem ich zwei Durchläufe durch Papiertaschentuch machte, verblieben sind durch die Abriebverluste aber messbare Pegelschwankungen im Hochton. Bei Aufnahmen aber nicht wirklich auffällig. Die beiden anderen Bänder schmieren dagegen überhaupt nicht. Entsorgen tue ich erstmal nichts.

  • "heinz" started this thread

Posts: 946

Date of registration: Apr 13th 2004

Location: Lkr RO

  • Send private message

3

Friday, August 9th 2019, 11:20am

Ja, die ziemlich kurzen Vorspannbänder ohne Aufdruck sind original. Außen kräftig grün oder kräftig rot, innen schwarz, so wie ich es von BASF kenne. Das war der Auslieferungszustand, und das neutrale rote Klebeband ist erstmalig von mir geöffnet worden. Die ganze Lieferung ans BKA Wiesbaden bestand aus 40 Kartons zu je 5 Stück und könnte nach Kundenwunsch konfektioniert worden sein. Ich kenne die Bänder mit extrem langen Vorspannbändern und Schaltstreifen, aber auch ganz ohne Vorspannband.

Der erste Schreck hat sich gelegt; ich werde die Bänder einfach mal verwenden und dann beobachten. Wenn sie nicht noch weiter aus der Spule quellen, soll es mir recht sein. Hauptsache, sie kleben nicht. Größer ist meine Enttäuschung über die zehn neueren LPRs mit dem klaren Abrieb. Das ist echt übel.

Gruß
Heinz

Posts: 1,217

Date of registration: Apr 17th 2009

  • Send private message

4

Saturday, August 10th 2019, 5:50pm

Hast Du schon mal eines durchlaufen lassen und Länge bzw. Zeit gemessen? Vielleicht war das auch eine Sonderbestellung mit Überlänge? Solche Bänder nutzte man gern mit Low Speed für Telefonmitschnitte.

  • "heinz" started this thread

Posts: 946

Date of registration: Apr 13th 2004

Location: Lkr RO

  • Send private message

5

Sunday, August 11th 2019, 12:15pm

In der Tat, auf der Schachtel steht 1198m, und das dürfte auch des Rätsels Lösung sein.

Die neueren Bänder (die mit dem klaren Abrieb) haben 1100 Meter Band drauf.

Ich muss einsehen, dass ich mich wohl auf ganzer Linie (...`ganz bestimmt nicht Auslieferungszustand`...) geirrt haben dürfte. Das gibt niemand gerne zu, aber in diesem Fall freue ich mich.

Danke und Gruß
Heinz
*
Edit: hier noch ein Foto, das oben gut den Füllstand der neueren Bänder
und unten den Schachtelaufdruck der alten Bänder zeigt.
heinz has attached the following image:
  • IMG_0066-crop.JPG

Posts: 1,217

Date of registration: Apr 17th 2009

  • Send private message

6

Sunday, August 11th 2019, 8:13pm

Habe jetzt nicht gerechnet, bei 19cm/s könnten das so 8 Bonusminuten sein. Bei 4,75cm wären das schon immerhin gut 32min. Da machte das durchaus Sinn.

  • "heinz" started this thread

Posts: 946

Date of registration: Apr 13th 2004

Location: Lkr RO

  • Send private message

7

Monday, August 12th 2019, 5:15am

Die dazu gehörende A77 Aufzeichnungsmaschine ist auch bei mir und arbeitet (auch schon beim Erstbesitzer) mit 9,5 und 19. Ein freundlicher Forumskollege hat mir den Rückbau der Elektronik gemacht, und jetzt ist es eine ganz normale Revox A77 mit zwei Löchern in der Frontplatte und ein paar Beschriftungen, die nicht stimmen. Viel dürfte damit aber nicht aufgezeichnet worden sein, denn der Zustand der Köpfe ist einfach traumhaft.
Gruß
Heinz

Posts: 133

Date of registration: May 18th 2005

Location: Steyr, Oberösterreich

  • Send private message

8

Monday, August 19th 2019, 6:27pm

Problematische LPR aus den 90ern? ;(
Jetzt mache ich mir aber Sorgen... Bislang hieß es immer, LPR aus dieser Zeit seien absolut zuverlässig.
Könntest du mal die gesamte Chargennummer die auf dem Archivkarton aufgedruckt ist posten? Genau das entscheidende Detail ist auf dem Foto nicht zu sehen (ein Buchstabe gefolgt von 2x 3 Ziffern).