You are not logged in.

  • "Dietmar" started this thread

Posts: 219

Date of registration: Mar 26th 2018

Location: LKr. Wor/Toel

Occupation: im Ruhestand

  • Send private message

1

Thursday, May 30th 2019, 2:35pm

Uher SG 631 Lichtschranke-Bandriß, Bauteil ausgefallen?

Hallo,

ja, ich habe ein neues Problem, welches ich momentan nicht lösen kann.
Wie schon mal erwähnt kann ich den Arbeitspunkt, d.h. die Spannungen am Poti R14 auf der Platine 2000 nicht einstellen. Transistoren und Kondensatoren wurden gewechselt! Schalbild habe ich mal beigefügt.

Folgendes habe ich gemessn:
An Pkt. 2011-13: +20V; 2010: +19,41V; 2009: +6,4V; 2007: +0,04V; *2006: +0,06V ( die Sollspannungen kann ich nicht erreichen)

Es spricht einiges dafür, dass eine der Fotodioden defekt ist. Wie kann ich dies ohne zu tauschen feststellen oder könnte auch ein anderer Fehler vorliegen? Das Ab- bzw. Aufdecken der Lichtschranke hat keine Auswirkung auf die Spannungsangaben. Ein Kurzschluss am Bandfolienkontakt löst ein Stop! aus. Damit könnte ich einen Fehler auf der Platine 1800 ausschließen.
Kann mir da jemand weiterhelfen?
Ps.: Ist das Licht welches die Diode aussendet, für mein Auge sichtbar?
Dietmar has attached the following image:
  •  SG 631 - Regelung-Wickelmotor-li.jpg
MfG
Dietmar

This post has been edited 1 times, last edit by "Dietmar" (May 30th 2019, 3:26pm)


  • "Dietmar" started this thread

Posts: 219

Date of registration: Mar 26th 2018

Location: LKr. Wor/Toel

Occupation: im Ruhestand

  • Send private message

2

Sunday, June 9th 2019, 11:37am

Uher SG 631 / SG 630

Hallo Uherfreunde.

Weitere Fehlersuche hat ergeben, dass die Fotodiode defekt war, keinen Durchgang. Daher kein Lichtsignal auf die Sperrschicht des Fototransistor und damit keine Sperrung und ständiger Stromfluss. Die Messwerte deuten auch darauf hin.
Neuen Fototransistor besorgt. Da ich keine genauen Typenangaben hatte, bestellte ich mir den LD271 bzw. LD271-3.(Osram) Letzteren eingebaut, da wurde der R7 mit 820 Ohm 0,7 W zu heiß! )*Auch beim anderen, der nach einer Weile seinen Geist aufgab. Damit benötige ich einen mit geringeren Fotostrom. Also weiter Ersatz suchen.
Ich habe die Schaltung des SG630 mit dem SG 631 verglichen. Hier funktioniert die Lichtschranke in meinem Gerät, aber eine ganz andere Schaltung, keine Zenerdiode und andere Widerstandswerte. Alte Version!
Hier ist im Gerät auch eine zweite, abgesetzte 2000 Platine auf einem anderen Steckplatz eingebaut.

Werde mir eine SFH 203 mit niederen Fotostrom 80µA besorgen und dann berichten.

Anbei Schaltung vom SG630 (Lichtschranke) zur Info.
Falls jemand noch Vorschläge hat, nehme ich gerne an.

PS.: )*Ergänzen möchte ich noch, dass die Lichtschranke, d.h. der Fototransistor bei Lichteinfall sperrte, aber der Arbeitspunkt sich nicht einstellen lies. Funktionsdioden, Pause, Wiedergabe etc. leuchteten nicht.
Dietmar has attached the following image:
  • SG630-Lichtschranke_0002.jpg
MfG
Dietmar

This post has been edited 2 times, last edit by "Dietmar" (Jun 9th 2019, 12:46pm)


Posts: 370

Date of registration: Feb 26th 2018

Occupation: Radio- und Fernsehtechnikermeister

  • Send private message

3

Sunday, June 9th 2019, 5:23pm

Warum glaubst du dass R7 zu heiß wird?
P=U2/R ergibt knapp 0,5W.
0,7W steht im Schaltbild.
Passt also.

Gruß Mani

  • "Dietmar" started this thread

Posts: 219

Date of registration: Mar 26th 2018

Location: LKr. Wor/Toel

Occupation: im Ruhestand

  • Send private message

4

Tuesday, June 11th 2019, 7:19pm

@Mani, danke!
Warm empfinde ich etwa bis Körpertemperatur. Da der Widerstand sich heiß anfühlte, meinte ich, dass etwas nicht stimmt und ein zu hoher Strom fließt. Danke für deinen Typ, hätte ich auch selber draufkommen müssen, Ohmsches Gesetz! :thumbup:

Nun habe ich weiter rumexperimentiert. Jetzt habe ich eine LD 273-3 eingebaut die das Vorspannband bzw. manche Tonbänder durchstrahlt. Zu hohe Strahlungsstärke! Auf was man alles achten muss, wenn man keine Angaben hat. Das Datenblatt, von Reichelt herunter geladen, hat mir nun dazu Aussagen geliefert. Werde eine LD 271 einbauen, die hat laut Datenblatt nur eine Strahlungsstärke von 120 mW/sr gegen über 800 mW/sr. Hoffe es klappt dann, soweit läuft das Gerät mit stabilen Zugkräften und schaltet auch auf Stop!

Die SFH 203 war eine falsche Auswahl, es handelt sich um eine Fotodiode die kein Licht ausstrahlt. :cursing:
MfG
Dietmar

Posts: 1,214

Date of registration: Jul 26th 2009

  • Send private message

5

Wednesday, June 12th 2019, 5:57am

Hallo,

Mach doch bitte mal ein Bild von dem Ding, vielleicht kann ich Dir helfen.

Gruß
Peter S.

  • "Dietmar" started this thread

Posts: 219

Date of registration: Mar 26th 2018

Location: LKr. Wor/Toel

Occupation: im Ruhestand

  • Send private message

6

Wednesday, June 12th 2019, 9:49am

Hallo,

Mach doch bitte mal ein Bild von dem Ding, vielleicht kann ich Dir helfen.

Hallo Peter, danke für dein Interesse.
Es existiert auch ein Trade, Link gleichen Namens, hier im Forum, hier wurde ein defekter Fototransistor von mir im SG 630 ausgewechselt.
Das Band wird über die Omegaschleife durch die Lichtschranke gezogen.
Ich hab noch die beiden Datenblätter der in Frage kommenden Dioden mit angefügt:
Dietmar has attached the following files:
  • OSR_LD271.pdf (44.18 kB - 5 times downloaded - latest: Jun 13th 2019, 8:19pm)
  • ld_274-3.pdf (212.25 kB - 4 times downloaded - latest: Jun 13th 2019, 8:22pm)
MfG
Dietmar

Posts: 1,214

Date of registration: Jul 26th 2009

  • Send private message

7

Wednesday, June 12th 2019, 5:43pm

Hallo,

leider ist das nicht das UHER-Ersatzteil was ich noch auf Halde habe:





Gruß
Peter S.

  • "Dietmar" started this thread

Posts: 219

Date of registration: Mar 26th 2018

Location: LKr. Wor/Toel

Occupation: im Ruhestand

  • Send private message

8

Wednesday, June 12th 2019, 6:30pm

Hallo Peter,

Danke ja! Das Bauteil würde für die Impulsauswertung Verwendung finden, wenn es denn vom Typ passen würde. So eines ist unter dem linken Aufwickelteller eingebaut.
Dort habe ich aber keine Probleme, das Bauteil funktioniert noch.

Danke nochmals füe dein Angebot.
MfG
Dietmar

Posts: 176

Date of registration: Jan 8th 2014

Location: Sachsen

Occupation: leider

  • Send private message

9

Wednesday, June 12th 2019, 6:44pm

Hallo Dietmar,
ich habe bei meiner Maschine als Ersatz SFH-4550 eingebaut. Funktioniert problemlos, allerdings ist es auch so, daß bei nicht ganz "blickdichtem" Vorspannband abgeschaltet wird. Das ist bei den original verbauten Led`s allerdings auch so.
MfG
Georg

  • "Dietmar" started this thread

Posts: 219

Date of registration: Mar 26th 2018

Location: LKr. Wor/Toel

Occupation: im Ruhestand

  • Send private message

10

Thursday, June 13th 2019, 12:28am

Hallo.

Ja, momentan stehe ich auf dem Schlauch! Komme also mit meinem Wissen nicht mehr weiter, was für eine Lichtdiode, nach welchen Kriterien, richtig wäre.
Habe nach meiner Meinung die schwächere Diode LD271 eingebaut aber Band wird wie bisher durchleuchtet. Damit ist es schwer, ein Band mit Vorspann einzulegen und es zum Anfang ohne Kunstgriffe laufen zu lassen.
Jetzt habe vor die Lichtdiode ein sw Isolierband geklebt um den Lichtstrahl abzuschwächen, was soweit funktioniert. Nur so ist es möglich das Gerät mit seinen Funktionen zu betreiben.
So werde ich mich vorerst damit abfinden müssen.
ch habe bei meiner Maschine als Ersatz SFH-4550 eingebaut. Funktioniert problemlos, allerdings ist es auch so, daß bei nicht ganz "blickdichtem" Vorspannband abgeschaltet wird. Das ist bei den original verbauten Led`s allerdings auch so.

@ Peter:
Das Datenblatt der SFH 4550 habe ich mir auch angeschaut, die scheint mir eine noch höhere Strahlstärke zu haben, wenn dies ein Kriterium ist.

Bei meiner SG 630 ist noch kein LD-Tausch vorgenommen worden und sie funktioniert mit Vorspannband und Magnetband. Leider kann man nicht den Typ ermitteln, steht nichts drauf, wie auch bei den Neuen, keine Bezeichnung!.
Dietmar has attached the following file:
  • sfh_4550.pdf (210.25 kB - 1 times downloaded - latest: Jun 13th 2019, 8:25pm)
MfG
Dietmar

Posts: 154

Date of registration: Jan 3rd 2017

Location: Schöneck

  • Send private message

11

Thursday, June 13th 2019, 7:13am

Die IR-Sendediode hat irgenwo einen Vorwiderstand, den kannst Du vergößern oder einen zusätzlichen in Reihe mit der IR-Diode einbauen (z.B. Trimmer). Damit senkst Du den Strom und damit die Strahlstärke ab.

Viele Grüße
Volker

  • "Dietmar" started this thread

Posts: 219

Date of registration: Mar 26th 2018

Location: LKr. Wor/Toel

Occupation: im Ruhestand

  • Send private message

12

Thursday, June 13th 2019, 10:07am

Hallo Volker,
Danke, ist ein guter Vorschlag! :thumbsup:
Werde mal den Wert verdoppeln, schaue was an Widerständen vorhanden ist. Etwa halbe Leistung könnte mit dem Abdunkeln durch Isolierband hinkommen. Dann wird der Widerstand auch nicht zu warm und schont auch die IR-Diode.
MfG
Dietmar