Sie sind nicht angemeldet.

  • »Dietmar« ist der Autor dieses Themas

Beiträge: 146

Registrierungsdatum: 26. März 2018

Wohnort: LKr. Wor/Toel

Beruf: im Ruhestand

  • Nachricht senden

1

Mittwoch, 11. Juli 2018, 19:56

Auf CR 210 Kontaktplatte wurden Dioden verlötet?

Hallo!
Ich habe ein Uher CR210 erworben in dem auf der Kontaktplatte im Batteriefach zwei Dioden Type (Siemens&Halske) D9 RD100 eingelötet wurden.
Kann mir jemand sagen, welchen Grund die gehabt haben könnten.

In einem gut erhaltenen CR240, welches ich gestern erworben habe, war wieder ein alter ausgelaufener Akku enthalten. Hier wurde die Kontaktblatte unbrauchbar. Hat jemand eine übrig?

Grüße
Dietmar
»Dietmar« hat folgende Bilder angehängt:
  • 014.JPG
  • 014_1.JPG
  • IMG_1156.JPG
  • 015_1.JPG
MfG
Dietmar

Beiträge: 3 342

Registrierungsdatum: 20. Dezember 2015

Wohnort: bei Hamburg

Beruf: Rentner

  • Nachricht senden

2

Mittwoch, 11. Juli 2018, 20:29

Auf dem unteren Bauteil lese ich RD10u oder RD10µ, nicht RD100.
Beide haben offenbar 3 Beine. Das ist bei Dioden nicht gerade üblich.
Bei dem unteren ist in deinem Foto nicht klar erkennbar, ob es von V nach VI oder VII geht.
Beim oberen verschwindet der gelbe Draht weiter rechts im Drahtverhau.
Wenn du angeben könntest, an welchen Punkt in der Schaltung, könnte man darüber grübeln...
Im Netz findet man nichts mehr über diese Teile.
Am besten, du baust sie mal aus und versuchst heraus zu kriegen, ob es Dioden oder was anderes sind.

MfG Kai

  • »Dietmar« ist der Autor dieses Themas

Beiträge: 146

Registrierungsdatum: 26. März 2018

Wohnort: LKr. Wor/Toel

Beruf: im Ruhestand

  • Nachricht senden

3

Mittwoch, 11. Juli 2018, 21:38

Hallo Kai!

Bisher hatte ich auf keinen meiner CR 210 diesen Aufbau.

Auf dem unteren Bauteil lese ich RD10u oder RD10µ, nicht RD100.

Hier hast du recht, dachte die Zahl ist verwischt. Drei Beine, die äußeren beiden sind verdreht.
1. Von V nach VI, habe nochmals genau geschaut.
2. Von IV nach gelb und der verschwindet im Kabelbaum, kann ich schwer verfolgen, müßte ich durchmessen wohin der geht. Habe die Platienen gezogen und kann den Draht bis zur Frontplatte verfolgen.
scheint als ob das die Verbindung VI nach Kontakte 6 5 4 geht.
Grüße
Dietmar
MfG
Dietmar

Beiträge: 3 342

Registrierungsdatum: 20. Dezember 2015

Wohnort: bei Hamburg

Beruf: Rentner

  • Nachricht senden

4

Mittwoch, 11. Juli 2018, 22:33

Zu 1.: V und VI sind laut Schaltung per Leitung verbunden. Da macht kein Bauteil einen Sinn.

Zu 2.: meinst du nun IV oder VI ?
Die Kontakte 4 5 6 gibt es in der Schaltung zweimal, ebenso wie 1 2 3. Damit ist noch keine eindeutige Aussage gemacht.

MfG Kai

  • »Dietmar« ist der Autor dieses Themas

Beiträge: 146

Registrierungsdatum: 26. März 2018

Wohnort: LKr. Wor/Toel

Beruf: im Ruhestand

  • Nachricht senden

5

Mittwoch, 11. Juli 2018, 23:08

Zu 1. Auf dieser Platine ist keine Leitung wie im Bild 2 gezeichnet!

Zu 2. Es ist der Pkt. IV

Grüße Dietmar
MfG
Dietmar

  • »Dietmar« ist der Autor dieses Themas

Beiträge: 146

Registrierungsdatum: 26. März 2018

Wohnort: LKr. Wor/Toel

Beruf: im Ruhestand

  • Nachricht senden

6

Freitag, 13. Juli 2018, 22:03

Ich habe weiter geforscht
Nun habe ich festgestellt, dass die Frage mit dem Stromlaufpan, gültig ab Gerät Nr.: 164201001 beantwortet werden kann. (Anhang!)
Eingebaut war die vorgestellte Kontaktplatte im Gerät Nr.:1642 31608
Weiter geht aus dem Plan hervor, dass Kontakte durch Pb-/Ni-Akku geöffnet bzw. geschlossen wurden. Ich vermute, dass durch diese Schaltung eine Spannungsanpassung vorgenommen wurde.
Auf der Kontaktplatte in diesem Stromlaufplan sind die Dioden eingezeichnet und die Kontakte anders angeordnet.
Dioden haben entsprechend Polung im Durchlassbereich ca. 135 Ohm.

Im Stromlaufplan gültig ab Geräte Nr.: 1642 41000 gibt es diese Angaben nicht mehr. Daraus sind auch die ersten Angaben.
Man sieht auch, dass die Kontakte auf der jeweiligen Platte sich unterscheiden. Schlussfolgerung keine Pb-Akkus mehr.
Bei Verwendung von 1,5 V Babyzellen keine Umschaltung!

MFG Dietmar
CR210_NEW.pdf
MfG
Dietmar

Beiträge: 3 342

Registrierungsdatum: 20. Dezember 2015

Wohnort: bei Hamburg

Beruf: Rentner

  • Nachricht senden

7

Samstag, 14. Juli 2018, 09:42

Beim radiomuseum kann man nachlesen, daß das CR210 wahlweise mit dem Z213 oder Z215 Akku betrieben werden konnte.
Z213 ist ein Pb-Akku mit vermutlich nominell 6 V,
Z215 ist ein NiCd-Akku mit nominell 7,5 V.
Mit den beiden (Silizium-)Dioden sollte wohl ein starkes Überladen des Blei-Akkus verhindert werden.
Mit zwei Si-Dioden wird dann bei mittleren Strömen die "Schwell"-Spannung von 6V auf ca. 7,3V angehoben.
Etwas eigenartig an dem Gerät ist, daß bei einigen Schaltungsteilen eine Versorgungsspannung von 9,7V (statt 6,2V) vermerkt ist.

MfG Kai