You are not logged in.

  • "monauralex" started this thread

Posts: 168

Date of registration: Jan 26th 2010

Location: Berlin

Occupation: Audio-Heini

  • Send private message

1

Thursday, February 7th 2013, 10:49am

Modifikation A77 - Vorsichtsmaßnahmen

Moin,

ich habe da noch eine Frage bzgl. einer Modifikation an der A77, die ich nun mal angehen wollte: den Umbau auf Varispeed.
Alle elektrotechnischen Fragen hatte damals ja Hans-Joachim ganz ausführlich beantwortet und ich habe danach auch per Mail noch gute Ratschläge von ihm bekommen, nur vergass ich dabei eine Sache zu fragen…

Er wies ausdrücklich darauf hin, dass am Motorkondensator mehr als nur kribbelnde Spannungen anliegen (laut Plan 130-150 V), welche nach seinen Angaben auch nach Abschalten erhalten sein könnten.

Meine Frage ist nun, muss ich den Kondensator entladen? Oder wie lange braucht der sonst, um sich zu entladen? Ich könnte natürlich auch nachmessen aber ggf. weiß das ja jemand von euch.
Falls ich ihn entladen muss, würde ich natürlich noch gerne wissen, was ich machen müsste bzw. welche Widerstände ich bräuchte und wo ich sie anklemme.

Danke und beste Grüße aus Berlin,
Alex

2

Thursday, February 7th 2013, 10:52am

Hallo Alex,

Du wirst den Kondensator über einen niederohmigen Widerstand "kurzschließen" müssen.

Gruß Frank

  • "monauralex" started this thread

Posts: 168

Date of registration: Jan 26th 2010

Location: Berlin

Occupation: Audio-Heini

  • Send private message

3

Thursday, February 7th 2013, 11:03am

Hi Frank,

danke für die schnelle Antwort! Wie mache ich das? Ich habe soweit gelesen, dass man bei Röhrenverstärkern ein Kabel mit einem Widerstand an Masse klemmt und am anderen Ende mit einer Prüfspitze die Plus-Seite des Elkos berührt. Ich weiß es leider nicht mehr im Detail, d.h. wieviel Ohm der Widerstand haben muss, welche Belastbarkeit etc.
Auch wüsste ich gern, wie lange man die Entladung durchführt aber das könnte man ja nachmessen.

Müsste ich nur den Motorkondensator entladen oder sind da noch andere Kondensatoren, die "zecken" könnten?
(ich müsste ja an die Motorsteuerung-Platine ran)

Gruß,
Alex

4

Thursday, February 7th 2013, 11:10am

Nun, die Spannung des Kondensators hast Du ja angegeben.

Bei einer zu schnellen Entladung nimmt der Kondensator Schaden, das ist unerwünscht. Die Entladezeit hängt von der Kapazität C und dem ohmschen Widerstand R ab. Formeln dafür wären zu Googeln.

Dann berechnet man den maximalen Entladestrom und kann kann über P = U*I die Belastbarkeit des Widerstands bestimmen (in Watt). Die würde ich erhöhen, damit die Wärmeentwicklung sich in Grenzen hält.

Die Geübteren (sprich: Experten) werden Dir sicher konkrete Zahlenwerte präsentieren.


Gruß Frank

Posts: 2,933

Date of registration: Dec 5th 2004

Location: NRW

Occupation: N.N.

  • Send private message

5

Thursday, February 7th 2013, 11:32am

Habt ihr Euch wirklich die Schaltung zuvor angeschaut?

.....zumindest erkenne ich nicht, warum zuvor der Phasenschieberkondensator entladen werden muß, wenn zuvor etwa 3Minuten gewartet wird, bevor man beide Finger an die Anschlüsse anlegt. Anders verhält es sich mit dem C an der CE-Strecke von Transistor!

Thomas
Gyrator has attached the following image:
  • A77Tonmotor.JPG
Mein Motto "Zitat" »Opa Deldok«: »Früher war alles schlechter. !!!!

This post has been edited 2 times, last edit by "Gyrator" (Feb 7th 2013, 11:34am)


  • "monauralex" started this thread

Posts: 168

Date of registration: Jan 26th 2010

Location: Berlin

Occupation: Audio-Heini

  • Send private message

6

Thursday, February 7th 2013, 12:39pm

Die Schaltung habe ich mir schon angeschaut, allerdings wird es sich bei meiner Version um die IC-Variante handeln, bei der es schaltungstechnisch etwas anders aussieht, s.u..
Ich möchte natürlich auch keine Sicherheitsempfehlungen ignorieren, deswegen fragte ich lieber nochmal nach…

Grüße,
Alex
monauralex has attached the following file:

  • "monauralex" started this thread

Posts: 168

Date of registration: Jan 26th 2010

Location: Berlin

Occupation: Audio-Heini

  • Send private message

7

Thursday, February 7th 2013, 12:41pm

hier nochmal als JPG
monauralex has attached the following image:
  • RevoxA77_IC_M.jpg

Posts: 2,933

Date of registration: Dec 5th 2004

Location: NRW

Occupation: N.N.

  • Send private message

8

Thursday, February 7th 2013, 1:09pm

Wo siehst Du einen Unterschied?

Ich kann zwischen dem, was ich als Schaltungsanhang und dem von Dir beigefügten Abbild der Schaltung, keinen wirklichen Unterschied ausmachen. In allen Abbildungen wird der Phasenschieberkondensator über die Motorwicklung entladen.

Thomas
Mein Motto "Zitat" »Opa Deldok«: »Früher war alles schlechter. !!!!

This post has been edited 3 times, last edit by "Gyrator" (Feb 7th 2013, 1:13pm)


  • "monauralex" started this thread

Posts: 168

Date of registration: Jan 26th 2010

Location: Berlin

Occupation: Audio-Heini

  • Send private message

9

Thursday, February 7th 2013, 7:48pm

Ok, dachte die Warnungen von Herrn Phonomax wären berechtigt gewesen… dann lang ich mal zu :wacko:
Naja, ich weiß es natürlich nicht besser und könnte da höchstens nochmal nachmessen.

Viele Grüße

Posts: 4,509

Date of registration: Nov 12th 2004

Location: Am Hohen Ufer der Leine

Occupation: Stadtbahnfahrer i.R.

  • Send private message

10

Friday, February 8th 2013, 1:53pm

Dann überzeug dich doch einfach selbst, so hast du dann auch kein ungutes Gefühl mehr, wenn du mit den Griffeln dran kommst ;) .
Multimeter auf 200 V-Wechselspannungsbereich, mit Krokos an den MP klemmen, einschalten, ablesen; ausschalten, sehen, was passiert! Auch, wenn ich nun ein Sakrileg begehe: auch Herr PhonoMax ist ja nicht unfehlbar.
Wo steckt er eigentlich?

LG Holgi

Posts: 2,933

Date of registration: Dec 5th 2004

Location: NRW

Occupation: N.N.

  • Send private message

11

Friday, February 8th 2013, 1:59pm

Immer mit Vorsicht!

Wir reden hier doch hoffentlich von einer Maschine welche zuvor vom Netz getrennt wurde!?
Hierbei wird man auch bei einer anliegenden Restspannung, am Kondensator nichts messen, wenn am Messgerät Wechselspannung erwartet wird!!!
Die Restspannung welche sich nach Spannungsfreischaltung der Maschine, am Kondensator abbaut, ist eine Gleichspannung und niemals eine Wechselspannung!
Wenn man bastelt sollte man die Grundlagen beherrschen, da man sich sonst in Lebensgefahr begibt!!!

Thomas
Mein Motto "Zitat" »Opa Deldok«: »Früher war alles schlechter. !!!!

This post has been edited 1 times, last edit by "Gyrator" (Feb 8th 2013, 6:42pm)


Posts: 4,509

Date of registration: Nov 12th 2004

Location: Am Hohen Ufer der Leine

Occupation: Stadtbahnfahrer i.R.

  • Send private message

12

Friday, February 8th 2013, 9:01pm

Natürlich hats du recht, Thomas. Das war jetzt wohl ein in der Eile zu schnell geschossener Beitrag von mir :S . Natürlich kann nach dem Ausschalten der Stromversorgung keine Wechselspannung mehr am Kondensator anliegen, das ist ja klar wie Kloßbrühe.
Also erst ausschalten, dann im Gleichspannungsbereich messen. Durch den relativ geringen Widerstand der Feldwicklung(en) wird man aber sicher nach wenigen Sekunden keine Spannung mehr feststellen können.

Holgi

Posts: 49

Date of registration: Jul 29th 2012

Location: BS

Occupation: Ing.

  • Send private message

13

Thursday, March 7th 2013, 6:43pm

Mal aus der Praxis:

Bei mir hat sich ein 1kOhm 2W Widerstand für das Entladen von
Elkos bei Röhrenverstärkern bewährt.
Wenn du ein Voltmeter (Gleichspannung) an den Kondensator
anschließt und dann mit dem Widerstand überbrückst, solltest Du
spätestens nach ein paar Sekunden im ungefährlichen Bereich leigen.
Messtrippen mit Krokoklemmen haben sich hier bewährt.
Wenn wir von Restspannung reden, gehe ich natürlcih auch davon aus,
daß die Maschine vom Netz getrenn ist!
Der 1k Widerstand funktioniert bislang bei Kondensatoren von 4,7µF - 470µF.

Wenn Du willst, kannst Du vorher rechnen.
Ich bin dazu meißt zu faul ; )

Grüße,
Kim

Posts: 1,386

Date of registration: Jun 6th 2010

Location: Berlin

Occupation: Radio-FS Techniker i.R.

  • Send private message

14

Sunday, March 10th 2013, 11:02pm

Wenn man das elegant machen will baut man den Widerstand in eine alte Prüfspitze ein, hinten kommt die Strippe mit der Krokoklemme raus. Die kommt ans Chassis und dann kann man schön mit einer Hand die Elkos im Gerät entladen.

MfG, Tobias

Posts: 53

Date of registration: Mar 7th 2012

  • Send private message

15

Monday, March 11th 2013, 2:48pm

Natürlich kann nach dem Ausschalten der Stromversorgung keine Wechselspannung mehr am Kondensator anliegen...

warum denn nicht? Ein L und ein C parallel, Energie ist zu jedem Zeitpunkt der Netzperiode irgendwo drin, also sollte sich beim Ausschalten eine Oszillation mit schnell abklingender Amplitude ergeben (wahrscheinlich schneller abklingend als Du die Hand vom Netzschalter zum Motor bewegen kannst um eine geflimmert zu bekommen :) )

Viele Grüße,
Hagen

  • "monauralex" started this thread

Posts: 168

Date of registration: Jan 26th 2010

Location: Berlin

Occupation: Audio-Heini

  • Send private message

16

Thursday, March 14th 2013, 5:24pm

… ich hab's überlebt, die Maschine soweit auch! Ich habe testweise mal nachgemessen, und, sofern ich alles richtig gemacht habe, keine Wechselspannung an den Motorkondensatoren messen können.
Die Modifikation war soweit auch recht easy, obwohl man nicht wirklich einfach an die Servoplatine herankam. Meine ist tatsächlich noch eine diskret gesteuerte A77, ich ging davon aus, dass ab MKIV schon der IC verbaut war…

Nun noch mal kurz eine Frage zu den Motor-C's: ich habe zwar keine Probleme mit dem Umspulen oder dergleichen aber optisch sieht man schon ein wenig die schwarze Pampe auf der Oberseite (siehe Bild unten).

Sollte ich die austauschen?
Wenn ja, kann ich die ja auch "günstiger" einzeln kaufen als die überteuerten Sets?!

Danke und viele Grüße,
Alex
monauralex has attached the following images:
  • MKa.jpg
  • MKb.jpg

Jürgen Heiliger

Unregistered

17

Thursday, March 14th 2013, 9:59pm

Hallo Alex,

8,50 zuzügl. 4,00 € Versandkosten finde ich nicht überteuert für den Satz Motorkondensatoren..... im Gegenteil.....
http://new-hifi-classic.de/forum/index.php?topic=5667.0

Gruß
Jürgen

  • "monauralex" started this thread

Posts: 168

Date of registration: Jan 26th 2010

Location: Berlin

Occupation: Audio-Heini

  • Send private message

18

Friday, March 15th 2013, 12:16am

Hey Jürgen,

nee, teuer ist das definitiv nicht! Der Thread ist ja nur ein wenig älter (auch wenn zwischendurch von limitiertem Nachschub die Rede war) und außerdem meinte ich die Preise in der Bucht, da waren vor einiger Zeit 24,90,- für 3 Stück angepriesen.

Die Frage war jetzt nur, wie schnell die raus müssen…

LG,
Alex

Posts: 4,509

Date of registration: Nov 12th 2004

Location: Am Hohen Ufer der Leine

Occupation: Stadtbahnfahrer i.R.

  • Send private message

19

Friday, March 29th 2013, 7:54pm

Hallo Alex,

wenn da schon die Vergussmasse raussuppt, sind die wohl sofort fällig. Es sei denn, du möchtest die Schmiere in deinem Gerät verteilt haben. :(
Bei Hinkel-Elektronik gibt es genau unsere Werte als Restposten! Auf der verlinkten Seite bis unten scrollen. Diese Kondensatoren haben M8-Gewinde, aber Drahtanschluss. Bei dem Preis ist mir das aber wurscht, da werden die Anschlüsse eben sauber verlötet und "verschrumpfschlaucht"!
Wenn du von jedem Kondi 10 Stück bestellst, kommst du über den Mindestbestellwert. Das ist leider Haken bei der Sache... Aber vielleicht findest du ja noch mehr, was du gebrauchen kannst.

Gruß
Holgi

  • "monauralex" started this thread

Posts: 168

Date of registration: Jan 26th 2010

Location: Berlin

Occupation: Audio-Heini

  • Send private message

20

Saturday, March 30th 2013, 1:46pm

Hallo Holger,

danke für die Info! Frohe Ostern, obwohl mir das eher wie Weihnachten vorkommt ;)

Grüsse,
Alex