You are not logged in.

Posts: 4,533

Date of registration: Dec 20th 2015

Location: bei Hamburg

Occupation: Rentner

  • Send private message

31

Sunday, January 27th 2019, 9:11pm

Über R6 messe ich 17,64 V DC.

Und an Pin 1 von IC 2 messe ich 20 V

das paßt nicht zusammen.

Unter "über R6 messe ich 17,64 V" verstehe ich, zwischen den beiden Enden von R6.
Ist das so gemeint oder meinst du die Spannung am Emitter von Q5 gegen Masse ?

Wie hoch ist die Spannun an der Basis von Q5 ?

Wenn die Ausgangsspannung von IC2 an Pin1 20 V ist, muß die Spannung am Emitter von Q5 etwa 0,6 V darüber liegen, sofern die Betriebsspannung das erlaubt. Dann bleiben bei 21 V Betriebsspannung noch 0,4 V über R6 übrig.
Wenn C13 sehr niederohmig ist, zieht er die Basis von Q5 in Richtung Masse und das was du mitgeteilt hast, wird möglich.
Das läßt sich leicht klären durch Messung der Spannung an C13 oder rausziehen eines seiner Beine.

MfG Kai
Korrektur:
Das oben geschriebene war nicht ganz richtig: wenn Q5 völlig sperrt, erzeugen die beiden Widerstände R5 & R6 2.2/3.2 der Betriebsspannung am Emitter, sofern kein Strom über R3 in den Knoten fließt. Wenn das der Fall ist, steigt die Spannung auf höhere Werte an.
Auf jeden Fall müßte bei 20 V an Pin 1 von IC2 Q5 sperren, Q2 sperren und der Motor stehen bleiben. Voraussetzung dafür ist, daß C13 die Basis von Q5 nicht nach Masse zieht.

  • "powwowme" started this thread

Posts: 17

Date of registration: Jan 25th 2014

  • Send private message

32

Sunday, January 27th 2019, 9:20pm

Hi Kai,

die Basis an Q 5 gegen Masse misst sich mit 1,7 V DC.

C13 muß ich erst auslöten, kommt gleich.

Danke und Gruß
Andreas

Posts: 4,533

Date of registration: Dec 20th 2015

Location: bei Hamburg

Occupation: Rentner

  • Send private message

33

Sunday, January 27th 2019, 9:25pm

Dann ist der kaputt.

  • "powwowme" started this thread

Posts: 17

Date of registration: Jan 25th 2014

  • Send private message

34

Sunday, January 27th 2019, 9:31pm

Hi Kai,

Also die 17,64 V messe ich zwischen den beiden Enden von R6!

Der C 13 ist ausgelötet (war ein MKS 1,0 uF); nun messe ich an der Basis von Q5 gegen Masse 1,48 V.

Der Motor läuft nach wie vor ungebremst. Ich bin eh schon ausgestiegen.
Und nu? ?(


Gruß
Andreas

Posts: 4,533

Date of registration: Dec 20th 2015

Location: bei Hamburg

Occupation: Rentner

  • Send private message

35

Sunday, January 27th 2019, 9:38pm

Dann bleibt noch übrig, daß du den Q5 falsch eingebaut hast, zB mit der Basis an der Bais von Q2.
Dann können an C13 nicht mehr als 1,4... 1,5 V sein und am unteren Ende von R5 ähnlich.

MfG Kai

  • "powwowme" started this thread

Posts: 17

Date of registration: Jan 25th 2014

  • Send private message

36

Sunday, January 27th 2019, 9:46pm

Hi Kai,

Dann müsste das Dreibein von Q 5 auf dem Print schon verkehrt sein

  • "powwowme" started this thread

Posts: 17

Date of registration: Jan 25th 2014

  • Send private message

37

Sunday, January 27th 2019, 9:47pm

Was ist denn mit Q 2 - ist der i.O. Oder lohnt es sich, den zu tauschen?
Gruß
Andreas

Posts: 4,533

Date of registration: Dec 20th 2015

Location: bei Hamburg

Occupation: Rentner

  • Send private message

38

Sunday, January 27th 2019, 9:54pm

Nach dem, was du bisher mitgeteilt hast, ist der Q2 in Ordnung.
Nimm den BC558 raus und identifizier dessen Beine und die Anschlüsse auf der Platine nach Funktion und nicht nach Beschriftung.

MfG Kai
Nachtrag: Du kannst bei ausgeschaltetem Gerät mit einem Diodentester prüfen, ob meine Hypothese stimmt: Basis = gemeinsame Kathode der Emitter-Basis- und der Kollektor-Basis-Diode von Q5 an der Basis von Q2 bzw. R17, Emitter oder Kollektor an C13 , Emitter oder Kollektor an R6. Die Folge ist, daß die Basis von Q2 über R6 und R28 Strom bekommt, Q2 leitend wird, der Motor läuft und die Regelung die Spannung vor R28 maximal erhöht.