Sie sind nicht angemeldet.

Beiträge: 87

Registrierungsdatum: 3. Januar 2017

Wohnort: Schöneck

  • Nachricht senden

31

Samstag, 30. Dezember 2017, 12:50

Noch was zur Andruckrolle: Ist die leichtgängig? Nicht dass das so ein lustiges Teil mit Messingkern statt Sinter ist. Die laufen nur geölt einigermaßen...
Viele Grüße
Volker

  • »Bandomatic1« ist der Autor dieses Themas

Beiträge: 294

Registrierungsdatum: 12. März 2016

Wohnort: Hagen

  • Nachricht senden

32

Sonntag, 31. Dezember 2017, 01:04

Danke für die zahlreichen Antworten.

Ja, stimmt, es kann alles mögliche sein.

Um es einzugrenzen ist es vielleicht sinnvoll, tatsächlich mal nachzumessen, ob sich eine signifikante Geschwindigkeitsabweichung ergibt.

Nach Reinigung der Andruckrolle ist es gefühlt besser geworden, ich habe dennoch hier mal eine Reihe von 5 Aufnahmen angefertigt.

4x bei 9,5, 1x zum Vergleich bei 19.

4x mit dem PE31 aus dem Schul-Sprachlabor von ca. 1970, 1x bei 9,5 zum Vergleich auf einem ganz neuen 26,5er Wickel LPR35 am Bandanfang. Bandzugschalter immer entsprechend eingestellt.
Ich habe die Dateien jeweils entsprechend benannt wie die Anordung auf der Maschine war und in die Dropbox unter folgendem Link geladen:
https://www.dropbox.com/sh/hbgq0pl1k13io…SqIwMhUIPa?dl=0

Wenn jemand (Peter?) einmal nachmessen könnte, wäre das super. Entweder kommt raus, ist noch innerhalb der Toleranz... oder eben nicht. Interessant dürfte auch der Vergleich 9,5 und 19 sein.

Die Andruckrolle ist recht leichtgängig... aber dreht auch nicht sehr lange nach wenn man sie anstößt... schwer zu beschreiben.

Ausgepegelt wurde auf -5 dB laut Anzeige.

Danke im Voraus,
Thomas

Beiträge: 886

Registrierungsdatum: 17. April 2009

Wohnort: Am Remstal

  • Nachricht senden

33

Sonntag, 31. Dezember 2017, 01:30

Der Auslauf ist normal, nur wenn die Rolle ein Kugellager hat, hätte sie einen deutlichen Auslauf.
Gruß
André

Beiträge: 1 578

Registrierungsdatum: 19. Dezember 2014

Wohnort: Krefeld

Beruf: Tonmeister

  • Nachricht senden

34

Sonntag, 31. Dezember 2017, 02:15

ist noch innerhalb der Toleranz... oder eben nicht. Interessant dürfte auch der Vergleich 9,5 und 19 sein.

Programme für die Auswertung von Gleichlaufschwankungen und Schlupf arbeiten üblicherweise mit Aufzeichnungen von 3000 oder 3150 Hz. Deswegen kann ich deine 1000 Hz Aufzeichnungen mit diesen leider nicht verwenden, und eine Wiedergabe mit dreifacher Geschwindigkeit hilft leider auch nicht, weil auch die Schwankungsfrequenz (also die Schnelligkeit des Jaulens) in das Messergebnis eingeht.

Ich habe die Sache daher vorläufig „zu Fuß“ angegangen in der Hoffnung, dass es für die Diagnose ausreicht:

Gleichlaufschwankungen habe ich subjektiv bewertet und in Schulnoten angegeben.

Die Mittenfrequenz dient als Maß für den Schlupf, d.h. die absolute Geschwindigkeitsabweichung relativ zur aufgezeichneten Frequenz 1000 Hz (wobei ich allerdings nicht weiß, unter welchen Bedingungen die Testtöne aufgezeichnet wurden). Eine Abweichung von 2 Hz entspricht der Toleranzgrenze der Revox-Spezifikation (2 ‰).

1) B77 beide 26er LPR 35 Bandanfang 9,5
Aufzeichnung mit den geringsten Gleichlaufschwankungen (Note 2)
Mittenfrequenz 1000 Hz

2) B77 PE31 links klein rechts groß 9,5
Gleichlauf untragbar (6)
Mittenfrequenz ca. 987,5 Hz

3) B77 AGFA PE31 links klein rechts groß 19
Gleichlaufschwankungen deutlich hörbar (4)
Mittenfrequenz ca. 998 Hz

4) B77 AGFA PE31 links groß rechts klein 9,5
Gleichlauf schlecht (5)
Mittenfrequenz ca. 1008 Hz

5) B77 AGFA PE31 beide 26er 9,5
Gleichlaufschwankungen deutlich hörbar (4)
Mittenfrequenz ca. 995 Hz

Bei 3) meine ich innerhalb eines eher unregelmäßigen Schwankungsrhythmus ziemlich genau die "Wobbelfrequenz" zu vernehmen, die der Umdrehungszahl der Andruckrolle entspricht. Im Direktvergleich mit dieser klingt 5) ziemlich genau nach der halben Schwankungsfrequenz.

Nach dem sich momentan abzeichnenden Fehlerbild wäre die Andruckrolle mein erster Verdächtiger, vor allem dann, wenn eine Bandzugmessung keine auffälligen Werte ergeben sollte.

Als nächstes würde ich vermutlich ein paar Versuche zur Mitnahmekraft der Andruckrolle veranstalten, sofern ihre Andruckkraft stimmt. Beispielsweise einfach ein Schrottband ohne RSM einlegen, das linke Bandende mit der Hand so festhalten, dass das Band nicht durch die linke Bandführung (Kugellager) läuft, Wiedergabe starten und fühlen, ob der Kontakt zwischen Andruckrolle, Capstan und Band tatsächlich genügend Mitnahmekraft liefert. Dies ohne Messgeräte durchzuführen ist natürlich etwas Gefühls- und Erfahrungssache, aber man merkt mit der Zeit und etwas Übung schon, ob da genügend "Mumm" vorhanden ist oder eher nicht.

Ich merke es ist nicht ganz leicht, solche Ideen nach dem Prinzip der "verlängerten Werkbank" auszutauschen. Wenn ich so eine Maschine vor mir habe, weiß ich ziemlich genau, was als nächstes zu tun ist, und bisher hat es auch immer geklappt 8)

Ein zu geringes Drehmoment eines der drei Motoren würde ich beim jetzigen Informationsstand als am wenigsten wahrscheinlich ansehen.

Grüße, Peter

  • »Bandomatic1« ist der Autor dieses Themas

Beiträge: 294

Registrierungsdatum: 12. März 2016

Wohnort: Hagen

  • Nachricht senden

35

Sonntag, 31. Dezember 2017, 10:58

Hallo Peter,

das deckt sich auch mit meiner Wahrnehmung, auch wenn ich es so gravierend nicht ausgedrückt hätte. ;)
Ich könnte die Andruckrolle mal versuchen zu reklamieren, ist ja erst letztes Jahr neu gekauft.
Sonst halt eine neue kaufen. Dann wäre dieser recht einfach zu behebende mögliche Fehler auch ausgemerzt.

Für alles andere wird man um eine Bandzugwaage wohl nicht umher kommen

Den von dir empfohlenen Test mit dem Schrottband mache ich später auch nochmal.
Auffällig fand ich beim LPR 35, das du als 2 eingestuft hattest, den etwas zittrigen Ton bzw Lautstärkeschwankungen. Die VU Meter pendelten ganz leicht, obwohl es ein Dauerton ist. Woran mag das liegen?


Danke
Thomas

Beiträge: 1 028

Registrierungsdatum: 28. Oktober 2007

Wohnort: Franken

  • Nachricht senden

36

Sonntag, 31. Dezember 2017, 14:22

Hast Du das Bandeinlauflager schon kontrolliert?
Nicht daß das linke Packerl falsch zusammengebaut wurde - das hatte ich mal bei einer Maschine, wo eine Unterlegscheibe fehlte und das Band eingeklemmt wurde.
Viele Grüße
Jörg

Beiträge: 1 578

Registrierungsdatum: 19. Dezember 2014

Wohnort: Krefeld

Beruf: Tonmeister

  • Nachricht senden

37

Sonntag, 31. Dezember 2017, 14:48

Hallo Thomas,

im Moment ist die Andruckrolle nur mein erster Verdächtiger, aber noch nicht überführt. Alle Indizien bis jetzt deuten für mich auf mangelnden Reibschluss hin, daher das vorgeschlagene Experiment.

Leider habe ich es schon erlebt, dass die Tonwelle so stark gebraucht (um nicht zu sagen verschlissen) war, dass das Magnetband auf ihr eine entsprechend breite Vertiefung hinterlassen hatte (die Stufen waren mit dem Fingernagel zu spüren), bis sich schließlich Probleme beim Transport zeigten, die den deinen nicht unähnlich waren. So drastisch wird’s aber bei deiner hoffentlich nicht sein 8|

Auffällig fand ich beim LPR 35, das du als 2 eingestuft hattest, den etwas zittrigen Ton bzw Lautstärkeschwankungen. Die VU Meter pendelten ganz leicht, obwohl es ein Dauerton ist. Woran mag das liegen?

Deine Stereo-Wavedateien enthalten Monosignale, mit Stereosignalen fiele mir die Antwort leichter. Für mich kommen vor allem zwei Ursachen in Betracht: Entweder ist der HF-Arbeitspunkt der B 77 fürs LPR 35 nicht optimal, oder du hast ein Bandexemplar mit ungenügender Gleichmäßigkeit erwischt. Ist mir auch schon passiert.

Grüße, Peter

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Peter Ruhrberg« (31. Dezember 2017, 20:22)


Beiträge: 3 035

Registrierungsdatum: 20. Dezember 2015

Wohnort: bei Hamburg

Beruf: Rentner

  • Nachricht senden

38

Donnerstag, 4. Januar 2018, 15:50

Hast du es schon mal so versucht ? :

Es handelt sich um die Illustration eines aktuellen eb... Angebots.
Das Band wird so besonders leicht nach rechts transportiert .

MfG Kai

Beiträge: 1 578

Registrierungsdatum: 19. Dezember 2014

Wohnort: Krefeld

Beruf: Tonmeister

  • Nachricht senden

39

Donnerstag, 4. Januar 2018, 16:06

Schöne Spulen ... :whistling:

  • »Bandomatic1« ist der Autor dieses Themas

Beiträge: 294

Registrierungsdatum: 12. März 2016

Wohnort: Hagen

  • Nachricht senden

40

Samstag, 13. Januar 2018, 00:49

Nachtrag: die Andruckrolle quietscht extrem. Wie ein Schweinchen auf der Schlachtbank. ;)
Soll man die ölen bzw mit was?

Weiterhin habe ich mal drauf geachtet: spielt man bei 9,5 „normal kleine“ Spulen (15cm) fängt es etwa 15 Minuten vor Bandende hörbar zu leiern an. Bei voller Spule hört man es nicht. Aber nur bei Bändern ohne Rückseitenbeschichtung. ZB DP26, PE31 etc.

Thomas

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Bandomatic1« (13. Januar 2018, 01:33)


Beiträge: 1 127

Registrierungsdatum: 26. Dezember 2007

  • Nachricht senden

41

Samstag, 13. Januar 2018, 07:51

Stammt die quietschende Andruckrolle von dem Händler, die hier "besprochen" wurde?

Gruß Bernd

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »besoe« (13. Januar 2018, 17:52)


Beiträge: 3 614

Registrierungsdatum: 12. November 2004

Wohnort: Am Hohen Ufer der Leine

Beruf: Funkenkutscher im Ruhestand

  • Nachricht senden

42

Samstag, 13. Januar 2018, 11:20

Nachtrag: die Andruckrolle quietscht extrem. Wie ein Schweinchen auf der Schlachtbank. ;)
Soll man die ölen bzw mit was?

Natürlich kannst du die ölen! Egal, mit was. Alles, was die Reibung verringert, ist besser als gar nichts. Sinterlageröl, Motoröl, Nähmaschinenöl. Da man die Rolle bei der B77 ja ganz einfach abziehen kann, ist das doch in Sekundenschnelle erledigt.

B.t.w.: hatte ich die Rolle damals bei der Überholung getauscht? Ich weiß es nicht mehr, hoffe aber, nicht... :rolleyes: :whistling:
Im Zweifel habe ich aber noch eine neue, die du mitnehmen kannst, wenn du die A77 abholst.

LG Holgi

  • »Bandomatic1« ist der Autor dieses Themas

Beiträge: 294

Registrierungsdatum: 12. März 2016

Wohnort: Hagen

  • Nachricht senden

43

Samstag, 13. Januar 2018, 16:14

Stammt die quietschende Andruckrolle von dem Händler, die hier "besprochen" wurde?

Gruß Bernd
Also, vom Händler P. war die nicht.

@Holger: ich hatte doch 2 B77 mitgebracht. Für die schlechtere Maschine hatte ich doch schon ne neue Rolle bestellt.
Die haben wir auf die bessere Maschine gesetzt und die schlechtere Maschine hab ich mit der alten Rolle unrevidiert verkauft.

Thomas

Beiträge: 3 614

Registrierungsdatum: 12. November 2004

Wohnort: Am Hohen Ufer der Leine

Beruf: Funkenkutscher im Ruhestand

  • Nachricht senden

44

Samstag, 13. Januar 2018, 16:43

Ach ja, wenn du das sagst, wird es wohl stimmen. Man kommt so langsam etwas ins tüdeln... :S :|