You are not logged in.

  • "Wicki 1968" started this thread

Posts: 38

Date of registration: Jan 5th 2020

  • Send private message

1

Saturday, February 8th 2020, 5:47pm

Revox A77 MK III Überarbeitung

Hallo zusammen,

bin hier schon länger ein eifriger Mitleser, jetzt wird es mal Zeit für meinen ersten Beitrag.
Zunächst eine kurze Vorstellung:
Mein Name ist Frank, 51 Jahre und wohne am Tor zum Odenwald, Nahe Groß-Umstadt in Hessen. Beruflich bin ich als Produktmanager für eins der weltweit größten Dental Unternehmen tätig.
Bandmaschinen faszinieren mich schon seit meiner Kindheit und sind seither mein Hobby. Ich beherberge zur Zeit eine Schlummberger Digitac 500, eine Teac 3340, eine Akai GX 285 (Dolby), Akai GX 625, Revox B77 MK I, Uher Report Monitor 4400, Revox A77 MK III, eine Revox A77 MK III Koffer, Telefunken 203 de luxe und eine Telefunken 204 TS.

Heute geht es um die Revox A77 MK III die ich letzte Woche bekommen habe und nun dabei bin diese wieder salonfähig zu machen.

Erste Bestandsaufnahme:

  • Maschine total sehr schmutzig. Da war war schon lange keiner mehr dran.
  • Capstan dreht nicht.
  • ein VU-Meter defekt
  • Wiedergabe geht, wenn auch sehr dumpf. Kein Wunder bei den versifften Köpfen.
  • Aufnahme geht nicht.

Das mit dem Capstan war gleich geklärt, hier war hat der 33µF Tantal im Netzteil einen Streich gespielt und die 21 V geklaut.
Jetzt dreht der Capstan wieder. Die Spulenteller sehen auch schlimm aus.


Mit der Revision klappt es soweit ganz gut, mein größtes Sorgenkind ist das rechte VU-Meter. Hat hier vielleicht jemand ein VU-Meter über, was er mir gegen Bezahlung vermachen kann?


Viele Grüße
Frank


[attach=30664][/attach]
Wicki 1968 has attached the following images:
  • SAM_1060a.JPG
  • SAM_1064a.JPG
  • SAM_1061a.JPG
  • SAM_1065a.JPG
  • SAM_1067a.JPG
  • SAM_1085a.JPG
  • SAM_1086a.JPG
  • SAM_1088a.JPG
  • SAM_1090a.JPG
  • SAM_1092a.JPG

Posts: 4,723

Date of registration: Nov 12th 2004

Location: Am Hohen Ufer der Leine

Occupation: Stadtbahnfahrer i.R.

  • Send private message

2

Saturday, February 8th 2020, 6:16pm

Hallo Wicki,

mit VU-Metern sieht es mau aus. Die werden mittlerweile fast mit Gold aufgewogen. Ich habe leider auch keins über. So wie es aussieht, ist der Kernmagnet lose (der Klebstoff zersetzt sich im Lauf der Zeit) und blockiert die Drehspule. Ist leider fast irreparabel, weil man den Magneten in der korrekten Stellung in Bezug auf den Kern wieder befestigen muss, um eine mit dem anderen Instrument übereinstimmende lineare Anzeige zu erhalten.
Es wäre schon wünschenswert, dass sich da mal jemand mit einem Nachbau befasst, weil die Dinger schätzungsweise bei jeder zweiten A 77 im Eimer sind!

Deine Köpfe machen es nicht mehr so furchtbar lange, das weißt du? Da sind noch rund 1000-1500 Stunden zu erwarten, wobei dann irgendwann mit Spalterweiterung zu rechnen ist. Ansonsten sehe ich da noch verschiedene FRAKO-Schiffchen und andere Ausfallkandidaten auf deinen Platinen. Aber ich vermute, die Fotos sind vor der Aufarbeitung entstanden. ^^

Weiterhin viel Erfolg bei der Überholung und ich vermute, du wirst dein VU-Meter wohl in der E-Bucht für ein paar Taler kaufen müssen. Die liegen so in der Größenordnung 30-50 Euro pro Stück.

Gruß
Holgi

This post has been edited 2 times, last edit by "hannoholgi" (Feb 9th 2020, 5:42pm)


  • "Wicki 1968" started this thread

Posts: 38

Date of registration: Jan 5th 2020

  • Send private message

3

Sunday, February 9th 2020, 3:35pm

Hallo Holgi,

vielen Dank für deine Antwort. Ja, das mit den VU-Metern ist so eine Sache. Mal sehen, wie das löse. Das mit den Köpfen wäre meine nächste Frage gewesen. Die haben schon ziemliche Verschleißerscheinungen. Die zu erneuern, würde glaube ich den Rahmen sprengen. Bis auf die Relaisplatine waren alle Bilder noch vor der Überholung. Selbstverständlich fliegen alle FRAKO-Schiffchen raus. Damit bin auch schon soweit fertig, warte noch auf die Lieferung der Einstellpotis.

Jetzt geht es mit den Motorlagern weiter.

Viele Grüße
Frank

Posts: 4,723

Date of registration: Nov 12th 2004

Location: Am Hohen Ufer der Leine

Occupation: Stadtbahnfahrer i.R.

  • Send private message

4

Sunday, February 9th 2020, 5:33pm

Das mit den Köpfen wäre meine nächste Frage gewesen. Die haben schon ziemliche Verschleißerscheinungen.

Aber da die Verschleißzone ja nun immer breiter wird, verlangsamt sich auch das Abnutzungstempo! Bei ca. 5,5 mm ist meist die Grenze erreicht, dann verbreitert sich der Spalt und eine korrekte Einmessung ist nicht mehr möglich. Es werden aber häufig gebrauchte, noch gute Köpfe in der Bucht angeboten, die oft nur 2-3 mm Spiegel haben. Zur Not kannst du mich fragen, ich habe immer geläppte Exemplare in der Teilekiste!

Ich läppe dir deine natürlich auch gerne, wobei hier nur die Einschliffkanten etwas weggenommen zu werden brauchen, wenn ich das richtig sehe. Dauert 24 Stunden und kostet dich nur das Porto. Du müsstest natürlich in der Lage sein, sie hinterher wieder sauber zu justieren.

Hier ein aufgearbeiteter 2/4-Spur-Aufnahmekopf:



LG Holgi

  • "Wicki 1968" started this thread

Posts: 38

Date of registration: Jan 5th 2020

  • Send private message

5

Sunday, February 9th 2020, 6:04pm

Da würde ich drauf zurückkommen, wobei ich Köpfe auch schon selbst geläppt habe und zwar bei einer Akai X 201D. Das Ergebnis war klasse. In der Firma gibt es eine Werkstoffprüfung, da werden Schliffe zur Untersuchung unserer Materialien im REM oder unter dem Stereomikroskop hergestellt. Da hab ich das gemacht.

Der Telefunkenkopf war der Übungskopf.
Wicki 1968 has attached the following images:
  • IMG_0222.JPG
  • IMG_0224.JPG
  • IMG_0225.JPG

Posts: 4,723

Date of registration: Nov 12th 2004

Location: Am Hohen Ufer der Leine

Occupation: Stadtbahnfahrer i.R.

  • Send private message

6

Sunday, February 9th 2020, 8:37pm

Wenn das so ist, dann kannst du das ja selbst mindestens genauso gut.

  • "Wicki 1968" started this thread

Posts: 38

Date of registration: Jan 5th 2020

  • Send private message

7

Tuesday, February 11th 2020, 10:07pm

So, bis die fehlenden Bauteile eintreffen, geht es mit den Motoren und den Bremsen weiter. Heute habe ich die Lager der Wickelmotoren gewechselt. Das war auch gut so, das Fett war schon ziemlich verharzt, außerdem waren noch die offenen Kugellager verbaut. Die Bremsbänder habe ich gereinigt. Bremse muss ich allerdings noch einstellen. Die Köpfe gereinigt. Hier überlege ich noch, ob ich die tatsächlich läppen soll.
Den langen Schiebeschalter habe ich auch wieder auf Vordermann gebracht.


Das muss für heute reichen.


Viele Grüße
Frank

Hier noch die Bilder dazu:
Wicki 1968 has attached the following images:
  • SAM_1100a.JPG
  • SAM_1099a.JPG
  • SAM_1095a.JPG
  • SAM_1093a.JPG
  • SAM_1094a.JPG
  • SAM_1106a.JPG

Posts: 546

Date of registration: Sep 2nd 2019

Location: Düsseldorf

Occupation: Dipl. Sonstwas

  • Send private message

8

Wednesday, February 12th 2020, 9:12pm

Na, die Bremsbänder sehen noch recht gut aus. Check auch mal die "Jalousiebänder" auf den Bremstrommeln, ob die noch richtig fest sind. Sonst mit Pattex fixieren.
Dann kannst auch den Bremsmagneten ausbauen, innen und den Bolzen mit Allohol reinigen, dann ein Silikonöl einbringen und die Diode austauschen (eigene leidvolle Erfahrung).

Oder verkauf mir einfach Deine Maschine, ich brauche auch ein VU Meter :thumbsup:

LG
Mike

  • "Wicki 1968" started this thread

Posts: 38

Date of registration: Jan 5th 2020

  • Send private message

9

Wednesday, February 12th 2020, 9:34pm

Verkaufe mir doch deine, ich brauche auch noch ein VU-Meter. :D

Posts: 546

Date of registration: Sep 2nd 2019

Location: Düsseldorf

Occupation: Dipl. Sonstwas

  • Send private message

10

Thursday, February 13th 2020, 3:13pm

Ich hab zuerst gefragt :)

  • "Wicki 1968" started this thread

Posts: 38

Date of registration: Jan 5th 2020

  • Send private message

11

Thursday, February 13th 2020, 9:19pm

Du kannst sie dann gerne kaufen, wenn sie fertig überarbeitet ist. :thumbup:

Posts: 546

Date of registration: Sep 2nd 2019

Location: Düsseldorf

Occupation: Dipl. Sonstwas

  • Send private message

12

Friday, February 14th 2020, 1:19pm

Meine ist schon fertig :P
(bis auf ein VU Meter :( )

Posts: 1,537

Date of registration: Jun 6th 2010

Location: Berlin

Occupation: Radio-FS Techniker i.R.

  • Send private message

13

Friday, February 14th 2020, 1:32pm

Dann kannst auch den Bremsmagneten ausbauen, innen und den Bolzen mit Allohol reinigen, dann ein Silikonöl einbringen

Hallo Mike,

in die Zugmagneten gehört kein Öl, die müssen nur sauber und trocken sein.

MfG, Tobias
Es gibt 2 Dinge, die unendlich sind, die menschliche Dummheit und das Universum. Aber beim Universum bin ich mir noch nicht 100% sicher (Albert Einstein)

  • "Wicki 1968" started this thread

Posts: 38

Date of registration: Jan 5th 2020

  • Send private message

14

Friday, February 14th 2020, 2:03pm

Sehe ich auch so. :D

Posts: 546

Date of registration: Sep 2nd 2019

Location: Düsseldorf

Occupation: Dipl. Sonstwas

  • Send private message

15

Friday, February 14th 2020, 5:02pm

Na ja, ich hab meine lediglich mit einem geölten Tuch abgewischt... Einbringen war das falsche Wort. Funzt jedenfalls...

  • "Wicki 1968" started this thread

Posts: 38

Date of registration: Jan 5th 2020

  • Send private message

16

Sunday, February 16th 2020, 7:13pm

So, weiter ging´s am Wochenende. Die Steckkarten sind überarbeitet, die Motorkondensatoren gewechselt. Messband drauf und Köpfe eingestellt. Beim Einmessen auf das LPR 35 ist mir aufgefallen, dass der Ch 1 doch mittlerweile doch etwas höhenschwach ist. Zumindest ist da ein Unterschied zu Ch 2. Wird das durch das Läppen der Köpfe wieder besser?
Ich habe die Wiedergabeverstärker mit meinem 257nWb Band auf 1,55V = 0 db abgeglichen. Müsse der Aufnahmeverstärker dann nicht, wie im Manual beschrieben auf 200 mV, sondern auf 155 mV abgeglichen werden?
Man ließt immer wieder, dass es beim Einstellen der Köpfe bei verschiedenen Frequenzen zu einer Phasenverschiebung kommen kann. Ganz ehrlich, darauf habe ich nie geachtet. Wie kann ich das bei meiner A77 überprüfen?

Ganz andres Thema, weiß einer von Euch was mit der Seite von Roehrenprofessor los ist? Hier gab es unter anderem eine schöne dB zu Volt Tabelle.

Viele Grüße
Frank

Hier noch die Bilder:
Wicki 1968 has attached the following images:
  • SAM_1107a.JPG
  • SAM_1109a.JPG
  • SAM_1110a.JPG
  • SAM_1111a.JPG
  • SAM_1112a.JPG

Posts: 1,417

Date of registration: Apr 17th 2009

  • Send private message

17

Monday, February 17th 2020, 6:59am

Eine Läppung kann bei Deinen Köpfen was bringen, die sind schon weiter runter und der WK sieht zudem etwas asymmetrisch eingeschliffen aus. Bei Viertelspur ist es fast noch wichtiger, das Bandlauf und Köpfe optimal aufeinander eingestellt sind, schon kleine Spurfehler können Pegelfehler nach sich ziehen. Eine Fehlstellung, besonders die Kopfhöheneinstellung, neigt dann auch zum stärkeren Übersprechen von der Gegenspur. Für eine erfolgreiche Neujustage ist allerdings einiges an Technik nötig, zudem auch ein passendes Testband.

Posts: 1,213

Date of registration: Dec 26th 2007

  • Send private message

18

Monday, February 17th 2020, 7:38am

Hier gibt es einen/mehrere => dB-Rechner und viele weitere Infos!

Gruß Bernd


  • "Wicki 1968" started this thread

Posts: 38

Date of registration: Jan 5th 2020

  • Send private message

19

Monday, February 24th 2020, 5:47pm

Hallo zusammen,

es hat eine Weile gedauert, jetzt will ich euch zeigen we es weiter ging und welche doch dramatische Wendung da Ganze noch genommen hat. Zunächst noch Danke Bernd für den Link, den kannte ich allerdings schon.
Ich war den Punkt stehengeblieben, dass es beim Einmessen Probleme gab und ob och die Köpfe läppen soll.
Habe mich entschlossen die Köpfe zu läppen. Wie Captn Difool richtig bemerkte, ist die Positionierung der Köpfe zueinander nicht gerade trivial, zumal sie nur mit einer Schraube befestigt sind. Da kam der Zahntechnikermeister wieder mal in mir durch. Um die Position der Köpfe zueinander nach dem Läppen nahezu wieder identisch herzustellen, habe ich mir einen Silikonschlüssel aus Knetsilikon gemacht. Was bei gebrochenen Prothesen funktioniert, sollte auch hier klappen. Beim Läppen habe ich mit 1200er Schmirgel auf dem Drehteller mit Wasser angefangen, danach kam das 2400er und zum Schluss das 4000er Schmirgelpapier. Den allerletzten Feinschliff gab es mit einer abschließenden Politur.
Das Ergebnis kann sich sehne lassen finde ich.
Mit Hilfe des Silikonschlüssels ließen sich die Köpfe annähernd wieder so platzieren, wie vor dem Ausbau. Das Silikom ist extra fest und somit relativ verwindungs- und reißfest. Mit einem Skalpell habe ich das Silikon zurück geschnitten, damit man sieht, dass die Köpfe richtig platziert sind.
Nachdem die Kopfträgerplatte wieder montiert war, habe ich zuerst den Wiedergabekopf etwas nachjustiert. Der Chanel 1 beim Aufnahmekopf machte weiterhin Probleme. Das Sinussignal welches ich eingespeist hatte, war lange nicht so sauber, wie das von Chanel 2 bei der Hinterbandkontrolle. Auch lies sich kein am Millivoltmeter kein Abfall bei der Einstellung der Vormagnetisierung feststellen. Als ob irgendwas in den Chanel 1 einstrahlt. Da der Fehler beim Tausch der Aufnahmeverstärker nicht mitwanderte vermutete ich den Kopf. Also habe ich die Anschluss kabel des Kopfes mit getauscht. Dabei muss sich der Spulendraht vom oberen Kopf gelöst haben. Es ist kein Spulenwiderstand mehr zu messen. Der obere Aufnahmekopf ist tot. ?(


In der Bucht gibt es zur Zeit nichts gescheites, also habe ich die Maschine erstmal auf die Seite gestellt.
Wenn jemand von euch noch einen Vierspuraufnahmekopf hat, darf er sich gerne melden.


Viele Grüße
Frank


Hier noch die Bilder:



Wicki 1968 has attached the following images:
  • IMG_0670.jpg
  • IMG_0671.jpg
  • IMG_0682.jpg
  • SAM_1116a.JPG
  • SAM_1118a.JPG
  • SAM_1122a.JPG
  • SAM_1123a.JPG

Posts: 4,723

Date of registration: Nov 12th 2004

Location: Am Hohen Ufer der Leine

Occupation: Stadtbahnfahrer i.R.

  • Send private message

20

Monday, February 24th 2020, 6:49pm

Ich habe für dich leider auch keinen Aufnahmekopf (ja, wenn es Halbspur wäre!...), aber ich muss dir doch sagen, dass du das mit der Ausrichtung der Köpfe viel zu aufwändig machst. Wahrscheinlich ist dir die Fettstift-Methode kein Begriff? Man beschmiert die Kopfspiegel mit einem Fettstift (oder Lippenstift, aber dünn, oder Edding), lässt ein altes Band ein paar Minuten laufen und überprüft, ob der Spalt anschließend in der Mitte der vom Band blankgeputzten Zone liegt. Andernfalls muss eben der Kopf etwas gedreht werden. Wenn der Fettstift oben oder unten stärker abgetragen ist (trapezförmig), ist eine entsprechende Korrektur mit den Madenschrauben vorn und hinten angebracht.
Diese Methode ist seit Ewigkeiten bewährt und funktioniert gut, wenn man einmal den passenden Stift gefunden hat. ;)

Und, ganz unter uns: auch bei Revox im Werk hat man die Köpfe nicht immer so 100%ig eingestellt! Ich habe schon gelegentlich Maschinen aus nachweislich erster Hand auf dem Tisch gehabt, bei denen die Köpfe leicht gedreht oder gekippt waren. Auch dort haben nur Menschen gearbeitet und ehe ich die Dinger wieder genauso montiere, wie werksseitig, denke ich lieber an den alten Spruch mit dem guten Vertrauen und der im Zweifel vorzuziehenden Kontrolle.... ;) ^^

Auch die Verwendung von Klarband ist sehr nützlich, um sich abschließend optisch einen Eindruck vom Bandlauf über die Köpfe zu verschaffen. Die obere Bandkante muss, besonders bei Viertelspur, genau mit dem oberen Kopfsystem bündig abschließen.
Durch seitliches Peilen durch den Kopfträger von rechts und links bei guter Beleuchtung (Taschenlampe o.ä.) kann man die Senkrechtstellung in Relation zum Capstan oder den Bandführungen bei vielen Geräten ebenfalls gut beurteilen. Bei der Revox geht das etwas schlecht, weil immer irgend ein Teil (Andruckrolle, Lichtschranke...) die freie Sicht behindert....

Ich würde übrigens mal den defekten Kopf aus dem Abschirmgehäuse nehmen und mit der Lupe nachsehen, ob da ein abgelöteter Draht zu erkennen ist. Eventuell schaffst du es ja, ihn wieder anzulöten?!

Zusätzlicher Tipp: wenn du mit den Justagearbeiten fertig bist, ist es sinnvoll, bei auf laute Wiedergabe/NAB geschalteter Maschine (Lichtschranke abkleben) mit angeschlossenem Kopfhörer die beiden Schrauben der Brummklappe am WK zu lockern und die Klappe so zu verschieben, dass das Brummen auf Minimum ist! Es macht erstaunlich viel beim Fremdspannungsabstand aus, wenn die Brummklappe nur minimal dejustiert ist.

LG Holgi

  • "Wicki 1968" started this thread

Posts: 38

Date of registration: Jan 5th 2020

  • Send private message

21

Monday, February 24th 2020, 7:13pm

Hallo Holgi,

vielen Dank für den Tipp mit dem Fettstift. Den kannte ich bisher wirklich nicht. :thumbsup: Das mit dem Klarband kenne ich. Mit dem Silikonschlüssel ging es mehr darum die V-Position in der die Köpfe stehen wieder nahezu richtig hinzubekommen. Sag mal, wie bekomme ich denn den Kopf aus dem Abschirmgehäuse raus? Die Idee mit dem Anlöten ist mir nämlich auch schon gekommen.
Ich habe hier noch zwei Köpfe liegen die komplett durch sind, an denen kann ich üben. Hatte an denen schon mal die zwei Messingklammern entfernt, bin dann allerdings nicht weitergekommen.


Viele Grüße
Frank

Posts: 4,723

Date of registration: Nov 12th 2004

Location: Am Hohen Ufer der Leine

Occupation: Stadtbahnfahrer i.R.

  • Send private message

22

Monday, February 24th 2020, 8:17pm

Sag mal, wie bekomme ich denn den Kopf aus dem Abschirmgehäuse raus?

Das Abschirmgehäuse ist ja doppelt. Und da ist der eigentliche Kopf nur reingeschoben. Manchmal sitzen die beiden Teile etwas stramm ineinander. Wenn du denn schließlich noch die Halteklammern (die sind natürlich nicht aus Messing, sondern aus gelb verzinktem Stahl) abgehebelt hast, bist du fast am Ziel deiner Bemühungen. Dann noch die Deckel abhebeln, weiter geht es nicht; dann muss die Lupe ran. :thumbup:

Übrigens ist die Fettstiftmethode auch (und vor allem) für die Lateraleinstellung, also die Drehung in horizonaler Ebene, gedacht. Also genau dafür, wofür du den Silikonabdruck gemacht hast! Wie ich schrieb, muss der Spalt bei sauberer Lateraleinstellung in der Mitte der durch das Band blank gemachten Zone liegen.

Aber nun viel Spaß beim Üben.
Ich habe hier noch einen Revodur-Aufnahmekopf in Halbspur, der ist neu und unbenutzt, also tatsächlich null Betriebsstunden! Da hat wohl mal jemand eine zu lange Schraube reingedreht, so dass selbige die Wicklung beschädigt hat. Es ist mir dann sogar gelungen, die Unterbrechung zu löten, nur hatte das betreffende System hinterher nur noch 2/3 des Gleichstromwiderstands und 1/4 der Induktivität. Damit war der Kopf trotzdem Schrott. Jammerschade! ;(

  • "Wicki 1968" started this thread

Posts: 38

Date of registration: Jan 5th 2020

  • Send private message

23

Monday, February 24th 2020, 10:31pm

Hallo Holgi,

schade um deinen Aufnahmekopf. So was tut einem in der Seele weh.
Es ist kaum zu glauben, aber ich konnte meinen Aufnahmekopf retten. Echt der Wahnsinn, Draht der Spule ist wieder dran.
Trotzdem besteht immer noch das Problem, das sich der Kanal 2 nicht korrekt Einmessen lässt.
Bild 2 = Kanal 1 bei Hinterbandkontrolle
Bild 3 = Kanal 2 bei Hinterbandkontrolle
Vielleicht hat jemand von Euch eine Idee.

VG
Frank

Hier noch die Bilder:
Wicki 1968 has attached the following images:
  • 20200224_221433a.jpg
  • SAM_1126a.JPG
  • SAM_1125a.JPG

Posts: 576

Date of registration: Feb 26th 2018

Occupation: Radio- und Fernsehtechnikermeister

  • Send private message

24

Tuesday, February 25th 2020, 1:08am

Hallo

Da ist nur HF drauf.
Stimmt der Pegel?

Gruß Mani
Besonders gerne repariere ich meine Philips, Braun und TEAC Geräte :D
Keine Hilfe bei fehlender Rückmeldung X(

  • "Wicki 1968" started this thread

Posts: 38

Date of registration: Jan 5th 2020

  • Send private message

25

Tuesday, February 25th 2020, 8:15am

Guten Morgen Mani,

den Recordlevel kann ich einstellen und sollte auch stimmen. Es ist mir nicht möglich durch dir einstreuende HF die Vormagnetisierung vernünftig zu messen. Beim anderen Kanal klappt das wunderbar. Die Frage ist, woher streut die HF ein und wie bekomme ich das wieder weg?

Viele Grüße
Frank

Posts: 49

Date of registration: Jan 8th 2020

Location: Offenbach/Main

Occupation: Werkzeugmachermeister, selbstständig

  • Send private message

26

Tuesday, February 25th 2020, 8:28am

Hallo Frank,

stimmt evtl. die Einstellung der HF-Sperre nicht korrekt? Das gleiche Bild hatte ich neulich an einer meiner Akais (anderes Thema hier im Forum). Das sieht nach Überlagerung des Nutzsignals mit der HF aus. Ansonsten herzlichen Glückwunsch zur gelungenen Operation! So ähnlich hatte ich das neulich auch, Mini-Drähtchen wieder anlöten. :)

Viel Erfolg und Grüße

Arno
Revox A77 MKII 2-Spur - Revox B77 MKI 4-Spur - Akai GX215D - Akai GX260D - Akai GX266D - Telefunken M98 2-Spur (1965)

Posts: 361

Date of registration: Jul 22nd 2017

Location: Werneuchen

Occupation: Rentner

  • Send private message

27

Tuesday, February 25th 2020, 9:44am

War beim Einstellen das Abdeckblech dran? Bei mir war es so, dass ein Kanal HF zeigte, weil ich ohne Abdeckblech Einmessen wollte.
Viele Grüße
Eckhard

M15A; Revox B77, A76, A77, A78; Braun TG1000; Uher 4400 Report Stereo IC; www.engelstrasse.de

  • "Wicki 1968" started this thread

Posts: 38

Date of registration: Jan 5th 2020

  • Send private message

28

Tuesday, February 25th 2020, 1:46pm

Hallo Eckhard,

das Blech war nicht drauf. Es ist noch so schön jungfräulich und ich wollte den Zustand so erhalten. Ich habe noch ein anderes Abschirmblech da sind die Löcher zum Einstellen der Potis bereits geöffnet. Dieses werde ich heute Abend montieren, dann sind die Platinen auch gut gesichert. Ohne Blech ist da es eher eine wackelige Angelegenheit.

Viele Grüße
Frank

Posts: 1,417

Date of registration: Apr 17th 2009

  • Send private message

29

Wednesday, February 26th 2020, 12:05pm

Blech sollte drauf sein und je Kanal eine Karte, also prüfe mal die Justage der Spule der betreffenden Karte oder die Kapazität des Kondensators im Schwingkreis. Desweiteren kann es auch ein Massefehler sein, wo die Abschirmung "angehoben" ist. Hat meine zweite A77, das behebe ich aber erst später, keine Zeit.