You are not logged in.

Dear visitor, welcome to Bandmaschinenforum. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Posts: 722

Date of registration: Jun 28th 2008

Location: Leipzig

  • Send private message

61

Friday, November 1st 2019, 6:57pm

Hallo André, hak mich mal schnell ein:

Frage: Wenn R/C-Kombi tauschen, welchen Kondensator kann man nehmen?
Will ich bei meinem Gerät vorsorglich mal tauschen.

Danke und schönen Abend noch.
VG
Wolfgang
VG
Wolfgang

Posts: 1,217

Date of registration: Sep 5th 2012

  • Send private message

62

Friday, November 1st 2019, 8:42pm

Erscht enn scheen Gruß nach Leip'zsch

Hallo Wolfgang

0,047µ von 63V nach oben hin offen. Oder 1N Diode geht genauso.... ... ist eh alles im 12V Bereich. Aber eben Röhre. Da klingt mir die Überschlags Spannung noch in den Ohren. Das ist ein KANN ....... nicht ein MUSS. Im ORF und OFF gibt es ja auch ganz gute Berichte zum RFT SMARAGD. Nur schade das man alles zum Teil doppelt und dreifach incl. Bilder in den Foren ausführen muss. Beim SMARAGD bin ich zu Hause und deswegen gern.

Gruß Andre

Posts: 722

Date of registration: Jun 28th 2008

Location: Leipzig

  • Send private message

63

Saturday, November 2nd 2019, 10:48pm

@Andre,
alles klaro. Danke.
VG
Wolfgang
VG
Wolfgang

Posts: 1,217

Date of registration: Sep 5th 2012

  • Send private message

64

Saturday, November 2nd 2019, 10:52pm

Moin,

hier mal die Kandidaten.









Wie ich heute erfahren hab, liegt da auch was am Tastensatz im argen. Das ist Ausbau und Lötarbeit... Leider wie bei jedem TBG nicht vermeidbar. Die haben halt Ihr Alter. Schlachtgeräte gibt es wie auch bei der ReVox A77 noch genug.

Gruß Andre

  • "jacobhh" started this thread

Posts: 255

Date of registration: Jul 28th 2018

Location: HH-Rahlstedt

  • Send private message

65

Sunday, November 3rd 2019, 12:00pm

Guten Morgen,

als hätte ich es gewusst, habe ich mir ein weiteres Smaragd BG 20-4 besorgt.
War zu verschenken gegen Porto.
Leider ist der Holzkoffer beim Transport auseinandergefallen.

Jetzt habe ich mal schnell den Stecker reingesteckt und als alter Hase die Zugkraft der Spulenteller geprüft.
Rechts starke Anzugskraft, links fast nichts!!??

Sollte das Gerät den gleichen Fehler haben?

Gibt es das in dieser Art öfters?

Danke

Thomas

Posts: 1,217

Date of registration: Sep 5th 2012

  • Send private message

66

Sunday, November 3rd 2019, 8:31pm

Hallo Thomas,

ich hab jetzt einen 5er mit gleichem Problem und meine hatten das, wie gesagt, auch. Wenn Du das meßtechnisch nicht lösen kannst musst Du es anders machen.

1. Spulen beide ablöten

2. Hilfsstrippe vom Ablötpunkt zur anderen Seite legen

Vorlauf ist dann eben Rücklauf vom Tastenbefehl her. Ohne zu wissen ob die 12V anliegen wird das sehr schwiierg ein Urteil zu fällen oder gar den Fehler weiter einzugrenzen. Das SMARAGD ist da ein bisschen eine Zicke mit Eigenleben.

Gruß Andre

Posts: 1,217

Date of registration: Sep 5th 2012

  • Send private message

67

Sunday, December 8th 2019, 3:42pm

Ich finde es sehr schade, das der TE Ersteller nicht in der Lage ist über den Fortgang der Inbetriebnahme weiter zu berichten. In Zukunft werde ich meine Ersatzteile für solche Menschen zum Höchstpreis verhökern, weil es für mich wirklich keinen Sinn macht in der Hinsicht weiter zu helfen, insbesondere materiell.

Enttäuschte Grüße Andre

Posts: 722

Date of registration: Jun 28th 2008

Location: Leipzig

  • Send private message

68

Sunday, December 8th 2019, 4:11pm

Ich geb mal die Hoffnung nicht auf. Vielleicht meldet er sich wieder. Manchmal haben andere Dinge im Leben Vorrang.
VG
Wolfgang
VG
Wolfgang

Posts: 1,217

Date of registration: Sep 5th 2012

  • Send private message

69

Sunday, December 8th 2019, 4:36pm

Hallo Wolfgang,

das mag sein. Es ist ja doch eine Weile her und soweit mir bekannt hat der TE Starter ein BG20/4 dazu gekauft... Gleicher Fehler? Watt'n Zufall. Mir soll es egal sein, was mit den Geräten passiert. Meine/ Deine laufen und damit gut.

Gruß Andre

  • "jacobhh" started this thread

Posts: 255

Date of registration: Jul 28th 2018

Location: HH-Rahlstedt

  • Send private message

70

Tuesday, March 24th 2020, 10:39pm

Guten Abend,

ich habe, aufgrund der aktuellen Ereignisse etwas Zeit, mich wieder mit dem Smaragd zu beschäftigen.
Jetzt habe ich hier mit großer Bestürzung gelesen, welchen Unmut ich mit meiner langen Abwesenheit in dieser Sache hervorgerufen habe.
Das war keineswegs beabsichtigt, ich hatte einfach keine Zeit.
Um das zu erklären, habe ich ja Ende Dezember noch eine PN geschrieben, leider aber diesen Thread nicht gelesen.

Es ist nicht schön, als jemand bezeichnet zu werden, der es nicht wert ist, dass ihn geholfen wird - ich kann die Enttäuschung allerdings nachvollziehen.

Ich entschuldige mich für meine Versäumnisse.

Da ich wohl in dieser Angelegenheit keine weitere Hilfe erwarten kann, kann ich die beiden Geräte wohl entsorgen.

Beste Grüße.

Thomas

Posts: 722

Date of registration: Jun 28th 2008

Location: Leipzig

  • Send private message

71

Wednesday, March 25th 2020, 8:43pm

Hallo Thomas,
ich glaube nicht das Du die eifrigen Helfer hier so verärgert hast, das dir keiner mehr helfen will. Es ist ja sicher so das viele Dinge im Leben andere Prioritäten erfordern als unsere Geräte. Meistens hilft da ein kleiner Hinweis und alles wird gut. Leider ist deine PN hier irgendwie nicht richtig angekommen.

Nur wäre es schon interressant wie der jetzige Stand der Dinge ist. Hast du den Rat des vertauschens der Anschlussleitungen mal probiert?
Vielleicht liegt der Fehler doch im Tastensatz und eine gründliche Reinigung und Justage hilft dann weiter.
VG
Wolfgang
VG
Wolfgang

  • "jacobhh" started this thread

Posts: 255

Date of registration: Jul 28th 2018

Location: HH-Rahlstedt

  • Send private message

72

Wednesday, March 25th 2020, 9:59pm

Hallo Wolfgang,

ich freue mich über Deine Antwort.

Ich habe die PN an Andre geschrieben, um mein langes Fernbleiben zu erklären, weil ich mir schon denken konnte,
dass das so nicht gut ankommt.

Aktuell habe ich mich jetzt mit den zweiten Gerät beschäftigt, da beim ersten ein Messingkontakt aus dem Tastensatz gebrochen ist.
Ich habe den Riemen gewechselt und alles wieder zusammengebaut. Leider gibt das Gerät keinen Ton von sich und zeigt ansonsten den gleichen Fehler wie das erste Gerät - Rückspulen funktioniert nicht.

Es hat sich also bisher nichts geändert.
Ich hatte jetzt angefangen, den Thread nochmal genau durchzulesen und dabei dann die letzten Beiträge gefunden.
Jetzt weiß ich noch nicht so recht weiter.

Grüße

Thomas

Posts: 1,217

Date of registration: Sep 5th 2012

  • Send private message

73

Wednesday, March 25th 2020, 10:00pm

Moin,

klar ist man erstmal verschnupft, aber aus eigener Erfahrung heraus weiß ich wie das ist mit *Gleich wegschmeißen*.

So what. Im Moment ist bei auch die Zeit sehr knapp aber das macht hoffentlich nichts.

Als erstes. Den Kollegen da ganz oben:



vorher messen. Widerstand oder durchpiepsen und die Kabelenden verfolgen und dort nochmal messen. Sonst wird dat nix min Jung. Du wirst sehen. Die Kontakte sehen klasse aus oder auch nicht. Das ist mit das wichtigste in dem 12V Kreis. Besonders Vor,- und Rückspul Taste sind nicht mehr ganz fit auf Ihr Alter und brauchen nur Nagelpflege + saubere Werte. Nämlich keinen Widerstand.

LG Andre

  • "jacobhh" started this thread

Posts: 255

Date of registration: Jul 28th 2018

Location: HH-Rahlstedt

  • Send private message

74

Thursday, March 26th 2020, 10:59am

Moin Andre,

ich freue mich sehr über Deine Antwort.

Ich baue das Gerät wieder auseinander und werde die erwähnten Dinge abarbeiten.

Dann werde ich Bericht erstatten.

Thomas

Posts: 1,217

Date of registration: Sep 5th 2012

  • Send private message

75

Thursday, March 26th 2020, 11:42am

Moin,

dabei kannst Du auch abgeklemmt die Spulen durchmessen 35Ω je Spule. Meist sind auch die Kondensatoren der R/C Kombi.. zu sehen immer an den Spulen, nicht mehr okay.

LG Andre

  • "jacobhh" started this thread

Posts: 255

Date of registration: Jul 28th 2018

Location: HH-Rahlstedt

  • Send private message

76

Thursday, March 26th 2020, 5:11pm

Guten Abend,

die Kontakte habe ich jetzt gesäubert, waren ziemlich schwarz.

Kann ich nicht gleich die vier Kondensatoren der R/C- Kombi tauschen?

Das erscheint durchaus machbar.

Natürlich nur, wenn Du mir sagst, was überhaupt eine R/C-Kombi ist!
Das weiß ich nämlich gar nicht.

Warum sind das zwei Bauteile und was machen die?

Vielleicht könntest Du mir auch noch schreiben, durch was man die ersetzen kann?

Vielen Dank.

Thomas

Posts: 1,273

Date of registration: Jan 10th 2010

Location: Mittelfranken

  • Send private message

77

Thursday, March 26th 2020, 5:14pm

Das Gerät zu überholen. ist nichts für Anfänger. Bin da auch schon mal kläglich an einer gescheitert. Nicht das ich jetzt zwei linke Hände hätte. Andre ist da eben ein Profi. Ich will nicht unken, aber nur aweng basteln hilft speziell bei dem Gerät nix.

Trotzdem viel Glück!

  • "jacobhh" started this thread

Posts: 255

Date of registration: Jul 28th 2018

Location: HH-Rahlstedt

  • Send private message

78

Thursday, March 26th 2020, 5:27pm

Ich habe selbst etwas gefunden:

Unter RC-Gliedern versteht man in der Elektrotechnik Schaltungen, die aus einem ohmschen Widerstand (R – engl. resistor) und einem Kondensator (C – engl. capacitor) aufgebaut sind. RC-Glieder sind lineare, zeitinvariante Systeme. Im engeren Sinne sind damit die Filter wie der Tiefpass oder Hochpass gemeint. Bei einem Tiefpass, wie in nebenstehendem Bild, ist der Kondensator parallel am Signalausgang geschaltet, beim Hochpass sind Kondensator und Widerstand vertauscht. Wikipedia.

Welche Version haben wir denn beim Smaragd, mit welcher Funktion?

Vielen Dank!

Thomas

  • "jacobhh" started this thread

Posts: 255

Date of registration: Jul 28th 2018

Location: HH-Rahlstedt

  • Send private message

79

Thursday, March 26th 2020, 5:31pm

Hallo Leserpost,

ich fürchte auch, Du hast recht.

Aber was mache ich jetzt mit den beiden Geräten.
Verschicken geht kaum, das zweite Gerät ist mit total zerstörtem Holzkoffer hier angekommen!
Schaun wer mal.

Thomas

Posts: 1,217

Date of registration: Sep 5th 2012

  • Send private message

80

Thursday, March 26th 2020, 7:21pm

Moin,

in der R/C Kombi ist nichts anderes zu sehen als ein sogenanntes Entstörglied, welches die Spannung in nur in eine Richtung durchlässt, um ggfs. Knacksgeräusche oder gar Funkenbildung zu verhindern. Die R/C Kombi kann man auch durch eine ganz normale 1N Diode ersetzen.





Im Prinzip sollte man aber beim Netzteil anfangen um zu schauen ob die 12V überhaupt satt vorhanden sind. Da beim Vorspulen alles i.O. zu sein scheint, gehe ich mal davon aus. Für dieses Gerät muss man einen echten Dachschaden haben, sonst wird man dabei verrückt. Umso mehr entschädigt so ein Röhrenkoffer, wenn alles gemacht ist, mit einem sehr guten Sound und einem eben der EM11 geschuldetem Gimmick bei der Wiedergabe.



Die angedachte Elektromechanik ist bei dem Gerät mit viel Fingerspitzengefülhl und mehrfacher De,- und Montage dann irgendwie von Erfolg gekrönt. Bis dahin kann es ein langer Weg werden. Darum war auch der Rat von den alten Hasen, Prüfstrippen für die Röhrensockelverbinder zu bauen incl. Hilfsgestell für das Chassis nicht von der Hand zu weisen.
Es geht auch anders. Aber dazu braucht man sehr viel Selbstvertrauen. :D



Sonst gibt dat AUA 8o

LG Andre

  • "jacobhh" started this thread

Posts: 255

Date of registration: Jul 28th 2018

Location: HH-Rahlstedt

  • Send private message

81

Thursday, March 26th 2020, 8:00pm

Vielen Dank,

kannst Du mir bitte noch schreiben, welche Diode passt, es gibt ja doch verschiedene 1N Dioden.

Danke.

Thomas

Posts: 1,633

Date of registration: Jun 6th 2010

Location: Berlin

Occupation: Radio-FS Techniker i.R.

  • Send private message

82

Thursday, March 26th 2020, 8:36pm

André hat da wohl 1N5408 verwendet, eine 1N4007 tut es auch an der Stelle. Die Polung ist Anode der Diode an Masse.

MfG, Tobias
Es gibt 2 Dinge, die unendlich sind, die menschliche Dummheit und das Universum. Aber beim Universum bin ich mir noch nicht 100% sicher (Albert Einstein)

  • "jacobhh" started this thread

Posts: 255

Date of registration: Jul 28th 2018

Location: HH-Rahlstedt

  • Send private message

83

Thursday, March 26th 2020, 9:33pm

Danke Tobias,

Grüße.

Thomas

Posts: 319

Date of registration: Mar 9th 2016

Location: mittlerweile Spreewald

Occupation: Dipl. Toning.

  • Send private message

84

Thursday, March 26th 2020, 11:28pm

Unter RC-Gliedern versteht man in der Elektrotechnik Schaltungen, die aus einem ohmschen Widerstand (R – engl. resistor) und einem Kondensator (C – engl. capacitor) aufgebaut sind. RC-Glieder sind lineare, zeitinvariante Systeme. Im engeren Sinne sind damit die Filter wie der Tiefpass oder Hochpass gemeint. Bei einem Tiefpass, wie in nebenstehendem Bild, ist der Kondensator parallel am Signalausgang geschaltet, beim Hochpass sind Kondensator und Widerstand vertauscht. Wikipedia.

Welche Version haben wir denn beim Smaragd, mit welcher Funktion?


Hallo Thomas,
wie es scheint hast du davon nichts verstanden. Das soll jetzt nicht heißen das du die "Flinte ins Korn werfen" sollst. Ein gewisses Grundkenntniss in der Elektronik muss allerdings vorhanden sein!
Nur mal einfach anmelden und dann schnell ein Gerät reparieren ist da nicht. Voraussetzung sind gewisse Kentnisse, ein paar Messmittel und praktisches "Geschick".
Sehr oft werden Kondensatoren (weil das jeder so sagt) wahllos gewechselt - was unnötige Kosten verursacht - und nebenbei auch noch falsche Typen ersetzt.
Lesen (und verstehen) von Schaltplänen ist ebenfalls eine Voraussetzung.
Alles andere läuft auf ein ewig langes Hin und Her und landet (wenn überhaupt) auf einen Zufallstreffer.
Wenn du wirklich Interersse an (zB alter DDR - Technik) hast, dann musst du auch einiges an Eigeninitiative zeigen und dich mächtig ins Zeug legen (um von der Materie etwas zu verstehen).

Gruß Dietmar
Fostex R8; REVOX B77; Uher 4200 Report IC, Uher 4000 L, Tesla B115; Tesla B90; Tesla B56; Tesla Start; Technics RS AZ7;

  • "jacobhh" started this thread

Posts: 255

Date of registration: Jul 28th 2018

Location: HH-Rahlstedt

  • Send private message

85

Friday, March 27th 2020, 9:00am

Hallo Dietmar,

Du hast vollkommen recht - ich verstehe das alles nicht.

Deshalb ist es sicher auch sinnlos, so weiterzumachen.

Ich beende deshalb auch diie Reparaturversuche an den beiden Smaragd-Geräten.

Wer die Teile kostenlos haben möchte, kann sie sich gern bei mir abholen.

Da diese Erkenntnis auch für andere Geräte gilt, die hier noch rumstehen, werden weiterhin folgende Geräte abgegeben:

2 Stück Uher RdL
1 Stück Sony TC 366
2 Stück Philips 4504

Alle funktionieren ein bisschen, aber eben nicht korrekt.

Beste Grüße

Thomas

Posts: 1,273

Date of registration: Jan 10th 2010

Location: Mittelfranken

  • Send private message

86

Friday, March 27th 2020, 11:46am

Thomas, ich wollte dich hier keinesfalls frustrieren aber bei einer Smaragd aufzugeben ist keine Schande. Die Kiste zum laufen zu bringen hat - wenn ich ihn richtig verstanden habe - selbst Andre an den Rand seiner Fähigkeiten gebracht. Es hat seltsame Steckverbindungen bei denen nach 300 mal auseinander und wieder zusammen zum testen man auch als Elektroniker nicht mehr weiss ob noch alle kleinen Kabel richtig an den Steckern dran sind. Auch ein Profi braucht also etwas Glück oder unendlich viel Geduld. Das Dumme ist das einer so ein Gerät dann auch nicht mehr abgibt. Optisch ist so ein Smaragd auf jeden Fall ein Hingucker. Würde mir auch raushängen. Nur halt sauschwer. Nix für die Gartenparty. Zum rumtragen hebste dir einen Bruch.

Es gibt schon einfachere Tonbändgeräte die man auch als Laie wieder zum Leben erwecken kann. Wenn man wirklich was Belastbares haben möchte, wird kein Weg daran vorbei führen entweder das Gerät in qualifizierte Hände zu geben oder aber gleich aus einer qualifizierten Hand heraus zu kaufen.

VG Martin

Posts: 159

Date of registration: Aug 31st 2016

Location: Viersen

Occupation: Produktionsmeister

  • Send private message

87

Friday, March 27th 2020, 1:46pm

Tja, in qualifizierte Hände geben. Sehr guter Tipp.
Der, die, oder das muss man erstmal finden. Bringe die Dinger doch mal ins Hifi Geschäft. Die allermeisten haben so ein Gerät noch nie in der Hand gehabt.

Ich zähle im übrigen auch zu den Leuten die seit Kindheit Spaß an Tonbandgeräten haben. Ich habe ca 30 Stück. Von der Elektronik habe ich soviel Ahnung wie ne Kuh vom Eierlegen. Und, vielleicht habt ihr es nicht bemerkt, oder es war keine Absicht, aber ihr habt den Thomas als Hilfesuchender gesteinigt. Ok in einem gebe ich voll kommen recht, wenn man keine Ahnung hat ist es schwer. Ich habe es aufgegeben. Soll ich jetzt meine Geräte verschrotten, verschenken. Dürfen nur noch Elektroniker Tonbandgeräte benutzen und Sammeln. Ich verstehe den Kern der Aussage hier nicht.
Forumskollegen die einem auch mit Tat einem zur Seite stehen, werden auch nicht Schlange stehen.. Ich probiere es auch gar nicht mehr, entweder bekommt man absagen, oder ist zu weit weg, oder der Goldhamster hat Fieber, etc etc... bei mir ist die Liste lang.
Aber vielleicht würde man hier eines besseren belehrt. Für die Smaragde vom Thomas wäre es auf jeden Fall schade wenn diese im Müll, oder geschlachtet würden.

nachdenklichen Gruß
Holger

Posts: 1,217

Date of registration: Sep 5th 2012

  • Send private message

88

Friday, March 27th 2020, 1:47pm

Moin,

versteh ich zwar nicht, aber so what. Den 12V Strang kann man mit jedem beliebigen 12V Eisenbahntrafo nachstellen. Jedes einzelne Teil im System lässt sich beschalten und prüfen. Das NT ist an dem Ding auch kein Hexenwerk und Verstärkerteile hab ich ganz selten mit Dekten gesehen. Jede Strippe um sie zu verfolgen lässt sich durchpiepsen um beim 12V Kreislauf zu bleiben.
Die seltsamen Steckverbindungen haben durchaus Ihren gut durchdachten Sinn und wenn wirklich ein Kabel flöten geht hat man meistens vorher ein oder drei Fotos







gemacht. Da die Steckverbinder auch noch farblich gekennzeichnet sind, ist Verwechslung eigentlich gar nicht möglich. Am Rande der Fähigkeiten ist nur, wenn ein Geschwindigkeitsschalter im inneren dem Motor die Kraft nimmt und Du Dich dämlich suchst.







Aber auch diese Tücke ist nun erkannt. Mehr gibt es nicht. Ist alles aus dem Weg geräumt, braucht sich das SMARAGD hinter keiner meiner Bandmaschinen zu verstecken. Der Weg so ein Gerät richtig zu machen ist wie bei jeder Grundig TK14,17,19, A77 oder AKAI GX625 usw. der gleiche. Macht man nur halbe Sachen wird man nicht immer belohnt. Repararturberichte und Videos von mir gibt es genug wenn auch nicht hier im Forum. Ein bisschen Selbstinitiative muss man, wie Dietmar richtig sagt, schon mit bringen. Vom Grundwissen ganz zu schweigen. Aber jeder fängt mal klein an, besonders bei diesem Hobby. Das hat mich irgendwann ermutigt weiter zu machen, denn ich war auch schon oft an der Stelle alles hinzuschmeissen.

Gruß Andre