You are not logged in.

Dear visitor, welcome to Bandmaschinenforum. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

  • "ernst56" started this thread

Posts: 146

Date of registration: Jun 15th 2011

  • Send private message

1

Tuesday, October 8th 2019, 2:53pm

Revox B77 Mk I, was muss gemacht werden??

Moin,

Habe nun doch endlich eine B77 gefunden, allerdings nur eine MkI, und da ist wieder mal einen haufen zu tun.
Die Kiste hab ich mir in Holland geangelt für schlappe €175,-, werde also nicht meckern... :D



Vorderseite: auf dem ersten Blick gut, bei nähere inspektion sind drei Kippschalter ersetzt worden, leider keine Originale...Was ich so sehen kann sind die originalen Schalter nicht mehr drin...Sind die noch irgenwo zu bekommen oder hat noch jemand welche in Seinem Fundus? Dürfen kaputt sein, neue Hebel sind ja bei der bekannten Asresse zu bekommen...



Innenseite: bei manche Platinen sind die Poti schon (leider) ersetzt. Alte kondi's stecken auch noch drin.


Hier steckt normalerweise ein Knallfrosch von 0,1uF drin, einfach rausgeknipst...

Frage: wieviel Knallfrösche hat die MK1? Bis jezt hab ich nur diesen fehlenden und einen auf der Steuerungsplatine gefunden.
Das kleine versteckte Platinchen von der MkII ist hier ja nicht eingebaut, sonst wären das ja vier Stück?

So, das wars für diesen Moment, freue mich wie immer auf Anregungen von hier!

LG, Ernst ^^





Posts: 311

Date of registration: Oct 26th 2017

Location: Osnabrück

Occupation: Planungsingenieur

  • Send private message

2

Tuesday, October 8th 2019, 11:02pm

Moin,

Habe nun doch endlich eine B77 gefunden, allerdings nur eine MkI, und da ist wieder mal einen haufen zu tun.

Na ja, ist der Unterschied zur MkII so bedeutend? Variable Geschwindigkeit und das Band ist beim Schnitt leichter zugänglich. Braucht man das? Oder gibt es da noch andere Unterschiede, von denen ich nichts weiß?

Quoted


Innenseite: bei manche Platinen sind die Poti schon (leider) ersetzt. Alte kondi's stecken auch noch drin.

Wieso leider? Wenn's richtig gemacht ist, ein Aufwand, den Du Dir nicht mehr machen musst.

Quoted


Hier steckt normalerweise ein Knallfrosch von 0,1uF drin, einfach rausgeknipst...

Frage: wieviel Knallfrösche hat die MK1? Bis jezt hab ich nur diesen fehlenden und einen auf der Steuerungsplatine gefunden.
Das kleine versteckte Platinchen von der MkII ist hier ja nicht eingebaut, sonst wären das ja vier Stück?

Ja, wenn man das Internet zum Thema Knallfrosch in B77 befragt, liest man immer wieder, dass man den einfach rausnehmen soll. Aber der wird da ja nicht ohne Grund sitzen...

Meine MkI hatte definitv zwei Knallfrösche. Ob es die 4 Knallfrösche nur in der MkII gab oder da auch zwischendurch was geändert wurde, weiß ich nicht.


Ja, und ansonsten halt erst mal die Elkos und Tentals erneuern und das möglichst bald. Wenn ein defekter Elko z. B. einen IC auf der Laufwerkssteuerung beschädigt, wird es schnell teuer. An sich scheint es bei der B77 einen Preisbonus zu geben. Alles etwas teurer als bei der A77. Ich hatte beim Löten außerdem den Eindruck, dass die Platinen deutlich empfindlicher sind, vor allem was die Lötaugen betrifft.


Ich hatte mir für meine MkI letztes Jahr eine Teileliste und eine Einkaufsliste mit Artikelbezeichnung von reichelt zusammengestellt. Habe ich mal angehangen, vielleicht hilft es ja. Natürlich ohne Garantie auf Vollständigkeit und Richtigkeit. Und zum Beispiel den Ersatz für die Knallfrösche und die Motorkondensatoren hatte ich separat bestellt, darum fehlen die hier. Deine Laufwerkssteuerung scheint auch eine andere Version zu sein als meine...

Gruß
Robert
q-tip has attached the following files:
Revox A77 MK III (2-Spur), A77 MK IV HS (2-Spur), B77 MK I (4-Spur) - Tandberg 10X - Uher Variocord 263

Posts: 244

Date of registration: Jan 5th 2019

Location: Plön

Occupation: Rentner

  • Send private message

3

Tuesday, October 8th 2019, 11:06pm

Hallo Ernst,

das sieht nach einer Herausforderung aus, die ich bereits hinter mir habe.
Eine MK I, die wohl längere Zeit in einem Schuppen verbracht hat, fand den Weg zu mir.

Was ich vermeiden würde (eigene Erfahrung), sind lange Probeläufe.
Bei mir endete ein solcher mit einem Knall auf einer Platine, ausgelöst durch einen Kondensator, der einen nebenliegenden Widerstand in ein Mini-Brikett verwandelte.

Beim Alter der Maschine würde ich das übliche Procedere durchführen.
Kondensatoren tauschen, neue Trimmer - damit Du einen Dir bekannten Zustand hast. (kostet ja nicht die Welt)

Eine gründliche Reinigung setze ich mal voraus.

Knallfrösche habe ich in meiner Liste (Heftchen, das einem Revisionssatz von Revox-Online beilag) folgende gefunden:

Speed Control 0,47µ 275V
Tension 0,47µ 275V 2x (die meintest Du wohl mit dem "versteckten Platinchen")
0,1µ 275V (bei Deiner Maschine abgeknipst)

Nimm Dir viel Zeit und Ruhe, dann wird das schon.
Beim Ausbau des Netzteils darauf achten, dass ein Kabel zwischen trafo und Platine verläuft.
Das sollte man vor dem Ausbau abziehen (mit dem Trafo in der Hand geht das nicht so gut).

Was die Schalter angeht: Viel Glück - das wird nicht einfach. Ich drücke die Daumen, dass Du zu moderatem Preis fündig wirst.

Die Experten mögen mich korrigieren, falls ich irgendwo falsch liege.
Ich schreibe aus der Erinnerung an diese Aktion.



Die Maschine steht jetzt bei mir im Flur und beeindruckt jeden Besucher.

Dir viel Erfolg.

Gruß

Alfred
Meine Bandmaschinen u.a.: Studer A807, Telefunken M15A, Revox A77, B77, A700, Sony TC-788-4, Uher Royal de luxe, Uher Variocord, Grundig TK125, National RQ 300S...
Meine Freude an der Tonbandtechnik verdanke ich Hermann Hoffmann, dem Erfinder der Radio-Comedy.
http://www.sender-zitrone.de/

Posts: 244

Date of registration: Jan 5th 2019

Location: Plön

Occupation: Rentner

  • Send private message

4

Tuesday, October 8th 2019, 11:08pm

Ich noch mal,
ist ja lustig, erst den ganzen Tag nix und dann zwei Antworten gleichzeitig.

Unterscheiden sich ja fast nicht. :-)

Viel Spaß weiterhin und einen schönen Abend.

Gruß

Alfred
Meine Bandmaschinen u.a.: Studer A807, Telefunken M15A, Revox A77, B77, A700, Sony TC-788-4, Uher Royal de luxe, Uher Variocord, Grundig TK125, National RQ 300S...
Meine Freude an der Tonbandtechnik verdanke ich Hermann Hoffmann, dem Erfinder der Radio-Comedy.
http://www.sender-zitrone.de/

Posts: 343

Date of registration: Jul 22nd 2017

Location: Werneuchen

Occupation: Rentner

  • Send private message

5

Tuesday, October 8th 2019, 11:18pm

Bei meiner MK I musste ich die Lager der Wickelmoteren wechseln, die alten waren total verharzt.



Ansonsten hat es Spass gemacht die Maschine von Grund auf zu überholen.
Viele Grüße
Eckhard

M15A; Revox B77, A76, A77, A78; Braun TG1000; Uher 4400 Report Stereo IC; www.engelstrasse.de

Posts: 4,614

Date of registration: Nov 12th 2004

Location: Am Hohen Ufer der Leine

Occupation: Stadtbahnfahrer i.R.

  • Send private message

6

Wednesday, October 9th 2019, 1:23am

Hallo Ernst,

bei der B 77 sind im Prinzip die gleichen Arbeiten fällig wie bei der A 77. Elkos, Knallfrösche (zwei Stück bei der Mk I), Schalter und ggf. Potis reinigen, Kugellager, Bremsen, und so weiter. Nichts aufregendes. Ab und zu ist mal ein Triac der Laufwerksteuerung durch, falls das bei dir so ist, schreib mich an,von den Dingern habe ich Dutzende.
Und der Unterschied zur Mk II ist wirklich nur die fehlende Varispeed-Einrichtung und die Brummklappe, die im Cueing-Betrieb geschlossen ist. Ansonsten gibt es nur Variationen in der Schaltungsauslegung (Laufwerkslogik, Relaisbestückung, Netzteilregelung...).

Die originalen Kippschalter sind ein Problem, wenn sie fehlen! Andernfalls kann man sie demontieren, reinigen, schmieren und mit nachgefertigten Kipphebeln (wahlweise aus Metall oder hochfestem Kunststoff) wieder zusammenbauen, wenn selbige gebrochen waren. Das habe ich bei meiner "B77 MkII für'n Hunni" gemacht; ich berichtete darüber. In diesem Thread findest du vielleicht auch noch ein paar Anregungen für deine Restaurierung.

Aber wenn die Schalter natürlich fehlen, hat man wie gesagt ein Problem. So wie ich das sehe, fehlen bei deiner die originalen Monitor- und Aufnahmevorwahlschalter? Also einen hätte ich noch, innerlich überholt und mit einem Knebel mit Loch. Aber ehrlich gesagt gebe ich den ungern ab, man hat ja schon Pferde kotzen sehen. Schlachtgeräte dieses Typs sind ja absolut nicht zu kriegen, zumal die Preise sowieso in den Himmel gestiegen sind! Wenn mal einzelne Schalter auftauchen, werden die für 30-40 Euro abgegeben! Bei Revox-Schröder gibt es die für 40,- plus 15,- Pfand. Davon hast du also nichts, weil er immer einen defekten Austauschschalter dafür zurück haben will!
Andererseits: meine Schalter in der B 77 sind letztes Jahr ja alle zerlegt und neu "behebelt" worden, da ist wohl in meinen restlichen Lebensjahren kein Ausfall mehr zu erwarten. Also wenn du willst, kannst du den Schalter haben, allerdings nicht für lau. Bei Interesse bitte persönlich werden (PN)! ;)

Empfehlenswert ist der Einbau einer elektronisch rastenden Pausentaste von Pievox. Das kleine Platinchen geht reversibel und ohne Lötarbeit einzusetzen. Ich meine, wenn schon eine Pausentaste vorhanden ist, sollte die auch so funktionieren, wie man es gewohnt ist! Also einmal drücken: Pause, zweimal drücken Pause aufgehoben.
Das geht dann übrigens auch beim Umspulen, so unsinnig das auch sein mag... Ich habe eine LED nachgerüstet, weil man sonst die "Stellung" der Taste nicht erkennen kann (siehe meinen Bericht). Eine lohnenswerte Sache.





So, nun ruft die Heia, es ist schon 1 Uhr durch!

LG Holgi

This post has been edited 1 times, last edit by "hannoholgi" (Oct 9th 2019, 1:48am)


Posts: 311

Date of registration: Oct 26th 2017

Location: Osnabrück

Occupation: Planungsingenieur

  • Send private message

7

Wednesday, October 9th 2019, 8:59am

Hallo Ernst,

funktionieren die falschen Schalter denn wenigstens korrekt? Dann könntest Du die B77 zumindest einwandfrei nutzen, bis Du drei Schalter zu angemessenen Preisen gefunden hast...

Gruß
Robert
Revox A77 MK III (2-Spur), A77 MK IV HS (2-Spur), B77 MK I (4-Spur) - Tandberg 10X - Uher Variocord 263

Posts: 217

Date of registration: Jan 3rd 2017

Location: Schöneck

  • Send private message

8

Wednesday, October 9th 2019, 9:57am

Dann muss man nur noch die Luft anhalten und hoffen, dass die "Austausch" Schalter nicht direkt auf den Kontaktflächen der alten Schalter angelötet wurden. Die originalen Schalter sind nämlich keine kompletten "Schalter", sondern nur eine Hälfte der Mechanik mit dem beweglichen Kontaktteil. Das Gegenstück ist die Leiterplatte selbst, bei der die Kontaktflächen vergoldet sind. Wenn da jemand darauf rumgelötet hat, ist diese Vergoldung jedenfalls hinüber.

Viele Grüße
Volker

Posts: 792

Date of registration: Apr 6th 2010

Location: Berlin

Occupation: Journalist

  • Send private message

9

Wednesday, October 9th 2019, 10:02am

@ Ernst:

Bevor du auf die Suche nach den Schaltern gehst, würde ich erstmal schauen, auf der Platine die Schaltflächen noch einwandfrei erhalten sind. Nicht, dass da jemand die Drähte für die neuen Schalter drangelötet hat...
EDIT: Nachträglich erst gesehen, dass Volker den gleichen Gedanken hatte. Im gleichen Moment, hehe.
@ Holgi: Bist du sicher dass die Mk 1 die beiden Frösche auf dem Bandzugplatinchen nicht hat? Das hab ich anders in Erinnerung.

VG Stefan

  • "ernst56" started this thread

Posts: 146

Date of registration: Jun 15th 2011

  • Send private message

10

Wednesday, October 9th 2019, 11:16am

Na Jungs,

Erst mal ein grosses Dankeschön für die schnellen Antworten. Freut mich Super!

Gestern abend habe ich erst einmal die dringenden Sachen gemacht:



Alles neu...



Die Brüder waren auch schon "Reiff"...Höchste Zeit! 8|



Neue "Italïener" rein gesetzt...



Ohne Kommentar...



Und funzt... :thumbup:

Als nächstet werde ich die Front abnehmen und von innen auf der Hauptplatine alles lösen, dann werde ich sehen was hier gemacht wurde mit den
kippschaltern.
Habe gesternabend jemand gefunden der noch drei Kippschalter hatte, die sind schon unterwegs für einen guten Preis. €21,- pro Schalter ist ja ein
demokratischer preis und ein ganzes Stück billiger als bei den bekannten Adressen.
Und wenn schon auf der Hauptplatine gelötet ist, suche ich mir eben eine "neue" Platine, die werden ja haufig angeboten...

Netzplatine wird auch gemacht, Trafo ausbauen? ?(

Die übrigen Arbeiten wie saubermachen, motorenlager usw ist ja Standard.

Was die Poti's angeht die schon erneuert waren: so zu hören sind die einigermassen gut eingestellt. Nach meiner meinung auf Maxell...

Na, nun habe ich ja wieder was zu tun... :D

^^

Posts: 4,614

Date of registration: Nov 12th 2004

Location: Am Hohen Ufer der Leine

Occupation: Stadtbahnfahrer i.R.

  • Send private message

11

Wednesday, October 9th 2019, 11:35am

Ich hatte noch was vergessen: der Trimmer für die Drehzahleinstellung kann durch einen Standard-Spindeltrimmer (so einen länglichen) ersetzt werden. Die Bohrungen dafür sind schon vorhanden! Das gilt auch für die letzte Ausführung der Drehzahlplatine der A77 Mk IV. Damit wird die korrekte Einstellung erheblich erleichtert. Aber wie ich sehe, ist es schon zu spät für diesen Rat... :wacko: ;(

“@ Holgi: Bist du sicher dass die Mk 1 die beiden Frösche auf dem Bandzugplatinchen nicht hat? Das hab ich anders in Erinnerung.“


Nein, bin ich nicht. Schon lange keine Mk I auf dem Tisch gehabt. Vielleicht irre ich mich. Ernst wird uns aufklären! ;)

LG Holgi

This post has been edited 1 times, last edit by "hannoholgi" (Oct 9th 2019, 10:15pm)


Posts: 435

Date of registration: Sep 2nd 2019

Location: Düsseldorf

  • Send private message

12

Wednesday, October 9th 2019, 11:38am

Glückwunsch Ernst, da hast Du ja schon in sehr kurzer Zeit einiges geschafft. Hat die B77 auch so krumme Werte bei den Betriebskondis wie die A77? Hast Du dann auf- oder abgerundet?

LG
Mike

Posts: 4,614

Date of registration: Nov 12th 2004

Location: Am Hohen Ufer der Leine

Occupation: Stadtbahnfahrer i.R.

  • Send private message

13

Wednesday, October 9th 2019, 11:43am

Sie hat die gleichen Motoren und damit die gleichen Betriebskondensatoren. 4,3 kann problemlos durch 4,5 ersetzt werden und 3,5 gibt es sowieso. Wenn man volle Werte nehmen will (warum auch immer?), rundet man auf 4 bzw. 5 auf.

  • "ernst56" started this thread

Posts: 146

Date of registration: Jun 15th 2011

  • Send private message

14

Wednesday, October 9th 2019, 11:53am

Ich hatte noch was vergessen: der Trimmer für die Drehzahleinstellung kann durch einen Standard-Spindeltrimmer (so einen länglichen) ersetzt werden. Die Bohrungen dafür sind schon vorhanden! Das gilt auch für die letzte Ausführung der Drehzahlplatine der A77 Mk II. Damit wird die korrekte Einstellung erheblich erleichtert. Aber wie ich sehe, ist es schon zu spät für diesen Rat... :wacko: ;(

“@ Holgi: Bist du sicher dass die Mk 1 die beiden Frösche auf dem Bandzugplatinchen nicht hat? Das hab ich anders in Erinnerung.“


Nein, bin ich nicht. Schon lange keine Mk I auf dem Tisch gehabt. Vielleicht irre ich mich. Ernst wird uns aufklären! ;)

LG Holgi
Hallo Holgi,


Dein Beitrag über die Spindeltrimmer hatte ich auch gelesen, jedoch keinen mehr im Fundus. Einfach einen 25Kohm reingesetzt
und auf den selben wert eingestellt. Die Piher lassen Sich doch gut einstellen...Der alte war nämlich auch fast hinüber.

Und was die beiden Knallfrösche angehen: ich lasse mich mal Überraschen. Dafür muss ja die Hauptplatine raus... ;(
Halte Euch auf dem Laufenden.


^^

  • "ernst56" started this thread

Posts: 146

Date of registration: Jun 15th 2011

  • Send private message

15

Wednesday, October 9th 2019, 11:56am

Glückwunsch Ernst, da hast Du ja schon in sehr kurzer Zeit einiges geschafft. Hat die B77 auch so krumme Werte bei den Betriebskondis wie die A77? Hast Du dann auf- oder abgerundet?

LG
Mike
Nach oben also, 4uF, bzw 5uF, bei Pollin habe ich damals keine mittelwerte gefunden.
Motoren funzen, werden auch nicht einmal handwarm.
Wenn ich dagegen die Motortemperaturen eine A77 da gegenüber stelle... :whistling:

^^

  • "ernst56" started this thread

Posts: 146

Date of registration: Jun 15th 2011

  • Send private message

16

Wednesday, October 9th 2019, 12:08pm

Moin,

Ich suche noch ein vernünftiges Service-Manual von der B77, am liebsten von der selben guten Kwalität als die von der A77.
Der Studer-server ist ja auch schon eine Weile platt.
Und das Revox-Forum hat ja wohl das Zeitliche gesegnet?

^^

Posts: 244

Date of registration: Jan 5th 2019

Location: Plön

Occupation: Rentner

  • Send private message

17

Wednesday, October 9th 2019, 12:33pm

Hallo Ernst,

eben habe ich Dir einen Link per PN zu meinem Magenta-Cloud Zugang geschickt.
Versuche doch mal

Gruß

Alfred
Meine Bandmaschinen u.a.: Studer A807, Telefunken M15A, Revox A77, B77, A700, Sony TC-788-4, Uher Royal de luxe, Uher Variocord, Grundig TK125, National RQ 300S...
Meine Freude an der Tonbandtechnik verdanke ich Hermann Hoffmann, dem Erfinder der Radio-Comedy.
http://www.sender-zitrone.de/

  • "ernst56" started this thread

Posts: 146

Date of registration: Jun 15th 2011

  • Send private message

18

Wednesday, October 9th 2019, 12:49pm

Hallo Ernst,

eben habe ich Dir einen Link per PN zu meinem Magenta-Cloud Zugang geschickt.
Versuche doch mal

Gruß

Alfred
Klasse Alfred, hat geklappt!

So macht's Spass...

:D

Posts: 311

Date of registration: Oct 26th 2017

Location: Osnabrück

Occupation: Planungsingenieur

  • Send private message

19

Wednesday, October 9th 2019, 12:51pm


@ Holgi: Bist du sicher dass die Mk 1 die beiden Frösche auf dem Bandzugplatinchen nicht hat? Das hab ich anders in Erinnerung.

VG Stefan


Hallo,

meine Mk I hat definitiv nur zwei: Capstansteuerung und Netzeingang. Vielleicht wurde das während des Fertigungszeitraums geändert. Die Laufwerkssteuerung wurde ja ebenfalls während der Mk I Phase überarbeitet und nicht beim Wechsel von I zu II...

Gruß
Robert
Revox A77 MK III (2-Spur), A77 MK IV HS (2-Spur), B77 MK I (4-Spur) - Tandberg 10X - Uher Variocord 263

Posts: 217

Date of registration: Jan 3rd 2017

Location: Schöneck

  • Send private message

20

Wednesday, October 9th 2019, 1:20pm

Ich bin mir auch nicht sicher ab wann genau die beiden Knallfrösche auf dem Reelsize-Schalter dazu kam. Die Hauptplatine musst Du dazu auch nicht ausbauen, wenn dann sitzen die Dinger auf einer kleinen Platine auf dem Reelsize-Schalter. Wenn am Schalter nur Drähte angelötet sind hast Du die Version ohne Knallfrösche.
Zur Netzteil Überholung: Da ich faul bin löte ich die beiden 2200µ Elkos ohne Ausbau der Platine aus und ein. Wenn oben die Traverse raus ist, kommt man da recht gut an die Lötstellen ran (und die ist bei mir eh draußen, wenn ich die Motorlager wechsel). Dann ist nur noch ein Tantal drauf der raus sollte, an den kommst Du von hinten ran. Das spart eine Menge Arbeit.


Viele Grüße
Volker

P.S. Fall jemand ein Service Manual braucht - ich habe noch rechtzeitig den Serverinhalt kopiert -> PM

Posts: 4,614

Date of registration: Nov 12th 2004

Location: Am Hohen Ufer der Leine

Occupation: Stadtbahnfahrer i.R.

  • Send private message

21

Wednesday, October 9th 2019, 10:21pm

Einfach einen 25Kohm reingesetzt
und auf den selben wert eingestellt. Die Piher lassen Sich doch gut einstellen...Der alte war nämlich auch fast hinüber.

Das ist aber eine sehr volkstümliche Methode, um die richtige Motordrehzahl einzustellen ;) ! Hast du keinen Frequenzzähler oder ein Multimeter mit f-Messbreich?

Posts: 792

Date of registration: Apr 6th 2010

Location: Berlin

Occupation: Journalist

  • Send private message

22

Thursday, October 10th 2019, 10:09am

Naja, wenn er nur seine eigenen Bänder hört, stimmt's perfekt! :rolleyes:

VG Stefan

Posts: 4,614

Date of registration: Nov 12th 2004

Location: Am Hohen Ufer der Leine

Occupation: Stadtbahnfahrer i.R.

  • Send private message

23

Thursday, October 10th 2019, 11:09am

Ja, aber nur, wenn die Bänder auch auf dieser Apparatur aufgenommen sind. Und Ernst hat bestimmt viele Bänder...

Posts: 311

Date of registration: Oct 26th 2017

Location: Osnabrück

Occupation: Planungsingenieur

  • Send private message

24

Thursday, October 10th 2019, 11:48am

Hast du keinen Frequenzzähler oder ein Multimeter mit f-Messbreich?


Könnte man nicht alternativ auch ein Programm wie "Wow and flutter meter" (http://www.ant-audio.co.uk/index.php?cat=post&qry=library) nutzen und ein Band mit 3000Hz oder 3150Hz Signal abspielen und danach einstellen oder ist das zu ungenau? Jetzt mal davon ausgehend, dass das entsprechende Band korrekt aufgenommen ist...

Gruß
Robert
Revox A77 MK III (2-Spur), A77 MK IV HS (2-Spur), B77 MK I (4-Spur) - Tandberg 10X - Uher Variocord 263

Posts: 290

Date of registration: Mar 9th 2016

Location: Spreewald

Occupation: Dipl. Toning.

  • Send private message

25

Thursday, October 10th 2019, 12:48pm

Die zB 3000 Hz über einen externen Verstärker (oder zB den Linken Kanal) wiedergeben und das aufgezeichnete Signal vom Hinterband (auf den rechten Kanal geben) und auf Schwebungsnull abgleichen. Müsste funktionieren.
Habe es aber noch nicht probiert. Tiefere Frequenzen wären besser.

Gruß Dietmar
Fostex R8; REVOX B77; Uher 4200 Report IC, Uher 4000 L, Tesla B115; Tesla B90; Tesla B56; Tesla Start; Technics RS AZ7;

Posts: 1,437

Date of registration: Oct 28th 2007

Location: Franken

  • Send private message

26

Thursday, October 10th 2019, 1:30pm

Hast du keinen Frequenzzähler oder ein Multimeter mit f-Messbreich?


Könnte man nicht alternativ auch ein Programm wie "Wow and flutter meter" (http://www.ant-audio.co.uk/index.php?cat=post&qry=library) nutzen und ein Band mit 3000Hz oder 3150Hz Signal abspielen und danach einstellen oder ist das zu ungenau? Jetzt mal davon ausgehend, dass das entsprechende Band korrekt aufgenommen ist...

Gruß
Robert

Alles viel zu umständlich!
Die Frage von Holgi hat schon ihre Berechtigung - die Revox Maschinen lassen sich super einfach einstellen, siehe SM (hier zur B77):

Viele Grüße
Jörg

  • "ernst56" started this thread

Posts: 146

Date of registration: Jun 15th 2011

  • Send private message

27

Thursday, October 10th 2019, 3:15pm

Einfach einen 25Kohm reingesetzt
und auf den selben wert eingestellt. Die Piher lassen Sich doch gut einstellen...Der alte war nämlich auch fast hinüber.

Das ist aber eine sehr volkstümliche Methode, um die richtige Motordrehzahl einzustellen ;) ! Hast du keinen Frequenzzähler oder ein Multimeter mit f-Messbreich?
Danke für die Nachfrage, Holgi...

Vor vier Jahren hatte ich hier noch einiges an Messaparatur stehen. Damals, nach meiner Diagnose mit diesen blöden Muskelscheiss, hatte ich alles verkauft.
Tut mir inzwischen natürlich leid, hat sich die Sache nun einigermassen stabilisiert....

Momentan also nur noch einfache MM und Capacitätsmessgeräte. ;(

Das hier abgebildete hatte ich mir vorige Woche zuschicken lassen, ist noch eingepakt, hat aber ein f-Messbereich, sollte also genügen.
Ein Oszi suche ich noch, warte damit einfach ab bis ich ein gutes Preisgünstig erwerben kann.




Müsste doch eigentlich reichen für eine genaue Einstellung vom Motor, nicht?

@Baruse: stimmt, laut SM, das ich gestern freundlicherweise von Alfred bekommen habe, einfach! :thumbup:

LG, Ernst ^^

Posts: 4,614

Date of registration: Nov 12th 2004

Location: Am Hohen Ufer der Leine

Occupation: Stadtbahnfahrer i.R.

  • Send private message

28

Thursday, October 10th 2019, 5:44pm

Müsste doch eigentlich reichen für eine genaue Einstellung vom Motor, nicht?

Klar, Ernst, der Frequenzmessbereich ist mit Nullkomma soundso % ja immer der Genaueste bei einigermaßen vernünftigen Multimetern! Limitierend könnte da höchstens mal die Eingangsempfindlichkeit sein, die meist gar nicht angegeben wird. Aber da hilft einfach probieren. :thumbup:
Allerdings würde ich mir als Hifibastler niemals ein Multimeter ohne Echt-Effektivwertmessung (True RMS) kaufen. Und von deinem finde ich nicht mal genaue Daten, z..B. die Toleranzwerte.

Nachdem ich seit etwa 1990 diverse Digitalmultimeter der Mittelklasse genutzt habe (zwei davon funktionieren noch immer; ein Metex und ein Voltcraft) habe ich mir letztes Jahr mal ein "gutes" Profi-Instrument gegönnt, dass mich mit Sicherheit überleben wird, nämlich ein testo 760-3. Ich freue mich jedesmal, wenn ich das Teil in die Hand nehme! Das ist ein ganz anderer Schnack als die üblichen Chinakisten für 80 Euro. Es misst gar nicht mal supergenau, aber es ist praxisgerecht, robust, kompakt, griffig, extrem zuverlässig und hat automatische Bereichswahl.

Aber das nur nebenbei. Ich wurde gerade von der Begeisterung mitgerissen! ;) :D

This post has been edited 3 times, last edit by "hannoholgi" (Oct 10th 2019, 6:06pm)


  • "ernst56" started this thread

Posts: 146

Date of registration: Jun 15th 2011

  • Send private message

29

Thursday, October 10th 2019, 11:31pm

Müsste doch eigentlich reichen für eine genaue Einstellung vom Motor, nicht?

Klar, Ernst, der Frequenzmessbereich ist mit Nullkomma soundso % ja immer der Genaueste bei einigermaßen vernünftigen Multimetern! Limitierend könnte da höchstens mal die Eingangsempfindlichkeit sein, die meist gar nicht angegeben wird. Aber da hilft einfach probieren. :thumbup:
Na, dann werde ich das Ding demnächst mal ausprobieren... :thumbup:

Aber erst mal "Striptease":


Sieht noch einigermassen Gut aus...


Hat doch einige Jahre "Stillstand" auf dem Buckel... :whistling:


Mal kurz die Spulmotoren frisch gemacht...


Wirbelwind... :D


Die "falschen" Kippschalter funktionieren gut, trotzdem gönne ich mir über's Wochenende einen blick unter die Motorhaube. Originale Schalter hab ich nun hier.
Ist aber auch der Originalität wegen, und das Auge hört ja auch mit...(und die Poti's müssen ja auch sauber gemacht werden usw...)

Druckt mir die Daumen, das die Schalter NICHT auf der Platine gelötet sind! :thumbsup:

Ach ja, wenn ich beim schnellspulen auf stop drucke, gibt's Schlaufen. Hat wohl was mit der Sensorplatine zu tun die links oben dranhängt? Morgen mal etwas enger am
Motor legen.

:D

Posts: 217

Date of registration: Jan 3rd 2017

Location: Schöneck

  • Send private message

30

Friday, October 11th 2019, 6:34am

Hallo Ernst,

wenn es beim Stop aus dem Spulbetrieb Schlaufen gibt, ziehen die Bremsen nicht richtig. Der Sensor am rechten Motor dient nur der Laufwerksteuerung um den Stillstand des rechten Wickels zu erkennen, damit die Maschine erst auf Play geht, wenn das Band steht. Ich würde Dir empfehlen auf jeden Fall die Federn der Bremsen zu erneuern, die tausche ich grundsätzlich und meistens sind danach alle Probleme behoben. Wenn Du eine Federwaage hast kannst Du die Wirkung der Bremsen recht genau testen. Beim Abwickeln der Spulen sollten etwa 240...300g Bremswirkung messbar sein (120mm Kern -> etwas Schnur auf eine 26,5er Spule wickeln und dann mit der Federwaage runter ziehen/abwickeln).
Kontrolliere auch wo die Federn eingehängt sind (das scheint mir auf Deinen Bildern nicht zu stimmen): Unten im letzten Loch Richtung Bremstrommel, oben genau umgekehrt. Sonst sind die Verhältnisse Abwickel- zu Aufwickelbremswirkung nicht optimal.

Viele Grüße
Volker