You are not logged in.

Dear visitor, welcome to Bandmaschinenforum. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

  • "DOSORDIE" started this thread

Posts: 612

Date of registration: Jul 20th 2006

  • Send private message

1

Friday, August 16th 2019, 11:54am

Uher Royal DeLuxe Antriebsrad macht laute Brummgeräusche

Keine Ahnung wie ich das nennen soll, aber bei meinem RdL schnarrt das Antriebsrad, das die vordere Spule zieht irgendwann zum Ende des Bandes hin. Es ist der sowas wie ein durchgehender Brummton, durch den hohen Zug kommt das Antriebsrad offenbar in Vibration und Resonanz und verhält sich dann dadurch eher wie ein Radiergummi.

Ich habe 3 Räder probiert, eins war mit Walzenreiniger bearbeitet und löste sich auf, das andere war das originale und ging immer nur nach Aufrauhen einige Zeit, dieses hier hatte ich noch in einer Leiche und lief bisher am Besten. Diesmal half aber auch ein Reinigen mit Alkohol nix. Ich hatte erst die Schmierebänder von BASF in Verdacht, weil sie den Bandlauf irgendwann so zuklatschen, dass das Band quasi kleben bleibt, aber dieses Mal nützte auch kein Reinigen des Bandlaufs. Ich habe noch ein Zonal Dreifachband, auch da quietscht und brummt es zum Ende hin, das klebt und schmiert allerdings gar nicht.

Wenn ich aber den rechten Bremshebel leicht nach links drücke hört das Geräusch auf und das Band läuft wunderbar. Wäre es evtl. mit einer Neujustage des Bremshebels getan oder wickelt das Band dann zu lasch auf? Beim Versuch per Hand war der Zug „gefühlt“ noch ausreichend, auch der Klang verschlechterte sich nicht, ich weiß allerdings nicht, wie es bei Aufnahme aussieht, da ist ja ein Bisschen mehr Zug immer ganz gut, vor Allem bei benutzten Bändern.

Ich hatte auch schon die Idee evtl einfach einen Schrumpfschlauch über das alte Gummi des Rades zu stülpen, weiß aber nicht ob das dan so akkurat und rund läuft und wie lange das dauern würde bis diese gummierte Schicht abgenutzt ist.

LG Tobi

PS... das mit der Endstufe hab ich erst mal sein lassen, bei Musik hört man es nicht, aber natürlich ist es im Hinterkopf und stört. Aber Faulheit und Zeitmangel können mich nicht so richtig aufraffen, da weiter Zeit zu investieren, vor Allem weil ich keine Teile hier habe und weil es keinen Elektronikladen mehr in der Nähe gibt muss ich immer erst im Internet bestellen. Am Liebsten würde ich das ganze Gerät präventiv recapped, aber wenn die Mechanik Probleme macht, nützt das ja auch nix.

Posts: 60

Date of registration: Mar 24th 2019

Location: Düsseldorf

Occupation: Kunstlehrer

  • Send private message

2

Friday, August 16th 2019, 12:16pm

Die Endstufe kann man komplett ausbauen, das geht recht fix. Nachteile habe ich bisher keine bemerkt. Man kann dann auch gleich den Ausgang (Frevel!!!) an der DIN Buchse an den Abgriff hinter den Lautstärke/EQ legen und hat dann einen regelbaren Line-Ausgang mitsamt Frequenzbeeinflussung.

Das recappen dauert etwa 3 Stunden und lässt sich mit einem Bastelsortiment von Conrad für 16€ abdecken.
Für die Koppelkondensatoren und Tantals muss man sich anderweitig umsehen.

Den Bandzug kann man relativ einfach auf der Rückseite der Teller von innen einstellen (Kontermutter losdrehen und sachte die Schlitzschraube bewegen. Eine achtel Umdrehung ist schgon viel!) - meiner Erfahrung nach passt es am besten, wenn man gleichzeitig auf die Vorderseite schaut und die Bandfühlhebel beobachtet. Bandzug so einstellen, dass die Hebel vorn mittig stehen.

Gut, das sind alles Hausfrauenbasteleien - ich habe aber drei RdL, die ich derart einwandfrei wieder laufen lassen kann.

Gruß
Jörg

  • "DOSORDIE" started this thread

Posts: 612

Date of registration: Jul 20th 2006

  • Send private message

3

Friday, August 16th 2019, 12:38pm

Hattest du das mit den Geräuschen bei dir auch?

Posts: 60

Date of registration: Mar 24th 2019

Location: Düsseldorf

Occupation: Kunstlehrer

  • Send private message

4

Friday, August 16th 2019, 1:15pm

Ja, aber die Heftigkeit des Geräuschs ist ja immer subjektiv. Die Maschine lief danach insgesamt ruhiger. Ich glaube auch, dass die Einstellung der Fühlhebel extrem wichtig ist. Soweit ich weiss, gibt es dazu auch detaillierte Anleitungen unter Benutzung einer Federwaage... aber da bin ich dann raus. Ich mach sehr viel nach Augenmaß und Gefühl :-) und denke auch, dass hier andere Foristen mehr fachlich fundierte Ahnung haben. Außerdem habe ich den Luxus von 3 RdL, die ich untereinander vergleichen kann. Da löst sich so ein Rätsel schneller, wenn man eine gut laufende zum Vergleich hat.

Wenn Du aus der Nähe von Düsseldorf kommst, kannst du dir eine ausleihen bei mir ;-)

Gruß
Jörg

  • "DOSORDIE" started this thread

Posts: 612

Date of registration: Jul 20th 2006

  • Send private message

5

Friday, August 16th 2019, 1:55pm

Das ist lieb, bin aber leider ziemlich weit weg (Kassel).

Also das ist bei mir nicht nur ein leises Geräusch, es ist wirklich sehr sehr laut. Bei Zimmerlautstärke hört man die Musik nicht mehr und es macht wirklich aggressiv. Ich mache auch sehr viel auf Augenmaß und Pi mal Daumen. Habe mal den Bandlauf einer Akai GX 600 perfekt wieder hinbekommen. Oder immensen von Cassettendecks und Bandmaschinen mach ich auch ohne Messband, funktioniert aber sehr gut.

Naja mit recappen meinte ich jetzt nicht nur die Endstufe. Ich bekomme die RdL aufnahmeseitig links leider nicht mehr eingemessen, ich habe einen benutzten und einen nahezu neuen Kopfträger (Beides Viertelspur) und bei Beiden bekomme ich links den Bias nicht hoch genug und sich der Gain ist am Anschlag, das kann so nicht ganz richtig sein. Ich hab’s zwar hinbekommen, dass beide Spuren messtechnisch identisch sind, aber dann mit Höhenabfall und links zerrt früher als rechts. Reicht so für den Tagesgebrauch, schätze aber auch hier, dass da ein paar Kondensatoren hin sind, den idealen Arbeitspunkt erreiche ich links jedenfalls mit keinem Band.

Verglichen mit meiner Grundig TK600 ist sie aber das Gerät mit dem besseren Laufwerk. Von den Gleichlaufwerten her kommt sie meiner GX747 sehr nahe und man merkt beim RdL insgesamt nicht, dass man es mit einem Einmotorenlaufwerk zu tun hat, bis auf, dass die Laufgeräusche eben relativ laut sind, aber Spulen und Alles Andere erledigt die schon wie eine Große. Die Grundig hat sich den deutlich schlechteren Gleichlauf.

Was mir auch aufgefallen ist: Die Grundig klingt auf den ersten Blick erst mal besser, weil sie gefühlt tiefer kommt, durch die zusätzlichen Hochtöner, die vor die Breitbänder geklemmt sind hat sie aber ein Mittenloch und dadurch, dass sie Membranen bei zu viel Bass sowieso „Kotzen“, geht der „Tiefbassvorteil“ schnell verloren. Auf Dauer bekomme ich sie über die Klangregler nicht so eingestellt, dass es nicht irgendwann anfängt zu nerven. Dazu kommt dann noch dieser ätzende „Space Surround“ Effekt, irgendwie sind die Lautsprecher gegeneinander verpolt um räumlicher zu klingen. Die Breitbänder von der Uher klingen irgendwie auf lange Sicht angenehmer, da kann man auch mal ein paar Stunden zuhören.

LG Tobi

  • "DOSORDIE" started this thread

Posts: 612

Date of registration: Jul 20th 2006

  • Send private message

6

Friday, August 16th 2019, 5:46pm

Das Geräusch bekomme ich nur weg, wenn der rechte Hebel ziemlich weit nach rechts zeigt. Ihn mittig einzustellen macht das Geräusch nur schlimmer. Es scheint so auf jeden Fall zu laufen, auch das Dreifachband lief durch, beim vorspulen allerdings kann es jetzt auf der Abwickelspule zu Schlaufenbildung kommen, nicht gut!

1 user apart from you is browsing this thread:

1 guests