You are not logged in.

  • "schiffersinsteden" started this thread

Posts: 10

Date of registration: Jul 7th 2019

  • Send private message

1

Sunday, July 14th 2019, 11:28am

Philips N 4422 Tonwelle dreht nicht

Guten Tag zusammen,
ich bin neu hier im Forum und bräuchte Hilfe. Nach langem Suchen habe ich in der letzten Woche endlich ein Philips N4422 zum vernünftigen Preis über eine Kleinanzeige gefunden. Leider konnte ich das Gerät nicht vor Ort ausprobieren und muss nun leider zuhause festellen, dass die Wiedergabefunktion nicht möglich ist. Ansonsten funktionieren Vor- und Rücklauf problemlos, auch der Verstärkerteil scheint zu funktionieren (Tonwiedergabe während schnellem Vor- Rücklauf ist möglich). Da ich Laie bin kann ich nur grob vermuten, dass es mit der Tonwelle zusammenhängt, da diese bei gedrückter PLAY-Taste nicht dreht, ebenso auch nicht die Gummiandruckrolle. Das Band wird zwar mechanisch an die Tonköpfe und die Tonwelle angedrückt aber eben nicht transportiert. Da das Gerät sonst noch einen Top-Eindruck macht, wäre es wirklich toll, wenn mir jemand aus dem Forum einen Tipp geben könnte, wo ich die Fehlerursache lokalisieren könnte. Ich bin allerdings Laie und bitte schon allein aus diesem Grund um Nachsicht, wenn ich Dinge vielleicht nicht ganz fachmännisch beschreibe.

Vielleicht habe ich ja Glück und finde Jemanden, der mich unterstützt. Schon jetzt herzlichen Dank dafür! :)

Schiffersinsteden

Posts: 145

Date of registration: Jun 17th 2012

  • Send private message

2

Sunday, July 14th 2019, 12:11pm

Hallo,

wie die Spulenteller wird auch die Schwungmasse (Tonwelle) mit einem Riemen angetrieben. Dieser Riemen zwischen Capstanmotor und Schwungmasse ist bei dir wahrscheinlich gerissen oder hat sich im schlimmsten Fall zu einer schwarzen Pampe verflüssigt, was bei Philips-Riemen leider häufiger vorkommt. Dann ist putzen angesagt. Du wirst also nicht umhin kommen, dein Gerät aufzuschrauben. Riemensätze gibt es bei Ebay.
Ich würde dann auch gleich alle alten Riemen tauschen. Was heute noch nicht flüssig ist...

Viele Grüße

P.S.: Das Service Manual findest du in unserem Downloadbereich (hier musst du dich nochmal separat registrieren, um das SM downloaden zu können).

https://download.magnetofon.de/

  • "schiffersinsteden" started this thread

Posts: 10

Date of registration: Jul 7th 2019

  • Send private message

3

Tuesday, July 16th 2019, 8:29am

Philips N4422

Hallo Dr. Gonzo,
vielen Dank für deine Rückmeldung! Ich habe zwischenzeitlich das Gerät geöffnet und festgestellt, dass besagter Antriebriemen abgesprungen war (warum auch immer, Transport?), Habe ihn mühsam wieder "draufgefrickelt". Leider ist er wahrscheinlich so ausgeleiret, dass das Band jetzt nur noch leiernd läuft. Werde also deinen Rat befolgen und gleich alle Riemen austauschen. Melde mich nach erfolgtem Austausch noch einmal, wird aber einige Zeit dauern, da ich erst den Riemensatz besorgen muss.

Nochmals Danke für die schnelle Hilfe!
Viele Grüße :thumbsup:

  • "schiffersinsteden" started this thread

Posts: 10

Date of registration: Jul 7th 2019

  • Send private message

4

Monday, July 22nd 2019, 10:45am

Philips N4422

Hallo Dr. Gonzo,
nun habe ich mittlerweile alle Riemen bekommen. Die beiden Riemen für Vor- und Rücklauf waren einfach auszutauschen. Leider habe ich jetzt das Problem, dass ich die Riemen für den Capstanantrieb und das Bandzählwerk nicht austauschen kann, da ich nicht weiß, wie ich hier vorgehen muss. Da müssen wohl die Motoren ausgebaut werden?? Außerdem habe ich beim Auseinanderbauen bemerkt, dass viele kleine "Spannfedern" teilweise von einer krümeligen Gummimasse umhüllt sind, die man leicht abmachen kann. Ich vermute, dass das Gummiabrieb (??)- von woher auch immer- ist, oder waren die Federchen ab Werk mit einer Schutzummantelung versehen ??
Ich wäre jedenfalls sehr, sehr dankbar für einen kleinen Tipp, was den Austausch der Riemen angeht. Danke vorab!!
Viele Grüße
schiffersinsteden

Posts: 97

Date of registration: May 31st 2019

Location: Bochum

Occupation: Nix mehr

  • Send private message

5

Monday, July 22nd 2019, 2:16pm

Hallo
Das SM bekommst du hier.

https://www.vintageshifi.com/repertoire-pdf/Philips-11.php
Keine Registrierung erforderlich.
Nein, da sind keine Federn mit Gummi umhüllt :)
Ich restauriere auch gerade ein Philips TB und das was du auf den Federn siehst ist
Gummimaterial das sich aufgelöst hat.

Wird in Fachkreisen auch " Gummipest " genannt.
Also alles schön putzen :thumbsup:
Gruß
Meik

  • "schiffersinsteden" started this thread

Posts: 10

Date of registration: Jul 7th 2019

  • Send private message

6

Monday, July 22nd 2019, 2:43pm

Hallo Meik,

Danke für die schnelle Rückmeldung und den Link! Werde mich schlau machen, kräftig putzen :D und dann weiter berichten.

Gruß
Klaus

Posts: 97

Date of registration: May 31st 2019

Location: Bochum

Occupation: Nix mehr

  • Send private message

7

Monday, July 22nd 2019, 5:33pm

Übrigens....ich restauriere auch ein 4422.
Bereite dich geistig schon mal auf das öffnen und reinigen
der Potis vor. Das macht Spass :cursing:

  • "schiffersinsteden" started this thread

Posts: 10

Date of registration: Jul 7th 2019

  • Send private message

8

Monday, July 22nd 2019, 5:48pm

Das möchte ich mir im Moment erst gar nicht vorstellen ;(. Bin schon froh, wenn die Sache mit den Antriebsriemen gut geht. Hab übrigens, was das Innenleben von Tonbandgeräten angeht, null Ahnung ?( und taste mich erst mal vorsichtig von Problem zu Problem :whistling:. Gruß

Posts: 97

Date of registration: May 31st 2019

Location: Bochum

Occupation: Nix mehr

  • Send private message

9

Monday, July 22nd 2019, 6:15pm

Hi Klaus
Ich hab mich da genauso durchgebasltelt wie du.
Mach einfach von jedem Arbeitsschritt Fotos. Hab ich auch gemacht.
Dann ist es garnicht so schlimm.
Auch das öffnen der Schiebepotis ist kein Problem.

  • "schiffersinsteden" started this thread

Posts: 10

Date of registration: Jul 7th 2019

  • Send private message

10

Monday, July 22nd 2019, 7:58pm

Danke fürs Trösten! :D Mach mich morgen mal an die Arbeit und berichte!

Posts: 1,396

Date of registration: Dec 18th 2013

  • Send private message

11

Tuesday, July 23rd 2019, 7:14pm

Gegen Gummischmiere hilft Printer 66 von Kontakt Chemie!
Motor abbauen stimmt, ist aber simpel, der ist nur von Federbügeln gehalten. Aushängen, Riemen auflegen, wieder einhängen. Meine vage Erinnerung sagt außerdem noch, dass man die Lagerbrücke der Schwungmasse mit zwei Schlitzschrauben abbauen muss, ebenfalls harmlos. Nur der Zählwerksriemen ist fies, da muss man mit einem 1,5-mm-Sechskantschlüssel den Bandteller demontieren soweit ich das in Erinnerung habe - ich habe auf diesen Schritt verzichtet, bei mir werkelt immer noch der originale/vorhandene Zählwerksriemen.

  • "schiffersinsteden" started this thread

Posts: 10

Date of registration: Jul 7th 2019

  • Send private message

12

Wednesday, July 24th 2019, 8:58pm

Auf den Austausch des Zählwerkriemens habe ich auch verzichtet- der macht noch einen durchaus "soliden" Eindruck. Ansonsten genauso wie von Ragnar AT beschrieben. Eigentlich simpel (wenn man weiß, wie's geht), aber schon etwas "fummelige" Angelegenheit. Hat aber letztendlich gut geklappt. Ergebnis: Hin und wieder (ganz selten) immer noch "leicht" leiernde Wiedergabe, allerdings kein Vergleich mit vorher. Aufgefallen ist mir allerdings, dass bei gleich ausschlagenden VU-Metern die Wiedergabe auf dem linken Kanal leiser ist als auf dem rechten Kanal. Das kann man mit den beiden Schiebereglern für die Lautstärke aber gut ausgleichen. Als nächstes werde ich das Maschinchen jetzt wieder zusammenbauen und mal die Aufnahmefunktionen bzw. die Wiedergabe über externen Verstärker probieren. Ich berichte dann weiter.
Aber schon jetzt DANKE für eure sehr hilfreichen Beiträge!
Gruß
Klaus

  • "schiffersinsteden" started this thread

Posts: 10

Date of registration: Jul 7th 2019

  • Send private message

13

Thursday, July 25th 2019, 4:02pm

Philips N4422 Netzspannung

Das Philips N4422 kann man werkseitig auf 220 oder 240 Volt einstellen. Ich bin da unsicher, was würdet ihr mir empfehlen? ?(

Gruß

Klaus

Posts: 556

Date of registration: Mar 1st 2008

Location: An der schönen blauen Müritz

Occupation: Elektroniker a. D.

  • Send private message

14

Thursday, July 25th 2019, 4:07pm

Hallo Klaus,
.....bin auf dem Sprung....später mehr

Eine Umstellung auf 240V Eingang senk die Leistung Aufnahme und die Temperatur der Netzteilkomponenten, mache ich bei meinen BMs auch und die Spannungswerte sind in der Toleranz.
M.f.G.
justus



Onkyo TX8050; Onkyo TA2760; Philips N4520; 2x Grundig TS1000; TK19;24;27 ; 2x Pioneer RL1011L; Telefunken M3000; M3002L; Uher 4000 Report L; Report 4400; Report Monitor 4200; Tesla B41; Mikro Seiki DQ44; Heco Victa 601
.

  • "schiffersinsteden" started this thread

Posts: 10

Date of registration: Jul 7th 2019

  • Send private message

15

Tuesday, August 6th 2019, 7:32pm

Hallo Justus, danke für den Tipp! bin erst jetzt wieder dazu gekommen, mich mut dem Gerät zu beschäftigen. Kann ich die Einstellung der Spannung auch von außen vornehmen (Am Boden des Gerätes scheint das irgendwie durch Drehen mit einem großen Schraubenzieher möglich zu sein- ich möchte aber nichts kaputt machen ?( ) oder muss ich dazu das Gerät wieder auseinander bauen?

Gruß Klaus

Posts: 97

Date of registration: May 31st 2019

Location: Bochum

Occupation: Nix mehr

  • Send private message

16

Tuesday, August 6th 2019, 9:00pm

Hallo Klaus
Beim 4422 ist hinten, neben dem Tragegriff das Stellrad für die Netzspannung.
Wenn es auf 220V steht mit einem grossen Schlitzschraubendreher ENTGEGEN dem Uhrzeigersinn drehen.
Die letzte Raste ist dann 240V.
Nehme dir eine Lampe dazu damit du den kleinen , eingepressten Pfeil erkennst.
Besten Gruß
Meik

This post has been edited 1 times, last edit by "Meik1954" (Aug 7th 2019, 1:51pm)


  • "schiffersinsteden" started this thread

Posts: 10

Date of registration: Jul 7th 2019

  • Send private message

17

Wednesday, August 7th 2019, 5:57pm

Hallo Meik,
besten Dank! Dank deiner Anleitung hat die Umstellung problemlos geklappt. Nach dem Reinigen der Tonköpfe und dem Auswechseln der Antriebsriemen werde ich jetzt mal weiter ausprobieren. Die Wiedergabe hört sich etwas verzerrt an. besonders die Höhen- kann aber vielleicht auch am Band liegen. Schau'n mer mal! Werde vor allem jetzt mal das Gerät eine längere Zeitspanne laufen lassen- Stresstest sozusagen :D. Melde mich wieder- so oder so!
Grüße
Klaus