You are not logged in.

Dear visitor, welcome to Bandmaschinenforum. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

  • "nochkeinplan" started this thread

Posts: 7

Date of registration: Mar 15th 2019

  • Send private message

1

Friday, March 15th 2019, 1:29pm

Uher Variocord 263 Stereo Hilfe und Modifikationsgesuch

Hallo!

Ich habe bei einer Wohnungsauflösung eine Uher Variocord 263 Stereo entdeckt und in meinen Besitz gebracht. Zuhause habe ich festgestellt, dass bei der Wiedergabe der Tonbänder keines ohne massives Rauschen und Verzerrung wiedergegeben wird. Die Musik ist so nicht wirklich hörbar. Zudem ist bei der Stereowiedergabe ein Kanal deutlich lauter als der andere; ebenfalls deutlich hörbar im Vergleich Mono1 zu Mono2. Meine nicht-fachmännische Intuition sagt mir ich solle die Elkos der Spannungsversorgung, sowie des Ausgangsverstärkers wechseln, aber welche wären das genau? (Schaltplan)

Das Gerät soll mein Hobby-Studio erweitern. Ziel ist es fast fertige Mixes über das Tonbandgerät aufzunehmen, die Bandsättigung und Filtereigenschaften mitzunehmen und diese Aufnahme wieder zu digitalisieren. Dazu ist dieses Modell sicherlich nicht am besten geeignet, jedoch ist es das für mich verfügbare. Zu diesem Zweck würde ich auch gerne die einstellbaren Bandgeschwindigkeiten verdoppeln (am liebsten vervierfachen), um auf 15 bzw 30 IPS zu kommen. Ließe sich das durch ändern des Vorwiderstandes des Elektromotors realisieren? Dadurch, dass ich nicht vorhabe mit dem Tonbandgerät Tonbänder abzuspielen, bin ich nicht an gängige Abspielgeschwindigkeiten gebunden. Jede IPS erhöhung wäre somit für mich ein Gewinn.

Ist es sinnvoll und möglich den Elektromotor gegen ein moderneres Fabrikat auszutauschen?

Gibt es Vorverstärker mit deren Hilfe ich den "line input" des Gerätes einpegeln kann?
Ich las, dass ein Vorwiderstand von 490k notwendig sei um ein Chinch Line Signal im Pegel soweit abzusenken, dass es die Eingangsstufe des Tonbandgerätes nicht verzerrt. Stimmt das?

Vielen Dank für eure Aufmerksamkeit, ich bin für jede Hilfe dankbar!

Posts: 3,895

Date of registration: Dec 20th 2015

Location: bei Hamburg

Occupation: Rentner

  • Send private message

2

Friday, March 15th 2019, 3:15pm

Hallo,
nicht jedes Tonbandgerät, das man für Lau bekomt, ist wirklich ein Schnäppchen.
Wenn du von der Technik nichts verstehst, kannst du leicht allerlei Geld ausgeben für den Austausch von Bauteilen "von denen man hört, daß man sie austauschen sollte", ohne daß sich am Zustand des Gerätes wesentlich etwas ändert. Das Geld wäre besser investiert in ein Gerät, das nachweislich funktioniert. Der Markt bei ebay ist voll von Geräten. Man muß sich nur die Mühe der individuellen Prüfung machen, denn versprochen wird viel...
Die Bandgeschwindigkeit hängt bei vielen Geräte von der Netzfrequenz und mechanischen Übersetzungen ab, so auch bei dem Uher Gerät.Da bringt die Änderung eines Vorwiderstandes nichts außer eventuell Probleme. Es gibt andere Geräte, bei denen die Geschwindigleit über interne Regelkreise unabhängig von der Netzfrequenz eingestellt wird, dazu gehören etliche Philipsgeräte. Da kannst du im Prinzip beliebige Geschwindigkeiten in einem vorgegebenen Rahmen einstellen und auch im Betrieb verändern.
Die Empfindlichkeit der Eingangsverstärker kann man immer über Widerstände einstellen, wenn man sich damit auskennt. Bei etlichen Geräten werden allerdings alle Eingänge über den Mikrofon-Eingang geführt. Das hat dann zur Folge, das auch Line-Pegel erst mal auf Mikrofon-Pegel abgesenkt werden, der Pre-Amp tut sein Rauschen dazu, dann wird wieder alles auf Line-Pegel oder mehr für den internen Gebrauch angehoben. Wenn das zu deinem Vorhaben paßt, denn "geht das in Ordnung". Normalerweise ist das eher unerwünscht.
Aus deinen Ausführungen wird nicht klar, was du dir von möglichst hohen IPS versprichst, wenn du andererseits Bandsättigung und Filtereigenschaften der Magnettonaufzeigung digitalisieren willst. Die Effekte sind bei niedrigen Geschwindigkeiten eher ausgeprägter.
Auf jeden Fall macht die Realisierung dieses Vorhabens mit einem (noch) nicht funktionstüchtigen Tonbandgerät viel mehr Mühe, als einen "Tape-Plug-In" für eine "Audio-Workstation" zu benutzen.

MfG Kai

Posts: 84

Date of registration: Jan 28th 2018

Location: Stuttgart

Occupation: Redakteur im Unruhestand

  • Send private message

3

Friday, March 15th 2019, 3:16pm

Hallo nochkeinplan und auch kein Vorname,

wie Du aus dem V 263 eine Art Formel 1-Bandmaschine machen willst, weiß ich nicht. Aber für Aufnahmen braucht Du kein spezielles Kabel mit Widerständen im Aufnahmestrang. Du musst Dir nur ein Din-Chinch-Kabel besorgen/anfertigen, bei dem bei dem fünfpoligen Din-Stecker die Pins 3 und 5 belegt sind. Damit kannst Du über dem Phono-Eingang (Wellenlinie mit schwarzem Dreieck) aufnehmen, weil dieser Eingang die höhere Impedanz des Cinchausgans verträgt.

Gruß

Wolfgang

  • "nochkeinplan" started this thread

Posts: 7

Date of registration: Mar 15th 2019

  • Send private message

4

Friday, March 15th 2019, 9:12pm

Vielen Dank für die informationen.

Quoted

Hallo nochkeinplan und auch kein Vorname
Mein Name ist Felix, entschuldigt meine Manieren.

Quoted

Du musst Dir nur ein Din-Chinch-Kabel besorgen/anfertigen, bei dem bei
dem fünfpoligen Din-Stecker die Pins 3 und 5 belegt sind.
Genau so ein Diodenstecker auf Chinch steht auf meiner Liste. Ist es dabei egal, ob ich einen 4 Chinch Ausgang, oder einen 2 Chinch Ausgang nehme bzw. sind die Anschlüsse genormt?

Quoted

Das Geld wäre besser investiert in ein Gerät, das nachweislich funktioniert.
Ja, definitiv. Der Zustand war zu dem Zeitpunkt leider unklar. Es war nur bekannt, dass der Verstorbene audiophil war und das Gerät bis vor ca. 15 Jahren noch zum Dauereinsatz kam. Deshalb tippe ich auch auf die Elkos, zumindest war das bei einem alten Röhrenverstärker, den ich für mich restauriert hatte, der Fall. Da die Bänder den korrekten "pitch" haben und Funktionen wie der Schnellvorlauf/ Rücklauf ordentlich funktionieren, kann ich vermutlich zunächst das Netzteil ausschließen. In erster Linie möchte ich das Gerät zum laufen bekommen.

Quoted

Die Bandgeschwindigkeit hängt bei vielen Geräte von der Netzfrequenz und
mechanischen Übersetzungen ab, so auch bei dem Uher Gerät
Das würde bedeuten, dass ich mit einem Frequenzumrichter, der die Netzfrequenz vor dem Elektromotor verdoppelt, zu meinem Ziel von 15 IPS käme, richtig? Gesetz dem Fall, der Elektromotor mag das. Vielleicht ist das aber auch garnicht notwendig, da der Frequenzbereich der Uher bei 7.5 IPS bereits 30 - 20000 Hz umfasst. Das lässt sich leider erst sagen, wenn aus der Kiste ein sauberer Klang ertönt.

Quoted

Das hat dann zur Folge, das auch Line-Pegel erst mal auf Mikrofon-Pegel
abgesenkt werden, der Pre-Amp tut sein Rauschen dazu, dann wird wieder
alles auf Line-Pegel oder mehr für den internen Gebrauch angehoben.

Das klingt fast schon super. Ich werde mich mal mit dem Schaltplan auseinander setzen und herausfinden ob die Vorverstärker mit Operationsverstärkern einen besseren Rauschabstand liefern - sollte es notwendig sein. Eigentlich gehts mir genau darum, meine Aufnahmen einzigartig zu machen.

Quoted

Auf jeden Fall macht die Realisierung dieses Vorhabens mit einem (noch)
nicht funktionstüchtigen Tonbandgerät viel mehr Mühe, als einen
"Tape-Plug-In" für eine "Audio-Workstation" zu benutzen.
Das stimmt, aber wo bleibt der Bastelspaß? :D Ne im Ernst. Eine Kiste voller "Mastertapes" macht einfach was her und ich tendiere dazu ständig alte Projekte wieder auszugraben und zu verändern. Das überlegt man sich auf Band dann doch zweimal.

Posts: 3,895

Date of registration: Dec 20th 2015

Location: bei Hamburg

Occupation: Rentner

  • Send private message

5

Friday, March 15th 2019, 9:42pm

Wieso Cinch-Ausgang ?
War nicht Cinch -> DIN Übersetzung gemeint ? DIN an das Uher Gerät und Cinch-Buchse zum Reinstecken von Cinch-Steckern eines Kabels, das von deiner Digital-Maschinerie kommt.
Genormt ist übertrieben. Wenn du Glück hast, findest du eine Angabe zur nomiellen Eingangsspannung an der oder den Eingangsbuchsen des Uher-Gerätes. Dann muß du rauskriegen, was aus deinem Digital-Gerät rauskommt und eventuell anpassen, wenn es nicht mit Einstellen des Ausgangspegels und den Aussteuerungs-Potentiometern des Uher getan ist.

Wenn du den Motor mit verdoppelter Frequenz antreibst, sollte das unabhängig vom Netztrafo der Elektronik gemacht werden. Außerdem müßte dann der Motor-Kondensator angepaßt werden, damit er zusammen mit der Hilfswicklung des Motors wieder 90° Phasendrehung macht. Es könnte sein, daß bei Antrieb mit 100 Hz die Verlustleistung (viel?) höher ist als bei 50 Hz. Manche Uher-Motore werden bei 50 Hz schon sehr heiß (zB in einigen Royal de Luxe).

Ich weiß nicht, was an hinzugefügtem Rauschen so toll ist. Normalerweise versucht man das zu vermeiden, indem man ein hochpegeliges Signal nicht über den Mikrofonverstärker, sondern dahinter einspeist. Manche Hersteller wollten da nur eine weitere DIN-Buchse und einen Umschalter oder Misch-Regler einsparen.

MfG Kai
Nachtrag: Nicht ganz "inline" erscheinen mir die Absichten "Sättigungseigenschaften und Filterung durchs Band mit in die digitale Welt zu nehmen" und der Wunsch nach einem Frequenzgang von 30 - 20000 Hz. Wen du das Gerät bei 19 cm/s auf einen flachen HiFi-mäßigen Frequenzgang getrimmt hast, und dann mit einem 100 Hz Motor zu 38 cm/s anstachelst, wird das Gerät eine andere Entzerrung benötigen, damit wieder ein flacher Frequenzgang vom angepeilten Ziel 30 -20000 Hz rauskommt. Da wirst du dann wohl selber "beigehen" müssen.

This post has been edited 1 times, last edit by "kaimex" (Mar 15th 2019, 10:07pm)


  • "nochkeinplan" started this thread

Posts: 7

Date of registration: Mar 15th 2019

  • Send private message

6

Friday, March 15th 2019, 10:22pm

Quoted

Wieso Cinch-Ausgang ?

Da habe ich mich falsch ausgedrückt. Es gibt den Diodenstecker mit sowohl zwei als auch vier chinch Buchsen. Ich sehe aber gerade, dass die Anschlüsse passen müssten (link)

Quoted

Es könnte sein, daß bei Antrieb mit 100 Hz die Verlustleistung (viel?) höher ist als bei 50 Hz.

Das ist natürlich wahr :huh: So viele neue Eigenschaften die bedacht werden müssen...ich glaube ich beschränke mich zunächst auf die Instandsetzung :D

Posts: 931

Date of registration: Apr 13th 2004

Location: Lkr RO

  • Send private message

7

Saturday, March 16th 2019, 6:06am

Hallo Felix,
zu den eingangs erwähnten schlechten Wiedergabeeigenschaften: Ich habe einmal eine V263 erhalten, die fast ungebraucht war, aber eben 40 Jahre alt, und die lief anfangs schlecht und verzerrt, also ungefähr so wie Deine. Geholfen hat (zumindest für eine gewisse Zeit) einfaches Laufenlassen, häufiges Umschalten zwischen den Geschwindigkeiten (ohne Strom; nur damit die sicherlich vorhandene Korrosion an den Kontakten überwunden wird) und das Entfernen der Korrosion von den Kontakten der Tonkopfleiste. Dann sollte es langsam etwas besser werden, aber letztendlich wirst Du das Austauschen aller Elkos wohl nicht vermeiden können, und das ist konstruktionsbedingt eine unangenehme Arbeit.

Gutes Gelingen wünscht

Heinz

Posts: 589

Date of registration: Apr 6th 2010

Location: Berlin

Occupation: Journalist

  • Send private message

8

Saturday, March 16th 2019, 9:32am

Hallo Felix,
deine erkennbare Euphorie in allen Ehren, aber du stellst dir da so einiges sehr irreal vor. Beispiel Motor. Wenn du den mit doppelter Drehzahl betreibst, brennt der dir in kürzester Zeit ab. Abgesehen davon ist es ein 230V-Wechselstrommotor, da gibt's keinen "Vorwiderstand".
Wenn du magst, bring das Ding wieder zum Laufen, also zu normaler Funktion. Erster Schritt wäre, hier mal ein Foto des Tonkopfes in Großaufnahme hier einzustellen, dass wir seinen Zustand ermessen können. Eventuell ist nämlich an dieser Stelle schon Feierabend!
Beste Grüße
Stefan

  • "nochkeinplan" started this thread

Posts: 7

Date of registration: Mar 15th 2019

  • Send private message

9

Saturday, March 16th 2019, 3:48pm

Hallo Heinz!

Quoted

Hallo Felix,

zu den eingangs erwähnten schlechten Wiedergabeeigenschaften: Ich habe
einmal eine V263 erhalten, die fast ungebraucht war, aber eben 40 Jahre
alt, und die lief anfangs schlecht und verzerrt, also ungefähr so wie
Deine. Geholfen hat (zumindest für eine gewisse Zeit) einfaches
Laufenlassen, häufiges Umschalten zwischen den Geschwindigkeiten (ohne
Strom; nur damit die sicherlich vorhandene Korrosion an den Kontakten
überwunden wird) und das Entfernen der Korrosion von den Kontakten der
Tonkopfleiste. Dann sollte es langsam etwas besser werden, aber
letztendlich wirst Du das Austauschen aller Elkos wohl nicht vermeiden
können, und das ist konstruktionsbedingt eine unangenehme Arbeit.



Gutes Gelingen wünscht



Heinz
Das hat in der Tat funktioniert, vielen Dank! Hier tönt gerade Daddy Cool 8) Sie spielt wieder, natürlich in einem Klang, der dem Alter der Tonbänder gerecht wird, aber sie spielt! Mit den Elkos im Schaltplan habe ich mich befasst, das wird ein ziemliches Gefummel. Herzlichen Dank für deinen Rat!
Hi Stefan!

Quoted

Hallo Felix,

deine erkennbare Euphorie in allen Ehren, aber du stellst dir da so
einiges sehr irreal vor. Beispiel Motor. Wenn du den mit doppelter
Drehzahl betreibst, brennt der dir in kürzester Zeit ab. Abgesehen davon
ist es ein 230V-Wechselstrommotor, da gibt's keinen "Vorwiderstand".

Wenn du magst, bring das Ding wieder zum Laufen, also zu normaler
Funktion. Erster Schritt wäre, hier mal ein Foto des Tonkopfes in
Großaufnahme hier einzustellen, dass wir seinen Zustand ermessen können.
Eventuell ist nämlich an dieser Stelle schon Feierabend!

Beste Grüße

Stefan
Das denke ich mittlerweile auch und belasse das Gerät in dieser Hinsicht wie es ist. Den Tonkopf fotografiere ich gerne später ab. Jetzt wird erstmal gehört ^^

  • "nochkeinplan" started this thread

Posts: 7

Date of registration: Mar 15th 2019

  • Send private message

10

Saturday, March 16th 2019, 4:51pm

Die Höhen wären vielleicht etwas dumpf, allerdings kann das auch an dem 16kHz Tiefpass und der Aufnahmequelle liegen. Sobald ich den Adapter habe, probiere ich einen Mix, den ich kenne ;)
Der Rauschabstand ist im übrigen nicht höher als der "analog"-regler quark, den Waves in seine Plugins verbastelt. Ich finde die Bandmaschine und ihren Klang echt bemerkenswert.
nochkeinplan has attached the following images:
  • thumbnail_Foto 1.jpg
  • thumbnail_Foto 2.jpg

Posts: 3,895

Date of registration: Dec 20th 2015

Location: bei Hamburg

Occupation: Rentner

  • Send private message

11

Saturday, March 16th 2019, 5:14pm

Das sieht nach Löschkopf aus

  • "nochkeinplan" started this thread

Posts: 7

Date of registration: Mar 15th 2019

  • Send private message

12

Saturday, March 16th 2019, 5:57pm

Oups :whistling: den könnt ich vielleicht mal sauber machen...
*Tante Edit: ich hatte gerade ein dunkelschwarzes Band (im Vergleich zu den anderen, die sind rost-braun) und die Höhen waren hervorragend. Das Gerät funktioniert, abgesehen von der sich nicht bewegenden Pegelanzeige (Beleuchtung geht) und dem Zähler, tadellos.
nochkeinplan has attached the following images:
  • thumbnail_Foto 3.jpg
  • thumbnail_Foto 4.jpg

This post has been edited 1 times, last edit by "nochkeinplan" (Mar 16th 2019, 7:23pm)


Posts: 549

Date of registration: Jul 20th 2006

  • Send private message

13

Saturday, March 16th 2019, 7:45pm

Die Pegelanzeige bewegt sich bei diesen alten deutschen Geräten nur bei der Aufnahme!

Posts: 931

Date of registration: Apr 13th 2004

Location: Lkr RO

  • Send private message

14

Saturday, March 16th 2019, 7:48pm

Der Tonkopf sieht noch prima aus.
Die Steckerleiste des Tonkopfs will mir nicht so recht gefallen; die ist wohl aus der Verschraubung gebrochen. - Pattex oder UHU Plus hilft.
Bei der Wiedergabe gibt es keine Pegelanzeige, nur bei der Aufnahme.

Posts: 2,281

Date of registration: Mar 21st 2005

Location: Rhein-Main Gebiet

Occupation: Rentenanwärter

  • Send private message

15

Saturday, March 16th 2019, 7:55pm

Und gegen dumpfes Gemumpfe hilft es, ein weiteres Mal den noch schön erhaltenen Tonkopp zu putzen. Und sich von schmutzigem Tonband besser fern zu halten.

Ansonsten viel Spaß mit dem schönen Gerät wünscht

Thomas
Manche Tonträger werden mit jedem Ton träger.

  • "nochkeinplan" started this thread

Posts: 7

Date of registration: Mar 15th 2019

  • Send private message

16

Saturday, March 16th 2019, 8:23pm

Ich danke euch allen für eure Zeit und die Informationen! Ihr seid ein spitzen Forum! :thumbsup:

Posts: 1,338

Date of registration: Dec 18th 2013

  • Send private message

17

Wednesday, March 20th 2019, 1:20pm

Um das noch mal in aller Deutlichkeit zu sagen: wenn du 38 oder gar 76 cm/s Bandgeschwindigkeit haben möchtest, geh in Richtung professionelles Equipment. Das hat alles für diese Geschwindigkeiten optimiert (Entzerrung, Bandzüge für das passende Bandmaterial, Kapazität für ausreichend große Bandwickel,...). Wobei 76 cm/s eine Uraltgeschichte ist, in Studios wurde seit langem schon nur mehr mit 38 gearbeitet und das ist mit dafür optimierten Bändern völlig ausreichend. Das geht aber mehr in Richtung Ausreizen des maximal Möglichen in Analogtechnik. Wenn du bewusste Verfremdung willst, bleib bei deinem Heimanwender-Gerät und 9,5 cm/s, maximal 19.

1 user apart from you is browsing this thread:

1 guests