You are not logged in.

Dear visitor, welcome to Bandmaschinenforum. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

  • "Tonkopf65" started this thread

Posts: 84

Date of registration: Jan 28th 2018

Location: Stuttgart

Occupation: Redakteur im Unruhestand

  • Send private message

1

Friday, March 15th 2019, 10:19am

Uher SG 560 Marquardschalter für Geschwindigkeit richtg einstellen

Hallo,

ich versuche gerade eine Uher SG 560 - Nachfolgerin der RdL - zum Laufen zu bringen. Inzwischen funktioniert fast alles gut. Aber leider haben sich die beiden über den Geschwindigkeitsknebel sclaltbaren Kipp- oder Marquardschalter auf der Schaltleiste beim Motor verschoben. Beim Einschalten auf 9,5 oder 19 cm Geschindigkeit wird das Gerät nicht zuverlässig ein- oder ausgeschaltet. Hilfreich wäre ein Foto, welches die genaue Stellung der beiden Schalter (die sind etwas verschiebbar) und die Eingriffe der "Doppelnasen" in die Schaltleiste anzeigt. Außerdem ist mit die Funktion dieses "Doppelschaltsystems" noch nicht klar. Ich muss ohnehin beide Schalter ausbauen, um ein vom Vorbesitzer mit Klebeband und Lüsterklemme "repariertes" Stromkabel auszutauschen.

Gruß

Wolfgang

Posts: 183

Date of registration: Mar 26th 2018

Location: LKr. Wor/Toel

Occupation: im Ruhestand

  • Send private message

2

Friday, March 15th 2019, 10:47am

Hallo Wolfgang!

Hier ein Bild der Schalter.
.

.
So wie ich mich erinnere ist ein Schalter für dan Antriebsmotor zuständig, da man den Verstärker alleine einschalten kann.
Letzte Stellung!
MfG
Dietmar

  • "Tonkopf65" started this thread

Posts: 84

Date of registration: Jan 28th 2018

Location: Stuttgart

Occupation: Redakteur im Unruhestand

  • Send private message

3

Friday, March 15th 2019, 11:48am

Hallo Dietmar,

danke für die Bilder und die rasche Antwort. ich glaube auch, dass der untere Schalter auschließlich für die Nutzung als Verstärker gedacht ist. Deshalb schaltet er auch bei der Geschwindigkeitseinstellung nicht und fehlt im Variocord 263, das eine solche Verstärkerfunktion nicht hat. Inzwischen überlege ich aber auch, einen Papst-Motor (Außenläufer) aus einem SG 561 samt Anlaufkondensator und Trafo einzubauen. Oder kann es da Probleme geben?

Danke und Gruß

Wolfgang

  • "Tonkopf65" started this thread

Posts: 84

Date of registration: Jan 28th 2018

Location: Stuttgart

Occupation: Redakteur im Unruhestand

  • Send private message

4

Friday, March 15th 2019, 3:22pm

Hallo,

die Kiste läuft! Ich musste nur die Schalterstellung leicht verändern. Der untere Marquardschalter schaltet nur in Verstärkerstellung auf Ein.

Gruß

Wolfgang

1 user apart from you is browsing this thread:

1 guests