Sie sind nicht angemeldet.

  • »ManiBo« ist der Autor dieses Themas

Beiträge: 148

Registrierungsdatum: 26. Februar 2018

Beruf: Radio- und Fernsehtechnikermeister

  • Nachricht senden

31

Sonntag, 3. März 2019, 00:11

Eine Hilfe sollte das auch gar nicht sein, sondern nur die Feststellung, dass dieser Messwert völlig unrealistisch ist. Man kann sich eben alles "schönmessen." Das wollte ich mit dieser alten Weisheit ausdrücken.

Und nun kannst du gern wieder irgendwelche abfälligen Bemerkungen machen. Ich bleibe dabei.
Nur weil Du etwas nicht verstehst muß es nicht unrealistisch sein.
Die Einstellungen am Oszi kannst du aber ablesen, oder ist das schon ein Problem für Dich?

Die abfällige Bemerkung kam nur von Dir, dass mal zur Klarstellung.

Damit ist das für mich erledigt.

Schönen Abend noch

Beiträge: 1 069

Registrierungsdatum: 10. Januar 2010

Wohnort: Mittelfranken

  • Nachricht senden

32

Sonntag, 3. März 2019, 08:19

Naja, das mit dem Mist messen ist doch nur ein alter Spruch unter Hobbyelektronikern. Den muss man doch nicht wörtlich oder gar persönlich nehmen, denn er richtet sich doch nicht gegen dich sondern den Messvorgang allgemein. Der Spruch trägt eben eine Menge Erfahrung in sich. Vor allem dann wenn die Meßwerte langsam besser werden als die Herstellerangaben.


Ich denke Holgi meinte das sicher nicht abwertend gegenüber deiner Restaurierung sondern eher aufmunternd aufzupassen. Natürlich muss man letztlich auch Messungen vornehmen um zu sehen ob alles passt. Kritische Analyse macht dein Gerät aber letztlich besser und nicht schlechter!

Ansonsten weiterhin viel Erfolg bei deiner spannenden Restaurierung!

VG Martin

  • »ManiBo« ist der Autor dieses Themas

Beiträge: 148

Registrierungsdatum: 26. Februar 2018

Beruf: Radio- und Fernsehtechnikermeister

  • Nachricht senden

33

Dienstag, 5. März 2019, 15:16

Hallo an alle Mitleser
Maschine ist eingemessen auf TB1025 von Braun.
Nachfolgend der Frequenzgang bei 19cm.

Eingestellt hab ich nach S10 Methode, also geringster K3.
Vielleicht auch deshalb der leichte Abfall im Bereich 20Khz.

Hätte man durch geringere Vormagnetisierung anheben können, aber dann steigt der Klirrfaktor.
Außerdem höre ich schon längst keine 20Khz mehr.

Jetzt werde ich mein Netzteil noch ein wenig optimieren, weil die Capstanregelung ca. 330Hz einstreut und von den Wickelmotoren hab ich eine Schwebung von ziemlich genau 0,74Sek.
Danach kommt dann der Deckel drauf. :) :)


Gruß Mani



»ManiBo« hat folgendes Bild angehängt:
  • Frequenzgang Braun TG1000 19cm TB1025.jpg

Beiträge: 556

Registrierungsdatum: 6. April 2010

Wohnort: Berlin

Beruf: Journalist

  • Nachricht senden

34

Dienstag, 5. März 2019, 18:05

Ist doch quasi linealglatt. 2dB am oberen Ende interessieren nicht. Ich frage mich allerdings, warum du auf ein 45 Jahre altes Band eingemessen hast. Soll das Gerät nur Originalbänder bespielen?

VG Stefan

  • »ManiBo« ist der Autor dieses Themas

Beiträge: 148

Registrierungsdatum: 26. Februar 2018

Beruf: Radio- und Fernsehtechnikermeister

  • Nachricht senden

35

Dienstag, 5. März 2019, 19:01

Das Band habe ich gerade da.
Mein Agfa PE36 ist reif für die Tonne.
Das Band ist aber noch ok, keine nennenswerten Drop out.
Neues Einmessen dauert doch nur 10Min. bin grad in Übung. :D :D

Beiträge: 4 106

Registrierungsdatum: 12. November 2004

Wohnort: Am Hohen Ufer der Leine

Beruf: Stadtbahnfahrer i.R.

  • Nachricht senden

36

Dienstag, 5. März 2019, 21:07

Nur weil Du etwas nicht verstehst muß es nicht unrealistisch sein.
Die Einstellungen am Oszi kannst du aber ablesen, oder ist das schon ein Problem für Dich?

Die abfällige Bemerkung kam nur von Dir, dass mal zur Klarstellung.

Damit ist das für mich erledigt.

Ich lasse mich hier nicht beleidigen. Genau das tust du, indem du mir unterstellst, ich könne deine Oszieinstellungen nicht ablesen.
Und welche Bemerkungen hier abfälliger sind, lasse ich mal dahingestellt.

Aber da der Klügere bekanntlich nachgibt, will ich mal nicht so sein und werde dich künftig geflissentlich einfach ignorieren.

Guten Abend.

Beiträge: 2 891

Registrierungsdatum: 5. Dezember 2004

Wohnort: NRW

Beruf: N.N.

  • Nachricht senden

37

Mittwoch, 6. März 2019, 08:26

......
Hab jetzt gesehen, dass ich schon die Hauptplatine vom 1020 drin hab.
.......

Die DIN-Buchse hab ich nach DIN-Vorgabe umgebaut (kein Signal auf 3+5 bei Aufnahme)
Der Pegel ist regelbar.

Gruß Mani


Hi Mani,

ich verstehe nicht ganz wie das zusammen passt. Ist Deine TG1000 verbastelt?
Es kann doch nicht sein, dass ein TG1000 die Audioleiterplatte einer TG1020 inne hat?
Weiterhin müsste dann gerade der DIN-Konforme-Ausgang bereits umgesetzt sein, da die TG1020 zwei Relais dort untergebracht hat (auf der Huckepackleiterplatte mit den DIN-Buchsen).

Beste Grüße

Thomas
Mein Motto "Zitat" »Opa Deldok«: »Früher war alles schlechter. !!!!

  • »ManiBo« ist der Autor dieses Themas

Beiträge: 148

Registrierungsdatum: 26. Februar 2018

Beruf: Radio- und Fernsehtechnikermeister

  • Nachricht senden

38

Mittwoch, 6. März 2019, 11:07

Hallo Thomas

Guck dir bitte mal die Bilder 11 und 12 an.
Dort siehst du die Platinen.
Ich hab keine Relais und die Hauptplatine hat die runde Leiterbahnführung welche ich nur aus dem TG1020 Manual kenne.
Meine Maschine hat auch eine hohe 22000er SN, wahrscheinlich die Übergangszeit.

Gruß Mani

  • »ManiBo« ist der Autor dieses Themas

Beiträge: 148

Registrierungsdatum: 26. Februar 2018

Beruf: Radio- und Fernsehtechnikermeister

  • Nachricht senden

39

Mittwoch, 6. März 2019, 11:10

Thomas noch etwas.
Ich glaube du bist auch im Braun Forum vertreten.
Hast du Infos über nicht dokumentierte Änderungen zum Gerät?

Schöne Grüße
Mani

Beiträge: 2 891

Registrierungsdatum: 5. Dezember 2004

Wohnort: NRW

Beruf: N.N.

  • Nachricht senden

40

Mittwoch, 6. März 2019, 14:40

Hi Mani,

ja das stimmt dort bin ich auch vertreten, wenn auch sehr dünn.
Über Änderungen am Gerät habe ich keine Infos, es gibt halt die Modellpflege von TG1000 mit Motorelektronik an der Leiterplatte der DIN-Buchsen zu TG1000 mit Motorlektronik direkt am Tonmotor( wie z.B. auch an den ASC Tonbandgeräten), hin zur TG1000C mit geändertem Tonkopfträger und Computerleiterplatte und mündet dann in ein TG1020 mit abschaltbarer Computerfunktion.

Und wo wir gerade beim Computer sind!

Das TG1020, wurde gegenüber dem TG1000 mit einer zusätzlichen Leiterplatte ausgerüstet, welche den Löschoszillator langsam anschwingen läßt, um Einschaltknackser beim Fortsetzen der Aufnahme zu unterdrücken.

Das gleiche gilt auch beim Anhalten/Unterbrechen einer Aufnahme mittels Pause-Taste bei eingeschalteter Computer-Taste. Dann wird der Löschoszillator langsam runtergefahren, um einen Knacks zu vermeiden.
Beim TG 1000C (gleicher Tonkopfträger wie TG1020) ist das immer aktiviert, da dieses keine Computer-Taste hat.

Der Nachteil des langsamen Herunterfahrens oder Hochfahrens des Löschoszillator ist, das in dieser kurzen Zeit die Aufnahme verzerrt bzw. das Reste einer evt. Altaufzeichnung auf dem Bandmaterial, im Anlaufmoment nicht vollständig gelöscht werden.

Um dies zu verhindern, kann diese Funktion durch auslösen der Computer-Taste auch wieder abgeschaltet werden.


Alternativ können die Knackser bei Aufnahmebeginn und -ende auch vermieden werden, wenn man direkt von Stopp die Aufnahme startet oder wieder mit Stopp beendet.

Thomas
Mein Motto "Zitat" »Opa Deldok«: »Früher war alles schlechter. !!!!