You are not logged in.

  • "Roslarb" started this thread

Posts: 18

Date of registration: Nov 18th 2018

  • Send private message

1

Sunday, November 18th 2018, 4:01pm

Akai GX210 D Abspielausfall

Hallo liebes Forum,

ich habe mir vor gut einem Jahr eine Akai GX210 D geleistet. Sie hat jetzt das ganze Jahr alles problemlos mit gemacht. Egal ob Abspielen, Aufnehmen und Spulen.
Allerdings seit heute hat sie das Problem, dass wenn ich vom Tape abspielen lasse, egal ob bei Aufnahme oder einfacher Wiedergabe, immer wieder aussetzer passieren. Ich habe jedes Band ausprobiert. Diese sind in ordnung. Aufgenommen wird auch ganz regulär.

Ich habe sie dann mal auseinander genommen, dass heißt die ganze Verkleidung runter. Nachgeschaut ob alle Kabel sitzen und ob es kalte Lötstellen gibt. Nix. Dann habe ich sie wieder zusammen gebaut und getestet. Siehe da sie läuft wieder ohne Aussetzer. Lasse sie länger laufen und die Aussetzer sind wieder da.

Kann mir da jemand helfen? Hatte schonmal jemand das Problem?

Ich vermute das es ein thermales Problem ist. Kenne mich aber so gut in der Elektrotechnik nicht aus. Ich bin eher der Mechaniker.

Liebe Grüße

Tobias

This post has been edited 1 times, last edit by "Roslarb" (Nov 18th 2018, 4:34pm)


Posts: 2,041

Date of registration: Jun 20th 2006

Location: Marl

  • Send private message

2

Monday, November 19th 2018, 12:03pm

Kontaktkorrosion Reverseumschalter!
Leute, bleibt schön glatt gewickelt!

  • "Roslarb" started this thread

Posts: 18

Date of registration: Nov 18th 2018

  • Send private message

3

Monday, November 19th 2018, 2:40pm

Danke für die Antwort. Soll ich dann die zwei Schalter reinigen bzw. mit Kontaktspray einsprühen?

Posts: 13,216

Date of registration: Apr 4th 2004

Location: Meerbusch (bei Düsseldorf)

Occupation: Softwareentwickler

  • Send private message

4

Monday, November 19th 2018, 2:58pm

Hallo Tobias,

hier ist die Reinigung beschrieben.

Gruß,
Timo

  • "Roslarb" started this thread

Posts: 18

Date of registration: Nov 18th 2018

  • Send private message

5

Monday, November 19th 2018, 3:04pm

Danke Timo für den Link. Dann werde ich mich morgen mal dran setzen.

Gerade läuft die Kleine glücklich vor sich hin. Ohne Mukken. Aber heißt ja nicht das man das mal machen sollte.

Posts: 4,190

Date of registration: Nov 12th 2004

Location: Am Hohen Ufer der Leine

Occupation: Stadtbahnfahrer i.R.

  • Send private message

6

Monday, November 19th 2018, 10:11pm

Aber heißt ja nicht, dass man das mal machen sollte.

Nicht? ;) :D

  • "Roslarb" started this thread

Posts: 18

Date of registration: Nov 18th 2018

  • Send private message

7

Monday, November 19th 2018, 10:19pm

Nein...Doch....Ohh

Also es heißt das ich das mal machen werde XD

  • "Roslarb" started this thread

Posts: 18

Date of registration: Nov 18th 2018

  • Send private message

8

Monday, December 10th 2018, 12:56pm

Sooo ich melde mich mal wieder ohne extra nen neuen Faden aufzumachen.

Ich habe den Schalter ausgebaut und gereinigt, dass ging dann bis vor ein paar Tagen gut.
Jetzt allerdings lässt sie garkeinen Ton mehr durch. Egal ob Source oder Tape. Nix.

Sie ist mir mittlerweile auch extrem ans Herz gewachsen, dieser kleine Panzer. Deswegen wollte ich sie jetzt in Revision bringen.
Ich habe auch schon bei unseren lokalen Reperaturwerkstätten nachgefragt und die würden sich ihrer auch annehmen.

Allerdings wollte ich hier vorher fragen ob nicht vielleicht jemand Lust+Zeit hat an ihr rumzuschrauben. Natürlich würde das nicht umsonst geschehen.

Posts: 1,240

Date of registration: Oct 28th 2007

Location: Franken

  • Send private message

9

Monday, December 10th 2018, 1:36pm

Vielleicht solltest Du den Standort des Geräts noch preisgeben :whistling:
Viele Grüße
Jörg

Posts: 279

Date of registration: Apr 22nd 2006

Location: Amelinghausen

  • Send private message

10

Monday, December 10th 2018, 1:39pm

Kurze Aussetzer hatte ich bei einer 210 auch ein mal. Traten immer nach einigen Minuten auf. Letztendlich war es ein Transitor mit Wärmefehler. Ausgewechselt und seit dem läuft sie.

  • "Roslarb" started this thread

Posts: 18

Date of registration: Nov 18th 2018

  • Send private message

11

Monday, December 10th 2018, 1:46pm

Es ist jetzt ein total Ausfall. Also Ton mäßig.


Standort wäre Gevelsberg, bei Wuppertal.

  • "Roslarb" started this thread

Posts: 18

Date of registration: Nov 18th 2018

  • Send private message

12

Saturday, April 6th 2019, 3:38pm

Soooooooo


Hallöchen Liebe Leute,

ich habe mich jetzt doch mal etwas weiter an meiner Akai getraut und alle Schalterchen in der Wiedergabe gereinigt. Fummelarbeit, aber es geht.

Die Ausfälle hat sie immernoch, allerdings höre ich jetzt ganz leicht im Hintergrund noch Ton. Also schätze ich mal nicht das es noch nen Kontaktproblem in Schaltern ist.

Deswegen Glaube ich das Beko
Transitor mit Wärmefehler. Ausgewechselt und seit dem läuft sie.


richtig liegt. Nur habe ich nicht das Know-How und die Ausrüstung zum richtigen Löten und austauschen. Daher wollte ich mal hier fragen ob es jemanden in der Gegend gibt der mir bei dieser kleinen Misere helfen kann. Gegend wäre Gevelsberg zwischen Wuppertal und Dortmund.

Ich wäre extrem dankbar für jede hilfe. Der kleine Panzer ist mir ans Herz gewachsen und sieht einfach perfekt aus in meiner Hi-Fi Ecke.
Natürlich würde ich mich auch erkenntlich zeigen für die Hilfe.

Posts: 161

Date of registration: Feb 26th 2018

Occupation: Radio- und Fernsehtechnikermeister

  • Send private message

13

Saturday, April 6th 2019, 5:00pm

Hallo

Fallen beide Kanäle aus?

Gruß Mani

  • "Roslarb" started this thread

Posts: 18

Date of registration: Nov 18th 2018

  • Send private message

14

Saturday, April 6th 2019, 5:06pm


Hallo

Fallen beide Kanäle aus?

Gruß Mani
Ganz genau Mani. Beide Kanale fallen aus, aber nur im Betrieb vom Band runter.

Posts: 161

Date of registration: Feb 26th 2018

Occupation: Radio- und Fernsehtechnikermeister

  • Send private message

15

Saturday, April 6th 2019, 5:17pm

Guck mal ob der Wiedergabeverstärker eine geschaltete oder separate Spannungsversorgung hat.

Gruß Mani

  • "Roslarb" started this thread

Posts: 18

Date of registration: Nov 18th 2018

  • Send private message

16

Saturday, April 6th 2019, 5:28pm

Wie meinst du das? Ich kenne mich mit Elektronik so gut wie nicht aus. Ich bin eher der Mechaniker. E-Technik ist irgendwie wunderwerk für mich

  • "Roslarb" started this thread

Posts: 18

Date of registration: Nov 18th 2018

  • Send private message

17

Friday, April 12th 2019, 8:36pm

Guck mal ob der Wiedergabeverstärker eine geschaltete oder separate Spannungsversorgung hat.
Wie meinst du das denn?

Kann mir denn keiner helfen der vielleicht in der Nähe wohnt? Natürlich würde ich mich erkenntlich zeigen. Ob jetzt materialistisch mit ein paar Bändern (meist LP 35 im Schuber) oder Geld ist mir egal. Ich bin für jeden sehr dankbar der mit Helfen kann. Ich will nur keine aberhunderte Euro ausgeben für einen Radiofernsehtechniker bei uns in der Stadt, der seit Jahrzenhten keine Tonbandgeräte mehr gesehen hat.

Posts: 161

Date of registration: Feb 26th 2018

Occupation: Radio- und Fernsehtechnikermeister

  • Send private message

18

Friday, April 12th 2019, 10:24pm

Hi,
geschaltet heisst, dass bei Play über eine Taste oder Relais der Wiedergabeverstärker seine Betriebsspannung erhält.
Separat heisst, dass aus einer anderen Spannung eine kleinere abgeleitet wird.
Es gilt einen gemeinsamen Punkt für beide Kanäle zu finden, da der Fehler ja beidseitig auftritt.
Kannst ja mal in meinen Thread zur TG1000 gucken wie man Aussetzer lokalisiert.

Gruß Mani

  • "Roslarb" started this thread

Posts: 18

Date of registration: Nov 18th 2018

  • Send private message

19

Friday, April 12th 2019, 10:45pm

Also wenn ich das jetzt aus dem Bauch herraus sagen würde, wäre es so das der Wiedergabeverstärker unter Dauerstrom steht. Wenn ich das Band, ohne Play zu schalten und mit überwindung des Abhebehebelchens (als das, welches das Band von den Köpfen hebt) drüberziehe habe ich immer noch Ton. Auch habe ich Verstärkerrauschen wenn ich meinen Hauptverstärker voll auf drehe.