Sie sind nicht angemeldet.

  • »Roslarb« ist der Autor dieses Themas

Beiträge: 6

Registrierungsdatum: 18. November 2018

  • Nachricht senden

1

Sonntag, 18. November 2018, 16:01

Akai GX210 D Abspielausfall

Hallo liebes Forum,

ich habe mir vor gut einem Jahr eine Akai GX210 D geleistet. Sie hat jetzt das ganze Jahr alles problemlos mit gemacht. Egal ob Abspielen, Aufnehmen und Spulen.
Allerdings seit heute hat sie das Problem, dass wenn ich vom Tape abspielen lasse, egal ob bei Aufnahme oder einfacher Wiedergabe, immer wieder aussetzer passieren. Ich habe jedes Band ausprobiert. Diese sind in ordnung. Aufgenommen wird auch ganz regulär.

Ich habe sie dann mal auseinander genommen, dass heißt die ganze Verkleidung runter. Nachgeschaut ob alle Kabel sitzen und ob es kalte Lötstellen gibt. Nix. Dann habe ich sie wieder zusammen gebaut und getestet. Siehe da sie läuft wieder ohne Aussetzer. Lasse sie länger laufen und die Aussetzer sind wieder da.

Kann mir da jemand helfen? Hatte schonmal jemand das Problem?

Ich vermute das es ein thermales Problem ist. Kenne mich aber so gut in der Elektrotechnik nicht aus. Ich bin eher der Mechaniker.

Liebe Grüße

Tobias

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Roslarb« (18. November 2018, 16:34)


Beiträge: 1 980

Registrierungsdatum: 20. Juni 2006

Wohnort: Marl

  • Nachricht senden

2

Montag, 19. November 2018, 12:03

Kontaktkorrosion Reverseumschalter!
Leute, bleibt schön glatt gewickelt!

  • »Roslarb« ist der Autor dieses Themas

Beiträge: 6

Registrierungsdatum: 18. November 2018

  • Nachricht senden

3

Montag, 19. November 2018, 14:40

Danke für die Antwort. Soll ich dann die zwei Schalter reinigen bzw. mit Kontaktspray einsprühen?

Beiträge: 12 964

Registrierungsdatum: 4. April 2004

Wohnort: Meerbusch (bei Düsseldorf)

Beruf: Softwareentwickler

  • Nachricht senden

4

Montag, 19. November 2018, 14:58

Hallo Tobias,

hier ist die Reinigung beschrieben.

Gruß,
Timo

  • »Roslarb« ist der Autor dieses Themas

Beiträge: 6

Registrierungsdatum: 18. November 2018

  • Nachricht senden

5

Montag, 19. November 2018, 15:04

Danke Timo für den Link. Dann werde ich mich morgen mal dran setzen.

Gerade läuft die Kleine glücklich vor sich hin. Ohne Mukken. Aber heißt ja nicht das man das mal machen sollte.

Beiträge: 3 884

Registrierungsdatum: 12. November 2004

Wohnort: Am Hohen Ufer der Leine

Beruf: Stadtbahnfahrer i.R.

  • Nachricht senden

6

Montag, 19. November 2018, 22:11

Aber heißt ja nicht, dass man das mal machen sollte.

Nicht? ;) :D

  • »Roslarb« ist der Autor dieses Themas

Beiträge: 6

Registrierungsdatum: 18. November 2018

  • Nachricht senden

7

Montag, 19. November 2018, 22:19

Nein...Doch....Ohh

Also es heißt das ich das mal machen werde XD

  • »Roslarb« ist der Autor dieses Themas

Beiträge: 6

Registrierungsdatum: 18. November 2018

  • Nachricht senden

8

Montag, 10. Dezember 2018, 12:56

Sooo ich melde mich mal wieder ohne extra nen neuen Faden aufzumachen.

Ich habe den Schalter ausgebaut und gereinigt, dass ging dann bis vor ein paar Tagen gut.
Jetzt allerdings lässt sie garkeinen Ton mehr durch. Egal ob Source oder Tape. Nix.

Sie ist mir mittlerweile auch extrem ans Herz gewachsen, dieser kleine Panzer. Deswegen wollte ich sie jetzt in Revision bringen.
Ich habe auch schon bei unseren lokalen Reperaturwerkstätten nachgefragt und die würden sich ihrer auch annehmen.

Allerdings wollte ich hier vorher fragen ob nicht vielleicht jemand Lust+Zeit hat an ihr rumzuschrauben. Natürlich würde das nicht umsonst geschehen.

Beiträge: 1 120

Registrierungsdatum: 28. Oktober 2007

Wohnort: Franken

  • Nachricht senden

9

Montag, 10. Dezember 2018, 13:36

Vielleicht solltest Du den Standort des Geräts noch preisgeben :whistling:
Viele Grüße
Jörg

Beiträge: 277

Registrierungsdatum: 22. April 2006

Wohnort: Amelinghausen

  • Nachricht senden

10

Montag, 10. Dezember 2018, 13:39

Kurze Aussetzer hatte ich bei einer 210 auch ein mal. Traten immer nach einigen Minuten auf. Letztendlich war es ein Transitor mit Wärmefehler. Ausgewechselt und seit dem läuft sie.

  • »Roslarb« ist der Autor dieses Themas

Beiträge: 6

Registrierungsdatum: 18. November 2018

  • Nachricht senden

11

Montag, 10. Dezember 2018, 13:46

Es ist jetzt ein total Ausfall. Also Ton mäßig.


Standort wäre Gevelsberg, bei Wuppertal.