Sie sind nicht angemeldet.

  • »knueppler« ist der Autor dieses Themas

Beiträge: 4

Registrierungsdatum: 14. Oktober 2018

  • Nachricht senden

1

Sonntag, 14. Oktober 2018, 09:24

Grundig TS1000, Tonwelle hat axiales Spiel

Guten Morgen,

ich habe mir einen Kindheitstraum erfüllt und bin seit Freitag stolzer Besitzer einer TS1000.

Grundsätzlich funktioniert sie auch ziemlich gut, nur hat die Tonwelle axiales Spiel, d.h. ich kann die Schwungscheibe in Tonwellenrichtung hin und her bewegen, und zwar um mehrere mm. Dies führte meiner Meinung auch dazu, dass der Antriebsriemen mir schon runtergefallen ist, er war aber leicht wieder aufzulegen.
Man hört auch Laufgeräusche der Tonwelle.
Weiterhin läuft sie in den jeweiligen Geschwindigkeiten zu langsam und leiert (natürlich) auch. Andruckrolle mit dem Finger etwas mehr Druck gegeben, Geschwindigkeit ok, aber das Band macht komische Geräusche.
Nun meine Fragen:
  • Ist das Spiel normal, wenn nein, was muss ich tun?
  • Löst eine neue Andruckrolle das Geschwindigkeitsproblem? Momentan unterstelle ich aber, dass das Axialspiel das Problem ist...
  • Ideen, wo die Geräusche herkommen?


Vielen lieben Dank für Tipps und Hinweise, bevor ich wild anfange, Ersatzteile zu kaufen ;)
Ach ja, Ersatzteile, natürlich fehlen ein paar Knöpfe, Idee, wo ich insbesondere die mit den Nasen (Mikrophon, Kopfhörer) herbekomme?

Schönen Sonntag, Christian

Beiträge: 3 234

Registrierungsdatum: 20. Dezember 2015

Wohnort: bei Hamburg

Beruf: Rentner

  • Nachricht senden

2

Sonntag, 14. Oktober 2018, 09:41

Hallo Christian,

gibt es die beschriebenen Probleme auch bei Horizontalbetrieb ?
Bei Geräten, die garnicht für Vertikalbetrieb vorgesehen sind, ist axiales Spiel der Tonwelle nicht ungewöhnlich, weil die Schwerkraft bei Horizontalbetrieb vertikale Bewegung verhindert.
Bei dem Andruckrollenproblem denkt man zunächst an deren Andruckkraft, wenn sie nicht ausgehärtet ist.

MfG Kai

Beiträge: 3 818

Registrierungsdatum: 12. November 2004

Wohnort: Am Hohen Ufer der Leine

Beruf: Stadtbahnfahrer i.R.

  • Nachricht senden

3

Sonntag, 14. Oktober 2018, 09:46

Aber die TS 1000 ist doch eine typische “Vertikalmaschine“, die schätzungsweise von 95% der Besitzer auch senkrecht betrieben wurde. Da ist bestimmt was mit dem Lager... Es gibt doch hier TS 1000-Fans, die dazu sicher was beitragen können!

Beiträge: 3 234

Registrierungsdatum: 20. Dezember 2015

Wohnort: bei Hamburg

Beruf: Rentner

  • Nachricht senden

4

Sonntag, 14. Oktober 2018, 09:57

Das ist mir durchaus bewußt, trotzdem halte ich den Test im Horizontalbetrieb für angebracht und aufschlußreich.
Außerdem drängeln sich hier ja noch nicht die TS1000-Experten.

MfG Kai

5

Sonntag, 14. Oktober 2018, 11:44

Ein wenig Axialspiel ist bei der TS1000 normal, allerdings sind es maximal ein und nicht mehrere Millimeter.
Die TS1000 steht übrigens auf den originalen Füßen im Vertikalbetrieb leicht schräg. Die Tonwelle läuft so immer gegen das Lager.

Das Problem mit der Andruckrolle und dem Schlupf ist leider nicht selten, oft ist es eine Kombination aus verhärteter Andruckrolle und zu geringem Anpressdruck. Die Mechanik der TS1000 ist da leider etwas suboptimal.

Gruß Ulrich

  • »knueppler« ist der Autor dieses Themas

Beiträge: 4

Registrierungsdatum: 14. Oktober 2018

  • Nachricht senden

6

Sonntag, 14. Oktober 2018, 11:46

Hallo zusammen,

kurz ausprobiert:
keine Änderung des Verhaltens, nur beim manuellen Andrücken der Tonrolle gibt es keine komischen Bandgeräusche mehr, auch nachvollziehbar, da ich dann nicht das axiale Spiel ausnutzen kann, das gute Kilogramm Masse zieht die Welle so stark nach unten, dass da nix geht.

Also muss ich auf jeden Fall was mit der Tonrolle/dem Andruck machen, Hinweise?

Danke Christian

7

Sonntag, 14. Oktober 2018, 12:05

Da gibt es mehrere Ansätze, man kann den Hubmagneten manchmal leicht verschieben, bringt meist aber nicht viel.
Das Ersetzen der Federn im Gestänge ist schwierig, aber möglich wenn man die passenden Federn bekommt.
Man kann die Andruckrolle ersetzen, die Originale ist leicht ballig, ein Zylindrische sorgt für weniger Schlupf. Dafür ist aber die Bandführung etwas schlechter.
Man kann die Tonwelle aufrauen/an ätzen, kann man natürlich nicht mehr rückgängig machen.

PS: Der Hubmagnet für die Andruckrolle zieht aber schon komplett an? Da gibt es auch einen elektrischen Fehler der das verhindern kann (fehlende Anzugsspannung).

Gruß Ulrich

  • »knueppler« ist der Autor dieses Themas

Beiträge: 4

Registrierungsdatum: 14. Oktober 2018

  • Nachricht senden

8

Sonntag, 14. Oktober 2018, 12:40

Hallo,

also, noch ein bisschen romprobiert und geschaut:

  • Magnet zieht voll an
  • Magnet ist so montiert, dass er komplett ausgerenkt ist
  • Luftspalt, siehe Service-Manual, ist gar nicht mehr sichtbar

Ich werde mal ne neue Andruckrolle besorgen, kann man denen aus der Bucht trauen oder gibt es eine Empfehlung von Euch.
Bis dahin werde ich über Vario die Geschwindigkeit halbwegs einstellen.
Im wesentlichen geht es mir erst einmal um die Erinnerung, damals habe ich bei meinem Onkel, der ansonsten ein absoluter Klassikfreak war und im wesentlichen dafür die Maschine in Verbindung mit einem RTV 1040 von Grundig verwendet hat, 50er-Jahre Rock gehört, und da war die Quali eh nicht so 8)


Ciao Christian

Beiträge: 380

Registrierungsdatum: 24. Mai 2015

Wohnort: Eislingen

Beruf: Qualitäts Fuzzi

  • Nachricht senden

9

Sonntag, 14. Oktober 2018, 22:35

Wenn der Antriebsriemen von der Schwungscheibe oder vom Motorpulley springt ist er ausgeleiert und muß ersetzt werden.
Eine neue Antriebsrolle schadet auch nicht. Auch wenn die neue zylindrisch ist.

In diesem Zug alles reinigen und überlegt neu fetten.

Danach müssen die Bandgeschwindigkeiten eingestellt werden. Zuvor muß noch die 17V Spg am T100 überprüft werden und bei Bedarf mit R 29 eingestellt werden.

Ich hatte jetzt erst einen mechanischen Fehler, bei dem der Startmagnet nicht mehr kpl. angezogen hat und das Gerät quasi in Pausenstellung stand.
Nach der Reparatur mußte ich den Start Magneten neu einstellen, weil dieser ausgebaut war und die Wiedergabe erst mal leierte.

Hier noch die Position in der ein Überhang bestehen muß
Gruß
Manfred

2 x Grundig TS 1000. Jeweils wahlweise als 2Spur, 4Spur oder Autoreverse. Beide mit Dolby, drahtloser Fernbedienung, mit Op-Amp Ausgang zur Impedanz und Pegelanpassung und jetzt neu....die VU Meter zeigen Hinterband an. Tägliche Verwendung: Grundig SXV 6000, Grundig ST 6000, CF5500-2,TS 1000, Grundig A5000 und Dual 731Q an Canton Plus E Subwoofer. Werkstatt: Grundig V 5000, T6500 und Revox B77/HS. Im Esszimmer: Grundig V5000, T5000, CF 5500 und Grundig CF 5500-2./size]

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »mampfi« (15. Oktober 2018, 12:47)


  • »knueppler« ist der Autor dieses Themas

Beiträge: 4

Registrierungsdatum: 14. Oktober 2018

  • Nachricht senden

10

Montag, 15. Oktober 2018, 15:56

Hi,

danke für die Tipps, der Überhang ist ok. Ich habe jetzt eine neue Andruckrolle bestellt.

Ciao Christian