Sie sind nicht angemeldet.

  • »GDR 22« ist der Autor dieses Themas

Beiträge: 295

Registrierungsdatum: 29. März 2016

Wohnort: Dresden

Beruf: Prozesstechniker Halbleiterbereich

  • Nachricht senden

1

Freitag, 21. September 2018, 13:02

RFZ R722/1 Probleme bei der Drehzahlsteuerung

Liebe Forianer,

ich habe mir momentan ein wirklich nettes Projekt ans Bein gebunden. Naja der Herbst kommt, da kann man wieder mehr in der Werkstatt sitzen... ;)

Seit dem Urlaub habe ich einen ziemlich dicken Fisch bei mir, eine "Portable" Studiomaschine RFZ R722/1 aus der ehem. DDR. Soweit ich herausfinden konnte, wohl aus dem früheren Leipziger Funkhaus. Portable heißt eigentlich nur, dass die Maschine als Kastengerät (ohne Truhe oder Rack) konzipiert wurde und auf Ü- Wagen zum Einsatz kam. Mit seinen über 40kg ist sie nicht wirklich zum herumtragen geeignet...

Die Maschine hat neben anderen Besonderheiten einen elektronisch kommutierten Gleichstrommotor für den Antrieb der Schwungmasse / Tonwelle. Diese wird über einen Flachriemen angetrieben, über einen Optokoppler wird die Ist- Drehzahl an den Drehzahlregler zurückgemeldet. Beim Einschalten der Maschine blinkt die Stop- Taste so lange, bis die Nenndrehzahl erreicht ist, dann geht sie auf Dauerlicht. So ist es jedenfalls beschrieben.

Hier kommt nun meine Frage an die Besitzer und Betreiber einer solchen Maschine, da ich die normale Funktion derselben noch nie gesehen habe: Ist es richtig, dass nur die Stop- Taste beim hochfahren blinkt, oder müssten alle Tasten blinken ? Und wenn die Nenndrehzahl erreicht ist, ist es richtig, dass dann nur die Stop- Taste leuchtet und alle anderen Tasten erst dann aufleuchten, wenn ihre Funktion angewählt wird ? Ich nehme eigentlich an dass es so ist, aber im Manual finden sich dazu widersprüchliche Angaben. So heißt es: "Ca. 10s nach dem Einschalten ist das Gerät betriebsbereit, was durch Dauerlicht der Tasten angezeigt wird. Bei Blinklicht ist die Sollgeschwindigkeit der Tonwelle noch nicht erreicht."

Momentan bin ich soweit, dass die Stop- Taste der Maschine wieder blinkt. Als ich sie erhalten hatte, tat sich absolut nichts, nur die rote Aufnahmetaste leuchtete. Es fehlte die +5V Versorgungsspannung für die Logiksteuerung, der Spannungsregler war defekt weil die +5V Schiene einen Kurzschluss hatte. Der rührte daher, das in der Drehzahlregelung (Platine DR1) 3 der 4 Logik- Schaltkreise D100D einen Kurzschluss hatten und sogar heiß wurden ! Nach Austausch derselben war der Schluss weg und die Stop- Taste blinkt jetzt, weil der Motor leider noch nicht läuft. Aber ich suche weiter...

Danke & Grüße, Rainer

  • »GDR 22« ist der Autor dieses Themas

Beiträge: 295

Registrierungsdatum: 29. März 2016

Wohnort: Dresden

Beruf: Prozesstechniker Halbleiterbereich

  • Nachricht senden

2

Dienstag, 25. September 2018, 08:35

...nanu, kann da wirklich keiner etwas dazu sagen ? Die Hamburger ? Volkmar, Matthias ? Ich hätte gedacht, ihr habt solch ein Gerät in Eurer Sammlung und betreibt dieses... :huh:

Nun, inzwischen bin ich sicher, dass die Funktion mit nur einer blinkenden Taste korrekt ist. Die Maschine läuft zwar noch nicht wie sie soll, ich denke aber den Fehler auf die Platine der Drehzahlsteuerung DR1 eingrenzen zu können: Diese gibt an ihrem Ausgang permanent eine Spannung von -13V aus. Normal wäre hier aber eine kleine, positive Spannung nach dem einschalten, damit der Motor anlaufen kann. Bei korrekter Drehzahl ist es dann eine Rechteck- Spannung von +/-13V...

Aus der momentan anliegenden Ue von -13V, wird am Ausgang der Platine der Drehzahlsteuerung DR2 nämlich +3,7V gemacht. Damit wird die nachfolgende Motorelektronik aber auf null geregelt. (DR2 ist nichts weiter als ein Inverter mit Tiefpass- Netzwerk höherer Ordnung. Von der Funktion her also eine Art Integrator, welcher die Eingangs- Rechteckspannung in eine Ausgangs- Sinusspannung umwandelt)

Nachdem ich auf der DR2- Platine noch den Regelschaltkreis A109D als defekt identifizieren konnte, lässt sich die Platine fremdsteuern, wenn man den Eingang zu DR1 auftrennt. Dann 0V an den Eingang gelegt- schon läuft der Motor los. mit steigender Ue an DR2 lässt sich der Motor höher fahren. Ab DR2 funktioniert also alles wieder.

Nun, ich werde mal eine Radikalkur auf DR1 veranstalten und zuerst alle "Arbeiterfahnen" wechseln. (Das sind russische Keramik- C´s welche für Ihre Ausfallhäufigkeit bekannt sind. Von Feinschluss über Voll- Kurzschluss machen die Dinger alles. siehe angehängtes Bild). Dann werden wir sehen...
»GDR 22« hat folgendes Bild angehängt:
  • R722_1_Drehzahlregler_1.jpg

Beiträge: 304

Registrierungsdatum: 1. März 2012

Wohnort: Radebeul

Beruf: Angestellter

  • Nachricht senden

3

Dienstag, 25. September 2018, 19:57

Wenn Du mit "Matthias" mich meinst, so muß ich Dir sagen, daß ich leider keine 722 habe (hätte gern eine, hab auch schon die "Fühler" ausgestreckt, bis jetzt aber erfolglos).
Das Verhalten mit der blinkenden Stoptaste würde ich aber ebenfalls als vollkommen normal einschätzen.
Weiterhin viel Erfolg bei der Fehlersuche.
Viele Grüße,

Matthias

  • »GDR 22« ist der Autor dieses Themas

Beiträge: 295

Registrierungsdatum: 29. März 2016

Wohnort: Dresden

Beruf: Prozesstechniker Halbleiterbereich

  • Nachricht senden

4

Montag, 12. November 2018, 11:59

Hallo zusammen,

ich wollte noch kurz berichten, wie es hier weiter gegangen ist. Der Austausch der russische Keramik- C´s hat natürlich nichts gebracht. Also hieß es weitersuchen. Letztendlich hat sich herausgestellt, daß die Sendediode des Tonwellen- Optokopplers defekt war.

Das muß bei diesem Fehler auf der +5V Schiene passiert sein, welcher auch die Schaltkreise auf Drehzahlregler 1 und 2 abgeschossen hatte. Denn auch die Diode hängt an +5V...

Damit aber nicht genug. Das "Soll"- Drehzahlsignal (50Hz Frequenz) wird auf DR2 erzeugt und über eine Trennklinkenbuchse an den Eingang von DR1 geführt. Dies hat den Sinn, dass sich diese interne Referenzierung auftrennen und die Drehzahl dann Wahlweise mit der 50Hz Netzfrequenz oder einem externen Generator synchronisieren lässt. Nun, offensichtlich hatte die Federspannung für den Schaltkontakt innerhalb dieser Klinkenbuchse nachgelassen. Die 50Hz des internen Generators kamen auf dem dafür vorgesehenen DR1- Eingang nicht an...

Das diverse Einstellregler für Synchronisation und Impulsverhalten vom Vorbesitzer verstellt waren, ist dabei nur eine Fußnote. Inzwischen tut es die Drehzahlregelung wieder. Somit kann ich jetzt meine Frage aus dem Eingangsposting auch abschließend selbst beantworten:

Jawohl, es ist so. Nur die Stop- Taste blinkt nach dem Einschalten der Maschine. Dies tut sie solange, bis die Synchronisation und somit die Tonwellen- Drehzahl stimmt. Dann geht das Blinklicht in Dauerlicht über. Und dann leuchtet immer nur die Taste, welche gerade gedrückt wird. Außer im Rangierbetrieb, da leuchten Vor- und Rücklauftaste gleichzeitig. Ob bei der Aufnahme nur die Aufnahmetaste leuchtet oder auch die Wiedergabetaste, habe ich aber noch nicht getestet. :whistling:

Grüße, Rainer