Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Bandmaschinenforum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

  • »Zauberklang« ist der Autor dieses Themas

Beiträge: 1

Registrierungsdatum: 14. September 2018

  • Nachricht senden

1

Samstag, 15. September 2018, 16:22

Grundig TK35 Relaisproblem

Hallo,
Kennt sich jemand mit gut mit dem TK35 aus? Meins hat das Problem das wenn man auf den Knopf einer Bandlauffunktion drückt, der Motor stehen bleibt weil das Relais „B“ Stromlos wird. Ich habe es mal Testweise einfach so angedrückt aber das Relais das den Capstan andrückt macht auch nichts. Kennt jemand das Problem?
Mfg
Nico

Beiträge: 3 051

Registrierungsdatum: 20. Dezember 2015

Wohnort: bei Hamburg

Beruf: Rentner

  • Nachricht senden

2

Samstag, 15. September 2018, 17:15

Hallo,

was machen in dem Zustand die Relais/Magnete C und D ?

Da würde weiterhelfen zu überprüfen,
1. ob die Betriebsspannung für die Relais dann noch vorhanden ist,
2. was davon an den Relais noch ankommt.

MfG Kai

Beiträge: 457

Registrierungsdatum: 1. März 2008

Wohnort: An der schönen blauen Müritz

Beruf: Elektroniker a. D.

  • Nachricht senden

3

Samstag, 15. September 2018, 17:21

Hallo Nico,
lt. meinen bescheidenen Kenntnissen sollte das Relais B das Laufwerk bei Bandende abschalten, evtl. ist dieser Schalter, der sonst durch eine auf dem Band aufgeklebte Alu Folie bewerkstelligt wird, verbogen (kurzgeschlossen etc.)
M.f.G.
justus



Onkyo TX8050; Onkyo TA2760; Philips N4520; 2x Grundig TS1000; TK19;24;27 ; 2x Pioneer RL1011L; Telefunken M3000; M3002L; Uher 4000 Report L; Report 4400; Report Monitor 4200; Tesla B41; Mikro Seiki DQ44; Heco Victa 601
.

Beiträge: 418

Registrierungsdatum: 6. April 2010

Wohnort: Berlin

Beruf: Journalist

  • Nachricht senden

4

Sonntag, 16. September 2018, 21:50

Hallo Nico.
Normale Funktion ist folgende:

Das Relais B ist normalerweise aktiv. In Stellung Stop wird es über die Kontakte nt4 (Starttaste ungedrückt), rt1 (Rückspultaste ungedr.), vt1 (Vorspultaste ungedr.) versorgt. Dadurch ist auch der Selbsthaltekontakt b1 geschlossen. Damit erhält auch der Andruckrollenmagnet A Plusspannung. Minuskontakt bekommt er nur wenn vt 2 und rt 2 (Vor bzw Rücklauf) NICHT gedrückt sind und Starttaste GEDRÜCKT wird. Wird eine der drei erwähnten Tasten gedrückt, geht der entsprechende Kontakt nt4 bzw rt1 bzw vt1 auf, aber Relais B bleibt angezogenn denn es ist jetzt über Selbsthalter b und R 58, R59 versorgt. Wird dieser Stromweg über den Bandlaufkontakt durch den Metallstreifen am Tonbandende nach Masse kurzgeschlossen, fällt Relais B und damit auch Magnet A ab. Durch Auslösen der Tasten ist der Weg zu Relais B wieder frei, es zieht wieder an.
Im Schaltbild sind alle Kontakte in Ruhestellung gezeichnet. Ich habe hier nur die relevanten Bauteile aufgeführt.

Capisce? Dann jetzt nachvollziehen, messen, berichten.
Viel Erfolg, Gruß
Stefan

Zurzeit ist neben Ihnen 1 Benutzer in diesem Thema unterwegs:

1 Besucher