Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Bandmaschinenforum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

  • »dl9day« ist der Autor dieses Themas

Beiträge: 23

Registrierungsdatum: 23. August 2018

  • Nachricht senden

1

Donnerstag, 6. September 2018, 17:29

Philips N4418/N4419/N4510/N4511 bleibt beim Umpulen stehen, habe Ich den Fehler, oder mache Ich einen Denkfehler ? :_))) ?

Meine N4418 bleibt manchmal beim Umspulen scheinbar grundlos stehen. Da Ich das aber immer ganz genau wissen muß, habe Ich mir mal die einzelnen Baugruppen zusammengezeichnet. Für mich sieht das so aus: ( siehe Skizze )
Auf dem Print "Tape-Tension" sitzen 2 Trimmpotis, mit denen Ich die Stromaufnahme der Wickelmotoren steuere. Tension ist der Bandzug, clever gemacht.

Was man nicht sofort sieht: Ausgang 8 wird auch zum Motor Stop Unit als Eingang geführt, also je nach Bandzug kann Ich wohl hierdurch ein Stop auslösen ?
Habe Ich da einen Denkfehler ? Für mich ist das ein NAND Glied im Eingang Motor Stop, die Jungs haben das komisch gezeichnet
Ich will nicht einfach an den Potis rumfummeln, Ich will wissen wie das funktioniert :-)
»dl9day« hat folgendes Bild angehängt:
  • Wickelmotorsteuerung.jpg

Beiträge: 3 051

Registrierungsdatum: 20. Dezember 2015

Wohnort: bei Hamburg

Beruf: Rentner

  • Nachricht senden

2

Donnerstag, 6. September 2018, 18:48

Hallo,
Ich habe das Service Manual dazu nicht gelesen, vielleicht wird es irgendwo erklärt.
Die Schaltung war mir bislang zu wuselig und auch noch auf zwei Seiten verteilt mit allerlei Flip-Flops und kombinierenden Dioden.
Deshalb hab ich nur deine Zusammenstellung genauer angeguckt und versucht zu erkennen, was an Pin 4 der Stop-Unit angeschlossen ist.

Danach interpretiere ich die Schaltung so:
Die beiden Dioden bilden ein ODER-Gatter, das den Kollektor von TS1 auf -22V zieht für H.( Ansonsten sperrt TS1.)
In dem Zustand wird der Emitter von TS2 über D4 auch fast nach -22V gezogen.
TS2 und TS3 sind wohl beide im Ausgangszustand gesperrt und bilden einen Speicher-Flop (D-Flop) für über Pin 4 kapazitiv eingekoppelte positive Pulse (relativ zu -22V).
Dann wird nämlich TS2 leitend, macht TS3 leitend, dessen Kollektor geht in Richtung Masse und hält dann statisch TS2 weiterhin über D3, R3 & R4 leitend.

Wenn keiner der Wickelmotore läuft, sollte TS1 sperren und damit auch TS2 & TS3, sodaß der Speicher-Flop für Stop-Pulse unwirksam ist.

MfG Kai

  • »dl9day« ist der Autor dieses Themas

Beiträge: 23

Registrierungsdatum: 23. August 2018

  • Nachricht senden

3

Donnerstag, 6. September 2018, 22:46

Hallo,
Ich habe das Service Manual dazu nicht gelesen, vielleicht wird es irgendwo erklärt.
Die Schaltung war mir bislang zu wuselig und auch noch auf zwei Seiten verteilt mit allerlei Flip-Flops und kombinierenden Dioden.
Deshalb hab ich nur deine Zusammenstellung genauer angeguckt und versucht zu erkennen, was an Pin 4 der Stop-Unit angeschlossen ist.

Danach interpretiere ich die Schaltung so:
Die beiden Dioden bilden ein ODER-Gatter, das den Kollektor von TS1 auf -22V zieht für H.( Ansonsten sperrt TS1.)
In dem Zustand wird der Emitter von TS2 über D4 auch fast nach -22V gezogen.
TS2 und TS3 sind wohl beide im Ausgangszustand gesperrt und bilden einen Speicher-Flop (D-Flop) für über Pin 4 kapazitiv eingekoppelte positive Pulse (relativ zu -22V).
Dann wird nämlich TS2 leitend, macht TS3 leitend, dessen Kollektor geht in Richtung Masse und hält dann statisch TS2 weiterhin über D3, R3 & R4 leitend.

Wenn keiner der Wickelmotore läuft, sollte TS1 sperren und damit auch TS2 & TS3, sodaß der Speicher-Flop für Stop-Pulse unwirksam ist.

MfG Kai

Hab mich verlesen, der Transistor heißt TS1 und nicht T5. Wir meinen das Gleiche: Läuft auch nur ein Motor, gelangt Massepotential, was hier als plus zu sehen ist, über die Dioden D1 oder D2 an die Basis von TS1 auf dem Motor-Stop print. An Anschluß 4 kann über verschiedene Leitungen Stop ausgelöst werden, ziemlich blöd zu verfolgen. Schaue ich auf dem Recorder Stop Baustein, sehe Ich, das über die Diode D2 im Eingang ein Reset am Ausgang ausgelöst wird. Also Ausgang Motor Stop auf High (=0V) Restette die FlipFlops und alles steht. Nur weiß ich immer noch nicht genau, was die vorne an den Wickelmotoren nun überwachen. Ich glaube, Ich schmeiß da mal 2 Adern runter und probiere das aus, bzw messe das aus. Bei den Plänen wird man wirklich verrückt :-) Aber interessant ist es auf jeden Fall :-)

  • »dl9day« ist der Autor dieses Themas

Beiträge: 23

Registrierungsdatum: 23. August 2018

  • Nachricht senden

4

Samstag, 15. September 2018, 01:08

Habe alle Platinen der Laufwerkssteuerung neu bestückt, da Ich auf einen Fehler durch Bauteilealterung schließe, also Transistoren, weil ich sie gerade rumliegen hatte, Elkos und auch die kleinen Kondensatoren. Nichts. Ein Wechsel der REC-STOP Platine brachte den ersten Erfolg, nur was ist da noch anders ? Ich habe die Z Dioden getauscht und scheinbar ist der Fehler weg. Sofern Ich das lesen konnte, waren bei mir 4,3V statt 4,7V Typen eingebaut, ohne Bauteilealterung mag das funktioniert haben. Schaut man sich den Schaltplan an, wirkt die obere Z-Diode ( D7 ) nur auf REC und Vorspulen. Ja, meine Maschine bleibt auch nur beim Vorspulen stehen, meine 4419 plötzlich die REC Funktion aus, Ich dachte, Ich wäre irgendwie drangekommen. Kleines Hüsterchen von D7 und TS2 löst einen lustigen Reset aus :-)

Also, wenn Ihr die Germanium Transen wechselt, würde Ich auch die zwei Z-Dioden auf REC Stop wechseln
»dl9day« hat folgendes Bild angehängt:
  • recorder_stop_unit_gescannt2.jpg

Beiträge: 3 051

Registrierungsdatum: 20. Dezember 2015

Wohnort: bei Hamburg

Beruf: Rentner

  • Nachricht senden

5

Samstag, 15. September 2018, 09:01

Die Anschlüsse 1 und 5 , auf die der obere Zweig reagiert, sind laut N4419 Manual angeschlossen an:
1: connection to tape contact
5: connection to STOP-switch
Da wäre mal zu prüfen, ob von dort falsche Abschaltsignale kommen.

Die Empfindlichkeit für solche Signale reduziert man durch Erhöhen der Zenerspannung und eventuell durch Verkleinern von insbesondere R5.
R5 ist anscheinend bemessen für Zener-Dioden mit sehr scharfem Kennlinienknick. Wenn man andere Dioden mit viel "weicherer" Durchbruch-Kennkinie nimmt, ist R5 mit 10 kOhm viel zu groß.
Ein Anhaltspunkt gibt das Datenblatt der Zenerdiode durch die Angabe des Stromes bei dem die Zenerspannung spezifiziert ist. Bei der jetzigen Auslegung dürfte die Schaltung bei etwa 80 µA einen Reset auslösen. Möchte man das lieber bei 800µA haben, sollte man R5 durch 1 kOhm ersetzen. Die Zenerspannung darf sich sicher an der Hälfte der Amplitude der vorn reinkommenden Signale/Pulse orientieren. Man kann auch einfach mal verschiedene Widerstände parallel zu R5 legen und testen, ob die ungewünschte Abschalterei ab bestimmten Werten verschwindet.

Falls der Transistor TS2 zuviel Collector-Basis-Leckstrom hätte, kann man auch R6 verkleinern oder einen besseren Transistor nehmen.

Wenn die Dioden D4 und D5 zum unteren Zweig nicht richtig sperren, spricht der obere Zweig auch auf die Eingangssignale des unteren Zweiges an.

MfG Kai

Zurzeit ist neben Ihnen 1 Benutzer in diesem Thema unterwegs:

1 Besucher