Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Bandmaschinenforum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

  • »cyrano de B.« ist der Autor dieses Themas

Beiträge: 24

Registrierungsdatum: 1. August 2018

Wohnort: Bottrop

Beruf: Desingn-, Print & Recording Professional

  • Nachricht senden

1

Donnerstag, 2. August 2018, 19:42

Schmieren alter Bänder durch die Hitze?

Hallo,

ich habe seit kurzem die Tascam 32-S, weil ich Halbspur mit 38 cm/sek. mal testen wollte.
Mit der Maschine habe ich einige alte Bänder, vor allem Ampex 456, bekommen.
Diese stellten sich alle als stark schmierender Schrott heraus.

Aber auch eines meiner alten TDK-Bänder schmierte ein wenig, obwohl ein gleichartiges auf der Akai tadellos läuft, auch im Moment bei der Hitze.

Sind die GX-Köpfe da im Vorteil oder was? Oder ist es tatsächlich hier im Dachstudio bei 31° einfach zu heiß für Senkel?
Im Bild die Ecke mit den Bandmaschinen.
»cyrano de B.« hat folgendes Bild angehängt:
  • 49A1205C-6B74-4565-A792-97F7C162276D.jpeg
Schöne Grüße

Rainer

2

Donnerstag, 2. August 2018, 19:54

Sei unbesorgt. Das liegt an den Bändern. Zumindest für die Ampexe scheint dies gesichert. Du kannst mal eines versuchsweise für 3 Stunden in die pralle Sonne legen, so habe ich einige 457 wieder abspielbar bekommen.

TDK-Bänder geben inzwischen ein uneinheitliches Bild ab. Bei denen möchte ich einen Zusammenhang von Schmieren mit Wärme + Luftfeuchtigkeit nicht ausschließen.

niels
Ich halte die analoge Aufzeichnung einer qualitativ gut erzeugten digitalen Aufzeichnung für unterlegen.
Aber jene macht mir mehr Freude.

  • »cyrano de B.« ist der Autor dieses Themas

Beiträge: 24

Registrierungsdatum: 1. August 2018

Wohnort: Bottrop

Beruf: Desingn-, Print & Recording Professional

  • Nachricht senden

3

Donnerstag, 2. August 2018, 20:08

Sei unbesorgt. Das liegt an den Bändern. Zumindest für die Ampexe scheint dies gesichert. Du kannst mal eines versuchsweise für 3 Stunden in die pralle Sonne legen, so habe ich einige 457 wieder abspielbar
Danke!

Werde ich morgen mal testen. Sonne haben wir ja genug!
Schöne Grüße

Rainer

Beiträge: 3 121

Registrierungsdatum: 20. Dezember 2015

Wohnort: bei Hamburg

Beruf: Rentner

  • Nachricht senden

4

Donnerstag, 2. August 2018, 20:17

Hallo,

die pralle Sonne würde ich nicht empfehlen.
Bei einigen Bändern hilft Trocknen/Backen (mehrstündig bei 60..65°C) . Das sollte aber gleichmäßig temperiert über das Volumen passieren und nicht durch einseitige "Bestrahlung". Die Wärmeleitung in Plastik ist ja nicht besonders gut.
Bei einigen Bändern hilft Abspielen bei 4-5°C, hatte Niels das nicht vor kurzem selbst berichtet ?

Nochmals meine Anregung, in der neuen Bandtauglichkeitsliste erprobte erfolgreiche temporäre Abspielhilfsmaßnahmen bei Problembändern zu vermerken.

MfG Kai

  • »cyrano de B.« ist der Autor dieses Themas

Beiträge: 24

Registrierungsdatum: 1. August 2018

Wohnort: Bottrop

Beruf: Desingn-, Print & Recording Professional

  • Nachricht senden

5

Donnerstag, 2. August 2018, 20:24

Ja, diese Backmethode kenne ich, und die Bänder sind auch alle auf Aluspulen.
Würde ich aber nur bei eigenen alten Bändern machen, die ein letztes mal (z.B. zum rettenden digitalisieren) abspielen will.
Schöne Grüße

Rainer

6

Freitag, 3. August 2018, 08:40

Ich habe damals die 457 (alle auf 18er Spule) auf eine Metallspule umgewickelt, einen Flasch abgeschraubt und sie auf meinem Schreibtisch der durch mein Fenster scheinenden Herbstsonne ausgesetzt. Das hat gericht, um sie "kopierfein" zu bekommen.
Eine Temperaturregelung ist freilich nur sehr bedingt möglich.

Das Wichtigste aber bei allen Bemühungen um Schmierbänder ist aber: Sie werden nicht "wiederverwendbar", sie werden nur kurzzeitig wieder abspielbar! - Aber das hast du ja auch erwähnt.

niels
Ich halte die analoge Aufzeichnung einer qualitativ gut erzeugten digitalen Aufzeichnung für unterlegen.
Aber jene macht mir mehr Freude.

  • »cyrano de B.« ist der Autor dieses Themas

Beiträge: 24

Registrierungsdatum: 1. August 2018

Wohnort: Bottrop

Beruf: Desingn-, Print & Recording Professional

  • Nachricht senden

7

Freitag, 3. August 2018, 10:54

So, jetzt erste Aufnahme mit altem Maxell 35-180 Band gemacht, dass immer unauffällig lief: alles gut!
(um nicht zu sagen: spitzenmäßig!)
Schöne Grüße

Rainer

8

Freitag, 3. August 2018, 11:06

Wobei 35-180 kein Bandtyp ist. Das wäre UD, XL-I, XL-II, UD-XL, Communicator Series.
35 ist die Banddicke in µm, es gab von maxell 50, 35, 25, 18
180 die gerundete Spieldauer in Minuten (19 cm/s, beide Seiten.)

Ja, maxell-Bänder halten sich wahrlich tapfer.

niels
Ich halte die analoge Aufzeichnung einer qualitativ gut erzeugten digitalen Aufzeichnung für unterlegen.
Aber jene macht mir mehr Freude.

  • »cyrano de B.« ist der Autor dieses Themas

Beiträge: 24

Registrierungsdatum: 1. August 2018

Wohnort: Bottrop

Beruf: Desingn-, Print & Recording Professional

  • Nachricht senden

9

Freitag, 3. August 2018, 11:13

Ach ja, hast wohl recht, Niels.
Die Bänder sind oben, muss ich später mal gucken. XL-I, glaube ich.
Ich identifiziere sie seit 1980 mit 35-180.
Seit ich mal 25er geschenkt bekam, weiß ich, dass das die Banddicke ist :whistling:
Schöne Grüße

Rainer

  • »cyrano de B.« ist der Autor dieses Themas

Beiträge: 24

Registrierungsdatum: 1. August 2018

Wohnort: Bottrop

Beruf: Desingn-, Print & Recording Professional

  • Nachricht senden

10

Freitag, 3. August 2018, 13:41

Ich habe mal geschaut, ist ja 35-38 Jahre her, dass ich die gekauft habe.
Die Maxells sind: 1 UD-XL, mehrere XL I, einige XL II.
Liefen und laufen aber alle tadellos.
Schöne Grüße

Rainer

Beiträge: 589

Registrierungsdatum: 10. August 2005

Wohnort: Drochtersen

Beruf: SHK, selbstständig

  • Nachricht senden

11

Freitag, 3. August 2018, 15:06

Hallo. Womit spielst du denn die xl2 ab? Deine GX635 ist da noch nicht zu in der Lage(erst ab GX646) u. die Tascam sicher auch nicht.

Gruss
Rainer

  • »cyrano de B.« ist der Autor dieses Themas

Beiträge: 24

Registrierungsdatum: 1. August 2018

Wohnort: Bottrop

Beruf: Desingn-, Print & Recording Professional

  • Nachricht senden

12

Freitag, 3. August 2018, 15:22

Habe mich auch gewundert, ich habe noch nicht reingehört, was ich darauf damals aufgenommen habe. Ich hatte die auf der Akai benutzt, kann mich nicht erinnern, wie das Klangbild war. Ich hatte hier als Händler nur Karstadt, der mal dies, mal jenes im Angebot hatte.

Bei einer BASF „EE“, glaube ich, hörte man sofort, dass das nicht ging.

Das zweite Maxell XL II war bei der Tascem dabei, mut einer Aufnahme des Tonstudios, klang tadellos.
Schöne Grüße

Rainer

  • »cyrano de B.« ist der Autor dieses Themas

Beiträge: 24

Registrierungsdatum: 1. August 2018

Wohnort: Bottrop

Beruf: Desingn-, Print & Recording Professional

  • Nachricht senden

13

Freitag, 3. August 2018, 16:00

Ich habe damals auf der Schachtel des XL II notiert: „Wide Range“. Steht auf der Schachtel, und habe ich am Gerät eingeschaltet. Die Orgelaufnahme klingt immer noch tadellos.
Schöne Grüße

Rainer

Beiträge: 589

Registrierungsdatum: 10. August 2005

Wohnort: Drochtersen

Beruf: SHK, selbstständig

  • Nachricht senden

14

Freitag, 3. August 2018, 16:45

Hallo. An meiner EE tauglichen Teac x1000r steht statt" Normal" u. "wide Range" , "LH1" u." LH"2. Ich denke "LH1" ist Normal u. "LH2" wide Range. Die hat aber noch einen Extra Schalter Bandsorte "EE" , was dem XL2 entspricht. Auf allen meinen anderen Maschinen kann ich das Band zwar abspielen mit Qualitätsverlusten, aber Aufnahme geht nicht wirklich , da das Band nicht richtig gelöscht wird. Das wird bei Dir auch so sein.
mfg
Rainer

  • »cyrano de B.« ist der Autor dieses Themas

Beiträge: 24

Registrierungsdatum: 1. August 2018

Wohnort: Bottrop

Beruf: Desingn-, Print & Recording Professional

  • Nachricht senden

15

Freitag, 3. August 2018, 17:12

Danke, Rainer,

guter Hinweis. Bei der Erstaufnahme gab‘s ja nichts zu löschen, und die ist ja gut.
Aber mittlerweile digitalisiert, so dass ich das Band neu bespielen will.
Dann wird es sich ja zeigen.

Off topic: warum wird in Safari-Browsern kein „Antwort“- Button angeboten?
Schöne Grüße

Rainer

  • »cyrano de B.« ist der Autor dieses Themas

Beiträge: 24

Registrierungsdatum: 1. August 2018

Wohnort: Bottrop

Beruf: Desingn-, Print & Recording Professional

  • Nachricht senden

16

Freitag, 3. August 2018, 18:55

Ergänzung: die (Erst-)Aufnahme auf XL II war tadellos, auf BASF „EE“ gar nicht. Das muss also schon irgendein Unterschied sein.
Schöne Grüße

Rainer

Beiträge: 3 121

Registrierungsdatum: 20. Dezember 2015

Wohnort: bei Hamburg

Beruf: Rentner

  • Nachricht senden

17

Freitag, 3. August 2018, 19:55

@Rainer v.B.:
Auf allen meinen anderen Maschinen kann ich das Band zwar abspielen mit Qualitätsverlusten
Meinst du damit die Höhenanhebung infolge der 35µS statt 50 µS Entzerrung oder stört noch was anderes ?

MfG Kai

Beiträge: 589

Registrierungsdatum: 10. August 2005

Wohnort: Drochtersen

Beruf: SHK, selbstständig

  • Nachricht senden

18

Samstag, 4. August 2018, 13:00

Ja da hören sich die Stimmen irgendwie übersteuert an. Liegt aber auch Event. An der anderen Anlage. Oder nur Einbildung.

Mit freundlichen Grüßen
Rainer

Beiträge: 3 121

Registrierungsdatum: 20. Dezember 2015

Wohnort: bei Hamburg

Beruf: Rentner

  • Nachricht senden

19

Samstag, 4. August 2018, 14:30

Wenn man davon ausgeht, daß korrekt auf einem für die Bänder geeigneten Gerät aufgenommen wurde, müssen Übersteuerungseffekte von dem wiedergebenden Gerät kommen.
Das ist vorstellbar, wenn hoch ausgesteuert wurde, bzw das Band von sich aus mehr Wiedergabepegel liefert und zudem mehr Höhen, wegen unpassender Entzerrung.
Dagegen kann man zwei Maßnahmen ergreifen:
1. Anpassung der Wiedergabe-Entzerrung. Das bedeutet im einfachsten Fall nur die Änderung eines Widerstandes im Entzerrungsnetzwerk des Wiedergabe-Vorverstärkers.
2. Herabsetzung der Verstärkung des Wiedergabevorverstärkers um so viel dB, wie das EE-Band mehr Signal liefert. Auch das wird oft durch die Änderung eines einzigen Widerstandes möglich sein.

MfG Kai

  • »cyrano de B.« ist der Autor dieses Themas

Beiträge: 24

Registrierungsdatum: 1. August 2018

Wohnort: Bottrop

Beruf: Desingn-, Print & Recording Professional

  • Nachricht senden

20

Samstag, 4. August 2018, 16:56

Mein EE-Band hörte sich auf der Akai verzerrt an, hat ja aber auch keine Anpassung dafür.
Habe ich entsorgt. Test auf XL II kommt vermutlich morgen.
Schöne Grüße

Rainer

  • »cyrano de B.« ist der Autor dieses Themas

Beiträge: 24

Registrierungsdatum: 1. August 2018

Wohnort: Bottrop

Beruf: Desingn-, Print & Recording Professional

  • Nachricht senden

21

Montag, 6. August 2018, 14:59

So, auf Maxell XL II aufgenommen (Tascam, ohne „High Grade“- Schalter):
mit vollständiger Löschung, ohne hörbare Verzerrungen und ohne Abweichungen vom Vorband.

Und als Profi-Halbspur mit „amtlichem“ Sound. :rolleyes:
Schöne Grüße

Rainer

Beiträge: 1 963

Registrierungsdatum: 20. Juni 2006

Wohnort: Marl

  • Nachricht senden

22

Dienstag, 7. August 2018, 00:18

Richtig ist das aber nicht!
Leute, bleibt schön glatt gewickelt!

Zurzeit ist neben Ihnen 1 Benutzer in diesem Thema unterwegs:

1 Besucher