Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Bandmaschinenforum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Samstag, 7. Juli 2018, 01:01

AKAI GX-625 Leuchttasten, Play leuchtet nicht mehr.

Hallo zusammen,
ich habe ein kleines Problem mit meiner geliebten GX-625. Die Playtaste leuchtet nicht mehr. Laufwerksfunktion ansich ist ok. Alle anderen Tasten leuchten auch noch. Ich vermute mal, da verbirgt sich ein kleines Glühbirnchen dahinter, was jetzt die Rente eingereicht hat. Jetzt meine Frage, bevor ich unnötige Schritte durchführe, oder etwas dabei töte (was noch schlimmer wäre). Wie kommt man auf dem einfachsten Weg an dieses Birnchen ran und was für ein Leuchtobst ist da überhaupt verbaut. Spannung? Leistung? Lötbeinchen oder Sockel? Hat das schonmal jemand erneuert?
Ich weiß das ist ansich ja alles nicht so schlimm, aber irgendwie fehlt mir dieses grüne Licht :rolleyes:


Analoge Grüße
Teddy

Beiträge: 5 374

Registrierungsdatum: 23. März 2006

Wohnort: NRW

  • Nachricht senden

2

Sonntag, 8. Juli 2018, 20:55

Hallo,

...willkommen im BMF, danke für die nette Vorstellung.

Um an die Lämpchen zu kommen, wird man die Maschine von vorne entblössen müssen, danach den Tastenblock abschrauben. Dahinter sitzen laut Explosionszeichnung die Lämpchen (24 V / 250 mA, Lötdrähte). Dies alles ist nachzuschlagen im Servicemanual der Maschine, welches überall im Netz kostenlos verfügbar herumschwirrt (sh. angehängten Ausschnitt aus dem SM). Aber diese Suche kann man ja andere machen lassen... ...was ich hiermit gerne getan habe.

Nichts für ungut... :thumbup:

Herzliche Grüße und viel Erfolg beim Zerlegen.

Peter
»PeZett« hat folgendes Bild angehängt:
  • AKAI_MECHA.JPG
Time flies like an arrow. Fruit flies like a banana. (...soll Groucho Marx gesagt haben, aber so ganz sicher ist das nicht...)

3

Sonntag, 8. Juli 2018, 21:15

Hey... Vielen lieben Dank. Ich wäre jetzt nie auf die Idee gekommen, daß man ein servicemanual im www so ohne weiteres finden kann. Da bin ich jetzt angenehm überrascht. Auf die Idee wäre ich jetzt wirklich nicht gekommen. Wald, Bäume usw.. Kennt man ja. Manchmal versucht man das naheliegende nicht, weil man es sich gar nicht vorstellen kann. Da war für mich das sicherste, hier zu fragen.. in der Hoffnung, wen zu finden, der so ein Maschinchen schon öfters auseinander hatte. Vielen Dank nochmal.
Liebe Grüße
Detlev

Beiträge: 5 374

Registrierungsdatum: 23. März 2006

Wohnort: NRW

  • Nachricht senden

4

Sonntag, 8. Juli 2018, 21:19

...passt schon. Ich hoffe, Du kommst da einigermassen dran. Da gibt es durchaus das ein oder andere Schräubchen loszudrehen. Tip: notiere dir, wo Du welche Schrauben rausgedreht hast. Dann geht der Zusammenbau schneller.

Gruß
P.
Time flies like an arrow. Fruit flies like a banana. (...soll Groucho Marx gesagt haben, aber so ganz sicher ist das nicht...)

5

Montag, 9. Juli 2018, 00:51

Denke, das klappt schon. Werde wohl einen handyfotomitschnitt über den Ort aller Schrauben machen. Das ist das sicherste. Für die Frontplatte müssen vermutlich beide Spannhebel und Andruckrolle abgeschraubt und alle Poti und Schalterknöpfe abgezogen werden. Zum Schluß die Schrauben an den Ecken Das dürfte ja alles sein. Werde das sicher erst bei entsprechendem Wetter in Angriff nehmen. Es funzt ja alles, bis auf das grüne Licht halt.

6

Montag, 9. Juli 2018, 11:34

Bei komplexeren Dingen mit vielen verschiedenen Schrauben verwende ich zusätzlich zu den Fotos Schälchen wo jede einzelne Schraubengröße beschriftet wird. Überlebensnotwendig wird das bei moderner Unterhaltungselektronik wo die Schrauben teilweise nur 1-2 mm Längenunterschied haben aber trotzdem keinesfalls an die falsche Stelle dürfen.

7

Montag, 9. Juli 2018, 15:45

. . Auch eine coole Idee.
Was mich gerade viel mehr irritiert...Ich habe mal die üblichen verdächtigen, wie Conrad oder völkner abgesucht... 24V mit 250mA (also 6W) ist da nirgends vertreten Hört alles so bei 25mA auf. Das wird noch etwas Sucherei, oder ich sehe mal wieder den Wald vor Bäumen nicht...

Beiträge: 3 121

Registrierungsdatum: 20. Dezember 2015

Wohnort: bei Hamburg

Beruf: Rentner

  • Nachricht senden

8

Montag, 9. Juli 2018, 16:48

Wenn du mal in dem Service Manual die Schaltung auf S.74 anschaust, wirst du feststellen, daß die Lämpchen nicht mit 24 V betrieben werden.
Wenn du mal in das Datenblatt des Treiber-ICs LB1270 schaust, wirst du sehen, daß das für maximal 100 mA Ausgangsstrom bei 100% Duty-Cycle spezifiziert ist, 250 mA sind nicht zulässig.
Mit 6W könntest du eine Taste von der Größe einer Badezimmer-Kachel erleuchten lassen.
Wenn du Ersatz suchst, ist das Ziel nicht die Reproduktion einer fragwürdigen Lämpchen-Spezifikation, sondern in dem zur Verfügung stehenden Platz die Tastenfläche ausreichend leuchten zu lassen. Eine zeitgemäße Lösung könnten mehrere in Serie geschaltete LEDs mit Vorwiderstand sein.

MfG Kai

9

Montag, 9. Juli 2018, 20:56

Laut SM sind es aber 24V 250mA und auch Peter hat das geschrieben. Etwas heftig kommt mir das allerdings auch vor, aber als original ET von Akai waren es damals sicher auch genau die. Daß dabei die Tasten nicht mächtig warm werden, wundert mich allerdings auch, entspricht doch diese Leistung einem Fahrzeug Rücklicht.... Meinst Du jetzt, da sind in Wirklichkeit viel Schwächere drin, oder wurden einfach die verbaut, obwohl gar nicht genug "Futter" dafür ansteht? Sowas hat (ja doofer vergleich) ein Kumpel bei seinem Van mit den Running Lights auf dem Dach gemacht. Die waren ihm zu hell und er hat dann 24V statt 12V rein gemacht. Da hatte er eine angenehme Helligkeit.

Beiträge: 3 121

Registrierungsdatum: 20. Dezember 2015

Wohnort: bei Hamburg

Beruf: Rentner

  • Nachricht senden

10

Montag, 9. Juli 2018, 21:32

Wo steht im Service Manual, daß es sich hierbei um 24V/250mA Lämpchen handelt ?
Im Manual werden in der "Recommended Spare Parts List" zwei Lämpchen Typen genannt, aber nicht, wo sie verwendet werden.
Falls es doch so wäre, muß man trotzdem nicht jeden Design-Unfug wiederholen.
15V mit maximal 50mA wäre viel vernünftiger.
Ob es sowas in der erforderlichen Größe gibt, ist eine andere Frage.
Vieleicht für Modelleisenbahn-Lokomotiven.

MfG Kai

11

Montag, 9. Juli 2018, 22:40

Versteh mich nicht falsch Kai, aber entweder hast Du was übersehen, oder ich bin zu blöd... aber es steht genau so im SM.
Das Leuchtobst hinter den Tasten hat die Nr. 52 und eben diese Nummer ist mit 24V/250mA in der Auflistung ausgeschrieben.
Möglicherweise ist das ja auch ein Druckfehler im SM, und sollte 25mA heißen (das wäre auch vom Bauchgefühl her stimmiger).
Ob das jetzt seitens AKAI schon damals komplett Panne gewesen ist, oder ob die sich dabei was gedacht haben, weiß ich nicht.
Stehen tut es da aber nunmal so. Hab mal einen Ausschnitt aus dem SM angefügt.
Was schwächeres reinlöten wird aber sicherlich nicht schaden. Passieren kann da sicher nix.
Ich bin gerade etwas verwirrt. Man kläre mich bitte auf, soweit das möglich ist. ;)
»Teddy-MC« hat folgende Bilder angehängt:
  • GX625Parts_1.jpg
  • GX625Parts_2.jpg

Beiträge: 3 121

Registrierungsdatum: 20. Dezember 2015

Wohnort: bei Hamburg

Beruf: Rentner

  • Nachricht senden

12

Montag, 9. Juli 2018, 23:19

Danke für diesen Hinweis, dieses Bild hab ich nicht betrachtet, sondern nur die Schaltungen und Teilelisten.
Der Schaltung auf S.74 des pdf ist zu entnehmen, daß das Treiber- IC mit 18,6 V versorgt wird. An den internen Transistoren dürften ca. 1,5...1,7 V abfallen. In Serie zum Lämpchen liegen weiterhin 33 Ohm. Das ergäbe bei 250 mA einen unglaubwürdigen weiteren Spannungsabfall von ca. 8V, bei 100 mA noch 3,3 V. Deshalb nehme ich an, daß an den Lâmpchen höchstens ~15V ankommen. Ließe sich ja an einem der funktionierenden nachmessen. Deshalb halte ich es immer noch für vernünftiger, nach einem Ersatz mit 15...18V bei ca. 50 mA Ausschau zu halten. LEDs haben einen besseren Wirkungsgrad, werden nicht so heiß, kämen sicher mit 20mA aus. Wenn Platz genug da ist, kann man 4...6 kleine grüne in Serie schalten und den gewünschten Strom mit einem geeigneten Vorwiderstand einstellen.

MfG Kai

Beiträge: 3 708

Registrierungsdatum: 12. November 2004

Wohnort: Am Hohen Ufer der Leine

Beruf: Funkenkutscher im Ruhestand

  • Nachricht senden

13

Montag, 9. Juli 2018, 23:26

Wenn Teddy ein regelbares Labornetzteil hat, schlage ich folgende Vorgehensweise vor, die ich in solchen Fällen, pragmatisch wie ich bin, befolge: Man löte eines der noch funktionierenden Lämpchen aus, schließe es über einen 33-Ohm-Widerstand an das Netzteil an und regele die Spannung auf gut 18 V hoch. Dann müsste das Lämpchen nach Augenschein "mittelhell" leuchten, also nicht grellweiß, auch nicht dunkelorange, sondern eben so, wie eine mit deutlicher Unterspannung betriebene Glühlampe eben leuchtet, sagen wir "dunkelgelb". Und mit Unterspannung werden solche Lämpchen immer betrieben!

Dann kann man mit dem Multimeter die Spannung und evtl. den Strom am Lämpchen messen.

Ich bin sicher, da kommt etwas im Bereich 12-15 V/20-50 mA heraus!
250 mA können nie und nimmer stimmen, da würde man sich in kürzester Zeit die Tasten wegschmelzen. Und 24 V könnten zwar bei 18 V am IC stimmen (bei der Revox A77 bspw. sind die Lämpchen für 36 V ausgelegt, betrieben werden sie mit 27-28 ), aber auch dann keinesfalls der Strom! Und die Vorwiderstände sind ja auch noch da.

Wenn man z.B. an der Lampe 13,5 V und 30 mA misst, nimmt man einen Ersatz für 15 V/30 mA. Bei gemessenen 9-10 V/50 mA sollte es ein Lämpchen mit 12 V/50 mA tun, usw. Man muss da eben etwas probieren und ggf. zwei Sorten bestellen.

LG Holgi

P.S.: Ich sah gerade, vor der Play-Lampe sitzt gar kein 33 Ohm-Widerstand! Hmm... :huh:

14

Montag, 9. Juli 2018, 23:36

Von der Sache her und auch der Logik bin ich allerdings bei Dir. Laut Schaltbild dürften an den Lampen wirklich nur um 15V Anliegen. Irgendwas wird sich akai doch dabei gedacht haben. Ich frage mich nur... Was. Vielleicht als Reserve. Möglicherweise war denen eine 15V Lampe zu knapp? Ich muß mir morgen nochmal das Bild ansehen, ob da nicht ggfs irgendeine Rückwirkung über die Lampen stattfindet. Bin gerade nur noch per Handy on. Das ist mir zu klein. Andererseits.. Bei meinem ist ja die Play Funktion gegeben... Bis auf das leuchten eben. Das spricht dagegen, daß die Lampen noch eine Funktion haben... Außer zu leuchten eben und die Tasten im Winter eisfrei zu halten.... :D
Vielleicht ist ja hier im Forum auch noch ein alter Haudegen aus der damaligen AKAI Zeit, der dort im Service als Techniker beschäftigt war.... Und der hier Licht ins Dunkel bringen kann.

15

Montag, 9. Juli 2018, 23:41

Hallo Holgi. Ja so könnte man durchaus vorgehen. Das mit dem nicht vorhandenem 33 Ohm irritiert mich jetzt gerade etwas. Wird doch nicht am Ende vielleicht ein Ausgang vom IC tot sein... Wobei, ansich unüblich. Meist sterben die komplett.
Ich könnte mir allenfalls denken, daß dadurch das Grün kräftiger leuchten soll. Alle anderen Tasten leuchten ja rot oder gelb, was von der Sache her ja heller wirkt. Möglicherweise ist das optische Kosmetik....?

Beiträge: 3 708

Registrierungsdatum: 12. November 2004

Wohnort: Am Hohen Ufer der Leine

Beruf: Funkenkutscher im Ruhestand

  • Nachricht senden

16

Dienstag, 10. Juli 2018, 00:26

Könnte sein. Denn eine grüne Taste, die von orangegelbem Licht durchleuchtet wird, sieht dann eher gelblich-bräunlich aus. Wenn das Lämpchen aber heller leuchtet, ist natürlich auch der Weißanteil größer.

Andererseits würde ich Vorwiderstände bei der Ansteuerung durch Transistoren (und nichts anderes sitzt ja im IC) als Schutzmaßnahme immer für notwendig erachten, weil Glühlampen einen um ein Vielfaches höheren Einschalt- als Betriebsstrom haben! Etwa das Zehn- bis Zwanzigfache bei noch kaltem Glühfaden.
Vielleicht kann ja unser Kai, der bei Schaltungstechnik fast immer den vollen Durchblick hat, da Licht ins Dunkel bringen! ;)

Beiträge: 3 121

Registrierungsdatum: 20. Dezember 2015

Wohnort: bei Hamburg

Beruf: Rentner

  • Nachricht senden

17

Dienstag, 10. Juli 2018, 11:02

Mal sehen, ob's gelingt:
Zunächst ein paar Beispiele zu Holger's Behauptung bzw. Aktuelles aus der Lämpchen-Forschung:
Ich habe ein paar Birnen/Lämpchen aus meiner Kollektion in der Frühschicht dreifach vermessen:
1. Kalt-Widerstand mit Ohmmeter
2. Strom bei 15 V -> R (15V)
3. Strom bei 24 V (oder der Nominalspannung, falls kleiner) -> R (U_nominal)

Osram 24-30V/2W
Kalt........|15V..................|24V
29,2 Ohm |61,2 mA->245 Ohm|80,6 mA->298 Ohm
29,0 Ohm |62,9 mA->238 Ohm|82,7 mA->290 Ohm

Philips 24V/2W Bajonett
23,4 |72,7 -> 206|96,5 -> 249
23,2 |74,6 -> 201|98,0 -> 245

Philips 24V/0,08A
28,3 |61,6 -> 243,5|80,8 -> 297

Philips 24V/50mA
44,4 |42 -> 358 |54,7 -> 439

Pollin 24V/1,2W
62,4 |34 -> 441|45 -> 533

reichelt L5215 (mehr ist leider nicht mehr bekannt)
18,5 | 68,3 -> 220|

Philips 18V/0,1A
21,6 |83,2 -> 180|18V:92,5 -> 195
21,4 |84,0 -> 179|18V:93,4 -> 193

15V/0,2A
7,7 |195,5 -> 76,7

Miniatur-Lämpchen , Dia.:3,06 mm, L:6,46 mm
22,4 | 69,5 -> 216|93,5 -> 257
21,4 | 70,4 -> 213| nicht mehr auffindbar
21,2 | 74,4 -> 202|98,8 -> 243

Man sieht also, daß Holger höchstens um den Faktor 2 übertrieben hat :D ,
der Kalt-Widerstand ist ungefähr ein Zehntel des Widerstandes bei Nominal-Spannung.

Nehmen wir mal an, daß diese Proportion auch für andere Birnen gilt, dann ergäbe das für die Akai 24V/0,25A einen R_nominell von 96 Ohm, und kalt wäre mit ca. 10 Ohm zu rechnen.
Das hätte beim Einschalten an 18,6 V über Darlingtransistoren, an denen dann >1,7V abfallen, ungünstigstenfalls einen Einschaltstrom von ca. 1,7 A zur Folge (wenn die Transistoren das könnten und nicht in einen hochohmigeren Abschnitt ihrer Ausgangskennline übergehen würden). Dafür ist das Treiber-IC LB1270 von Sanyo nicht geeignet. Also sollte man es davor schützen. Dazu dienen die Serienwiderstände. Daß gerade in dem Ausgang selbiger fehlt, in dem kein Lämpchen mehr glüht, wäre tatsächlich ein Anlaß, zu testen, ob es an durchgebrannter Birne oder abgefackeltem Darlington liegt.

In meiner Kollektion fand sich als elektrisch ähnlichste (geometrisch aber größere) Lampe eine 24V/5W Sofitte von Pollin:
Daraus ergibt sich ein rechnerischer Nominal-Widerstand von Rn=Un*Un/P=115,2 Ohm
Die Messungen ergaben: Kalt : 12,2 Ohm, 24V: 174,7 mA -> 137,4 Ohm

Noch'ne Anmerkung: Miniatur-Lämpchen wirken bei gleichem Strom naturgemäß viel heller und weißer.
Das Dilemma mit unnützenden Spektralanteilen mit Unterspannung betriebener Lämpchen zur Erleuchtung einer grünen Taste, würde man mit grünen LEDs vermeiden.

MfG Kai
Nachtrag: Aus der aktuellen reichelt (Subminiatur-)Lämpchen Kollektion erscheint mir L3215 erwägenswert (14V/40mA, 32Cent). Höhere Spannungen gibt es dort nur in größeren Bauformen.

18

Dienstag, 10. Juli 2018, 12:49

Ich hab nochmal das Schaltbild angesehen, sofern das auf einem Handydisplay geht... Mir ist aufgefallen, daß die Lämpchen auf ihrer unteren gemeinsamen Leitung nicht auf Masse laufen, sondern irgendwo nach oben verzweigt verschwinden. Vielleicht ist das der Grund, warum man auf den schützenden Vorwiderstand verzichten konnte. Oder schaltet der IC über Masse, also nach minus und die plus Versorgung kommt von unten gemeinsam über die Lämpchen? Genau das glaube ich fast, denn an dem IC sehe ich nur einen Massepin aber keine Versorgungsspannung... Oder ich bin mit Blindheit geschlagen...

Beiträge: 3 121

Registrierungsdatum: 20. Dezember 2015

Wohnort: bei Hamburg

Beruf: Rentner

  • Nachricht senden

19

Dienstag, 10. Juli 2018, 15:46

Die Lämpchen sind alle am einen Ende mit der Spannung am Ausgang des von D6,TR3 & TR2 gebildeten Spannungsregler verbunden, die mit 18,6V spezifiziert ist. Das Treiber-IC enthält 6 Darlington-Stufen, die die jeweils anderen Enden der Lämpchen nach Masse ziehen.
Es gibt im Netz ein japanischen Datenblatt des LB1270 und ein englisches des sehr ähnlichen LB1272 (enthält zusätzlich Klemmdioden für induktive Lasten).
Es kann sein, daß die Serienwiderstände zu den Lämpchen nicht nur eine Überbelastung des LB1270 sondern auch ein Einbrechen dieser Betriebsspannung verhindern sollen, da diese auch noch andere Schaltungsteile versorgt.

MfG Kai

Beiträge: 5 374

Registrierungsdatum: 23. März 2006

Wohnort: NRW

  • Nachricht senden

20

Dienstag, 10. Juli 2018, 19:10

Nicht dass ich mich hier noch gross einmischen möchte aber ich würde ohnehin vor dem endgültigen Zusammenbau mal die Spannung an den Lämpchen messen um zu prüfen ob die Ursache für das "dunkel" Grün nicht gar woanders liegt. Mit hoher Wahrscheinlichkeit werden das wohl keine 24V sein, die man da misst aber das tut der Sache keinen Abbruch. Eine 24V-Lampe lässt sich auch mit geringerer Spannung betreiben, der Strom verhält sich dann entsprechend. Wenn Akai 24V-Lampen angibt, werden die anderen Lämpchen identisch sein und da würde ich schon einigermassen drauf achten, sonst sind die Tasten später unterschiedlich hell.... ...oder man tauscht alle Lämpchen. Die 6 Watt erscheinen mir in der Tat ebenfalls als recht üppig aber wie gesagt: sie werden wohl kaum mit 24V betrieben sondern mit einer deutlich geringeren Spannung.

Gruß
P.

PS: auch das SM der GX620 weist 24V/250mA aus... ...ein Druckfehler in zwei verschiedenen Manuals?
Time flies like an arrow. Fruit flies like a banana. (...soll Groucho Marx gesagt haben, aber so ganz sicher ist das nicht...)

21

Dienstag, 10. Juli 2018, 19:26

Es kann sein, daß die Serienwiderstände zu den Lämpchen nicht nur eine Überbelastung des LB1270 sondern auch ein Einbrechen dieser Betriebsspannung verhindern sollen, da diese auch noch andere Schaltungsteile versorgt.
Weißt Du, was ich an der ganzen Geschichte nicht begreife? Welchen Sinn soll es haben, ausgerechnet bei der Playtaste (die ja vermutlich mit die meisten Betriebsstunden zu leisten hat) den 33 Ohm wegzulassen, abgesehen mal von den schon erwähnten optischen Gründen? Daß eine Glühlampe im kalten Zustand ca 1/10 ihres Betriebswiderstandes hat und somit etwa den 10 fachen Strom als Einschaltstrom, war ja in den 80er Jahren schon genauso Fakt, wie heute... und das sogar weltweit :rolleyes:
Da müßte doch das LB1270 reihenweise in den Maschinen gestorben sein, was aber offensichtlich nicht der Fall ist (außer, bei mir wäre es jetzt so; aber auch da kann ja nicht von reihenweise die Rede sein). Wir müssen hier irgendwas übersehen haben, oder falsch interpretieren. Ich hab die Kiste bis jetzt ja nicht mal aufgeschraubt, aber schon jetzt nervt mich der Gedanke, daß diese IC gegrillt worden sein könnte. Zumal ich wetten würde, daß es dieses blöde Mistding nirgends mehr gibt. Noch habe ich die Hoffnung auf das Naheliegende, ein kaputtes Birnchen. Was wir jetzt noch immer nicht wissen, ist der Grund für dieses Flutlicht. 24V kann ich mir noch sehr gut vorstellen wegen Unterspannung usw (damit das Leuchtobst lange lebt). Aber dieses wahnwitzige viertel Ampere? Warum denn sowas? Und was ist mit der potenziellen IC-Überlastung? Das einzige, was ich mir jetzt noch denken könnte, wäre eine Art Strombegrenzung (entweder im oder nahe dem IC, oder schon von der Versorgung her). Dann dürfte die Leistung des Birnchens ja ansich egal sein... oder hab ich da jetzt einen Denkfehler?

Mensch Leute, was hab ich da nur losgetreten? Da fragt man nur nach so einer doofen Birne, rechnet mit einer einfachen Antwort, beschafft sich das Ding und verbaut es.
Aber denkste... jede halbwegs beantwortete Frage scheint 10 neue ungeklärte zu produzieren ?( Sorry Ihr Lieben und nochmal vielen Dank für die Mühen. Vielleicht knacken wir dieses Rätzel ja noch gemeinsam für die Nachwelt :)

22

Dienstag, 10. Juli 2018, 19:31

PS: auch das SM der GX620 weist 24V/250mA aus... ...ein Druckfehler in zwei verschiedenen Manuals?
...sehe ich ansich genauso, ausser dieses Tastenpanel ist komplett identisch und der Teil wurde immer wieder mit übernommen... incl. Fehler.

Beiträge: 3 121

Registrierungsdatum: 20. Dezember 2015

Wohnort: bei Hamburg

Beruf: Rentner

  • Nachricht senden

23

Dienstag, 10. Juli 2018, 19:42

Du bewertest die Erwähnung diverser Gedanken zur Schaltung und den vermuteten Sinn des Original-Design wohlmöglich zu hoch.
Nicht jede Design-Entscheidung muß einen tieferen eventuell noch verborgenen Sinn gehabt haben.
Du mußt dir auch nicht die Gedanken aneignen, die mir durchs Hirn wabern, wenn ich sowas betrachte, sondern kannst dich tatsächlich darauf beschränken irgendwo ein identisches Teil aufzutreiben mit der Rechtfertigung " hat vieltausendfach funktioniert".
Es hat aber zum Verständnis solcher Schaltungen noch nie geschadet, sie mal kritisch anzusehen.
Die meisten Benutzer solcher Geräte kommen völlig ohne deren Verständnis aus.
Je mehr man allerdings davon versteht, um so leichter fällt einem die Reparatur von Ausfällen und das Finden von geeignetem Ersatz.
Selbst wenn es den originalen LB1270 nicht mehr gibt, fände man noch genug andere ICs, die das gleiche leisten können.
Da muß deshalb keine Panik ausbrechen. Je mehr man durchschaut, um so relaxter kann man die Sache betrachten.

MfG Kai

24

Dienstag, 10. Juli 2018, 22:27

Damit hast Du sicherlich recht Kai. Vermutlich wäre dieser Fred weit kürzer, wenn ich diese blöde Lampe irgendwo gefunden hätte. Ich hätte die dann bestellt und irgendwann mal verbaut. Mit Glück wäre dann wieder alles ok und mit Pech läge der Fehler woanders. Interessant ist das Thema allemal. Jede Betrachtungsweise hat was für sich.

Beiträge: 3 708

Registrierungsdatum: 12. November 2004

Wohnort: Am Hohen Ufer der Leine

Beruf: Funkenkutscher im Ruhestand

  • Nachricht senden

25

Dienstag, 10. Juli 2018, 23:05

Ich bleibe dabei: solche Lampen gibt es gar nicht!
Außer als Autolampen für LKW wird man nirgends 24V-Lämpchen mit 6 Watt finden, und die haben so große Glaskolben, dass die nicht in die Tasten passen! Eine Lampe mit 6 W kann nicht in einem 5mm-Miniaturkolben sitzen, weil der schmelzen würde, von den im Fred schon erörterten technischen Gründen ganz zu schweigen. Hier muss es sich um einen Druckfehler handeln.
Bitte baue doch eines dieser noch funktionierenden Wunderlämpchen aus und checke seine Spannung und Stromaufnahme durch, damit wir hier mal weiterkommen.

26

Dienstag, 10. Juli 2018, 23:11

Ja ich furchte auch, daß ich das demnächst mal machen muß. Ansich wollte ich mir das zweimal aufschrauben ja ersparen, aber die Sache scheint verzwickt zu sein... ?(

Beiträge: 1 063

Registrierungsdatum: 28. Oktober 2007

Wohnort: Franken

  • Nachricht senden

27

Dienstag, 10. Juli 2018, 23:28

Du könntest auch mal bei Herrn Pieth anfragen.
Er hat allerlei ausgefallene Lämpchen für unsere Schätzchen und er ist sehr nett und macht einen kompetenten Eindruck.
Er hat m.W. weit mehr als er in seinem Shop anbietet - schreib ihn einfach mal an.
Viele Grüße
Jörg

28

Mittwoch, 11. Juli 2018, 00:15

Danke für den Tipp Jörg. :)

Zurzeit ist neben Ihnen 1 Benutzer in diesem Thema unterwegs:

1 Besucher