Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Bandmaschinenforum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

  • »Microfarad« ist der Autor dieses Themas

Beiträge: 14

Registrierungsdatum: 25. Januar 2017

Wohnort: Gutach/Breisgau mittlerer Schwarzwald

Beruf: Elektrogerätemechaniker

  • Nachricht senden

1

Sonntag, 10. Juni 2018, 13:15

Nachlauf bei der A77

Tach, Gemeinde..
Ich habe bei einer A77 folgendes feststellen können- beim schnellen Umspulen und Abstoppen an verschiedenen Stellen läuft die abgewickelte Seite etwas nach, das aber nur , wenn ich kleinere Spulen auf den Tellern habe. Da kann schon mal eine Schlaufe rechts heraus hängen und ich muss mit der Hand etwas nachhelfen, damit das Band wieder stramm sitzt. Dabei ist die Spulengröße richtig eingestellt und auf beiden Tellern die selbe Größe, momentan grade zwei 15 cm Spulen. Wenn ich 26er Spulen mit Adaptern aufsetze und aus schnellem Wickeln abstoppe, wird der abgewickelte Teil mitgedreht, bis beide Wickel stehen. So sollte es doch auch bei kleineren Spulengrößen sein, wenn ich richtig informiert bin? Welche Möglichkeiten habe ich?

Sonntägliche Grüße aus dem Schwarzwald: --Hans--
Meine Zeit war die Zeit, als man noch Zeit hatte, sich Zeit zu nehmen...

Beiträge: 5 387

Registrierungsdatum: 23. März 2006

Wohnort: NRW

  • Nachricht senden

2

Montag, 11. Juni 2018, 21:57

Hallo Hans,

nach meinem bescheidenen Kenntnisstand kann eine Maschine nur für eine enge Bandbreite unterschiedlichster Spulengrössen optimal ausgelegt sein und das ist nun mal bei einer A77 die 26,5 oder allenfalls noch die 18 cm Spule. Dies um so mehr, wenn die betreffende Maschine weder Bandfühlhebel noch eine Bandzugregelung besitzt. Beides triftt ja auf die A77 zu. Mag sein, dass mit Veränderung des ein oder anderen elektr. Parameters in der Motorsteuerung die Maschine etwas grosszügiger mit kleinen Spulen umgehen kann aber im Sinne ihrer Erfinder scheint mir das nicht. Das soll nicht ausschliessen, dass an Deiner A77 irgend etwas nicht optimal läuft (Einstellung der Bremsen z.B.) und im "Normalzustand" auch 15cm-Spulen sauber zum Stillstand kommen könnten aber das Hauptaugenmerk würde ich nicht auf die Benutzung kleiner Spulen legen. Der Konstrukteur hat dies möglicherweise auch nicht getan. Gehe die Sache doch mal pragmatischer an: ermittele den Bandzug beim Bremsen der Maschine (mit 26,5er Spulen). Wenn er im Bereich der Herstellerspezifikation liegt, ist alles in Ordnung.

Weiterführendes werden Dir sicher Forenmitglieder sagen können, die die A77 aus dem "FF" kennen.

Gruß
Time flies like an arrow. Fruit flies like a banana. (...soll Groucho Marx gesagt haben, aber so ganz sicher ist das nicht...)

Beiträge: 3 825

Registrierungsdatum: 12. November 2004

Wohnort: Am Hohen Ufer der Leine

Beruf: Stadtbahnfahrer i.R.

  • Nachricht senden

3

Dienstag, 12. Juni 2018, 00:35

Hallo Hans,

die nicht vorhandene Bandzugregelung hat ebenso wenig etwas mit den Stoppbremsen zu tun wie die Einstellung der Spulengröße auf O oder o!

Letztere verändert nur den Betriebsbandzug, indem der rechte Motor etwas weniger Zug aufbaut und der linke weniger Gegendrehmoment. Zu diesem Zweck wird die Motorspannng um "einige Volt" verringert (ich müsste lügen, wenn ich jetzt aus dem Stegreif sagen sollte, um welchen Wert....).

Beim Bremsen aus dem Umspulvorgang heraus werden die Motoren sofort abgeschaltet und durch Federkraft und Selbstverstärkung (an der gezogenen Seite) die Bremsbänder angelegt. Wenn die Bremsen in einwandfreiem, sauberem Zustand sind, soll die Bremswirkung in der jeweiligen Abwickelrichtung fast doppelt so hoch sein wie in der anderen. Das geschieht durch die Geometrie der Bremsbandbefestigung und seiner Federn, indem das Stahlband auf der Abwickelseite sich selbst, mitgerissen durch die Trommel und verstärkt durch die Bremsfeder, stärker an die Trommel zieht als das Bremsband der anderen Seite (Servowirkung; gab es auch bei Trommelbremsen im Fahrzeugbau).

Die Folge sollte sein, dass die gezogene Spule stärker bremst und damit die Entstehung von Schlaufen vermieden wird. Um hier das Optimum zu erreichen, solltest du vielleicht mal die Bremsbänder und das Baumwollband auf den Trommeln mit Isoprop entfetten. Aber bitte dabei und vor allem danach nicht mit den bloßen Fingern berühren :| .

Wenn man nun große, schwere Spulen verwendet, haben die ein großes Trägheitsmoment. Sie wirken also gewissermaßen als "Schwungrad"! Schlaufenbildung tritt darum bei denen kaum auf, wenn die Verhältnisse der Bremskräfte laut Serviceanleitung einigermaßen ok sind. Kleine Spulen sind erheblich leichter und haben kaum eine solche Wirkung. Deshalb steht die aufwickelnde Spule in kürzester Zeit still — und dann kann schon mal eine Bandschlaufe rausfahren. Es passiert aber auch gern, wenn sich auf der aufwickelnden Spule schon viel Band befindet, weil deren Gewicht dann größer ist.

Übrigens empfahl der Hersteller, keine Spulen auf der Revox zu fahren, die kleiner als 18 cm sind! Besser gesagt, keinen geringeren Kerndurchmesser als 6 cm haben. Außer wegen der Bremsprobleme vor allem deshalb, weil durch den kleinen Kerndurchmesser (bei 15ern 5 und bei 13ern 4,5 cm) durch die Hebelwirkung der Abwickelzug zu groß wird (das Problem der fehlenden Regelung!). Auf dem letzten Drittel der Bandlänge kann es darum durchaus passieren, dass verstärkte Tonhöhenschwankungen auftreten, weil der linke Motor zu stark bremst und es zu (hörbarem) Schlupf an der Tonwelle kommt.

LG Holgi

Beiträge: 974

Registrierungsdatum: 10. Januar 2010

Wohnort: Mittelfranken

  • Nachricht senden

4

Dienstag, 12. Juni 2018, 07:01

Übrigens empfahl der Hersteller, keine Spulen auf der Revox zu fahren, die kleiner als 18 cm sind!

Ganz so schlimm ist es m. E. zum Glück in der Praxis nicht. Ich benutzte zumindest auf meiner A77 MKII durchaus 15er Spulen. Man muss halt immer ein wenig aufpassen mit spulen usw. und insgesamt vielleicht etwas konzentrierter arbeiten. Dann geht das schon. Gleichlaufprobleme habe ich da noch keine fest gestellt. Ich denke Revox hat das rein geschrieben weil es "Idiotensicher" halt eher erst ab 18er Spulen wird.
13er Spulen sind dann aber doch eher dem Uher Report vorbehalten.

VG Martin

Beiträge: 1 711

Registrierungsdatum: 19. Dezember 2014

Wohnort: Krefeld

Beruf: Tonmeister

  • Nachricht senden

5

Dienstag, 12. Juni 2018, 09:20

Falls die Schlaufenbildung nicht durch sorgfältige Bremsenreinigung und -justage aus der Welt zu schaffen sein sollte, gibt es noch die Möglichkeit, "Abbremsen nach Umspulen" durch Umschalten auf die Gegenspulrichtung zu bewirken. Also nicht die Stopptaste zu drücken, sondern z.B. beim Vorspulen erst die Rückspultaste, und die Stopptaste erst dann, wenn das Band beinahe zum Stillstand gekommen ist. Mit etwas Übung klappt es sogar punktgenau.

Eigentlich mache ich das fast immer so (unter anderem vermindert sich dadurch der Bremsenverschleiß), und nur selten ist die Gerätemechanik dafür ungeeignet, oder das Anzugsmoment des gezogenen Motors so stark, sodass dünne Bänder dadurch gefährdet würden.

Grüße, Peter

  • »Microfarad« ist der Autor dieses Themas

Beiträge: 14

Registrierungsdatum: 25. Januar 2017

Wohnort: Gutach/Breisgau mittlerer Schwarzwald

Beruf: Elektrogerätemechaniker

  • Nachricht senden

6

Dienstag, 12. Juni 2018, 20:21

Nachlauf bei der A77

Hallo, guten Abend erstmal...
Gut, eure Beiträge zu lesen- ich wusste bisher nicht, dass die A77 auf große Bandspulen ausgelegt/ optimiert ist.
Die 15er Spulen, die ich einfach mal zum testen der A77 verwendet hatte, waren von mir teils schon in den 90ern auf Akai bespielt worden- und ich bin beeindruckt gewesen, wie detailtreu und noch so frisch die Aufnahmen hier auf dieser A77 wiedergegeben wurden. Nebenbei fiel mir natürlich das Umspul und Bremsverhalten mit den kleinen Spulen hier auf. Ich hab natürlich zwei Alu-Kelch Adapter (Revox) mit Spulen von einer zweiten A77 hier, damit zwischendurch mal abgespielt und auch gespult und mich gewundert, wie sauber die abspulende und die abgespulte Seite synchron laufen, beim Stoppen bis zum Stillstand. Demnach sollten die Bandbremsen und die Motor-Regelung ja OK sein.

Mit Grüßen und schönen Abend noch vom Hans
»Microfarad« hat folgendes Bild angehängt:
  • DSCN1409.JPG
Meine Zeit war die Zeit, als man noch Zeit hatte, sich Zeit zu nehmen...

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Microfarad« (12. Juni 2018, 20:42)


  • »Microfarad« ist der Autor dieses Themas

Beiträge: 14

Registrierungsdatum: 25. Januar 2017

Wohnort: Gutach/Breisgau mittlerer Schwarzwald

Beruf: Elektrogerätemechaniker

  • Nachricht senden

7

Dienstag, 19. Juni 2018, 10:18

Nachlauf bei der A77

Tach, Gemeinde...
Zwischenzeitlich hatte ich mal Gelegenheit, mit der A77 was aufzunehmen, also die großen Spulen drauf, 19cm/s und auf große Durchmesser eingestellt und munter los...
Die Erste Seite nahm überraschend gut auf, klar und sauber der Ton beim Zwischen- Hören. Nach dem Umdrehen der Spulen zwei Stücke von TD noch aufgenommen und dann mal reinhören... das Ergebniss klang nur noch dumpf und flutterig, Ton präsent oder ganz weit weg und dumpf. So hab ich mir dann die Spulen nach dem Abnehmen mal richtig angesehen, richtig, die sind ja bestimmt seit 30-40 Jahren nicht mehr aufgelegt gewesen und was für ein Material/Hersteller es ursprünglich war, ist auch nicht mehr zu eruieren. Die Bilder, die ich dann gemacht hab, sprechen für sich. Der Abrieb klebte am linken Hebel, am Einlauflager, an den Köpfen und am Auslauf. ?( Die Köpfe und Bandführungen sind inzwischen wieder gereinigt, das soll mir eine Lehre sein....
--Hans--
»Microfarad« hat folgende Bilder angehängt:
  • DSCN1412.JPG
  • DSCN1413.JPG
Meine Zeit war die Zeit, als man noch Zeit hatte, sich Zeit zu nehmen...

  • »Microfarad« ist der Autor dieses Themas

Beiträge: 14

Registrierungsdatum: 25. Januar 2017

Wohnort: Gutach/Breisgau mittlerer Schwarzwald

Beruf: Elektrogerätemechaniker

  • Nachricht senden

8

Donnerstag, 21. Juni 2018, 15:01

Nachlauf bei der A77

Hallo, Gemeinde
Also, jetzt ist mir doch noch was aufgefallen, wozu ich fachkundige Meinung bräuchte...
Ich habe mir die großen 26er Wickel angesehen, welche mir die Bandführungen und Köpfe regelrecht verschmiert hatten- mir fiel auf, daß die glatte Folienseite weg von den Köpfen und der Belag zu den Köpfen hinzeigt, wenn aufgelegt. Alle meine Wickel, ob kleine oder große sind so aufgewickelt, daß die glatte Folie zu den Köpfen und die Seite mit dem Belag von den Köpfen weg zeigt. Was ist da nun richtig? Könnte es sein, daß bei den großen 26er Spulen das Band einmal falsch herum an den Kern gelegt und so aufgewickelt wurde, daß nun die Belagseite über die Köpfe und die Bandführungen zieht...? Verzeiht mir die Frage, ich hab lange Zeit nichts mehr mit Spulengeräten gemacht- eigentlich sollte doch zur Schonung von Bandführungen und Tonköpfen die glatte Seite des Bandes über die Führungen und Köpfe laufen, oder bin ich da jetzt auch "falsch" gewickelt? :wacko:

--Hans--
Meine Zeit war die Zeit, als man noch Zeit hatte, sich Zeit zu nehmen...

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Microfarad« (21. Juni 2018, 16:31)


Beiträge: 287

Registrierungsdatum: 29. März 2016

Wohnort: Dresden

Beruf: Prozesstechniker Halbleiterbereich

  • Nachricht senden

9

Donnerstag, 21. Juni 2018, 15:42

Hallo Hans,

selbstverständlich muß die Seite des Bandes mit der Magnetschicht über die Köpfe laufen. Ansonsten würdest Du bei einer Aufnahme ja diese Schicht durch die Trägerfolie durchmagnetisieren. Das würde natürlich dumpf klingen und zu geringen Pegeln führen. So ist das natürlich nicht gedacht. Also- Magnetschicht an die Köpfe.

Anders ist das aber, wenn Du Bänder mit antistatischer Rückseitenbeschichtung verwendest. Diese Beschichtung (zB. bei BASF ist sie mattschwarz und leicht rauh) ist natürlich auf der Rückseite der Trägerfolie. Sie ist dafür da, elektrostatische Aufladungen zu verhindern und die Wickeleigenschaften das Bandes zu verbessern. Wenn Deine Bänder diese Beschichtung nicht haben, besteht die Rückseite nur aus der Trägerfolie und ist dann natürlich glatt. Alles klar ? ;)

Grüße, Rainer

Beiträge: 3 825

Registrierungsdatum: 12. November 2004

Wohnort: Am Hohen Ufer der Leine

Beruf: Stadtbahnfahrer i.R.

  • Nachricht senden

10

Donnerstag, 21. Juni 2018, 16:00

Lieber Hans,

ich muss ehrlich sagen, dass ich vor der Beantwortung dieser Frag erst mal tief durchatmen musste.

Vorweg: es geht doch bei einer Bandmaschine nicht darum, die Bandführungen und Köpfe maximal zu schonen und deshalb auf annehmbare Tonqualität zu verzichten, sondern darum, mit dem Gerät in bestmöglicher Qualität aufnehmen zu können. Im Idealfall, bei einer gepflegten und auf die verwendete Bandsorte eingemessenen Maschine der Hifi- oder Heimstudioklasse, wie deiner Revox, hört man Vor- und Hinterband praktisch keinen Unterschied. Die Aufnahme klingt also genauso wie das Signal der Quelle, wenn du es direkt auf den Verstärker gibst. Das ist jetzt etwas ungenau und vereinfacht ausgedrückt, aber wir lassen das mal so stehen... :whistling:

Dazu ist es selbstverständlich erforderlich, dass man einwandfreies Bandmaterial ohne Schmier-, Staub-, Schichtablösungs- oder Krümeltendenz verwendet und dass man dieses Bandmaterial mit der Magnetitschicht zu den Tonköpfen einlegt! Das Band ist, ähnlich wie ein Film, nur auf einer Seite mit einer Eisenoxidschicht in einem Bindemittel versehen. Die Trägerfolie selbst ist nicht magnetisierbar. Wird das Band mit der Trägerseite zu den Köpfen verwendet, ist bei den hohen Frequenzen bei, sagen wir, 5000 Hz Schluss, weil die Magnetisierung durch den Träger hindurch erfolgen muss. Das ist dann so Mittelwellen-Qualität, falls du die noch kennst... ;)

Wir wollen aber einen größtmöglichen Frequenzbereich aufzeichnen, der den gesamten Hörbereich des Menschen umfasst (bei der Revox bei 19 cm/s bis 20000 Hz, bei 9,5 cm/s bis 15000 Hz). Also bitte immer darauf achten, dass sich die hell- bis dunkelbraune Magnetschicht innen befindet! Sie ist manchmal, je nach der Qualität der Kalandrierung, fast genauso glatt wie die Rückseite. Daher genau hinsehen. Bei den Bändern, die man eigentlich für schnell spulende Maschinen nimmt, ist die Rückseite mit einer matten, antistatischen Rückseitenbeschichtung oder -mattierung versehen, die meist schwarz ist, wie die Nacht. Sie verhindert statische Aufadung und verbessert die Wickeleigenschaften. Bei Studio- und Rundfunkbändern kommt aber auch rosa, hellgrün, gelb, grau und weiß vor.
Bei Bändern, deren Farbe auf beiden Seiten braun ist, ist die hochglänzende stets die Rückseite.

Und um deine Bedenken bezüglich der Kopf- und Bandführungsabnutzung zu zerstreuen: die Revox-Köpfe haben je nach Ausführung (die späten waren aus einer haltbareren Legierung) eine Lebensdauer von 5000-8000 Stunden. Die Bandführungen sollten das wohl auch durchhalten. Das Kugellager an der Einlaufführung sollte etwa alle 1000-2000 Stunden ersetzt werden, spätestens, wenn es beim Umspulen kreischt. Die Lebensdauer der Köpfe ist dann am Ende, wenn sich die Kiste nicht mehr auf beiden Kanälen auf die Werksspezifikationen einmessen lässt. Das ist etwa dann der Fall, wenn die Einschliffbreite von Aufnahme- und Wiedergabekopf, der sog. Kopfspiegel, auf 5,5-6 mm angewachsen ist.

Nun rechne mal nach. Wenn ein Gerät wöchentlich fünf Stunden läuft, halten die Tonköpfe zwischen 21 und 29 Jahren durch, bevor sie in die Tonne müssen! Die Abnutzungsgeschwindigkeit ist dabei nicht linear, sondern wird mit zunehmender Breite der Einschliffzone immer langsamer.

So, nun entsorge bitte alle alten Bänder, bei denen sich die Schicht in irgendeiner Form ablöst (Spulen aufheben!), besorge dir bei Thomann.de ein paar anständige RTM LPR35-Tapes auf Novodurspule und freu dich an deiner A77! :thumbsup:
Noch besser: lass sie vorher auf dieses Band einmessen, damit du nicht wieder überrascht bist, wie klar und sauber der Ton ist, sondern gewöhne dich an den Gedanken, dass das der Normalfall ist! ^^

Ach ja, und noch was: wenn du eine Viertelspurmaschine hast, ist das gründliche Reinigen der Köpfe besonders wichtig. Leider ist der Bereich des oberen Kopfsystems (also des linken Stereokanals) bei der Revox mit herkömmlichen Wattestäbchen schlecht zu erreichen. Dafür gab und gibt es gewinkelte Spezialwerkzeuge, die es nun auch wieder bei Ebay als Nachfertigung gibt. Wenn das obere System nicht blitzeblank ist, klingt der linke Kanal höhenarm und leiser.

LG Holgi

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »hannoholgi« (21. Juni 2018, 16:34)


  • »Microfarad« ist der Autor dieses Themas

Beiträge: 14

Registrierungsdatum: 25. Januar 2017

Wohnort: Gutach/Breisgau mittlerer Schwarzwald

Beruf: Elektrogerätemechaniker

  • Nachricht senden

11

Donnerstag, 21. Juni 2018, 16:35

Nachlauf bei der A77

Danke mal Holgi und Rainer für Eure prompte Antwort. Da ich gefühlt seit ewiger Zeit nix mehr mit und an Spulengeräten gemacht hatte, war mein momentaner Stand wie bei einem Newbie...
Ich hab den 26er Wickel, der offensichtlich starken Abrieb erzeugte, mal komplett abgewickelt auf zwei kleinere Spulen und hab den großen Wickel mal mit dem antistatisch beschichteten Band bewickelt. Ich mach grade Testaufnahmen und kann ja nachher mal berichten, was rauskommt dabei..
Meine Zeit war die Zeit, als man noch Zeit hatte, sich Zeit zu nehmen...

  • »Microfarad« ist der Autor dieses Themas

Beiträge: 14

Registrierungsdatum: 25. Januar 2017

Wohnort: Gutach/Breisgau mittlerer Schwarzwald

Beruf: Elektrogerätemechaniker

  • Nachricht senden

12

Donnerstag, 21. Juni 2018, 16:39

Nachlauf bei der A77

Holgi, ich hab gestern Abend noch, als ich bei der großen Spule das Band betrachtet hatte und dabei den Abrieb, bzw. Flitter von der Beschichtung sah, noch den Abrieb und das Fusselzeug aufgehoben, mach gleich mal Bilder davon... Also, wenn das Zeug so aussieht, wie auf den Bildern, dann getrost weg damit, denke ich mir...
»Microfarad« hat folgende Bilder angehängt:
  • DSCN1414.JPG
  • DSCN1415.JPG
Meine Zeit war die Zeit, als man noch Zeit hatte, sich Zeit zu nehmen...

Beiträge: 3 825

Registrierungsdatum: 12. November 2004

Wohnort: Am Hohen Ufer der Leine

Beruf: Stadtbahnfahrer i.R.

  • Nachricht senden

13

Donnerstag, 21. Juni 2018, 16:52

Kannst du ruhig wegschmeißen, kriegst du doch nicht mehr an der richtigen Stelle aufgeklebt! :D

Ach so, die Bänder natürlich auch. Aber heb die Spulen auf! Für Leerspulen bezahlt man heute schon so viel wie vor zehn Jahren für ein Band.

  • »Microfarad« ist der Autor dieses Themas

Beiträge: 14

Registrierungsdatum: 25. Januar 2017

Wohnort: Gutach/Breisgau mittlerer Schwarzwald

Beruf: Elektrogerätemechaniker

  • Nachricht senden

14

Donnerstag, 21. Juni 2018, 16:55

Nachlauf bei der A77

Verrückt, ich hab mit der Folie ein bischen geraschelt, schon fiel das Zeug runter, hat mich dann schon stutzig gemacht. Also ruhig weg damit, sagst du. Ich hab ja mittlerweile ne gute Folie drauf und läuft auch schon. Ich schreib später mal, wie´s geworden ist.
--Hans--
Meine Zeit war die Zeit, als man noch Zeit hatte, sich Zeit zu nehmen...

Beiträge: 3 825

Registrierungsdatum: 12. November 2004

Wohnort: Am Hohen Ufer der Leine

Beruf: Stadtbahnfahrer i.R.

  • Nachricht senden

15

Donnerstag, 21. Juni 2018, 17:22

"Wie's geworden ist", kannst du schon während der Aufnahme feststellen, denn dafür ist doch die Hinterbandkontrolle da.

  • »Microfarad« ist der Autor dieses Themas

Beiträge: 14

Registrierungsdatum: 25. Januar 2017

Wohnort: Gutach/Breisgau mittlerer Schwarzwald

Beruf: Elektrogerätemechaniker

  • Nachricht senden

16

Donnerstag, 21. Juni 2018, 18:31

Nachlauf bei der A77

Ich hab zwischendurch mal gehört, ist wirklich gut anzuhören. Es ist, als ob man etwas fast vergessenes wieder entdeckt. Bin ich etwa wieder "infiziert"?
--Hans--
Meine Zeit war die Zeit, als man noch Zeit hatte, sich Zeit zu nehmen...

Beiträge: 287

Registrierungsdatum: 29. März 2016

Wohnort: Dresden

Beruf: Prozesstechniker Halbleiterbereich

  • Nachricht senden

17

Freitag, 22. Juni 2018, 11:22

Bin ich etwa wieder "infiziert"?

Ganz sicher. Dieses Virus ist hochgradig ansteckend... 8)

Infizierte Grüße, Rainer

  • »Microfarad« ist der Autor dieses Themas

Beiträge: 14

Registrierungsdatum: 25. Januar 2017

Wohnort: Gutach/Breisgau mittlerer Schwarzwald

Beruf: Elektrogerätemechaniker

  • Nachricht senden

18

Freitag, 29. Juni 2018, 11:40

Nachlauf bei der A77

Tja, Gemeinde....
Und wieder einmal zeigt es sich, wie gut es täte, vernünftige Ratschläge, die man sogar selbst erst kürzlich noch gelesen hat, zu befolgen...
Da nur eine Spule mit 26 für das Gerätchen hier zum testen vorhanden war und ich gern noch weitere Aufnahme- Tests machen wollte, hab ich mir aus der Bucht gebrauchtes Bandmaterial auf 26er Alu- Spule geordert, richtig voll, der Wickel. Was war da noch? :love: ...Ach ja, Wickel, insbesondere gebrauchtes Material, das noch nicht auf der eigenen Maschine gelaufen ist- erst mal komplett durchzuspulen, in beiden Richtungen. Und das kommt gerne mal dabei raus, wenn man es nicht macht. :cursing: siehe da....


Jetzt guck ich erst mal, ob sonst nix verdreht ist, Schmodder hab ich schon weg gemacht....
Ich merk schon, lange bin ich noch nicht wieder in der Materie drin.... --Hans--
»Microfarad« hat folgende Bilder angehängt:
  • DSCN1427.JPG
  • DSCN1428.JPG
  • DSCN1429.JPG
  • DSCN1430.JPG
Meine Zeit war die Zeit, als man noch Zeit hatte, sich Zeit zu nehmen...

  • »Microfarad« ist der Autor dieses Themas

Beiträge: 14

Registrierungsdatum: 25. Januar 2017

Wohnort: Gutach/Breisgau mittlerer Schwarzwald

Beruf: Elektrogerätemechaniker

  • Nachricht senden

19

Freitag, 29. Juni 2018, 12:32

Nachlauf bei der A77

Zwischenzeitlich hab ich den Wickel nochmal an der Riss-Stelle geklebt, komplett in beiden Richtungen durchgespult und versucht, auf der Maschine laufen zu lassen. Die Folie klebt auf der Seite der Beschichtung so stark, dass sie beim Gleiten am Bandauslauf anklebt und die Maschine anhält, bzw. bei Play bleibt der rechte Wickel stehen, beim Umspulen bleiben beide Wickel stehen, ob links oder rechts Wickeln gedrückt ist. Gefährliche Sache das - ich komm nicht umhin, den Wickel komplett von der alten Folie zu befreien und gutes Material aufzuwickeln...Gibt immer was zu lernen, scheint`s ?(

Nach dem Abwickeln der 26er Spule wollte ich Euch ein paar Bildchen davon nicht vorenthalten....
Die ursprüngliche Beschichtung ist noch stellenweise zu erahnen, fast der ganze Wickel war voll mit dem
"Rest- Material"
»Microfarad« hat folgende Bilder angehängt:
  • DSCN1433.JPG
  • DSCN1432.JPG
Meine Zeit war die Zeit, als man noch Zeit hatte, sich Zeit zu nehmen...

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Microfarad« (29. Juni 2018, 13:57) aus folgendem Grund: Bilder


Beiträge: 3 825

Registrierungsdatum: 12. November 2004

Wohnort: Am Hohen Ufer der Leine

Beruf: Stadtbahnfahrer i.R.

  • Nachricht senden

20

Freitag, 29. Juni 2018, 15:40

Wer nicht hören will,....muss seine eigenen Erfahrungen machen! ;)
Aber heb die Leerspulen auf. Und kuck vor dem Bänderkauf in die aktuelle Liste hier im Forum!

Beiträge: 289

Registrierungsdatum: 29. September 2016

Wohnort: Nahe Frankfurt

Beruf: Verfahrensingenieur

  • Nachricht senden

21

Freitag, 29. Juni 2018, 16:30

Hallo Hans,
eins verstehe ich nicht an deinem Post: Was bezweckst du mit dem Spielen von irgendwelchen vergammelten Bändern? Machst Du einen Härtetest mit der schönen A77?
Gruß, Jürgen

  • »Microfarad« ist der Autor dieses Themas

Beiträge: 14

Registrierungsdatum: 25. Januar 2017

Wohnort: Gutach/Breisgau mittlerer Schwarzwald

Beruf: Elektrogerätemechaniker

  • Nachricht senden

22

Freitag, 29. Juni 2018, 17:14

Nachlauf bei der A77

Nein, Jürgen, so schlimm war es nicht angedacht. Ich hab ja geschrieben, dass ich noch nicht lange wieder beim Hobby angekommen bin nach langer Abstinenz.
Und Holgi, in der bordeigenen Küche nach was brauchbarem zu gucken, das will auch erst wieder erlernt werden... ;) Ich hatte wirklich lange Zeit keine Zeit mehr, mich wieder den schönen Seiten des Hobbys zu widmen. So hoffe ich jedenfalls, dass es mir wieder den Spass macht, den ich schon einmal dran hatte. Uff! der war lange, zugegeben. Jedenfalls seid bedankt für Eure Anteilnahme, sind so die Anfangshürden, die überwunden sein wollen. :whistling:
--Hans--
Jedenfalls hab ich vorhin den Recorder angeworfen und bin grad fleisig am Aufnehmen, es klappt wieder.
Meine Zeit war die Zeit, als man noch Zeit hatte, sich Zeit zu nehmen...

Beiträge: 448

Registrierungsdatum: 6. April 2010

Wohnort: Berlin

Beruf: Journalist

  • Nachricht senden

23

Samstag, 30. Juni 2018, 08:41

Hallo Hans,
du hast also defektes Klebe-und-Krümelband durch teuer in der Bucht gekauftes defektes Klebe-und-Krümelbandersetzt!? Raffiniert.
Vor dem nächsten Bänderkauf fragst du besser hier nochmal nach. Und kauf kein Revoxband, die kleben immer.
Gruß

Stefan

Beiträge: 289

Registrierungsdatum: 29. September 2016

Wohnort: Nahe Frankfurt

Beruf: Verfahrensingenieur

  • Nachricht senden

24

Samstag, 30. Juni 2018, 13:24

Bänder kaufen? z. B. : https://www.thomann.de/de/bandmaterial_und_zubehoer.html
Nur erste Qualität, jederzeit Geld zurück, solide deutsche Firma.

  • »Microfarad« ist der Autor dieses Themas

Beiträge: 14

Registrierungsdatum: 25. Januar 2017

Wohnort: Gutach/Breisgau mittlerer Schwarzwald

Beruf: Elektrogerätemechaniker

  • Nachricht senden

25

Samstag, 30. Juni 2018, 14:41

Nachlauf bei der A77

Die erste Revox- Spule, die mir durch den schmierigen Abrieb und versauen der Bandführungen auffiel, war wahrscheinlich auch original Band und entsprechend alt. Nachdem ich diese Spule ab- und frisch bewickelt und bespielt hatte, war alles soweit OK. Mit dem Maschinchen spielt man nicht gern mit nur einem Wickel, so hab ich mir aus der Bucht eine Aluspule mit Band geordert, am selben Abend Aufnahmetests, bis die Wickel- der linke links rum, der rechts rechts rum und das nur kurz, bis die Maschine stehen blieb. Die Capstanwelle zog sich von beiden Spulen einen eigenen "kleinen" Wickel auf, den ich mit Seitenschneider aufzwicken musste, so fest saß der auf der Welle. Hier das Gleiche, die ersten Meter des Wickels waren unverdächtig, danach hat es wahrscheinlich an den Führungen und der Welle zu kleben und sich aufzuwickeln angefangen.....Lehrgeld
Danke jedenfalls für die Tips, wo ich gutes Bandmaterial her bekommen kann. --Hans--
Meine Zeit war die Zeit, als man noch Zeit hatte, sich Zeit zu nehmen...

Beiträge: 1 972

Registrierungsdatum: 20. Juni 2006

Wohnort: Marl

  • Nachricht senden

26

Samstag, 30. Juni 2018, 18:27

War das nicht Thomann, die schmierendes Quantegy verkauft haben und meinten, es läge an einer Fehleinmessung der Maschine?
Leute, bleibt schön glatt gewickelt!

Beiträge: 448

Registrierungsdatum: 6. April 2010

Wohnort: Berlin

Beruf: Journalist

  • Nachricht senden

27

Sonntag, 1. Juli 2018, 10:45

Oder Tonstudiobedarf bluthard.de Gibts auch immer noch.
Gruß
Stefan

Beiträge: 289

Registrierungsdatum: 29. September 2016

Wohnort: Nahe Frankfurt

Beruf: Verfahrensingenieur

  • Nachricht senden

28

Sonntag, 1. Juli 2018, 12:05

Hallo Zelluloid,
wann war das und gibt es einen Nachweis dafür? "schmierendes Quantegy"
Jürgen

Zurzeit ist neben Ihnen 1 Benutzer in diesem Thema unterwegs:

1 Besucher