Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Bandmaschinenforum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Donnerstag, 7. Juni 2018, 15:20

Revox A77 Drehzahlplatine

Guten Tag Leute,

ich heiße Manuela und bin zum ersten Mal hier. Ich bin froh das ich
diese Seite gefunden habe denn ich habe ein Problem mit meiner Revox A77
MK II (glaube ich) Drehzahlplatine. Beim ausbauen sind die beiden
angelöteten Kabel vom Netzteil abgegangen (blau und schwarz) und jetzt
weiß ich nicht mehr wo sie dran kommen. Könnt Ihr mir bitte
weiterhelfen? Vielen Dank im Vorraus.

Beiträge: 3 825

Registrierungsdatum: 12. November 2004

Wohnort: Am Hohen Ufer der Leine

Beruf: Stadtbahnfahrer i.R.

  • Nachricht senden

2

Donnerstag, 7. Juni 2018, 15:37

Hallo Manuela,

zufällig habe ich hier gerade eine Drehzahlregelplatine liegen und konnte schnell ein Foto machen.
Die Pfeile zeigen auf die Bohrungen für die beiden Drähte vom Trafo. Die Polung ist egal (Wechselspannung), im Original sitzt der blaue Draht in der Ecke.



Viel Erfolg! :thumbsup:

LG
Holgi

3

Donnerstag, 7. Juni 2018, 16:00

Du bist ein Engel Holgi ich Danke Dir. Habe wohl etwas geschlafen beim Ausbauen aber es ist nicht so einfach hier bin nämlich im Garten auf dem Tisch auf der Terrasse.
LG
Manu

4

Donnerstag, 7. Juni 2018, 16:13

So angeschlossen und läuft aber nur etwa 10sek. dann rennt er wieder auf Geschwindigkeit 19. Ich habe alle Kondis, was ich in einem Reparaturset bestellt habe, gewechselt auf der Drehzahlplatine. Den Sensor sicherheitshalber auch und jetzt das. Könnte heulen, was bildet sich diese Maschine ein.

Beiträge: 3 825

Registrierungsdatum: 12. November 2004

Wohnort: Am Hohen Ufer der Leine

Beruf: Stadtbahnfahrer i.R.

  • Nachricht senden

5

Donnerstag, 7. Juni 2018, 16:55

Nee, heulen nützt nix, Manu. Da müssen wir systematisch rangehen. Ich habe aber zur Zeit noch Geburtstagsgäste und kann jetzt nur kurz schreiben...

LG
Holgi

6

Donnerstag, 7. Juni 2018, 17:30

Oh dann entschuldige und mein herzlichsten Glückwunsch.

LG
Manu

7

Donnerstag, 7. Juni 2018, 18:00

Ich glaube ich hab den Fehler gefunden, der R225 1K ist durchgebrochen aber so das man es nicht sieht auf den ersten Blick. Ich kann eh aufhören weil ich hier draußen keine Widerstände habe, ich muß erst nach Hause fahren und das sind einpaar Kilometer.

LG
Manu

Beiträge: 3 825

Registrierungsdatum: 12. November 2004

Wohnort: Am Hohen Ufer der Leine

Beruf: Stadtbahnfahrer i.R.

  • Nachricht senden

8

Donnerstag, 7. Juni 2018, 18:52

Na also. Du siehst: Ursachenforschung ist besser als Heulen! :D

Wenn es noch weitere Probleme gibt, melde dich! Es kommt nicht oft vor, dass Frauen sich mit der Reparatur alter Bandmaschinen befassen. Magst du kurz schreiben, wie es dazu kam, wenn das nicht gegen die DSGVO verstößt, danach zu fragen?... :P

Und Danke für den Glückwunsch. :rolleyes:

9

Donnerstag, 7. Juni 2018, 19:25

Ja darfst Du ich bin durch meinen Mann dazu gekommen, er gibt mir auch Tipps aber ich möchte es lieber alleine hinbekommen ich frage nur im äußersten Notfall. Mein Mann repariert Fernseher und ich eben diese Dinge.
Ja ich melde mich auf alle Fälle sollte dieses Teil spinnen, hab recht herzlichen Dank für Deine Hilfe und feier noch schön Deinen Ehrentag.

LG

Manu

10

Donnerstag, 14. Juni 2018, 12:06

Hallo Holgi,
jetzt habe ich den 2N3584 bekommen weil der sich auch ins Nirvana verabschiedet hat und jetzt dreht sich der Capstanmotor überhaupt nicht mehr. Den 1K Widerstand habe ich auch gewechselt, was ist da jetzt los? :evil: :evil: :evil: :evil: :evil: :evil:

Danke schon jetzt für Deine Hilfe.
Grüße Manu

Beiträge: 3 240

Registrierungsdatum: 20. Dezember 2015

Wohnort: bei Hamburg

Beruf: Rentner

  • Nachricht senden

11

Donnerstag, 14. Juni 2018, 12:33

Hallo Manuela,

meinst du die Speed Control 1.077.725 oder die mit xxx.724 ?

In der mir vorliegenden Schaltungssammlung hat die erste einen R225 von 1KOhm, aber einen Lestungstransistor namens 40318 (oder 4D318 ), die zweite einen R225 von 6.8 kOhm und einen Leistungstransistor 2N3584.
Je nachdem, wie der Leistungstransistor gestorben ist, kann er auch den Treibertransistor oder gar den OP (in x.724) mit in den Tod gerissen haben.
Das würde zB passieren, wenn ein Schluß zwischen Collector und Basis auftrat und die Collector-Emitterstrecke unterbrach. Dann geriete zu hohe Spannung von der Gleichrichterbrücke auf die Treiberschaltung.

MfG Kai

12

Donnerstag, 14. Juni 2018, 12:44

Hallo Kai,
ja ich meine den Speedcontrol. Der 1K Widerstand (R 225) war gebrochen und der Capstan drehte richtig hoch und ich habe den Bruch nicht gleich bemerkt. Dann habe ich die Platine ausgebaut und mit nach Hause genommen, weil ich hier im Garten bin da lötet sichs schlecht. Ich habe nochmal nachgemessen und siehe da der 2N3584 hatte einen Schluß. Also einen neuen bestellt reingebaut und seitdem dreht der Capstan nicht mehr.
Danke für Die Hilfe Kai. :D

Beiträge: 3 240

Registrierungsdatum: 20. Dezember 2015

Wohnort: bei Hamburg

Beruf: Rentner

  • Nachricht senden

13

Donnerstag, 14. Juni 2018, 12:49

Hallo Manuela,

meine erste Frage war, welche von den beiden Speed Control Varianten du meinst.

Was verstehst du unter Schluß ?
Der Transistor hat drei Beine, da gibt es mehrere Kurzschluß-Möglichkeiten.

Lief der Motor vorher mit Höchstgeschwindigkeit ?

MfG Kai

14

Donnerstag, 14. Juni 2018, 13:23

Hallo Kai,
ich habe die Platine ohne Chipsätze und ja der Motor lief vorher mit vollen Umdrehungen auch ein Umschalten auf half nix.Der Schluß vom Transistor lag zwischen Braun (Gehäuse) und da wo der Widerstand dran war. Falls es ein Treibertransistor ist, kannst Du mir bitte die Nr. senden oder ein Vergleichstyp nennen?
Danke sehr.
Gruß Manu

Beiträge: 3 240

Registrierungsdatum: 20. Dezember 2015

Wohnort: bei Hamburg

Beruf: Rentner

  • Nachricht senden

15

Donnerstag, 14. Juni 2018, 13:46

Hallo Manuela,

dann ist es also die Version ohne Integrierte Schaltungen und mit stattdessen 9 Transistoren und einer Discriminatorspule.
Meinst du mit Widerstand jetzt den R225 ?
Das wäre der Basis-Anschluß.
Am Emitter ist auch ein Widerstand dran, der R227 mit 22 Ohm.
Direkt an der Basis liegt der Treiber Q208, der im Schaltbild als BC178 bezeichnet ist.
Das ist ein "Wald&Wiesen" PNP-Transistor im alten Blechgehäuse.
Neuere Plastik-Varianten sind zB BC558, BC557, BC559 mit unterschiedlichen Buchstaben hinten dran, zB BC558B. Das hintere B steht für die mittlere von drei Stromverstärkungsgruppen A,B,C.
Davor liegen 2 BC108, das sind ähnliche NPN-Transistoren. Deren Plastikversionen sind die BC547, BC548, BC549.
Es gibt aber noch viele andere, die geeignet wären.

MfG Kai

16

Donnerstag, 14. Juni 2018, 13:49

Danke Kai Du hast mir sehr geholfen. Ich werde die nächsten Tage die Platine ausbauen, diese Transen habe ich Zuhause aber da fahre ich erst Di wieder hin.

LG Manu :thumbup:

Zurzeit ist neben Ihnen 1 Benutzer in diesem Thema unterwegs:

1 Besucher