Sie sind nicht angemeldet.

  • »florian_lennon« ist der Autor dieses Themas

Beiträge: 18

Registrierungsdatum: 1. Mai 2007

Beruf: Toningenieur

  • Nachricht senden

1

Donnerstag, 18. August 2011, 12:58

Hi,
ich habe mir vor kurzem ein CN 750 High Com besorgt um dieses in Verbindung mit meiner A3300SX zu verwenden.

Ich habe nur jetzt das Problem, dass das Ding auch ohne Band, den Klang sehr verfälscht. Der Ton fängt an zu pumpen, besonders nervig bei Mono Quellen, da beide Kanäle auch noch unterschiedlich reagieren.

Ich habe bereits nach Service-Manual eingestellt, aber da sind nur Einstellungen zum internen Pegel, LED-Meter, etc.
Auf den vier High Com Bausteinen ist jeweils ein versiegeltes Poti über das ich noch keine Informationen gefunden habe. Liegt's vielleicht an denen?


Gruß, Florian

Beiträge: 3 715

Registrierungsdatum: 12. November 2004

Wohnort: Am Hohen Ufer der Leine

Beruf: Funkenkutscher im Ruhestand

  • Nachricht senden

2

Donnerstag, 18. August 2011, 13:27

Hallo Florian,

hast du ein CN 750 in der ersten oder in der modifizierten zweiten Version?
Die zweite hat ein entscheidend verbessertes Verhalten, was Pumpen und Ansprechverhalten angeht.

Siehe hier: http://www.suess-online.de/technik/TelefunkenRC300/HighCom/highcom_modifikationen.htm

Zu erkennen ist die neuere Version an einem aufgeklebten (grünen?) Punkt auf der Rückseite und im Inneren an einer Huckepackplatine auf jedem HighCom-Modul.
Letztere kann auch nachgerüstet werden - siehe Link!

Die verbesserte Variante verhält sich weitgehend mustergültig, was unerwünschte Effekte angeht. Ein ganz leichtes, aber nur für gute Ohren wahrnehmbares Pumpen ist nur bei sehr kritischen Musikpassagen (etwa heftige Bassdrumschläge über der Musik) vernehmbar—oder natürlich, wenn die Bandmaschine nicht optimal eingemessen ist. Denn merke:

Eine sauber eingemessene Maschine, die pegelmäßig Vor-/Hinterband nicht mehr als 1 dB abweicht und keine hörbaren Klangveränderungen hervorruft, ist Voraussetzung für einen funktionierenden Breitbandkompander!

Gruß
Holgi

  • »florian_lennon« ist der Autor dieses Themas

Beiträge: 18

Registrierungsdatum: 1. Mai 2007

Beruf: Toningenieur

  • Nachricht senden

3

Donnerstag, 18. August 2011, 14:53

Hallo Holgi,

ich habe die erste Version.
Gibt es Testsignale mit denen man die korrekte Arbeitsweise der Highcom Module prüfen kann? Audiotester ist vorhanden.
Die Maschine ist richtig eingemessen.

Gruß, Florian

4

Donnerstag, 18. August 2011, 15:14

Zitat

florian_lennon postete

Auf den vier High Com Bausteinen ist jeweils ein versiegeltes Poti über das ich noch keine Informationen gefunden habe. Liegt's vielleicht an denen?

Das Poti dient zur Offseteinstellung des Gleichrichters, es bewirkt nur eine Klirrfaktorminimierung tiefer Frequenzen.

Gruß Ulrich

Jürgen Heiliger

unregistriert

5

Donnerstag, 18. August 2011, 19:03

Weil es auch Thema vor ein paar Tagen in einem anderen Forum war, habe ich einmal beim Mitentwickler nachgefragt.....

Auf der normalerweise beiligenden Einmesskassette war ein Testton von 400 Hz mit 200 nWb/m (neuere Version) oder 440 Hz mit 200 nWb/m (erste Version).

Einjustiert werden solte folgender Maßen....

Zitat

Zitat BDA Telefunken
In der BDA des Telefunken steht zum Thema Eichung Wiedergabepegel Cassettenrecorder ……
• Legen sie die beiliegende Testcassette ein und starten sie die Wiedergabe.
• Sollte ihr Cassettenrecorder Einsteller für den Wiedergabepegel haben, so beachten sie bitte folgendes:
Wenn die Aussteuerungsinstrumente eine sogenannte Dolby-Marke haben, dann stellen sie die Ausgangspegelregler so ein, dass die Zeiger der Instrumente beim Abspielen des Testtons genau auf diese Markierung zeigen.
Ist diese Markierung nicht vorhanden so stellen sie Ausgangs Pegelregler so ein dass Aussteuerungsinstrumente 0 dB (Vollaussteuerung) anzeigen.
Also sollte eventuell das Tapedeck/Bandmaschine auf den anderen Pegel/Pegelwerte umgemessen werden.

Dieses Pumpen kommt meist durch wesentlich falsche Pegel.

Gruß
Jürgen

6

Freitag, 19. August 2011, 03:07

Jürgen, das geht theoretisch in eine falsche Richtung obwohl hier tatsächlich der Fehler liegen kann.
Pegel und Bandfluss sind zwei unterschiedliche Dinge.
Eine Verknüpfung eines bestimmten Bandflusses mit einem bestimmten gerätebezogenen Pegel dient der Austauschbarkeit eines Mediums (Übertragungskanals) unter Berücksichtigung seiner physikalischen Möglichkeiten auf Basis des kleinsten Nenners.

Pegelgleichheit (das kann, aber nicht muss einem Bandfluss zugeordnet sein) in den zusammenhängenden Stufen ist natürlich die Grundvoraussetzung eines Compandersystems.
Der Übertragungskanal (Zwischenkanal/das Bandgerät oder was auch immer) ist im Idealfall ein Stück Draht, so hab ich den auch den Eingangsbeitrag (ohne Band) verstanden.
Hier muss man auch die „über alles“ Dynamik des High- Com Systems Berücksichtigen, ist die Dynamik des Übertragungskanal größer ( das Stück Draht) ist das Compandersystem Kontraproduktiv.

Oft liest man ja im High-Com Zusammenhang von „linearen Kennlinien“, das stimmt aber nur in begrenzter Betrachtung.
Hier sind die verschiedenen "Ebenen" zu betrachten.

Dieses Bild



stellt einen linearen Verlauf dar.
Genauer betrachte erkennt man aber auch hier eine Frequenzabhängigkeit.
Betrachten wir diese Frequenzabhängigkeit in einer geänderten Darstellung



sieht das nicht ganz so linear aus.

Beide Darstellungen stellen aber nur den „eingeschwungenen“ Zustand dar. Die (frequenzabhängigen) Regelzeitkonstanten fehlen immer noch.

Zur Betrachtung des kompletten High-Com Systems müssen alle Parameter berücksichtigt werden.

200 nWb/m bei 400Hz (oder 440Hz, das spielt keine Rolle) gleich 600 mV (wo auch immer) ist eine produktbezogene (CC) Vereinfachung.
Bezugnehmend auf die erwähnte Teac A3300SX (kein CC Gerät) ist das eh hinfällig.

Gruß Ulrich

7

Freitag, 2. September 2011, 22:10

Wie optimiert bzw justiert man den Offset des Gleichrichters bzw
das verlackte große offene Poti auf den HighCom Platinen ?

Es war von einem Draht als idealem Übertragungskanal die Rede.
Somit könnte man die Tape (die zur Bandmaschine führenden) Ein- und Ausgänge
des CN-750 tatsächlich mit einem stereo Cinchkabel verbinden(Loopback).
Das Kabel simuliert eine ideale Bandmaschine ohne Übertragungsfehler.
Dann müßte das Signal, was vom Verstärker kommt genau dem gleichen,
das vom CN-750 zum Verstärker (zurück)läuft.
So müßte man feststellen können, ob zB PumpFehler vom HighCom selbst
kommen oder von der nicht idealen Bandmaschine oder von falscher Einstellung
der Pegel.
Ein Kompander kann nur dann sauber arbeiten , wenn er das was er gespeichert
hat auch genauso zurückbekommt, also frequenzgang und pegelgleich.
(In einem welligen schmutzigen Spiegel sieht man sich auch anders als normal).
bukongahelas

Beiträge: 300

Registrierungsdatum: 1. Dezember 2004

Wohnort: Bei Frankfurt

  • Nachricht senden

8

Samstag, 15. Oktober 2011, 10:33

Moin Leute,

ich hatte auch mal ein CN750, da ich gucken wollte welches system besser ist, das von TFK oder das High-Com II von NAK.

Leider muss ich sagen, daß ich vom 750 arg enttäuscht worden bin. Dieses pumpen und auch der nur sehr geringe headroom des 750er machen ein sehr genaues einmessen und penible aussteuerung nötig.

Es muss fast immer, bei bandwechsel alles neu eingepegelt werden, damit es überhaupt einigermaßen vernünfigt funktioniert. Daher hab ich das nach ein paar tagen wieder in der bucht versenkt, damals.

Das Nakamichi HighComII ist wesentlich gutmütiger in allen belangen, so kann ich das auch mit der GX210 bei 9.5cm/sec gut verwenden. Mit dem 750er ging das gar nicht.
Ein sauber aufgezeichneter pegelton des HCII am bandanfang reicht völlig aus um das auf 0dB-VU eingepegelte HCII betreiben zu können.
Auch nach bandwechsel und auch egal welche bandsorte genutzt wird.

Die ergebnisse sind gut brauchbar und nicht zu vergleichen mit den resultaten das mir das 750 geliefert hat.

Natürlich lässt sich auch mit dem HCII noch einiges mehr rausholen, wenn ein besserer abgleich gemacht wird. Nur auch schon so, nur mit dem internen pegelton des HCII ist das ergebniss besser als das mit einem 750 unter optimalen bedingungen. Jeweils getestet mit dem GX210 sowohl bei 19 alsauch bei 9.5cm/sec. Wobei die rauschuntersdrückung grade bei 9.5cm/sec wichtig wird. Und grade hier ist das 750er sehr kritisch und verzeiht gar nichts mehr.

Beste grüße,
AmImaX