You are not logged in.

  • "bukongahelas" started this thread

Posts: 45

Date of registration: Aug 5th 2010

  • Send private message

1

Saturday, January 8th 2011, 4:08am

Hi, bei der Einmessung einer GX-635 wurde Sinus 1kHz benutzt.
Dabei fielen minimale aber deutlich störende Gleichlaufschwankungen auf.
Sie sind drehzahlsynchron zum Capstanantrieb und machen den Ton
bei 19cm/s rau(Flutter) und bei 9,5 jault es.
Ich habe auch noch eine GX-630, die läuft unter gleichen Bedingungen jaulfrei.
Gummiandruckrolle auf Verdacht erneuert, erfolglos.
Messungen am Kollektor T13 (steuert den Mot via Gleichrichter an) ergaben
eine von den Störungen unabhängige Wellenform (pulsierender Gleichstrom),
verändert sich bei manueller Bremsung des Mot.
Die Pulse vom Drehzahlsensor kommen absolut regelmäßig ohne "Jitter"
im Takt des Jaulens.
Trotzdem ALLE Bauteile der Servoelektronik auf Syscon Platine erneuert, Transistoren,
alle 4 Gleichrichter, Dioden und Elkos. Dauerte ca 16 Stunden, ohne Erfolg.
Capsmot ausgebaut,zerlegt und neu mit SinterlagerÖl geschmiert.
Auch ohne Erfolg.
Alle Relais ausgebaut und deren Kontakte gereinigt, natürlich auch wieder erfolglos.
Dreht man den Capsmot von Hand bei gezogenem Netzstecker,
"raschelt" er pro Umdrehung 1x sehr leise. Wie gesagt, Lagerspiel (auch die hintere
Einstellschraube hat 1/10mm Spiel zum Achsenende) ist OK.
Die Achse des demontierten Läufers ist im Bereich der Lagerflächen 100%
hochglänzend OK.
Bis auf das Rascheln läuft der Mot völlig leichtgängig, ohne Hemmung an
einer bestimmten Winkelposition.
Entweder ich teste den Capsmot vom Syscon abgeklemmt am Netzstelltrafo
mit PhasenschieberC , oder ich muß einen Ersatzmotor auf Verdacht besorgen.
Hat jemand schonmal so einen Fehler gehabt ?
Ich suche und teste seit Tagen und komme einfach nicht hinter die Ursache.
Ebenso suche ich das Durchmessermaß des Zählwerkriemens der GX-635.
Trotz mehrfacher Anfrage in anderen Foren keine Angabe.
Die Fadenmetode ist sehr ungenau.
Bin wohl der einzige 635 Besitzer mit abgeschlafftem ZW Riemen, obwohl
die Maschine doch recht verbreitet ist.
Lieferanten wie Gummi-Mayer oder Hewicker sind zu faul, den passenden
Riemen herauszusuchen.
bukongahelas

esla

Unregistered

2

Saturday, January 8th 2011, 5:04am

Hallo bukongahelas,

ohne auf Deine Motorprobleme eingehen zu können, wieso ist die "Fadenmethode" zu ungenau? Wie schon im HiFi-Forum von anderen beschrieben, bastele Dir da doch einfach eine alten, langen "Gummifaden" (oder aus anderem Material) drumherum, markiere die Länge mit einem dünnen Filzstift, dann ausmessen, durch Pi teilen, schon hast Du den Durchmesser. Den nimmste mal 0,9 und besorgst Dir einen passenden Riemen. Irgendwie kann ich die Probleme, einen passenden Riemen für das Zählwerk zu finden, nicht so ganz nachvollziehen. ;)

Aber vielleicht hat jemand hier den Zählwerksriemen schon mal gewechselt und kann noch mal nachschauen, welchen er bestellt hat?

Gruß Jens

  • "bukongahelas" started this thread

Posts: 45

Date of registration: Aug 5th 2010

  • Send private message

3

Friday, September 2nd 2011, 10:45pm

Ursache war der Capstanmotor, ein Ersatz läuft ohne Flutter.
Habe def Motor zerlegt, aber keinerlei Besonderheiten feststellen können.
Wie prüft man so einen Motor mechanisch(da ist eigentlich alles ok,leichtgängig
ohne Geräusche und neu geschmiert mit SinterlagerÖl,Welle nicht verbogen) und elektrisch(Wicklungen auf Schluss oder Unterbrechung) ?
Der Fluttereffekt ist so, als sei bei einem Zahnrad ein Zahn abgebrochen.
1x pro Umdrehung fluttert es, dh die Frequenz der Störung ist von der Motor(Capstan)drehzahl abhängig. Als würde der Impulsgeber(Tacho) pro
Umdrehung bei einer bestimmten Winkelstellung einen Impuls auslassen.
bukongahelas

  • "bukongahelas" started this thread

Posts: 45

Date of registration: Aug 5th 2010

  • Send private message

4

Friday, September 2nd 2011, 10:48pm

Black Reel Audio Holzminden wußte im Gegensatz zu Hewicker und Gummi Mayer welcher der richtige Riemen für das Zählwerk ist.
Wer ist hier der Riemenexperte, Profifirmen oder ich ?
Ich kaufe Riemen nur noch bei

BLACK REEL AUDIO !!!

bukongahelas

SvenL

Unregistered

5

Saturday, September 3rd 2011, 4:00am

Der Flutter kommt vom Tachosignal und bringt die Regelung durcheinander.

Das "Rascheln" pro Umdrehung, was Du da beschreibst, kann ein Defekt im Tacho oder dessen Antrieb sein. Demzufolge wird das Signal falsch ausgegeben. - Der Tacho gibt doch eine Gleichspannung aus, oder?

Meine GX-630 hatte zum Schluss auch etwas "gefluttert", aber dann ist der Capstan komplett ausgefallen. Ich bin gerade dabei die Capstansteuerung zu überholen. Bei der Gelegenheit kommen auch alle Motorkondensatoren neu rein, weil sie doch nicht mehr so kräftig losspult.

Ich hoffe, dass das Flutter-Problem dann Geschichte ist. Ansonsten muss ich mir wohl auch einen neuen Motor besorgen...

Gruß!

Sven