You are not logged in.

  • "dicker007" started this thread

Posts: 27

Date of registration: Apr 15th 2018

  • Send private message

1

Monday, December 2nd 2019, 1:36pm

Pioneer CT 445 (CT _S605), Playback Level einstellen

Hallo, ich müsste bei dem oben genannten Tapedeck den Wiedergabepegel überprüfen. Leider habe bzw. finde ich keine passenden Serviceunterlagen.

Kann mir da jemand aus dem Forum weiterhelfen?



Danke und VG,

Michael

This post has been edited 1 times, last edit by "dicker007" (Dec 3rd 2019, 7:38am) with the following reason: Tippfehler ...


Posts: 536

Date of registration: Jan 30th 2012

Location: RuhrgBeat

  • Send private message

2

Monday, December 2nd 2019, 5:36pm

Ich finde auf den üblichen Seiten auch kein Manual für das Deck. Auch finde ich bei google kein Bild vom Inneren des Geräts.
Es dürfte aber weitesgehend baugleich mit dem 447 sein. Schau doch bitte mal nach welche Dolby IC verbaut wurden.
Wenn es auch die Sony CXA1330S kann man den Pegel vom 449 oder dem Sony Datenblatt nehmen.

388mV bei 200nWb/m ANSI ( Dolby Pegel = 218nWb/m DIN)
285mV bei 160nWb/m DIN (alter Philps Pegel oder VU)
446mV bei 250nWb/m DIN (Cassette DIN Pegel IEC 94)

Jeweils an den Pins TP1 und TP2 (Rec out pin 18 und 13 am Dolby B/C Chip im PB Amp)

Oli

pdf.datasheetcatalog.com/datasheet/sony/06800796.pdf

  • "dicker007" started this thread

Posts: 27

Date of registration: Apr 15th 2018

  • Send private message

3

Tuesday, December 3rd 2019, 7:52am

Hallo Oli,

vielen Dank für deine schnelle Antwort. Die Unterlagen vom 447 hatte ich auch gefunden, leider passt das wohl leider nicht auf das 445.

Als Dolby-IC ist ein CX 20187 verbaut. Ich hab mal Fotos vom Innenleben des 445er angehängt. Vielleicht kommt das ja jemanden bekannt vor und es gibt evtl. ein baugleiches Deck!?



VG Michael
dicker007 has attached the following images:
  • Dolby-IC.jpg
  • CT 445_ohne Deckel.jpg

Posts: 681

Date of registration: May 24th 2015

Location: Eislingen

Occupation: Qualitäts Fuzzi

  • Send private message

4

Tuesday, December 3rd 2019, 8:55am

In meinen Sony Unterlagen habe ich zweierlei verwendete Dolby IC gefunden.
Die Pegel sind dabei am Line Out angegeben.

Beim Sony 690er ist ein CX 1331 verbaut. Pegel bei -3,8dB (-3,802dB) = 500mV -----> entspr. 775 mV bei 0dB



Bei den anderen Sony's wie 750, 770, 850, 870, 970 sind Sony CX 20188 verbaut. Pegel bei -5dB (-4,912dB) = 440mV -----> 775mV bei 0dB



Bei den Sony's ist es aber leider oft so, daß die VU Anzeige nicht stimmt. Richtet man sich nach ihnen, stimmt der Pegel trotz Justage nicht.
Da hilft dann nur manuell "eichen"


..........Rätsel
Wer findet den Widerspruch?
Gruß
Manfred

2 x Grundig TS 1000. Jeweils wahlweise als 2Spur, 4Spur oder Autoreverse. Beide mit Dolby, drahtloser Fernbedienung, mit Op-Amp Ausgang und Hinterbandanzeige. In täglicher Verwendung: Grundig SXV 6000, Grundig ST 6000, CF5500-2,TS 1000, Grundig A5000 und Dual 731Q an Canton Plus E Subwoofersystem. Werkstatt: Proline 3000 Endstufe , Grundig T6500 und Sony TC 377. Im Esszimmer: Grundig V5000, T5000, CF 5500 und Grundig CF 5500-2 an Canton Plus C Subwoofer.

Posts: 536

Date of registration: Jan 30th 2012

Location: RuhrgBeat

  • Send private message

5

Tuesday, December 3rd 2019, 2:57pm

Für CX20187 / CX20188 an PIn 21 /22 ( TP 1 und TP2)

245mV bei 200nWb/m ANSI ( Dolby Pegel = 218nWb/m DIN)
180mV bei 160nWb/m DIN (alter Philps Pegel oder VU)
282mV bei 250nWb/m DIN (Cassette DIN Pegel IEC 94)

Oli

  • "dicker007" started this thread

Posts: 27

Date of registration: Apr 15th 2018

  • Send private message

6

Wednesday, December 4th 2019, 12:01pm

Hallo Oli, hallo Manfred,

vielen Dank für eure Infos, damit müsste ich eigentlich weiterkommen.



@Oli: … wenn ich 388mV mit einer bei 200nWb/m Messcassette einstelle, muss die Anzeige dann auf der Dolbymarke (+3dB) stehen!? Ist das so korrekt?



VG Michael

Posts: 536

Date of registration: Jan 30th 2012

Location: RuhrgBeat

  • Send private message

7

Wednesday, December 4th 2019, 3:01pm

Ja, aber nur wenns doch ein 1330s DD Chip ist...

Beim CX20187, sind es 245mV mit einem Dolby Testband (218nWb DIN) aber an TP1 und TP2, nicht am Line Out.

  • "dicker007" started this thread

Posts: 27

Date of registration: Apr 15th 2018

  • Send private message

8

Wednesday, December 4th 2019, 4:01pm

... sorry hab mich da verschrieben.

Natürlich 245mV (... hattest du ja auch geschrieben ...)

Werde ich so ausprobieren und dann ne kurze Rückmeldung geben …



Danke nochmal

Posts: 536

Date of registration: Jan 30th 2012

Location: RuhrgBeat

  • Send private message

9

Wednesday, December 4th 2019, 7:00pm

Kontrolliere auf jeden Fall ob TP1/2 auf dem Board und die Pins 21/22 am CX20187 verbunden sind und die gleichen Messwerte bringen.
Falls nicht, sind die Pins 21/22 am Dolby Chip maßgeblich.

  • "dicker007" started this thread

Posts: 27

Date of registration: Apr 15th 2018

  • Send private message

10

Wednesday, December 11th 2019, 7:51am

Hallo Oli, das hat alles soweit funktioniert. Ich hab allerdings ein 250nWb/m DIN Messband genommen und an Pin 1/2 jeweils 282mV eingestellt. Auf welchen Wert muss ich dann die Pegelanzeige stellen?

Eine grundsätzliche Frage zum Thema "Einmessen" hätte ich noch: Die Einstellungen für REC-Level und REC-Bias mache ich ja bei ausgeschaltetem Rauschunterdrückungssystem. Spricht eigentlich etwas dagegen wenn ich diese Einstellungen bei eingeschaltetem Dolby C (… quasi optimiert für Dolby C) mache?



VG Michael

Posts: 681

Date of registration: May 24th 2015

Location: Eislingen

Occupation: Qualitäts Fuzzi

  • Send private message

11

Wednesday, December 11th 2019, 8:36am

Welchen Pegel hast Du denn jetzt am Line Out mit der 250er Meßcassette?

Neugierige Fragegrüße
Gruß
Manfred

2 x Grundig TS 1000. Jeweils wahlweise als 2Spur, 4Spur oder Autoreverse. Beide mit Dolby, drahtloser Fernbedienung, mit Op-Amp Ausgang und Hinterbandanzeige. In täglicher Verwendung: Grundig SXV 6000, Grundig ST 6000, CF5500-2,TS 1000, Grundig A5000 und Dual 731Q an Canton Plus E Subwoofersystem. Werkstatt: Proline 3000 Endstufe , Grundig T6500 und Sony TC 377. Im Esszimmer: Grundig V5000, T5000, CF 5500 und Grundig CF 5500-2 an Canton Plus C Subwoofer.

Posts: 1,421

Date of registration: Jun 6th 2010

Location: Berlin

Occupation: Radio-FS Techniker i.R.

  • Send private message

12

Wednesday, December 11th 2019, 11:18am

Hallo Michael,

bei Geräten mit Dolby sind die Einstellungen für Pegel und Frequenzgang immer bei ausgeschaltetem Dolby vorzunehmen. Das wichtigste ist der Rec-Level, damit die die Aufnahmen mit dem richtigen Pegel wiedergegeben werden.

MfG, Tobias
Da wo der geistige Horizont tief steht, werfen selbst Zwerge riesige Schatten.

Posts: 536

Date of registration: Jan 30th 2012

Location: RuhrgBeat

  • Send private message

13

Wednesday, December 11th 2019, 5:41pm

Ich hab allerdings ein 250nWb/m DIN Messband genommen und an Pin 1/2 jeweils 282mV eingestellt. Auf welchen Wert muss ich dann die Pegelanzeige stellen?



Sie sollte dann bei +4db stehen. Eintellung, wird wie bereits von Tobias erwähnt, ohne Dolby vorgenommen. Ausnahme wäre wenn es explizit im Manual angegeben wird.
Ist aber eher seleten. Bei manchen Geräten mit Dolby S werden zusätzlich Einstellungen mit zugeschaltetem S gefordert.


MfG
Welchen Pegel hast Du denn jetzt am Line Out mit der 250er Meßcassette?



Wird bei etwa 500mV liegen. Für ein 160nWb/m Band sind es laut Pioneer 316mV. Die Einstellung am Dolby Chip ist aber genauer, wenn man den PB level für den Chip kennt.
Hinten kommt dann aufgrund der vielen Bauteile und deren Toleranzen bis zum Ausgang oft leicht Abweichendes heraus.

Oli

  • "dicker007" started this thread

Posts: 27

Date of registration: Apr 15th 2018

  • Send private message

14

Thursday, December 12th 2019, 8:57am

... danke für die Infos. Ich messe den Ausgangspegel am WE mal nach und geb dann ne Rückmeldung…

  • "dicker007" started this thread

Posts: 27

Date of registration: Apr 15th 2018

  • Send private message

15

Monday, December 16th 2019, 10:06am

... am Line Out messe ich beim 250er Band einen Pegel von ca. 525mV!



VG Michael

Posts: 536

Date of registration: Jan 30th 2012

Location: RuhrgBeat

  • Send private message

16

Wednesday, December 18th 2019, 3:16am

Das passt! Pioneer gibt zwar in den technischen Daten 316mV mit 160nWb/m und 500mV mit 250nWb/m Band an, aber laut Pioneer Sm soll man bei den Einstellungen den Ausgang mit 47k abschließen, ich hatte mir extra mal Cinch Stecker mit Widerstand gemacht, es gibt aber keinerlei Abweichung an den TPs am Dolby IC, egal ob mit oder ohne Stecker. Hinten Ausgang am sinkt der Wert aber mit dem Stecker im Ausgang dann auf die etwa 316mV oder 500mV ab.

Oli