You are not logged in.

Dear visitor, welcome to Bandmaschinenforum. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

  • "leserpost" started this thread

Posts: 1,084

Date of registration: Jan 10th 2010

Location: Mittelfranken

  • Send private message

1

Tuesday, April 16th 2019, 12:36pm

Uher CR 1600 - Motorseitiges Relais schaltet nicht

Wie es immer so ist - Man versucht halt immer mal wieder....und sei es nur um von Hr, Thakker drei anstatt vier Riemen für das CR 1600 geliefert zu bekommen....

Wie dem auch sei. Zunächst war an der Cassettenladevorrichtung, der Nippel der dem Absenkhebel den Drehpunkt liefert, abgebrochen. Mal ganz abgesehen davon das mein Vorgänger den Einbautrick der Lade wohl offensichtlich nicht verstanden hat, konnte ich den Drehpunkt durch eine passend gesetzte Bohrung und eine M2.5 Schraube wiederherstellen. Also ging ich weiter an den Riementausch. Es stellte sich hernach leider heraus das die 2te Reverserichtung tot bleibt. Es tut sich nix wenn ich vorne mit der Taste auslöse. Kein grünes Kontrollämpchen vorne und auch kein Relais das die Andruckrolle an die Capstanwelle drückt. Die beiden Magnete sind ja unten mit vierpoligen Steckern an die Grundplatte gesteckt. Ich habe das auch schon mal wieder auseinander und wieder zusammen gesteckt um evtl. Kontaktschwierigkeiten an den Steckern auszuschließen. Leider ohne Erfolg.



Eigentlich sollen diese Laufwerke, mal abgesehen von der Fummelei, ja ganz robust sein.

Hat einer von euch eine Idee wie man den Fehler finden könnte?

VG Martin

Posts: 803

Date of registration: Mar 28th 2004

Location: Berlin

Occupation: im Ruhestand

  • Send private message

2

Tuesday, April 16th 2019, 12:59pm

Hallo,

gib mal "leitender Riemen" in die Suchmaske ein. Kann sein, dass dem Herrn Thakker das nicht bewusst war/ist oder er in Ermangelung dessen nur einen Satz mit 3 Riemen geschickt hat?

Gruß
Rainer
Der Kluge lernt aus allem und jedem, der Normale aus seinen Erfahrungen und der Dumme weiß schon alles besser. (Sokrates)
Zusatz: der Kluge gibt solange nach, bis er selbst der Dumme ist. (von mir)

  • "leserpost" started this thread

Posts: 1,084

Date of registration: Jan 10th 2010

Location: Mittelfranken

  • Send private message

3

Tuesday, April 16th 2019, 1:29pm

Ich vermute er hat es nicht gewusst. Heute kam dann der fehlende Nachzügler. Wieso "leitender Riemen"? Ahh da gibt es einen Thread . Soll am Riemen liegen? Hmm, klingt zumindest mal überraschend. Werde nun mal die beiden Thakkers reinpfriemeln und sehen was die Logik macht...
VG Martin

Posts: 803

Date of registration: Mar 28th 2004

Location: Berlin

Occupation: im Ruhestand

  • Send private message

4

Tuesday, April 16th 2019, 2:52pm

Übrigens sind diese elektrisch leitenden Riemen bei SDS unter der Nummer 1016050 zu bekommen.
Der Kluge lernt aus allem und jedem, der Normale aus seinen Erfahrungen und der Dumme weiß schon alles besser. (Sokrates)
Zusatz: der Kluge gibt solange nach, bis er selbst der Dumme ist. (von mir)

Posts: 128

Date of registration: Jul 28th 2010

Location: Kirchhellen Grafenwald

Occupation: Rentner

  • Send private message

5

Tuesday, April 16th 2019, 8:19pm

Elektrisch leitenden Riemen, das kannte ich noch nicht. Obwohl ich auch ein CR1600 habe, bis jetzt aber noch kein Riemenwechsel nötig war :rolleyes:

Gruß
siggi

  • "leserpost" started this thread

Posts: 1,084

Date of registration: Jan 10th 2010

Location: Mittelfranken

  • Send private message

6

Wednesday, April 17th 2019, 7:11am

Ich tue vielleicht mal den alten wieder rein. So schlecht war der noch nicht. Nur ein kleiner für den vorderen Bandwickel war gerissen.
VG Martin

  • "leserpost" started this thread

Posts: 1,084

Date of registration: Jan 10th 2010

Location: Mittelfranken

  • Send private message

7

Wednesday, April 17th 2019, 2:34pm

Habe den alten Riemen jetzt auch noch mal verbaut. Die Platine unten etwas nachgelötet. Gleiches Ergebnis. Es geht alles bis auf die linke Play Taste. Glaubt ihr wiklich das könnte sich mit SDS Riemen nochmal ändern? Oder sollte man etwas systematischer mit Schaltplan o.s.ä. ran gehen?




Wenn man das Licht z.B. anschaltet. Müsste die Lampe über den Bandwicklern nicht auch leuchten? Ich meine einen Lautstärkeregler mit einem Druckknopf wie das CR 210 hat das CR1600 zum einschalten diesere Lampe jedenfalls nicht.

VG Martin

This post has been edited 1 times, last edit by "leserpost" (Apr 17th 2019, 2:56pm)


Posts: 128

Date of registration: Jul 28th 2010

Location: Kirchhellen Grafenwald

Occupation: Rentner

  • Send private message

8

Wednesday, April 17th 2019, 6:56pm

ja die Leuchte sollte an sein.
Gruß
siggi

1 user apart from you is browsing this thread:

1 guests