You are not logged in.

Dear visitor, welcome to Bandmaschinenforum. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

  • "R34DYPL4Y3R1" started this thread

Posts: 2

Date of registration: Apr 13th 2019

  • Send private message

1

Saturday, April 13th 2019, 8:19pm

Philips D6600/30p spielt Kassetten zu schnell ab

Hi zusammen,


ich bin ganz neu im Forum und habe euch aufgesucht, da ich ein kleines Problem habe. Sollte ich hier quatsch machen, lasst es mich einfach wissen.


Ich habe von meiner liebsten einen Philips D6600/30p geschenkt bekommen. Der Läuft super, mit Netzteil und Batterie, jedoch hat er die Macke, dass er einfach zu schnell läuft. Ich würde sagen, so 1,25x-1,5x Geschwindigkeit, was dazu führt, dass natürlich der Ton zu hoch ist und man Hörspielen nur schwer folgen kann.

Würde mich freuen, wenn jemand von euch eine Idee hätte, was ich da machen kann.


Danke euch,
Player1
R34DYPL4Y3R1 has attached the following image:
  • aaa538ea5efe8a47fdf32dfa9952796c.jpg

Posts: 3,885

Date of registration: Dec 20th 2015

Location: bei Hamburg

Occupation: Rentner

  • Send private message

2

Saturday, April 13th 2019, 9:10pm

Hallo,

das Service Manual kannst du downloaden bei
https://freeservicemanuals.info/en/servi…SSETTERECORDER/
Darin ist beschrieben, wie man die Geschwindigkeit einstellt.
Der Text sagt:"Die Geschwindigkeit kann mit dem Einstellpotentiometer VR3 eingestellt werden."
Im Schaltbild heißt das Poti aber nicht VR3 sondern VR101.
Außerdem gibt es eine Zeichnung der kleinen Motorplatine, auf der sich das Poti befindet.
Da heißt das Poti VR100.

Viel Erfolg beim Justieren
Kai

Posts: 463

Date of registration: Jan 30th 2012

Location: RuhrgBeat

  • Send private message

3

Saturday, April 13th 2019, 10:27pm

Bei 1,5 mal zu schnell wird es eher nicht an der Motorsteuerung liegen. Ich tippe eher auf Probleme mit der Andruckrolle.
Entweder ist die total verhärtet oder schmutzig und somit rutschig oder der Arm die Mechanik ist verharzt oder ausgenudelt und bringt die Rolle nicht mehr mit ausreichend Druck an die Capstanwelle.
In beiden Fällen bestimmt dann nicht mehr der Capstanantrieb allein die Geschwindigkeit, sondern der Aufwickeldorn zieht das Band dort etwas durch.

Also erstmal Rolle gründlich reinigen und die Beweglichkeit des Arms kontollieren.


Oli

  • "R34DYPL4Y3R1" started this thread

Posts: 2

Date of registration: Apr 13th 2019

  • Send private message

4

Sunday, April 14th 2019, 5:17pm

Es war genau wie von kaimex gesagt. Mit dem Potentiometer kann man die Geschwindigkeit tatsächlich von ca 0,5fach bis 2fach einstellen.
das Service Manual kannst du downloaden bei
https://freeservicemanuals.info/en/servi…SSETTERECORDER/
Darin ist beschrieben, wie man die Geschwindigkeit einstellt.
Der Text sagt:"Die Geschwindigkeit kann mit dem Einstellpotentiometer VR3 eingestellt werden."
Im Schaltbild heißt das Poti aber nicht VR3 sondern VR101.
Außerdem gibt es eine Zeichnung der kleinen Motorplatine, auf der sich das Poti befindet.
Da heißt das Poti VR100.
Jetzt läuft es wieder perfekt schnell, jedenfalls, so, wie ich das einschätzen kann (ich habe kein Setup-Tape, daher habe ich eine komplette Hörspielfolge parallel zu Spotify laufen lassen und sie liefen fast perfekt synchron).

Danke für die großartige Hilfe und das warme willkommen hier im Forum. Jetzt kann ich die drei??? wieder stilecht hören.

1 user apart from you is browsing this thread:

1 guests