Sie sind nicht angemeldet.

1

Mittwoch, 20. Februar 2019, 19:28

Revox B215 und Bandlauf / Bandzug / Fragen über Fragen

Hallo zusammen,

ich habe leider immernoch das bestehende Problem mit dem verdammten B215, dass es bei manchen wenigen Cassetten am Bandanfang das Band über die linke weiße Plastikbandführung schiebt (nach innen) und dann natürlich zerknittert.

Meine Beobachtungen:

- es passiert wie gesagt nur am direkten Bandanfang, also innerhalb der ersten 1 - 2 Minuten einer Cassette, niemals in der Mitte oder am Ende, sprich nur wenn der linke Wickel noch groß ist.
- es passiert wenn dann nur mit sehr "leichtgängigen" Cassetten
- wenn ich den Rückhaltebandzug künstlich etwas erhöhe, indem ich mit dem Finger etwas gegen den Wickeldorn drücke, spielen betroffene Cassetten problemlos.

Vermutung:

- der Rückhaltebandzug stimmt eventuell nicht mehr. Einstellen kann man ihn nicht, überprüfen kann ich ihn leider auch nicht. Was jedoch auffällt ist, dass wenn ich ohne eingelegte CC die beiden Nippel drücke, sodass das Band gespannt werden soll, der linke Motor kaum etwas tut. Er überwindet wenn überhaupt die eigene Reibung, manchmal dreht er etwas, oft auch gar nicht. Der rechte dreht etwas kräftiger. Ich denke, das ist nicht normal.

- Eine Torque Cassette habe ich leider nicht, kann es also im Playbetrieb nicht prüfen. Aus China gibt es aktuell diese hier aber ob die was taugen?

Sollte ich mal die Wickelmotoren genauer unter die Lupe nehmen? Diese vielleicht mal auseinanderbauen und säubern? Ich bin leider etwas ratlos.. möchte das Problem beheben.. :wacko:

Was bisher geschah:

- Alle Elkos erneuert
- Andruckrollen erneuert (original Revox)
- Capstanmotoren zerlegt, gereinigt, geschmiert
- Eingemessen
- Position des Kopfschwenkträgers zumindest optisch überprüft, die Rollen scheinen genau parallel zu den Capstanachsen zu laufen..

Vielen dank schonmal für jegliche Hilfe..

Verzweifelte Grüße,

Ben

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »benmuetsch« (20. Februar 2019, 23:40)


Beiträge: 117

Registrierungsdatum: 28. Juli 2010

Wohnort: Kirchhellen Grafenwald

Beruf: Rentner

  • Nachricht senden

2

Mittwoch, 20. Februar 2019, 19:44

Nach deiner Beschreibung zu urteilen, würde ich sagen dein linker Wickelmotor ist das Problem.
Was sein könnte, die anliegende Spannung ist nicht ausreichend, oder der innenliegende Schleifer ist defekt.
Gruß
siggi

Beiträge: 117

Registrierungsdatum: 28. Juli 2010

Wohnort: Kirchhellen Grafenwald

Beruf: Rentner

  • Nachricht senden

3

Mittwoch, 20. Februar 2019, 20:17

Hier bekommste Hilfe, die Wickelmotoren sind gleich:
http://www.revoxforum.de/forum/forum/stu…n-instandsetzen
Gruß
siggi

4

Mittwoch, 20. Februar 2019, 20:25

Danke Siggi, ich werde mir alles aufmerksam durchlesen.

Auch bei mir ist es so, dass eine eingelegte Cassette mit Bandschlaufe nicht gestrafft wird. Wenn dann macht der rechte Motor etwas, der linke steht.

Wenn ich die beiden Nippel drücke und die Playtaste betätige, rennt der rechte Motor los und dreht sehr stark, der linke dreht etwas weniger schnell und lässt sich recht leicht anhalten. Ist da zum Wickeldorn eine Kupplung im Spiel?

Was mich irritiert ist: man sieht bei verschiedenen Cassetten, dass der Bandlauf nicht immer exakt gleich ist. Man kann es ja beim Löschkopf beobachten.. manchmal läuft das Band ganz exakt darüber, sodass die äußere Bandkante mit dem Löschkopf quasi abschließt. Manchmal läuft das Band gerade auch am Anfang einer CC einen Tick weiter innen, vllt 0,3mm.. man sieht es auf jeden Fall. Im Extremfall wandert es dann halt komplett nach innen weg.

Drücke ich die linke Andruckrolle im Playbetrieb vom Capstan weg nach unten, läuft das Band immer perfekt über den Löschkopf und wandert auch nicht. Es ist verflixt.. ?( :cursing:

Beiträge: 481

Registrierungsdatum: 14. Oktober 2006

Wohnort: Wien

  • Nachricht senden

5

Mittwoch, 20. Februar 2019, 20:48

Drücke ich die linke Andruckrolle im Playbetrieb vom Capstan weg nach unten, läuft das Band immer perfekt über den Löschkopf und wandert auch nicht. Es ist verflixt.. ?( :cursing:

Das spricht gegen eine zu geringe Backtension als Ursache, wobei bei Dual Capstain Antrieben es sowieso unwahrscheinlich ist, dass der Bandzug über die Abwickelspule großen Einfluss auf die Bandführung vor den Köpfen hat. Genau deswegen gibt es ja dieses System.

Mir scheint eher ein Problem mit der linken Andruckrolle vorzuliegen. Das kann tatsächlich nerven, da man scheinbar eine tadellose Gummirolle hat und trotzdem haut die Bandführung nicht hin. Schau dir mal die Rollen an, wie ist die Oberflächenform beschaffen, gerade, bombiert, hohlkehlig? Meiner Erfahrung nach sind leicht ballige Rollen am besten, bei allen anderen Formen kann es leicht zu instabiler Bandführung kommen. Ich würde es mit neuen Rollen aus einer anderen Quelle versuchen.
Viele Grüße
Lukas

6

Mittwoch, 20. Februar 2019, 21:39

Hi Lukas,

ja, irgendwie kommt es mir auch spanisch vor. Die Rollen sind original Revox, ich habe aber auch schon zwei andere Rollentypen probiert, war immer das selbe. Ich werde mir die Tage mal eine Cassette ausschneiden, sodass ich den Bandpfad besser sehen kann. Vielleicht stimmt da ja etwas noch nicht. :sleeping:

Grüße,

Ben

Beiträge: 1 081

Registrierungsdatum: 17. April 2009

Wohnort: Am Remstal

  • Nachricht senden

7

Mittwoch, 20. Februar 2019, 21:46

Sieht mir eher nach schwergängigen Motorlagern aus. Entweder neu abschmieren oder gleich auf Kugellager umbauen, Revox VS bietet das mittlerweile auch als Service an. Mit der Zeit laufen die Lager trocken und dann bocken die Motoren. Mit Kugellager gehen sie deutlich leichtgängiger als selbst mit neuen Sinterlagern. Das Zerlegen ist nur etwas anspruchsvoll und da sollte man ein Händchen wie Sachverstand haben, sonst kann man sie schnell unbrauchbar machen. Ersatz gibt es keinen, das war eine Sonderanfertigung speziell für Revox.
Gruß
André

8

Mittwoch, 20. Februar 2019, 22:07

Hi Andre,

ja, hab ich schon gesehen, dass das etwas komplizierter ist, das würde ich - wenn dann - lieber machen lassen. Das komische ist, dass die Motoren aber total leichtgängig sind. Ich messe morgen mal die Spannungen, die im jeweiligen Betrieb anliegen.

Zudem baue ich mir eine Spiegelcassette um mal wirklich den Bandlauf zu prüfen. Der Einwand von Lukas ist eben auch das, was ich denke.

9

Mittwoch, 20. Februar 2019, 23:35

Hat jemand von euch die M-300 oder Studer/Revox Einstellehre für das Laufwerk? :rolleyes:

Beiträge: 2 300

Registrierungsdatum: 24. Juli 2004

Wohnort: Kelheim, Bayern

  • Nachricht senden

10

Donnerstag, 21. Februar 2019, 07:57

Hallo!

Die beiden Wickelmotoren sind schon richtig angeschlossen? Ich weiß nicht, ob das einen Einfluss hat, aber man kann sie vertauschen (links/rechts), die Stecker sind nicht kodiert.
Grüße

Wayne

11

Donnerstag, 21. Februar 2019, 09:27

Hi Wayne,

die Wickelmotoren sind austauschbar. Sie sind auch richtig angeschlossen, die Motoren machen schon grob das was sie sollen..

:)

12

Donnerstag, 21. Februar 2019, 14:35

Ich glaube ich habe es hinbekommen, danke für all den Input.

Ich habe mir heute eine Spiegelcassette ohne Spiegel gebastelt, also unten das Fenster ausgeschnitten. Es war eine Maxell UDI, sie sonst immer auf das übelste gefressen wurde und einfach so garnicht lief. Das Band ist arg beschädigt, vorallem am Anfang.

Als ich die Spiegelcassette eingelegt habe, sind gleich mehrere Dinge aufgefallen.

a) die Positionierung beider Andruckrollen war nicht ideal. Die rechte war zu weit innen, da habe ich ein Nylonunterlegscheibchen hinzugefügt, die linke lief zu weit außen. Diese Rolle musste am Schluss etwas modifiziert werden, um mittig zum Band zu laufen.

b) die Höhe der linken Bandführung stimmte einfach nicht, das Band wurde gebogen und lief ständig Gefahr, aus der Führung zu springen, vorallem am Bandanfang.

Jetzt habe ich alles justiert und selbst die völlig zerknitterte Maxell Spiegelkassette läuft einwandfrei. Auch die anderen Kandidaten habe ich kurz angetestet, bislang funktioniert alles, wie es soll.

Auch schön ist, dass das Band jetzt immer exakt gleich läuft, also die Spur stimmt sowohl bei Bandanfang, wie auch bei Bandende.. :love:

Wie geil ist das denn? :D Ich hoffe, es bleibt nun so und alles tut wie es soll!!

Viele liebe Grüße,

Ben :thumbsup:

13

Donnerstag, 21. Februar 2019, 14:43


Beiträge: 1 081

Registrierungsdatum: 17. April 2009

Wohnort: Am Remstal

  • Nachricht senden

14

Donnerstag, 21. Februar 2019, 17:47

Da war die Spurlage ja ordentlich verkurbelt. Aber das gute bei Revox ist, das man die Andruckrollen genau plazieren kann. Dann kannst Du Dir den Motorenstreß erstmal sparen, gut so.
Ich habe gerade das Video gesehen. Du hast ja die kritischen Weißen Rollen verbaut. Die haben eine schmale Spur auf dem Gummi, da wundert es mich nicht, wenn die nur kleine Abweichungen haben, gleich das Band ins Abseits schicken.
Gruß
André

15

Donnerstag, 21. Februar 2019, 18:26

Hi André,
ja das sind ja originale Revox Rollen, hab ich hier über's Forum bezogen. Hatte davor aber auch mal recht breite Noname Rollen drauf, die eine etwas fassförmige Struktur hatten, mit denen bestand das Problem ebenso. Ich werde Richtung Wochenende noch mit einer weiteren Cassette den Bandlauf prüfen.
Vielversprechend ist jetzt jedoch, dass alle Bänder gleich zu laufen scheinen. Leider klingen nun meine letzten Aufnahmen ziemlich dumpf, da muss man wohl einiges neu aufnehmen. :S Egal, hauptsache das Teil läuft nun stabil und zerknittert keine Bänder mehr.

Beiträge: 1 081

Registrierungsdatum: 17. April 2009

Wohnort: Am Remstal

  • Nachricht senden

16

Donnerstag, 21. Februar 2019, 18:28

Aus Prospektfotos kenne ich nur die Rollen mit Sinterlager, aber egal, Hauptsache läuft jetzt.
Gruß
André

17

Donnerstag, 21. Februar 2019, 18:32

Aus Prospektfotos kenne ich nur die Rollen mit Sinterlager, aber egal, Hauptsache läuft jetzt.

Meines hatte auch die mit Sinterlager, aber die gibt es wohl zumindest seitens Revox nicht mehr... die originalen waren natürlich total ausgehärtet.

Im B215-S wurden zuletzt anscheinend die Nylonroller verbaut, diese gibt es auch noch neu, nur haben die meiner Meinung nach keine exakt passenden Dimensionen. Naja.. wie du sagst.. hauptsache tut. :thumbup:

Beiträge: 117

Registrierungsdatum: 28. Juli 2010

Wohnort: Kirchhellen Grafenwald

Beruf: Rentner

  • Nachricht senden

18

Donnerstag, 21. Februar 2019, 19:46

Die von Revox gelieferten Andruckrollen, funktionieren einwandfrei. :thumbup:
Vorher waren bei mir auch welche mit Sinterlager verbaut.

Gruß
siggi