Sie sind nicht angemeldet.

Beiträge: 166

Registrierungsdatum: 26. März 2018

Wohnort: LKr. Wor/Toel

Beruf: im Ruhestand

  • Nachricht senden

31

Sonntag, 30. September 2018, 11:39

Hallo Ernst, Hallo Tobias

Motor läuft einwandfrei, Wiedergabe etc. Nur meine Rücklaufsteuerung nicht.

Kondensatoren sind in Reihe geschaltet. Wurde vom Werkservice so erbracht, habe daran nichts geändert. Welche Werte eingebaut wurden kann ich zur Zeit nicht feststellen, da ich Gerät weggestellt habe. Komme mit der Fehlersuch momentan nicht weiter.

MfG, Dietmar
MfG
Dietmar

  • »ernst« ist der Autor dieses Themas

Beiträge: 57

Registrierungsdatum: 22. Mai 2018

Wohnort: Genk

  • Nachricht senden

32

Sonntag, 30. September 2018, 16:52

So, die Uher läuft! :gear:



Autoreverse funzt auch Perfekt...

Nachdem ich nun doch endlich das richtige Schaltbild gefunden hatte, mal jurz alles nachgemessen.
15 Volt kamen nicht durch, obwohl alle kondi und Sicherungen io waren.

Mal nachgemessen an den Sicherungshaltern, ohne Sicherung, und da kam also nichts durch.
Sicherungshalter waren schon ziemlich morsch, habe die ausgetauscht und sie da, 15Volt... :thumbup:




Die Dinger korrodieren alle nach 40 Jahre, ich habe schon viele Dual Verstärker revidiert und da waren die auch alle (fast) weg...

https://youtu.be/5d7BelwqgGA


Hier oben noch ein Link zu einer Aufnahme vom CG362.

Vielen, vielen herzlichen Dank für die Hilfe hier im Forum, macht also richtig Spass so! :thumbsup:

LG, Ernst

;)
Vintage HiFi, besser dann diese Digitalen Dinger.... :D

Beiträge: 1 053

Registrierungsdatum: 6. Juni 2010

Wohnort: Berlin

Beruf: Radio-FS Techniker i.R.

  • Nachricht senden

33

Sonntag, 30. September 2018, 19:05

Hallo Ernst,

Glückwunsch zur Reparatur, das sind die Beiträge, die wir sehen wollen. Es dreht sich, es bewegt sich und es tönt. Da stimmt der Schaltplan aber nicht, da ist die Sicherung vor dem Gleichrichter für die 15,5V DC. Ändere mal schnell in das Uher, nicht dass der Anselm das sieht. 8)

MfG, Tobias
<<--- Sony BVH-2000PS, prof. 1 Zoll "C"-Standard Videorecorder Bj. 1983
bildgenauer Insert- und Assemble- Schnitt für Video und 3 Tonspuren
Video Zeitlupen-Wiedergabe, Hinterband-Wiedergabe für Video und Audio

Beiträge: 166

Registrierungsdatum: 26. März 2018

Wohnort: LKr. Wor/Toel

Beruf: im Ruhestand

  • Nachricht senden

34

Montag, 1. Oktober 2018, 10:36

Hallo Ernst!

Toll, herzlichen Glückwunsch zu deiner erfolgreichen Reparatur. :thumbup:
Soweit möchte ich auch kommen.

Dein Trailer vermittelt mir das Geräsch beim Umschalten, was bei meinem Gerät fehlt.
Hattest ja eine Menge Arbeit gehabt, wenn du auch die 100 Platine ausgebaut hast.
Wurden auch Kondensatoren getauscht?
Rückt der Kopfschlitten über den Zugmagneten D bei Stopp zurück und wird erst bei Wiedergabe vorgerückt, damit das Band bei schnellen Rücklauf vor dem Kopf mit Abstand läuft?

Ja, das sind wieder Erfahrungen die man braucht. ;)

MfG Dietmar
MfG
Dietmar

  • »ernst« ist der Autor dieses Themas

Beiträge: 57

Registrierungsdatum: 22. Mai 2018

Wohnort: Genk

  • Nachricht senden

35

Montag, 1. Oktober 2018, 10:50

Hallo Dietmar,

Die Uher funzt super!

Klingt für meinen Ohren vielleicht ein bisschen Dumpf, wird jedoch am Alter liegen.

Die Roe und Frako's muss ich noch auswechseln, sowie die blauen Tantali.
Das sind alles Zeitbomben.

Nehme an, das der Klang dann auch besser wird.

Mechanisch ist er nun Tip-Top.
Im Cassettenlift war eine Plastiknase abgebrochen am Kunststoff bodem, wo der Hebel sich einhängt, da habe ich ein 2,5mm loch reingebort
und fixiert mit einer Dualschraube. Funzt perfekt! :D

Wird was für den Winter.

Besten Dank für die Ratschläge... :thumbsup:


LG, Ernst


;)
Vintage HiFi, besser dann diese Digitalen Dinger.... :D

36

Mittwoch, 3. Oktober 2018, 14:23

Gratulation und C 109

Lieber Ernst, der CG 362 klingt im Gegensatz zum CG 360 eigentlich nicht dumpf, das hängt aber zunächst auch von der Fremdaufnahme und der Bandtype ab. Zur Verbesserung habe ich bei meinem Gerät die großen Kondensatoren im Eingangs- und Wiedergabeverstärker ersetzt, ebenso auf den Dolbyplatine. Der Unterschied war zu hören. Zur allgemeinen Stabilität kann man die Kondis auf der Netzteilplatine auch ersetzen. Der Tonkopf sollte gereinigt sein und entmagnetisiert. Man kann natürlich Dolby ausschalten, das ändert aber den Frequenzgang. Mutige Besitzer schlossen beim CG 360 das Gerät nicht über den DIN-Ausgang an den Verstärker an, sondern über den Kopfhörerausgang. Dann konnte man das Klangregelwerk des CG für Höhen, Tiefen und Lautstärke verwende. Der Eingangsverstärker des Endverstärker kann aber leicht übersteuert werden, bitte mit der Lautstärke aufpassen. Auf Dauer und wenn man es übertreibt wird der Kopfhörerverstärker des Uher überlastet. Beim CG 362 entfällt diese Möglichkeit leider. Das Anfangsproblem mit dem C109 wurde im Forum vor einiger Zeit schon ausgiebig diskutiert: Uher CG 360, Ersatzkondensator für C109 60µF 40V LG, Gerhard

  • »ernst« ist der Autor dieses Themas

Beiträge: 57

Registrierungsdatum: 22. Mai 2018

Wohnort: Genk

  • Nachricht senden

37

Mittwoch, 3. Oktober 2018, 15:43

Danke für die Blumen und die Ratschläge... ;)

Ich weiss, die CG362 verdient eigentlich einen Totalumschlag. Werde mich jedoch begrenzen um nur die Frako und Roe Mülltonnen
zu ersetzen. Habe schon etliche Dual Geräte in die Finger gehabt und da war überall das selbe.
Die meisten Roe sind ein ganzes Stück in die Höhe gegangen mit ihren Wert, ergo ausgetrocknet. X(

Das Deck wird dan sicher ein Stück besser klingen. Nur schade das es damals noch zu Früh war für Metal-Cassetten...

Auch ist der Grund das die Uher ziemlich Dumpf klingt, das ich Cassetten genommen habe (CrO2) die mit einem Nakamichi aufgenommen waren.
Dieselben Cassetten klingen auch in meinem Dual C839 genau so.
Und das Dual Deck, obwohl sehr fragiel, ist klangmässig Spitze! :thumbup:

Nochmals vielen Dank für die Hilfe, und ich würde sagen bis zum nächsten Problem!

LG, Ernst

^^
Vintage HiFi, besser dann diese Digitalen Dinger.... :D