Sie sind nicht angemeldet.

  • »TigerTigerTiger1« ist der Autor dieses Themas

Beiträge: 200

Registrierungsdatum: 17. Oktober 2015

Wohnort: 46359 Heiden

Beruf: Pensionär

  • Nachricht senden

1

Dienstag, 28. August 2018, 13:29

Telefunken RC 200

will nicht mehr "PLAY" ausführen, es schaltet sofort auf "STOP", schneller Vor- und Rücklauf geht, vor einer halben Stunde habe ich noch eine Cassette ganz normal damit abspielen können. Ist das ein bekannter Fehler ? Wer kennt sich aus ?

Schöner Gruß,

Raimund
Schöne Grüße,
Raimund

Beiträge: 931

Registrierungsdatum: 17. April 2009

Wohnort: Am Remstal

  • Nachricht senden

2

Dienstag, 28. August 2018, 13:47

Der Capstanriemen sitzt noch straff?
Gruß
André

  • »TigerTigerTiger1« ist der Autor dieses Themas

Beiträge: 200

Registrierungsdatum: 17. Oktober 2015

Wohnort: 46359 Heiden

Beruf: Pensionär

  • Nachricht senden

3

Dienstag, 28. August 2018, 18:43

Hallo Andre,
ich kann da als "Nurbenutzer" nichts dazu sagen. Was müßte ich tun, um diesen Riemen zu checken ?
Schöne Grüße,
Raimund

  • »TigerTigerTiger1« ist der Autor dieses Themas

Beiträge: 200

Registrierungsdatum: 17. Oktober 2015

Wohnort: 46359 Heiden

Beruf: Pensionär

  • Nachricht senden

4

Donnerstag, 30. August 2018, 18:27

Hallo nochmal,gibt es vielleicht in meiner Nähe ( Westmünsterland, 463..oder auch 48...) jemanden, der mir mein RC200 wieder zum Laufen bringen kann ?
Schöne Grüße,
Raimund

Beiträge: 3 701

Registrierungsdatum: 24. August 2004

Wohnort: Hamburg

  • Nachricht senden

5

Donnerstag, 30. August 2018, 21:36

Hallo Raimund,

wenn ich recht erinnere war das RC200 ein zugekauftes, zwei-motoriges Deck (Alps?) mit zentralem Reibrad. Kann es sein, dass das zu viel Schlupf hat? Hier im Forum gibt es dazu schon so einige Besprechungen.

Eine Fehlerbeschreibung gibt es hier unter Common Failures.

Dann war da noch die Sache mit dem Wickeldorn (Posting 7).

Ein nettes Video zum Zerlegen und Basteln findest Du auf einer Video-Plattform Die Einleitung kann man überspringen, muss man aber nicht.

Das Service-Manual gibt es übrigens bei Elektrotanya, die Anleitung bei ex-Wegavision.

Tschüß, Matthias
Stapelbüttel von einem ganzen Haufen Quatsch

  • »TigerTigerTiger1« ist der Autor dieses Themas

Beiträge: 200

Registrierungsdatum: 17. Oktober 2015

Wohnort: 46359 Heiden

Beruf: Pensionär

  • Nachricht senden

6

Freitag, 31. August 2018, 15:47

Hallo Matthias,
Danke für Deine Hilfe.Allerdings ist mein Problem ja nicht bei den "common filures" dabei. Trotzdem werde ich nächste Woche mal versuchen, das Gerät zu öffnen, den Riemenwechsel für den Capstanmotor traue ich mir aber auf keinen Fall zu.
Schöne Grüße,
Raimund

Beiträge: 931

Registrierungsdatum: 17. April 2009

Wohnort: Am Remstal

  • Nachricht senden

7

Freitag, 31. August 2018, 21:03

Ja, da sollte dann ein Fachmann besser reinschauen, nicht das dann noch richtig was kaputt geht. Ich wohne leider im Schwabenländle...
Gruß
André

Beiträge: 3 701

Registrierungsdatum: 24. August 2004

Wohnort: Hamburg

  • Nachricht senden

8

Freitag, 31. August 2018, 21:18

... Allerdings ist mein Problem ja nicht bei den "common filures" dabei. ...


Dein Problem vielleicht nicht. Trotzdem solltest Du ausschließen, das es nicht die selbe Ursache ist.

Andernorts habe ich gelesen, dass der RC200 durchaus abschalten kann, wenn der Aufwickeldorn zu langsam läuft und also das durch den Capstan transportierte Band nicht schnell genug aufnehmen kann. Wenn Du die Cassette entnimmst, nachdem der Telefunken aus "Play" in "Stop" gesprungen ist, liegt das Band dann gespannt im Gehäuse oder nicht?

Tschüß, Matthias
Stapelbüttel von einem ganzen Haufen Quatsch

  • »TigerTigerTiger1« ist der Autor dieses Themas

Beiträge: 200

Registrierungsdatum: 17. Oktober 2015

Wohnort: 46359 Heiden

Beruf: Pensionär

  • Nachricht senden

9

Sonntag, 2. September 2018, 22:48

Hallo Matthias, jetzt wird es speziell: Ich war bis eben in Familiensache in Hessen unterwegs und wollte jetzt ( So.2.8.22:45Uhr) schnell für Dich den Test machen: "gespanntes Band oder nicht" --- Und, was soll ich sagen, das Cassettendeck geht wiede auf "PLAY", auf jeden Fall seit etwa 3 Minuten.
Ich werde das beobachten und schreiben
Danke für die "Betreuung"
Schöne Grüße,
Raimund

  • »TigerTigerTiger1« ist der Autor dieses Themas

Beiträge: 200

Registrierungsdatum: 17. Oktober 2015

Wohnort: 46359 Heiden

Beruf: Pensionär

  • Nachricht senden

10

Sonntag, 2. September 2018, 22:51

Aha, schon alles klar: Nach drei Minuten springt das Laufwerk wieder auf "STOP", das Band ist bei Entnahme gespannt. Läuft im Moment beim zweiten Drücken von "PLAY" auch weiter, wielange ?
Schöne Grüße,
Raimund

  • »TigerTigerTiger1« ist der Autor dieses Themas

Beiträge: 200

Registrierungsdatum: 17. Oktober 2015

Wohnort: 46359 Heiden

Beruf: Pensionär

  • Nachricht senden

11

Sonntag, 2. September 2018, 22:57

Nein, stoppt jetzt nach einigen Sekunden !
Schöne Grüße,
Raimund

12

Montag, 3. September 2018, 15:15

Klingt als hätte das Ding eine Wickel-Überwachung zur Verhinderung von Bandsalat. Die wird sehr gerne mit einer rotierenden Blende und Lichtschranke gelöst, angetrieben vom Zählwerksriemen. Schwächelt der, wird das Band grundlos abgeschaltet. Würde also den Riemen und seinen Verlauf begutachten, ob man so ein Konstrukt erkennt. Bei meinem JVC KD-A7 hat sich der schwächelnde Riemen dadurch bemerkbar gemacht, dass die Abschaltung ab und zu beim Überspringen der 100er-Stelle auftrat, aber nie vorher.