Sie sind nicht angemeldet.

  • »leserpost« ist der Autor dieses Themas

Beiträge: 1 012

Registrierungsdatum: 10. Januar 2010

Wohnort: Mittelfranken

  • Nachricht senden

1

Montag, 27. August 2018, 09:07

Uher CR 210 Lämpchen

Guten Morgen,
weiss jemand aus dem Stehgreif welche Lämpchen hier für die Cassettenfachbeleuchtung benötigt werden. Das eingebaute hat jedenfalls nur ganz dünne Drähtchen dran. Ich finde leider in den Serviceunterlagen nichts dazu. Ich hatte eine mit dünnen Drähten unbekannter Spezifikation in meinem Fundus liegen aber die leuchtet ebenfalls nicht. Offensichtlich braucht die Lampe besondere Werte?
VG Martin

2

Montag, 27. August 2018, 09:32

Hallo Martin!

Aus dem Stegreif ist das so eine Sache. Ich vertraue lieber den
UHER-Unterlagen.

Die CR210-ETL von 10/76 listet wie folgt auf (s. Bild):



Gruß
Wolfgang

PS.: Bei den späteren Modellen (z. B. CR240) wurden 3V-Lämpchen (in Reihe geschaltet!) verwendet.

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »cisumgolana« (27. August 2018, 10:53)


  • »leserpost« ist der Autor dieses Themas

Beiträge: 1 012

Registrierungsdatum: 10. Januar 2010

Wohnort: Mittelfranken

  • Nachricht senden

3

Montag, 27. August 2018, 10:33

Lämpchen 8V 40mA :thumbup:

Danke Wolfgang!
VG Martin

Beiträge: 146

Registrierungsdatum: 26. März 2018

Wohnort: LKr. Wor/Toel

Beruf: im Ruhestand

  • Nachricht senden

4

Montag, 27. August 2018, 12:20

Hallo Martin!

Lämpchen 8V 40mA

Falls du dir die bei enem Händler bestellst, teile bitte mit, bei wem du fündig wurdest.

MfG, Dietmar
MfG
Dietmar

Beiträge: 151

Registrierungsdatum: 24. Januar 2013

  • Nachricht senden

5

Montag, 27. August 2018, 17:53


Aus dem Stegreif ist das so eine Sache.
[...]

Leicht OT:
Hervorragend, im Zitat wurde "Stegreif" richtig geschrieben (hat nämlich nichts mit Stehen zu tun):
https://de.wikipedia.org/wiki/Stegreif
Viel Spass weiterhin!
Viele Grüsse, Sebastian

  • »leserpost« ist der Autor dieses Themas

Beiträge: 1 012

Registrierungsdatum: 10. Januar 2010

Wohnort: Mittelfranken

  • Nachricht senden

6

Dienstag, 28. August 2018, 07:53

8V 50mA gehen sicher auch!
VG Martin

  • »leserpost« ist der Autor dieses Themas

Beiträge: 1 012

Registrierungsdatum: 10. Januar 2010

Wohnort: Mittelfranken

  • Nachricht senden

7

Dienstag, 28. August 2018, 20:43

Hmm auch mit dem neuen Lämpchen brennt nix.... ?(

VG Martin

  • »leserpost« ist der Autor dieses Themas

Beiträge: 1 012

Registrierungsdatum: 10. Januar 2010

Wohnort: Mittelfranken

  • Nachricht senden

8

Mittwoch, 29. August 2018, 07:35

Kann acu nicht weil die 9,7V gar nicht an der Klemme 910 der Platine ankommen. Nur woran liegt das? Da braucht man einen Schaltplanversteher.



VG Martin

Beiträge: 399

Registrierungsdatum: 24. Mai 2015

Wohnort: Eislingen

Beruf: Qualitäts Fuzzi

  • Nachricht senden

9

Mittwoch, 29. August 2018, 09:18

Was ist denn das für ein K2 Kontakt ? Darüber wird die Spannung für das Lämpchen geschaltet.

Ich frag' so blöd, weil ich das Gerät nicht kenne und weil ich mit dem Schaltplanausschnitt nicht mehr anfangen kann.
Gruß
Manfred

2 x Grundig TS 1000. Jeweils wahlweise als 2Spur, 4Spur oder Autoreverse. Beide mit Dolby, drahtloser Fernbedienung, mit Op-Amp Ausgang zur Impedanz und Pegelanpassung und jetzt neu....die VU Meter zeigen Hinterband an. Tägliche Verwendung: Grundig SXV 6000, Grundig ST 6000, CF5500-2,TS 1000, Grundig A5000 und Dual 731Q an Canton Plus E Subwoofer. Werkstatt: Grundig V 5000, T6500 und Revox B77/HS. Im Esszimmer: Grundig V5000, T5000, CF 5500 und Grundig CF 5500-2./size]

  • »leserpost« ist der Autor dieses Themas

Beiträge: 1 012

Registrierungsdatum: 10. Januar 2010

Wohnort: Mittelfranken

  • Nachricht senden

10

Mittwoch, 29. August 2018, 09:31

So, der C16 1.000µF Frako war naja den habe ich getauscht. Der C15 100µF Orange war i.O. Der blieb drin. Der C29 33µF Tantal war jeseits von Eden und wurde getauscht. Wenn ich jetzt den Schalter K2 betätige habe ich am mittleren Beinchen des Transistors T4 die 9,8V oder aber eben bei aus nix. Also zu schalten scheint das Dingens ordnungsgemäß. Am Spannungseingang der Platine ist aber immer 0V. Da muss also irgendwo was unterbrochen sein.
VG Martin

  • »leserpost« ist der Autor dieses Themas

Beiträge: 1 012

Registrierungsdatum: 10. Januar 2010

Wohnort: Mittelfranken

  • Nachricht senden

11

Donnerstag, 30. August 2018, 08:32

SChade mit dem Lämpchen aber man kann halt nicht alles haben. Nach dem Riemenwechsel tut es wieder ordentlich und alle Funktionen sind soweit ersichtlich da. Das ist ja auch schon was bei den Dingern...

VG Martin

  • »leserpost« ist der Autor dieses Themas

Beiträge: 1 012

Registrierungsdatum: 10. Januar 2010

Wohnort: Mittelfranken

  • Nachricht senden

12

Sonntag, 2. September 2018, 17:13

Der linke Kanal schwächelte bei meinem CR210 noch etwas. Ursache war eine kalte Lötstelle. Das nachlöten senkrecht stehenden Metall Stifte, auf denen die Aufnahme/Wiedergabeplatine aufgesteckt wird, brachte Abhilfe. Nachlöten der Platinen scheint ganz allgemein bei den kleinen Dingern nie verkehrt zu sein. Leider bekam ich die Lampe damit auch nicht zum brennen.

Wie dem auch sei. Aktuell spielt das Uher CR210 über den Radioausgang an meiner Anlage und ich muss sagen. Es schaut aus wie ein Autoradio aber es spielt wie ein ausgewachsenes Tapedeck. Ich habe zum Vergleich ein Telefunken magnetophon MC500 dran gehängt. Das wird von dem kleinen Uher CR210 ganz klar auf den Platz verwiesen. Das CR 210 ist nach vernünftiger Wartung, die zugegeben einiges an Nerven kostet, alles andere als als Spielzeug einzustufen.

Der Klang ist tatsächlich verblüffend gut. Wer damals in den 70ern so ein Teil in der Bude hatte stand ganz bestimmt klanglich nicht im Regen. Das obwohl Dolby und DNL nicht mit an Bord waren. Ob auch gute Aufnahmen damit gelingen bleibt noch abzuwarten.

VG Martin

Beiträge: 67

Registrierungsdatum: 28. Juli 2010

Wohnort: Kirchhellen Grafenwald

Beruf: Rentner

  • Nachricht senden

13

Donnerstag, 4. Oktober 2018, 20:35

Du weist schon das man zum Lichtanmachen den Lautstärke ziehen mußt.
Gruß
siggi

  • »leserpost« ist der Autor dieses Themas

Beiträge: 1 012

Registrierungsdatum: 10. Januar 2010

Wohnort: Mittelfranken

  • Nachricht senden

14

Freitag, 5. Oktober 2018, 18:51

Ein ganzer Thread heiße Luft und dann kommt der siggi.....und kennt sich halt aus... :thumbup:

Danke Dir Siggi! Drücken zwar und nicht Ziehen am LS-Knopf ist das Zauberwort. Dann geht auch die Lampe an. Wahrscheinlich war sie nie kaputt...
VG Martin

Beiträge: 67

Registrierungsdatum: 28. Juli 2010

Wohnort: Kirchhellen Grafenwald

Beruf: Rentner

  • Nachricht senden

15

Samstag, 6. Oktober 2018, 21:43

Das freud mich das ich dir helfen konnte :thumbsup:

Gruß
siggi

  • »leserpost« ist der Autor dieses Themas

Beiträge: 1 012

Registrierungsdatum: 10. Januar 2010

Wohnort: Mittelfranken

  • Nachricht senden

16

Samstag, 13. Oktober 2018, 12:48

Weist du vielleicht zufällig auch ob man mit dem CR210 bei der Aufnahme manuell austeuern kann. Irgendwie tut sich auf dieser dB Anzeige bei mir nichts. Oder geht das nur mit dem CR240.
Macht der CR240 neben dem CR210 Sinn?

VG Martin

17

Samstag, 13. Oktober 2018, 16:08

Hallo!

Beim CR210 wird manuell über den LS-Knopf ausgesteuert.
Das entfällt bei gedrückter ALC-Taste (automatische Aussteuerung).
Wenn sich der Balken des Walzeninstrumentes nicht bewegt,
ist etwas faul...

CR210 und CR240 sind m. E. nicht 1:1 vergleichbar.
Das CR210 ist ein Reverse-CR, das CR240 nicht.
Das CR210 hat weder manuelle Bandsorten-Umschaltung,
noch Dolby oder getrennte VU mit getrennten Aussteuerungsreglern.
Dafür ist das CR210 deutlich kompakter und frißt weniger Strom.

Ob es "Sinn" macht, neben einem CR210 auch ein CR240 zu betreiben,
muß Du selbst herausfinden. Eigentlich macht die CC heute über-
haupt keinen "Sinn". Es ist reine Nostalgie/reines Hobby.

Gruß
Wolfgang

PS.: Ich habe "neben" zwei CR210 noch weitere acht UHER-CR Zwerge in Betrieb.
Einen Sinn habe nie hinterfragt...

Gruß
Wolfgang

Beiträge: 67

Registrierungsdatum: 28. Juli 2010

Wohnort: Kirchhellen Grafenwald

Beruf: Rentner

  • Nachricht senden

18

Samstag, 13. Oktober 2018, 18:33

Weist du vielleicht zufällig auch ob man mit dem CR210 bei der Aufnahme manuell austeuern kann. Irgendwie tut sich auf dieser dB Anzeige bei mir nichts. Oder geht das nur mit dem CR240.
Macht der CR240 neben dem CR210 Sinn?

VG Martin

Wenn man Kassettenfan ist macht das CR 240 schon Sinn. Ich finde es komfortabler als das CR 210 obwohl es kein Autoreverse hat. Dafür bessere und zwei Aussteuerinstrumente.

Wie schon geschrieben kann man an dem CR 210 manuell aussteuern. Ich hatte bei meinem CR 210 das selbe Problem (kein Ausschlag am Instrument) als ich es bekam, bei mir war es das Instrument.
Gruß
siggi