Sie sind nicht angemeldet.

1

Mittwoch, 14. November 2018, 21:13

Akai GX 636 Rev Umschalter durch Relais Platine ersetzten

Hallo liebe BM Freunde. Ich bin Besitzer mehrere Akai´s und alle laufen super außer eine. Diese eine ist eine GX636 die ich von einem Freund geschenkt bekommen habe. Nun zu mir, ich bin elektronisch angehaucht aber kein Perfektionist und suche auf diesem Wege Leute die in Sachen Innovation und Ideen und Basteleien kein Problem haben. Mir geht es nicht um dumme Weisheiten und Belehrungen was man machen darf und machen kann. Also :-) an der Akai sind beide rev.- Umschalter richtig kaputt deshalb dachte ich mir das man dies auch mit einer selbst entworfenen Platine und 18 Stück Printrelais lösen könnte. Gesagt- getan und es funktioniert einwandfrei. Aber und jetzt kommt das große aber , ich habe auf beiden Kanälen ein leichtes brummen. Was könnte das sein oder wo kommt es her? Gesagt sein noch, dass alle Kontakte mittels Printkabel von der Akai Platine zur Relais Platine hergestellt sind. Der Relais Schaltimpuls kommt vom ehemaligen Magnetschalter.

2

Mittwoch, 14. November 2018, 22:01

Hallo,

nachdem ich jetzt 2 identische Beiträge gelöscht habe, solltest du bitte deine Aktivitäten in dieser Hinsicht etwas überdenken. Es kommt in der Regel keine Antwort schneller, auch wenn man ein halbes Dutzend Anfragen stellt.

Gruß
Michael

3

Mittwoch, 14. November 2018, 22:09

Hallo Michael, entschuldige bitte meine Ungeduld und ich werde mich dran halten.

Beiträge: 277

Registrierungsdatum: 19. Februar 2017

Wohnort: Krefeld

  • Nachricht senden

4

Mittwoch, 14. November 2018, 22:30

Hast Du das IC1 M54410P bzw. dessen Logik durch eine Relais Logik ersetzt? Falls ja, wo kommt die Versorgung her und wie hoch ist die Stromaufnahme?
Gerhard

5

Mittwoch, 14. November 2018, 22:55

Hallo Gerhard, ich weiß jetzt nicht ob wir vom selben Umschalter reden. im Platinenlayout sind die Umschalter mit SW1 und SW4 gekennzeichnet, Diese werden normalerweise über einen Schiebeschlitten der durch einen Elektromagnet bewegt wird hin und her geschalten. Die Schaltspannung der Relais habe ich jetzt vom E Magnet abgegriffen da dieser ausgebaut ist.

Rene

Beiträge: 277

Registrierungsdatum: 19. Februar 2017

Wohnort: Krefeld

  • Nachricht senden

6

Donnerstag, 15. November 2018, 08:35

Hallo Rene,
ich habe nur die Schaltpläne hier, nicht die Maschine, daher die Frage. Versorge die Relais doch einmal extern (Batterie, Labornetzteil), vielleicht ist danach Ruhe? 18 Relais ziehen ja ordentlich Strom, vielleicht ist die Mimik dafür nicht ausgelegt?
Gerhard

Beiträge: 486

Registrierungsdatum: 20. Oktober 2013

Wohnort: TF - Berlin

  • Nachricht senden

7

Donnerstag, 15. November 2018, 08:37

meinst Du die lange Schiebeschiene?

Gruß Ulf

8

Donnerstag, 15. November 2018, 09:10

Ja, damit werden die Köpfe umgeschaltet.
Grüße Falk
2 x AKAI GX 635D schwarz.
1 x AKAI GX 266D.
1 x Tesla Uran.
1 x Tesla B 4.

9

Donnerstag, 15. November 2018, 12:30

Grüße an alle, Gerhard du hast recht werde ich versuchen, Ulf hat auch Recht. Was ich schon ausprobiert habe ist folgendes. Die Ansteuerung der Relais vom Magnetschalterkabel getrennt, es brummt weiter auf beiden Kanälen und auch bei vor- bzw. Rücklauf. das macht mich ein wenig stutzig. Normalerweise müsste doch (wenn das Störsignal von der Relaisansteuerung kommt) aufhören wenn ich das Kabel von der Platine trenne, genauso wenn ich einen Richtungswechsel durchführe. Ist es aber nicht! Die Original Schieber sind geschirmt. Vllt kommt das Störsignal auch über die Printkabel rein? Werde heute Abend mal diese Kabel gegen geschirmte Audiokabel tauschen und die Schirmung auf die Akaiplatine ziehen. Danke erst mal für die Antworten, ich denke es gibt eine Lösung :-)

Beiträge: 2 256

Registrierungsdatum: 24. Juli 2004

Wohnort: Kelheim, Bayern

  • Nachricht senden

10

Donnerstag, 15. November 2018, 13:31

Hallo!

Vllt kommt das Störsignal auch über die Printkabel rein? Werde heute Abend mal diese Kabel gegen geschirmte Audiokabel tauschen und die Schirmung auf die Akaiplatine ziehen.

Das halte ich auch für möglich. Es liegt aber evtl. auch daran, wie die Kabel geführt sind (z.B. an Trafos oder Motoren vorbei). Von den Köpfen selbst kommt nur eine recht geringe Spannung, deshalb ist die Schirmung hier besonders wichtig. Wenn da irgendwo eine offene Stelle ist, kann das ganz schnell brummen.
Grüße

Wayne