Sie sind nicht angemeldet.

1

Sonntag, 6. März 2011, 15:55

So, ich habe das Thema gleich mal in die Bastelecke gepackt, dann das wird es werden...etwas Gebastel. :)

Ich habe mich heute ein bissel intensiver mit meiner GX-630D beschäftigt als mir auffiel, dass die Wiedergabe des linken Kanals sich dumpf anhörte. Es waren so gut wie keine Höhen mehr vorhanden. Nach ein paar Testaufnahmen, die höchstwahrscheinlich auch in Ordnung sind, kam beim Abspielen auf dem linken Kanal gleich gar nichts mehr... Der Aufnahmeverstärker ist in Ordnung, denn die VUs schlagen beide schön aus und auch die die bereits bespielten Bänder hörten sich zu anfangs dumpf an bis sie jetzt nur noch Mono sind. - Glücklicherweise ist die Kopfeinstellung noch original (Sigellack ist unverletzt).

Nächstes Ding: Die Andruckrolle hat zu schlagen angefangen, das hat sie beim Kauf vor ein paar Tagen aber noch nicht getan....hmpf! Sie hat also einen Lagerschaden, obwohl die Gummierung selbst noch recht gut ist.

Naja, ansonsten hat das Gerät einen eigenartigen Geruch an sich. Es riecht aber nicht nach Elektrolyt...

Der federnde Dreizack des rechten Tellers war schon einmal angebrochen und wurde geklebt. Es hält und beim NAB-Adapter stört es auch nicht. Sollte ich aber vielleicht doch irgendwann auswechseln. Geht das so, oder brauche ich einen kompletten Wickelteller?

Positiv:
Das Gerät spult ordentlich, das Zählwerk funktioniert ohne Probleme, Köpfe und Bandpfad waren zwar dreckig, sind aber in sehr gutem Zustand. Keine Gleichlaufschwankungen und die Akai findet mit vollen 26er-Spulen sofort ihr Tempo (19,5 cm/s und auch bei 9,5 cm/s).

2 Maxell UD-35-180 auf Alu-Spulen im Originalkarton (wie neu) und AKAI-NAB-Adapter waren mit dabei...die englische Bedienungsanleitung auch.

Naja, die Bastelstunde ist eröffnet! :)

Gruß!

Sven

2

Sonntag, 6. März 2011, 18:54

Funktionierende Maschinen wären ja auch langweilig.

Das Vorbandsignal wird aber auch nicht über den Line-out ausgegeben, so dass wir auf ein Problem im Wiedergabeverstärker hoffen können, oder?

Evtl. ist hier etwas dabei:
http://forum2.magnetofon.de/f2/showtopic.php?threadid=10961

Du meinst mit "federnder Dreizack" die drehbare Verriegelung, stimmts? Die lässt sich, so Ersatz vorhanden, sehr leicht austauschen.

Hast du ein SM? Gibt es jedenfalls bei http://www.hifiengine.com

niels
Ich halte die analoge Aufzeichnung einer qualitativ gut erzeugten digitalen Aufzeichnung für unterlegen.
Aber jene macht mir mehr Freude.

3

Sonntag, 6. März 2011, 21:09

Der Fehler scheint thermischer Natur zu sein, da nach einer Abkühlphase der linke Kanal wieder (dumpf) da ist und nach warmlaufen wieder verschwindet... Nachtigall ick hör' Dir trapsen! :)

Ich werde wohl mal einen kompletten Satz Elkos ordern. Dann sollte der Spuk für die nächsten 20 Jahre erledigt sein...

Neue Zählwerksriemen und eine neue Andruckrolle mit Teflonscheiben habe ich bestellt. Wenn ich das Gerät schon zerlege, dann aber eine Komplettrestauration.

Ja, ich meine den beweglichen Teil des Dreizacks. Noch hält er und selbst wenn der geklebte Teil wieder abfällt, fliegt nicht gleich die Spule davon. Aber wenn ich schon anfange, dann soll das ja auch ordentlich werden, oder? - Ich werde mal ein paar Adressen anschreiben, die ich noch habe, ob ich da so ein Teil bekommen kann.

Hmm...ist schon eine ziemlich lange Liste für ein Gerät, das eigentlich TOP sein sollte. ;) Aber nichts, was man nicht wieder hinkriegen könnte! Der zweite Kanal hört sich richtig gut an und auch die gebrauchten Bänder haben schöne Aufnahmen. Es sieht also so aus, als ob erst einmal keine Neueinstellung der Köpfe notwendig ist.

Dabei fallen mir noch ein paar Dinge auf: Dreht sich der Capstan gleich nach dem Einschalten und auch beim Umspulen? Meiner macht das jedenfalls und das auch, wenn Stop gedrückt wurde. Der rubbelt halt dann auf der Rückseite des Bandes herum, was irgendwann ja auch Spuren hinterlässt, oder?

Ein neuer Punkt ist ebenfalls hinzugekommen: An einem der beiden NAB-Adapter fehlen die Federstifte, was ihn im offenen Zustand sehr klapprig macht. Verriegeln tut er jedoch einwandfrei. - Das habe ich schon bei einem Freund in Auftrag gegeben. Er dreht mir die Stifte aus Edelstahl und die Federn besorgt er mir auch. Dann sollte der Adapter wieder im offenen Zustand einrasten.

Die Wellen der Wickelmotoren sind gerade, jedoch eiert eine meiner beiden Spulen sehr stark, sodass ich die noch mal neu zentrieren muss.

Das Servicemanual habe ich und ich besorge mir gerade noch ein paar Werkzeuge zum Einstellen wie Blattleeren in 0,05mm-Abstufung und Federwaage... Das mit dem Modellbauöl habe ich auch schon gelesen. - Habt ihr da eine Empfehlung für mich...bzw. sogar den Namen des Produkts?

Viele Grüße!

Sven

4

Sonntag, 6. März 2011, 21:22

Defekte bzw. alte Elkos verhalten sich bei Temperatur genau andersherum.

Bei Akais darf man die Transistoren, die berühmten 2SC458, nie außer acht lassen.

Gruß Ulrich

5

Sonntag, 6. März 2011, 21:29

Ich habe über die Transistoren schon jede Menge gelesen und ich habe in noch keinem alten Gerät Transistoren gefunden, die altersbedingt kaputt gegangen sind. :) Ich lasse mich jedoch gern eines besseren belehren.

Mit steigendem Ripple bzw. Wechselstrom durch den Elko erwärmt sich dieser und sein ESR (Ersatzserienwiderstand) steigt an. Bis, im Falle eines Koppelelkos, die Impedanz so hoch wird und kaum noch Kopplung stattfindet. Der Ton wird erst dumpf und mulmig und dann ist er weg.

Es ist sowieso besser (aber teurer) solche Koppel-Cs in NF-Schaltungen durch Folien-Cs von Wima zu ersetzen. Solange keine großen Ströme im Spiel sind, ist das durchaus machbar.

Gruß!

Sven

Beiträge: 276

Registrierungsdatum: 22. April 2006

Wohnort: Amelinghausen

  • Nachricht senden

6

Sonntag, 6. März 2011, 21:35

Als bei meiner GX635 waren es die besgten Transitoren, wobei beide Kanäle betroffen waren. Und ich kenne noch eine andere 635 mit dem gleichen Defekt. Eine GX210 hatten auch einen Transistorschaden in der Spannungsversorgung der nur bei Betriebstemparatur aufgetreten ist.
Also leider nicht so ungewöhnlich.

Grüße
Bernhard

7

Sonntag, 6. März 2011, 21:37

Zitat

SvenL postete

Mit steigendem Ripple bzw. Wechselstrom durch den Elko erwärmt sich dieser und sein ESR (Ersatzserienwiderstand) steigt an.

Das gilt nur über einen längeren Zeitraum durch austrocknen des Kondensators.
Kurzzeitig sinkt der ESR mit steigender Temperatur.

Gruß Ulrich

8

Freitag, 11. März 2011, 02:51

So, nach etlichen Abenden Bastelei ist es endlich soweit...das Maschinchen läuft und das richtig gut!

Das Reinigen war das schlimmste, obwohl sie wirklich sauber innen war. Keine Wollmäuse, nur ein wenig Staub, aber wirklich wenig. Dafür stank das gute Stück umso mehr nach Qualm, weil es die letzten 4 Jahre in einem Partykeller stand...

Gemacht habe ich:
- Intensivreinigung Bandpfad
- Bremsen neu eingestellt
- Laufwerksgestänge ausgebaut, gereinigt und neu geschmiert wieder eingebaut
- Zählwerksriemen ausgetauscht
- angebrochenen Dreizack ausgetauscht
- NAB-Adapter instandgesetzt
- Andruckrolle ausgetauscht
- alle (!) Elkos ausgetauscht, bis auf die Motor-Kondensatoren
- umgelötet auf 240 V
- TIP47 gegen TIP50 ausgetauscht
- Tape/Source-Schalter gereinigt und neu geschmiert
- Spannungen und Ripple des Netzteils kontrolliert
- alle Sinterlager geschmiert

Vor wie Hinterband hören sich fast identisch an (auf Maxell UD) und rauschen tut nichts. Alle Transistoren sind heil und das Schwarze an den Beinchen ist Silberoxid. Denn damals waren die Anschlussbeine noch versilbert, heute sind sie verzinnt, da sie sich so nach längerer Lagerung besser löten lassen und es außerdem billiger ist. Silberoxid muss man immer vor dem Löten entfernen.

Jetzt riecht sie noch ein wenig, aber stinkt mir nicht mehr wie vorher das ganze Haus zu. - Wenn ich sie jetzt häufiger benutze, dann müsste sie in einem halben Jahr wieder neutral riechen... :)

Bilder folgen noch...

Sven

Beiträge: 648

Registrierungsdatum: 14. Mai 2009

Wohnort: Rennerod

  • Nachricht senden

9

Freitag, 11. März 2011, 18:33

Hallo Sven,

wie bist Du denn an die Aufnahmepotis gekommen?
Siehe den Stand der Dinge bei meinem fred.

Gruss Hardy