You are not logged in.

  • "PSMS" started this thread

Posts: 1,217

Date of registration: Jul 26th 2009

  • Send private message

1

Friday, November 22nd 2013, 11:59pm

UHER CR 160: Aufnahme defekt

Hallo Kollegen und insbesondere Uherasten.

Vielleicht streckt dieser Fehler ja auch einmal Euer Gerät nieder, deshalb hier ein kleiner Reparaturbericht.

Die Tage hatte ich mir quasi als Schlussstein meiner Uher-Cassettengerätesammlung ein CR 160 besorgt. Gerät noch gut erhalten, jedoch
der Fehler "Nur Aufnahme geht halt nicht" war bekannt.

Vielleicht nur ein Draht vom Löschkopf ab? Was anderes Einfaches? Leider nicht, der Fehlerteufel wollte mich schwitzen lassen.
Leiterbahnen überprüft, Aufnahmerelais auch, Kopf durchgemessen. Nichts. Bei Aufnahme nur leises Krächzen auf dem Band, löschen tat er auch nicht.
Keine HF? Nach einigem Hin-und Herüberlegen sowie Verfolgen der Schaltwege und der Tatsache, dass am Messpunkt 3 KEINE 8V bei Aufnahme anlagen und beim Drücken der Aufnahmetaste die LED der
Starttaste ganz zart mitglimmte, stand ich vor der Haustür des IC "CD4093BE", einem Schmitt-Trigger.




Das Ding müsste ja im Normalfall die Spannung durchschalten, sollte "Aufnahme"
gedrückt sein. Also Ersatz beschafft.



Eine eklige Fummelei, das IC auszulöten! ich wollte es ja nicht, sollte es doch heile sein, unnötig zerstören.



Vor dem Einsetzen des Neuen kommt aber ein Sockel rein:




So, Bestückung fertig. Das alte IC liegt daneben.



Der Test, Einschalten, auf Aufnahme drücken.
Jawoll, kein Mitglimmen des Starttasten LEDs mehr. Voller freudiger Erwartung etwas aufgenommen, siehe da, es funktioniert tadellos!
Da waren also diesmal keine Elkos oder Tantalkondensatoren kaputt, sondern das IC.

Ein letztes Bild von ihm, bevor ich es zur Strafe mit dem Hammer plattgekloppt habe:



Gruß
Peter S.

This post has been edited 2 times, last edit by "PSMS" (Nov 23rd 2013, 12:04am)


Posts: 1,190

Date of registration: Dec 26th 2007

  • Send private message

2

Saturday, November 23rd 2013, 8:51am

Hallo Peter,

Danke für Deinen ausführlichen Bericht :thumbup: , [OT] der mich sogleich an eine noch offene Baustelle - UHER CR 240 - erinnert, die nun fast ein Jahr ruht.[/OT]

Gruß Bernd


Posts: 2,418

Date of registration: Apr 21st 2006

Location: Kölle, Vringsveedel

Occupation: Privatier

  • Send private message

3

Saturday, November 23rd 2013, 10:39am

Eine eklige Fummelei

Hallo Peter,

das trifft leider auf jeden möglichen Fehler in der CR - Serie zu, es ist immer Fummelei. Ich habe mich da bis heute noch nicht so recht rangetraut, weiß aber, daß da noch eine Menge auf mich zu kommt.

Daher bin ich für jeden Vorabtip aüßerst dankbar. Bitte bleib am Ball und schildere häufige Fehler der CRs hier im Forum. An all die, die sich ebenso mit den Kleinen beschäftigen, geht die gleiche Bitte. Vielleicht finde ich dann auch mal meine Motivation.

Danke für diesen Bericht.

Gruß
Frank
Tagesfavorit:
Pink Floyd - One Of These Days

Besser von vielem nichts zu wissen, als vorzugeben von allem was zu wissen.
Ich bin lernfähig aber nicht belehrbar.

This post has been edited 1 times, last edit by "frank1391" (Nov 23rd 2013, 10:42am)


Posts: 1,228

Date of registration: Jul 5th 2009

Location: Bergisch-Gladbach

Occupation: Meister für Filmtheatertechnik

  • Send private message

4

Saturday, January 11th 2014, 6:55pm

Hm ein etwas nachdenklicher Holger fragt mal ganz dumm. Wieso geht so einfach ein IC kaputt? Die Ursache im IC selbst ,oder Alterungserscheinungen?..Ansonsten wieder mal ein Super Bericht vom Peter.....Gruß, Holger
Jede Tonbandmaschine ist ein kleines Wunder!

Maschinen:Telefunken M -15 A, und M-20.... 1 X Philips 4420... Uher Report 4000-L ,(Mono)
Uher- Royal -de Luxe . .. Philips N-4422 .. Akai GX 600 DB... und das Abenteuer geht weiter

  • "PSMS" started this thread

Posts: 1,217

Date of registration: Jul 26th 2009

  • Send private message

5

Sunday, January 12th 2014, 6:11am

Neben Läusen, die Steine vertilgen, gibt es auch Chipmarder.

Der hat das IC beschädigt!



Die anderen möglichen Gründe, wie zu hohe Temperatur, Überspannung oder Elektromigration,
halte ich für unwahrscheinlich.

Mit Kältespray kann man den Schädling gut vergraulen.

Gruß
Peter S.

Posts: 1,228

Date of registration: Jul 5th 2009

Location: Bergisch-Gladbach

Occupation: Meister für Filmtheatertechnik

  • Send private message

6

Sunday, January 12th 2014, 11:30am

WOW Peter, da drauf wäre ich nieeee gekommen, Du bist und bleibst einmalig. Ich musste jetzt soo lachen, dass meine Tastatur ein Schluck Kaffee ab bekam. :S

Gruß,Holger
Jede Tonbandmaschine ist ein kleines Wunder!

Maschinen:Telefunken M -15 A, und M-20.... 1 X Philips 4420... Uher Report 4000-L ,(Mono)
Uher- Royal -de Luxe . .. Philips N-4422 .. Akai GX 600 DB... und das Abenteuer geht weiter